<!DOCTYPE html>
<html>
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>5 revelations by Prince Harry and Meghan Markle which will shock you like never before</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="Prince Harry and Meghan Markle interview, Prince Harry and Meghan Markle shocking revelations, Prince Harry and Meghan Markle revelation, Prince Harry and Meghan Markle controversial interview, Prince Harry and Meghan Markle">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Prince Harry and Meghan Markle also spoke about their son in their 2 hour long interview  Take a look at the royal couple s 5 most shocking revelations ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
 <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/world","name":"World"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 revelations by Prince Harry and Meghan Markle which will shock you like never before" />
<meta property="og:description" content="Prince Harry and Meghan Markle also spoke about their son in their 2 hour long interview  Take a look at the royal couple s 5 most shocking revelations " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg" />
<meta property="og:url" content="https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="5 revelations by Prince Harry and Meghan Markle which will shock you like never before" />
<meta property="twitter:url" content="https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253" />
<meta property="twitter:description" content="Prince Harry and Meghan Markle also spoke about their son in their 2 hour long interview  Take a look at the royal couple s 5 most shocking revelations " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg" />
<link rel="canonical" href="https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"/><link rel="amphtml" href="https://english.jagran.com/lite/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"},"headline":"5 revelations by Prince Harry and Meghan Markle which will shock you like never before","description":"Prince Harry and Meghan Markle also spoke about their son in their 2 hour long interview  Take a look at the royal couple s 5 most shocking revelations ","datePublished":"2021-03-08T17:18:34+05:30","dateModified":"2021-03-08T17:18:34+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-03-08T17:18:34+05:30"/>
<meta property="article:modified_time" content="2021-03-08T17:18:34+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]-->
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"500933",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.198.10.96",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"99e55",region:"32986",protocol:"",blver:14,akM:"dscj",akN:"ae",akTT:"O",akTX:"1",akTI:"99e55",ai:"329383",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-03-08T17:18:34','tvc_update_date':'2021-03-08T17:18:34','tvc_artical_tags':'Prince Harry and Meghan Markle interview, Prince Harry and Meghan Markle shocking revelations, Prince Harry and Meghan Markle revelation, Prince Harry and Meghan Markle controversial interview, Prince Harry and Meghan Markle','tvc_word_count':'401','tvc_page_cat':'world','link_present_home page':'true','tvc_author':'Sanyukta Baijal','article_age':'2 hours ago','language':'English','genre':'null','author_ID':'Sanyukta Baijal','tvc_detail_page':'Article Detail','storyID':'10024253','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen40769359-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen40769360-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/elections">Elections</a></h3>
                     <ul>
                        <li><a href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" href="/"><i></i></a></li>
                  <li><a href="/latest-news">Latest News</a></li>
                  <li><a href="/india">India</a></li>
                  <li><a href="/world">World</a></li>
                  <li><a href="/politics">Politics</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/lifestyle">Lifestyle</a></li>
                  <li><a href="/education">Education</a></li>
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener">Vishvas News</a></li>
                  <li><a href="/photos">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();
                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
  }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen40769361-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen40769362-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb">
<div id='ad_pagepush_980x50'>
<script>
googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });
</script>
</div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/world">World</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen40769363-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen40769364-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen40769365-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>5 revelations by Prince Harry and Meghan Markle which will shock you like never before</h1>
<div class="article-summery">Prince Harry and Meghan Markle also spoke about their son in their 2-hour long interview. Take a look at the royal couple's 5 most shocking revelations.</div>
</div>
<div class="dateInfo">
<span class="fl">Publish Date: Mon, 08 Mar 2021 05:18 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg" alt="5 revelations by Prince Harry and Meghan Markle which will shock you like never before" data-imgurl=" https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg" data-src=" https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971.jpg"></figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><html>
 <head>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"500933",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.198.10.96",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"99e55",region:"32986",protocol:"",blver:14,akM:"dscj",akN:"ae",akTT:"O",akTX:"1",akTI:"99e55",ai:"329383",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
 <body>
  <p><strong>New Delhi | Jagran World News: </strong>Prince Harry and Meghan Markle are easily the talk of the town ever since their controversial interview with Oprah Winfrey. The show was telecasted on Sunday and left the fans in shock. Yes, the star couple opened up about their lives and spilled many beans regarding the British royal family. The Duke and Dutches of Sussex also spoke about their son in their 2-hour long interview. Take a look at the royal couple's 5 most shocking revelations.</p> 
  <ul> 
   <li>Meghan said that Prince Harry's family was worried about their son, Archie's skin colour. "In those months when I was pregnant... we have in tandem the conversation of 'he won't be given security, he's not going to be given a title' and also concerns and conversations about how dark his skin might be when he's born."</li> 
   <li>Meghan Markle also spoke about her mental health and suicidal thoughts. She said, "I went to one of the most senior people just to -- to get help. I was told that I couldn't, that it wouldn't be good for the institution. I knew that if I didn't say it, that I would do it. And I... just didn't want to be alive anymore. And that was a very clear and real and frightening constant thought."</li> 
   <li>Prince Harry said that his father Prince Charles stopped taking his calls when he and his wife Meghan decided to quit the royal family. He said, "I had three conversations with my grandmother, and two conversations with my father before he stopped taking my calls. And then he said, can you put this all in writing?"&nbsp;</li> 
   <li>The couple secretly tied the knot three days before their extravagant royal wedding. Meghan was quoted saying, "We called the Archbishop and we just said, look, this thing, this spectacle is for the world. But we want our union between us, so the vows that we have framed in our room are just the two of us in our backyard with the Archbishop of Canterbury."</li> 
   <li>Meghan Markle cleared the air about making Kate Middleton 'cry'. She said that "it wasn't true" and "the reverse happened". Talking about the incident the Dutches spoke,&nbsp;"A few days before the wedding, she was upset about something pertaining, yes, the issue was correct, about flower girl dresses, and it made me cry, and it really hurt my feelings."</li> 
  </ul>
 </body>
</html><p style="margin: 20px 0 5px;">Posted By: <strong>Sanyukta Baijal</strong>
</p>
</div>
<div class="relatedReads">
<div class="h4"> Related Reads</div>
<ul>
<li>
<a href="/world/amid-threats-from-china-quad-head-of-states-to-hold-firstever-meet-what-to-expect-10024114">Amid threats from China, 'Quad' head of states to hold first-ever meet |..</a>
</li>
<li>
<a href="/world/indianamericans-taking-over-us-joe-biden-as-55-indians-appointed-at-key-positions-in-his-administration-10024099">'Indian-Americans taking over US': Joe Biden as 55 Indians appointed at..</a>
</li>
<li>
<a href="/world/new-zealand-earthquake-tsunami-warning-damages-coastal-areas-injury-latest-updates-10024094">7.2 magnitude earthquake hits New Zealand's northeastern coast; tsunami..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div style="float:left; width:100%; margin:5px 0;" class="jitengaBharatBanner Eweb">
<a href="/topics/kumbh-mela-2021?itm_source=article&amp;itm_medium=dsktp&amp;itm_campaign=khumb" title="Event Banners"><img src="https://imgeng.jagran.com/images/2020/sep/kumbh-582x60-11012021.jpg" alt="Event Banners"></a>
</div>
<div style="float:left; width:100%; margin:5px 0 10px; text-align:center" class="jitengaBharatBanner Emobile">
<a href="/topics/kumbh-mela-2021?itm_source=article&amp;itm_medium=msite&amp;itm_campaign=khumb" title="Event Banners"><img src="https://imgeng.jagran.com/images/2020/sep/kumbh-320x50-11012021.jpg" alt="Event Banners"></a>
</div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear: left">
<li>
<a href="#">Prince Harry and Meghan Markle interview</a>
</li>
<li>
<a href="#">Prince Harry and Meghan Markle shocking revelations</a>
</li>
<li>
<a href="#">Prince Harry and Meghan Markle revelation</a>
</li>
<li>
<a href="#">Prince Harry and Meghan Markle controversial interview</a>
</li>
<li>
<a href="#">Prince Harry and Meghan Markle</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
	</script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();
	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	   }
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen40769366-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb">
 <div id="ad_top_300x250">
 <script>
googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });
</script>
</div>

</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/politics/jyotiraditya-scindia-a-backbencher-in-bjp-could-have-become-cm-with-congress-rahul-gandhi-10024250"><img data-src="https://imgeng.jagran.com/images/2021/mar/scindia-gandhi1615207281992_m.jpg" alt="Jyotiraditya Scindia a 'backbencher' in BJP, could have become CM with Congress: Rahul Gandhi"></a>
</figure>
<span>Politics<small>
1 hour ago</small></span>
<div class="h3">
<a href="/politics/jyotiraditya-scindia-a-backbencher-in-bjp-could-have-become-cm-with-congress-rahul-gandhi-10024250">Jyotiraditya Scindia a 'backbencher' in BJP, could have become CM with Congress: Rahul Gandhi</a>
</div>
</li>
<li>
<figure>
<a href="/elections/west-bengal-assembly-election/west-bengal-polls-another-setback-for-mamata-banerjee-as-5-more-disgruntled-mlas-join-bjp-10024252"><img data-src="https://imgeng.jagran.com/images/2021/mar/mamata-banerjee15685230223871615208665721_m.jpg" alt="West Bengal Polls: Another setback for Mamata Banerjee as 5 more disgruntled MLAs join BJP "></a>
</figure>
<span>Elections<small>
1 hour ago</small></span>
<div class="h3">
<a href="/elections/west-bengal-assembly-election/west-bengal-polls-another-setback-for-mamata-banerjee-as-5-more-disgruntled-mlas-join-bjp-10024252">West Bengal Polls: Another setback for Mamata Banerjee as 5 more disgruntled MLAs join BJP </a>
</div>
</li>
<li>
<figure>
<a href="/india/maharashtra-covid-news-partial-lockdown-to-be-imposed-in-mumbai-minister-says-decision-in-810-days-10024246"><img data-src="https://imgeng.jagran.com/images/2021/mar/maharashtra-lockdown16138764651041615202190003_m.jpg" alt="Maharashtra COVID News: 'Partial lockdown' to be imposed in Mumbai? Minister says decision in 8-10 days"></a>
</figure>
<span>India<small>
2 hours ago</small></span>
<div class="h3">
<a href="/india/maharashtra-covid-news-partial-lockdown-to-be-imposed-in-mumbai-minister-says-decision-in-810-days-10024246">Maharashtra COVID News: 'Partial lockdown' to be imposed in Mumbai? Minister says decision in 8-10 days</a>
</div>
</li>
<li>
<figure>
<a href="/india/mukesh-ambani-suv-probe-centre-transfers-mansukh-hiren-death-case-to-nia-10024240"><img data-src="https://imgeng.jagran.com/images/2021/mar/suv1615193521514_m.jpg" alt="SUV near Mukesh Ambani's House: Centre transfers Mansukh Hiren death case to NIA"></a>
</figure>
<span>India<small>
3 hours ago</small></span>
<div class="h3">
<a href="/india/mukesh-ambani-suv-probe-centre-transfers-mansukh-hiren-death-case-to-nia-10024240">SUV near Mukesh Ambani's House: Centre transfers Mansukh Hiren death case to NIA</a>
</div>
</li>
<li>
<figure>
<a href="/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"><img data-src="https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971_m.jpg" alt="5 revelations by Prince Harry and Meghan Markle which will shock you like never before"></a>
</figure>
<span>World<small>
2 hours ago</small></span>
<div class="h3">
<a href="/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253">5 revelations by Prince Harry and Meghan Markle which will shock you like never before</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/saina-trailer-out-on-international-womens-day-parineeti-chopra-impresses-with-fierce-performance-in-saina-nehwals-biopic-10024245"><img data-src="https://imgeng.jagran.com/images/2021/mar/pari1615200930930_m.jpg" alt="'Saina' trailer out on International Women's Day: Parineeti Chopra impresses with fierce performance in Saina Nehwal's biopic"></a>
</figure>
<span>Entertainment<small>
3 hours ago</small></span>
<div class="h3">
<a href="/entertainment/saina-trailer-out-on-international-womens-day-parineeti-chopra-impresses-with-fierce-performance-in-saina-nehwals-biopic-10024245">'Saina' trailer out on International Women's Day: Parineeti Chopra impresses with fierce performance in Saina Nehwal's biopic</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/rhea-chakraborty-shares-powerful-post-for-mother-on-international-womens-day-celebs-shower-love-10024248"><img data-src="https://imgeng.jagran.com/images/2021/mar/29_07_2020-rhea_fir_205701541615204155824_m.jpg" alt="Rhea Chakraborty shares powerful post for mother on International Women's Day; celebs shower love"></a>
</figure>
<span>Entertainment<small>
2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/rhea-chakraborty-shares-powerful-post-for-mother-on-international-womens-day-celebs-shower-love-10024248">Rhea Chakraborty shares powerful post for mother on International Women's Day; celebs shower love</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/entertainment/varun-dhawan-shares-awwdorable-pic-with-wife-natasha-dalal-pens-heartwarming-note-on-international-womens-day-10024255"><img data-src="https://imgeng.jagran.com/images/2021/mar/varun-natasha16106174594501615211692971_m.jpg" alt="Varun Dhawan shares 'aww-dorable' pic with wife Natasha Dalal, pens.."></a>
</figure>
<span>Entertainment<small>44 mins ago</small></span>
<div class="h3">
<a href="/entertainment/varun-dhawan-shares-awwdorable-pic-with-wife-natasha-dalal-pens-heartwarming-note-on-international-womens-day-10024255">Varun Dhawan shares 'aww-dorable' pic with wife Natasha Dalal, pens..</a>
</div>
</li>
<li>
<figure>
<a href="/politics/parliament-budget-session-march-8-live-news-latest-updates-pm-modi-amit-shah-nirmala-sitharaman-fuel-price-hike-farmers-protest-it-rules-assembly-polls-10024224"><img data-src="https://imgeng.jagran.com/images/2021/mar/Parliament1615200476441_m.jpg" alt="Parliament Budget Session: Oppn corners govt over fuel price hike | As it.."></a>
</figure>
<span>Politics<small>1 hour ago</small></span>
<div class="h3">
<a href="/politics/parliament-budget-session-march-8-live-news-latest-updates-pm-modi-amit-shah-nirmala-sitharaman-fuel-price-hike-farmers-protest-it-rules-assembly-polls-10024224">Parliament Budget Session: Oppn corners govt over fuel price hike | As it..</a>
</div>
</li>
<li>
<figure>
<a href="/elections/west-bengal-polls-another-setback-for-mamata-banerjee-as-5-more-disgruntled-mlas-join-bjp-10024252"><img data-src="https://imgeng.jagran.com/images/2021/mar/mamata-banerjee15685230223871615208665721_m.jpg" alt="West Bengal Polls: Another setback for Mamata Banerjee as 5 more.."></a>
</figure>
<span>Elections<small>1 hour ago</small></span>
<div class="h3">
<a href="/elections/west-bengal-polls-another-setback-for-mamata-banerjee-as-5-more-disgruntled-mlas-join-bjp-10024252">West Bengal Polls: Another setback for Mamata Banerjee as 5 more..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/shashi-tharoors-birthday-special-webaqoof-to-farrago-check-out-these-5-lesserknown-words-from-the-politicians-vocabulary-10024254"><img data-src="https://imgeng.jagran.com/images/2021/mar/shashi1615211589474_m.JPG" alt="Shashi Tharoor's birthday special: Webaqoof to Farrago; Check out these 5.."></a>
</figure>
<span>Lifestyle<small>1 hour ago</small></span>
<div class="h3">
<a href="/lifestyle/shashi-tharoors-birthday-special-webaqoof-to-farrago-check-out-these-5-lesserknown-words-from-the-politicians-vocabulary-10024254">Shashi Tharoor's birthday special: Webaqoof to Farrago; Check out these 5..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/zakir-hussain-birthday-special-5-unknown-facts-about-the-tabla-maestro-10024251"><img data-src="https://imgeng.jagran.com/images/2021/mar/18_12_2019-zakir_hussain_19856880_2151221851615208204268_m.jpg" alt="Zakir Hussain Birthday Special: 5 unknown facts about the Tabla Maestro"></a>
</figure>
<span>Entertainment<small>1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/zakir-hussain-birthday-special-5-unknown-facts-about-the-tabla-maestro-10024251">Zakir Hussain Birthday Special: 5 unknown facts about the Tabla Maestro</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253"><img data-src="https://imgeng.jagran.com/images/2021/mar/meghan-harry1615209209971_m.jpg" alt="5 revelations by Prince Harry and Meghan Markle which will shock you like.."></a>
</figure>
<span>World<small>2 hours ago</small></span>
<div class="h3">
<a href="/world/5-revelations-by-prince-harry-and-meghan-markle-which-will-shock-you-like-never-before-10024253">5 revelations by Prince Harry and Meghan Markle which will shock you like..</a>
</div>
</li>
<li>
<figure>
<a href="/world/equatorial-guinea-military-camp-explosions-death-toll-damage-report-casualties-live-updates-10024225"><img data-src="https://imgeng.jagran.com/images/2021/mar/blast1615173278123_m.jpg" alt="20 killed, over 600 injured in explosions at military camp in Equatorial.."></a>
</figure>
<span>World<small>11 hours ago</small></span>
<div class="h3">
<a href="/world/equatorial-guinea-military-camp-explosions-death-toll-damage-report-casualties-live-updates-10024225">20 killed, over 600 injured in explosions at military camp in Equatorial..</a>
</div>
</li>
<li>
<figure>
<a href="/world/pakistan-pm-imran-khan-wins-vote-of-confidence-amid-oppns-boycott-call-10024160"><img data-src="https://imgeng.jagran.com/images/2021/mar/imran-khan1615020709379_m.jpg" alt="Pakistan PM Imran Khan wins vote of confidence amid Oppn's boycott call"></a>
</figure>
<span>World<small>2 days ago</small></span>
<div class="h3">
<a href="/world/pakistan-pm-imran-khan-wins-vote-of-confidence-amid-oppns-boycott-call-10024160">Pakistan PM Imran Khan wins vote of confidence amid Oppn's boycott call</a>
</div>
</li>
<li>
<figure>
<a href="/world/amid-threats-from-china-quad-head-of-states-to-hold-firstever-meet-what-to-expect-10024114"><img data-src="https://imgeng.jagran.com/images/2021/mar/04_10_2020-quad_countries_208346051614934385276_m.jpg" alt="Amid threats from China, 'Quad' head of states to hold first-ever meet |.."></a>
</figure>
<span>World<small>3 days ago</small></span>
<div class="h3">
<a href="/world/amid-threats-from-china-quad-head-of-states-to-hold-firstever-meet-what-to-expect-10024114">Amid threats from China, 'Quad' head of states to hold first-ever meet |..</a>
</div>
</li>
<li>
<figure>
<a href="/world/indianamericans-taking-over-us-joe-biden-as-55-indians-appointed-at-key-positions-in-his-administration-10024099"><img data-src="https://imgeng.jagran.com/images/2021/mar/biden1614915500425_m.jpg" alt="'Indian-Americans taking over US': Joe Biden as 55 Indians appointed at.."></a>
</figure>
<span>World<small>3 days ago</small></span>
<div class="h3">
<a href="/world/indianamericans-taking-over-us-joe-biden-as-55-indians-appointed-at-key-positions-in-his-administration-10024099">'Indian-Americans taking over US': Joe Biden as 55 Indians appointed at..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen40769367-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen40769368-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2020 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {

// If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{
$('#gdprbx').show();
}

// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});

// ---
// And some generic cookie logic
// ---
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}  
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>1,79,71,804
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>1,80,304
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>1,57,656
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>11,56,16,238
                     </p>
                     <p><strong>Cured:</strong>7,62,38,695
                     </p>
                     <p><strong>Deaths:</strong>25,69,285
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.youtube.com/watch?v=FwhBc_hwEIQ&amp;feature=youtu.be&amp;utm_source=cube&amp;utm_medium=jagraneng&amp;utm_campaign=tally" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804204", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
