<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="Lal Bahadur Shastri Jayanti 2021,Lal Bahadur Shastri Jayanti, Lal Bahadur Shastri, Lal Bahadur Shastri Jayanti quotes, Lal Bahadur Shastri inspirational quotes,Lal Bahadur Shastri motivational quotes,Lal Bahadur Shastri Jayanti 2021,Lal Bahadur Shastri Jayanti, Lal Bahadur Shastri, Lal Bahadur Shastri Jayanti quotes, Lal Bahadur Shastri inspirational quotes,Lal Bahadur Shastri motivational quotes">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him  Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="text/javascript"> (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async'; e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js'; t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script'); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/lifestyle","name":"Lifestyle"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri" />
<meta property="og:description" content="Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" />
<meta property="og:url" content="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri" />
<meta property="twitter:url" content="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983" />
<meta property="twitter:description" content="Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" />
<link rel="canonical" href="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"/><link rel="amphtml" href="https://english.jagran.com/lite/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"},"headline":"Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri","description":"Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him ","datePublished":"2021-10-01T16:45:40+05:30","dateModified":"2021-10-01T16:45:40+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-10-01T16:45:40+05:30"/>
<meta property="article:modified_time" content="2021-10-01T16:45:40+05:30"/>
 <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/lifestyle","name":"Lifestyle"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri" />
<meta property="og:description" content="Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" />
<meta property="og:url" content="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri" />
<meta property="twitter:url" content="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983" />
<meta property="twitter:description" content="Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" />
<link rel="canonical" href="https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"/><link rel="amphtml" href="https://english.jagran.com/lite/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"},"headline":"Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri","description":"Lal Bahadur Shastri Jayanti 2021  To acknowledge his excellence in his work and his immense contribution to the nation  on his special day we have brought you 10 inspirational quotes given by him ","datePublished":"2021-10-01T16:45:40+05:30","dateModified":"2021-10-01T16:45:40+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-10-01T16:45:40+05:30"/>
<meta property="article:modified_time" content="2021-10-01T16:45:40+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-10-01T16:45:40','tvc_update_date':'2021-10-01T16:45:40','tvc_artical_tags':'Lal Bahadur Shastri Jayanti 2021,Lal Bahadur Shastri Jayanti, Lal Bahadur Shastri, Lal Bahadur Shastri Jayanti quotes, Lal Bahadur Shastri inspirational quotes,Lal Bahadur Shastri motivational quotes','tvc_word_count':'435','tvc_page_cat':'lifestyle','link_present_home page':'true','tvc_author':'Ashita Singh','article_age':'29 mins ago','language':'English','genre':'Lifestyle','author_ID':'Ashita Singh','tvc_detail_page':'Article Detail','storyID':'10032983','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-10-01T16:45:40','tvc_update_date':'2021-10-01T16:45:40','tvc_artical_tags':'Lal Bahadur Shastri Jayanti 2021,Lal Bahadur Shastri Jayanti, Lal Bahadur Shastri, Lal Bahadur Shastri Jayanti quotes, Lal Bahadur Shastri inspirational quotes,Lal Bahadur Shastri motivational quotes','tvc_word_count':'435','tvc_page_cat':'lifestyle','link_present_home page':'true','tvc_author':'Ashita Singh','article_age':'29 mins ago','language':'English','genre':'Lifestyle','author_ID':'Ashita Singh','tvc_detail_page':'Article Detail','storyID':'10032983','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen99011146-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen99011147-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Elections</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a title="English Jagran News" href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a title="English Jagran News" href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a title="English Jagran News" href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a title="English Jagran News" href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/cricket/ipl-news">T20 League</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	//if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
 // }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen99011148-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen99011149-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/lifestyle">Lifestyle</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading">
<div class="sportSponserbox Eweb">
<div class="sportSponser fr">
<a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791827029&amp;iu=/13276288/tracker/desktop-jagran/logo/sky247/Clicks_Tracker_1x1" class="Sky247"><img alt="Sky247 logo" src="https://www.jagranimages.com/images/Logo_Sky247.png"></a><a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791214350&amp;iu=/13276288/tracker/desktop-jagran/logo/Betbarter/Clicks_Tracker_1x1" class="betbarter"><img alt="BetBarter logo" src="https://www.jagranimages.com/images/LOGO_BetBarter.png"></a>
</div>
</div>
<div class="sportSponserbox Emobile">
<div class="sportSponser fr">
<a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791829006&amp;iu=/13276288/tracker/mobile-jagran/logo/sky247/Clicks_Tracker_1x1" class="Sky247"><img alt="Sky247 logo" src="https://www.jagranimages.com/images/Logo_Sky247.png"></a><a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791215286&amp;iu=/13276288/tracker/mobile-jagran/logo/Betbarter/Clicks_Tracker_1x1" class="betbarter"><img alt="BetBarter logo" src="https://www.jagranimages.com/images/LOGO_BetBarter.png"></a>
</div>
</div>
<h1>Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri</h1>
<div class="article-summery">Lal Bahadur Shastri Jayanti 2021: To acknowledge his excellence in his work and his immense contribution to the nation, on his special day we have brought you 10 inspirational quotes given by him.</div>
</div><script>
  googletag.cmd.push(function() {		
	var widthWindow = $(window).width();
	if(widthWindow >= 1024){
		/*googletag.defineSlot('/13276288/tracker/desktop-jagran/A23/Impressions_Tracker_1x1', [1, 1], 'A23-1x1').addService(googletag.pubads());	*/	
		googletag.defineSlot('/13276288/tracker/desktop-jagran/logo/sky247/Impressions_Tracker_1x1', [1, 1], 'Sky247-1x1').addService(googletag.pubads());
		googletag.defineSlot('/13276288/tracker/desktop-jagran/logo/Betbarter/Impressions_Tracker_1x1', [1, 1], 'BetBarter-1x1').addService(googletag.pubads()); 
	}
	else{
		/*googletag.defineSlot('/13276288/tracker/mobile-jagran/Impressions_Tracker_1x1', [1, 1], 'A23-1x1').addService(googletag.pubads());*/		
		googletag.defineSlot('/13276288/tracker/mobile-jagran/logo/sky247/Impressions_Tracker_1x1', [1, 1], 'Sky247-1x1').addService(googletag.pubads());
		googletag.defineSlot('/13276288/tracker/mobile-jagran/logo/Betbarter/Impressions_Tracker_1x1', [1, 1], 'BetBarter-1x1').addService(googletag.pubads());
	}	
	googletag.pubads().set("page_url", window.location.href);
	googletag.pubads().setTargeting('category', getMetaKeywordsContent());
	googletag.pubads().setTargeting(' Jagran_Keyword', getMetaKeywordsContent());
	googletag.pubads().collapseEmptyDivs();		
	googletag.enableServices();
  });
</script><div style="width:1px; height:1px;" id="Sky247-1x1">
<script> googletag.cmd.push(function() { googletag.display('Sky247-1x1'); });</script>
</div><div style="width:1px; height:1px;" id="BetBarter-1x1">
<script> googletag.cmd.push(function() { googletag.display('BetBarter-1x1'); });</script>
</div><style>
.sportSponserbox{position:relative; width:100%; float:left;}
.sportSponser{position:absolute; right:0; top:-33px; z-index:8;}
.sportSponser img{width:auto; height:21px;  vertical-align:top; display:inline-block; margin-top:4px; margin-right:10px;}
.sportSponser .Sky247 img{height:23px;}
.sportSponser span{ vertical-align:top; line-height:36px; display:inline-block; margin-right:10px; font-size:12px;}
@media screen and (max-width:1023px){.sportSponserbox{padding:18px 0;}.sportSponser{right:21%; top:1px;}}
</style>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen99011150-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen99011151-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen99011152-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div class="dateInfo">
<span class="fl">Publish Date: Fri, 01 Oct 2021 04:45 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" alt="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal Bahadur Shastri" data-imgurl=" https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg" data-src=" https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435.jpg"></figure>
<div class="ads text-center">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div class="articleBody"><html>
 <head></head>
 <body>
  <p style="text-align: justify;"><strong>New Delhi | Jagran Lifestyle Desk:</strong> Lal Bahadur Shashtri Jayanti is observed on 2nd October. This day is extra special for Indians as the day is the birthday of not one but two great Indian leaders, Lal Bahadur Shashtri and Mahatma Gandhi. Lal Bahadur Shashtri was the second Prime Minister of Independent India. He had supreme leadership skills as the nation followed him and was inspired by him.</p>
  <div id="aniview"></div>
  <div class="adsBox adbox-interstitial">
   <div id="target-20"></div>
  </div> 
  <p style="text-align: justify;">Shashtri Ji led the country during the Indo-Pakistan War of 1965 and his slogan of "Jai Jawan Jai Kisan" became very popular during the war. He was born on October 2, 1904, and to acknowledge his excellence in his work and his immense contribution to the welfare of the nation, on his special day we have brought you 10 inspirational quotes given by him.</p> 
  <p style="text-align: justify;"><strong>Here are the top 10 inspirational quotes given by the leader:</strong></p> 
  <p style="text-align: justify;">1."We believe in peace in the settlement of all disputes through peaceful means, in the abolition of war, and, more particularly, nuclear war."</p> 
  <p style="text-align: justify;">2."Discipline And United Action Are, The Real Source Of Strength For The Nation."</p> 
  <p style="text-align: justify;">3."The unique thing about our country is that we have Hindus, Muslims, Christians, Sikhs, Parsis, and people of all other religions. We have temples and mosques, gurdwaras and churches. But we do not bring all this into politics... This is the difference between India and Pakistan."</p> 
  <p style="text-align: justify;">4."Our country has often stood like a solid rock in the face of common danger, and there is a deep underlying unity which runs like a golden thread through all our seeming diversity."</p> 
  <p style="text-align: justify;">5."We believe in the dignity of man as an individual, whatever his race, color or creed, and his right to better, fuller, and richer life."</p> 
  <p style="text-align: justify;">6."We must fight for peace bravely as we fought in war."</p> 
  <p style="text-align: justify;">7."Our way is straight and clear - the building up of a socialist democracy at home, with freedom and prosperity for all, and the maintenance of world peace and friendship with all nations abroad."</p> 
  <p style="text-align: justify;">8."We believe in peace and peaceful development, not only for ourselves but for people all over the world."</p> 
  <p style="text-align: justify;">9."The basic idea of governance, as I see it, is to hold the society together so that it can develop and march towards certain goals."</p> 
  <p style="text-align: justify;">10."India will have to hang down her head in shame if even one person is left who is said in any way to be untouchable."</p>
 </body>
</html><p style="margin: 20px 0 5px;">Posted By: <strong>Ashita Singh</strong>
</p>
</div>
<div class="pianobox Eweb" id="bottom_ribbon"></div>
<div class="clearfix"></div>
<div class="jitengaBharatBanner Eweb">
<a href="/cricket/ipl-news?itm_source=desktop&amp;itm_medium=articlepage&amp;itm_campaign=ipl" target="_blank" rel="noopener" title="T20 News"><img src="https://imgeng.jagran.com/images/2020/sep/eg-banner-582x60-13092021.gif" alt="T20 News"></a>
</div>
<div class="jitengaBharatBanner Emobile">
<a href="/cricket/ipl-news?itm_source=msite&amp;itm_medium=articlepage&amp;itm_campaign=ipl" target="_blank" rel="noopener" title="T20 News"><img src="https://imgeng.jagran.com/images/2020/sep/eg-banner-320x50-13092021.gif" alt="T20 News"></a>
</div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/lifestyle/gandhi-jayanti-2021-30-inspirational-and-motivational-quotes-to-share-on-birth-anniversary-of-mahatma-gandhi-10032968">Gandhi Jayanti 2021: 30 inspirational and motivational quotes to share on..</a>
</li>
<li>
<a href="/lifestyle/want-to-tone-your-thighs-do-these-5-effective-10minute-daily-thigh-workouts-at-home-10032961">Want to tone your thighs? Do these 5 effective 10-minute daily thigh..</a>
</li>
<li>
<a href="/lifestyle/national-voluntary-blood-donation-day-2021-5-myths-about-plasma-donation-which-need-to-be-busted-now-10032934">National Voluntary Blood Donation Day 2021: 5 Myths about plasma donation..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads Emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div class="realatedSreachtag">
<div class="h3">Related Topics:</div>
<ul class="tagList" style="clear:left">
<li>
<a href="#">Lal Bahadur Shastri Jayanti 2021</a>
</li>
<li>
<a href="#">Lal Bahadur Shastri Jayanti</a>
</li>
<li>
<a href="#">Lal Bahadur Shastri</a>
</li>
<li>
<a href="#">Lal Bahadur Shastri Jayanti quotes</a>
</li>
<li>
<a href="#">Lal Bahadur Shastri inspirational quotes</a>
</li>
<li>
<a href="#">Lal Bahadur Shastri motivational quotes</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
 </script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { 
	/*var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); */
	var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   	if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	}
</script><div class="pianobox Eweb" id="paywall"></div>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen99011153-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/jagran-explainer-how-swachh-bharat-mission-urban-2-0-aims-to-make-india-garbage-free-10032979"><img data-src="https://imgeng.jagran.com/images/2021/oct/pm-modi-41633084575659_m.jpg" alt="Jagran Explainer: How Swachh Bharat Mission-Urban 2.0 aims to make India 'garbage free'"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/jagran-explainer-how-swachh-bharat-mission-urban-2-0-aims-to-make-india-garbage-free-10032979">Jagran Explainer: How Swachh Bharat Mission-Urban 2.0 aims to make India 'garbage free'</a>
</div>
</li>
<li>
<figure>
<a href="/business/tata-sons-wins-bid-for-air-india-report-10032962"><img data-src="https://imgeng.jagran.com/images/2021/oct/26_09_2021-air_india_ticket_220566041633068816474_m.jpg" alt="'Incorrect': Centre dismisses reports of Tata Sons winning Air India bid"></a>
</figure>
<span>Business<small>
3 hours ago</small></span>
<div class="h3">
<a href="/business/tata-sons-wins-bid-for-air-india-report-10032962">'Incorrect': Centre dismisses reports of Tata Sons winning Air India bid</a>
</div>
</li>
<li>
<figure>
<a href="/interviews/jagran-exclusive-devastated-after-rio-heartbreak-paralympian-sundar-singh-gurjars-dream-finally-comes-true-in-tokyo-10032977"><img data-src="https://imgeng.jagran.com/images/2021/oct/sundar1633083245975_m.jpg" alt="Jagran Exclusive | 'Devastated' after Rio heartbreak, Paralympian Sundar Singh Gurjar's dream finally comes true in Tokyo"></a>
</figure>
<span>Interviews<small>
1 hour ago</small></span>
<div class="h3">
<a href="/interviews/jagran-exclusive-devastated-after-rio-heartbreak-paralympian-sundar-singh-gurjars-dream-finally-comes-true-in-tokyo-10032977">Jagran Exclusive | 'Devastated' after Rio heartbreak, Paralympian Sundar Singh Gurjar's dream finally comes true in Tokyo</a>
</div>
</li>
<li>
<figure>
<a href="/world/australia-eases-border-restrictions-for-indian-travellers-as-it-approves-covishield-details-here-10032980"><img data-src="https://imgeng.jagran.com/images/2021/oct/covishield1633085543694_m.jpg" alt="Australia eases border restrictions for Indian travellers as it approves Covishield | Details here"></a>
</figure>
<span>World<small>
53 mins ago</small></span>
<div class="h3">
<a href="/world/australia-eases-border-restrictions-for-indian-travellers-as-it-approves-covishield-details-here-10032980">Australia eases border restrictions for Indian travellers as it approves Covishield | Details here</a>
</div>
</li>
<li>
<figure>
<a href="/elections/bihar-panchayat-election-2nd-phase-polling-results-2021-live-news-updates-winner-loser-list-counting-of-votes-bjp-jdu-rjd-congress-10032953"><img data-src="https://imgeng.jagran.com/images/2021/oct/counting-21633069871114_m.jpg" alt="LIVE Bihar Panchayat Election Results 2021: Rekha Devi grabs Jamui seat; check complete list of winners here"></a>
</figure>
<span>Elections<small>
1 hour ago</small></span>
<div class="h3">
<a href="/elections/bihar-panchayat-election-2nd-phase-polling-results-2021-live-news-updates-winner-loser-list-counting-of-votes-bjp-jdu-rjd-congress-10032953">LIVE Bihar Panchayat Election Results 2021: Rekha Devi grabs Jamui seat; check complete list of winners here</a>
</div>
</li>
<li>
<figure>
<a href="/trending/absurd-but-practical-netizens-in-splits-after-bengaluru-restaurant-serves-idli-with-icecream-see-reactions-here-10032978"><img data-src="https://imgeng.jagran.com/images/2021/oct/Idli Ice cream1633083874984_m.jpg" alt="'Absurd but practical:' Netizens in splits after Bengaluru restaurant serves Idli with ice-cream | See reactions here"></a>
</figure>
<span>Trending<small>
1 hour ago</small></span>
<div class="h3">
<a href="/trending/absurd-but-practical-netizens-in-splits-after-bengaluru-restaurant-serves-idli-with-icecream-see-reactions-here-10032978">'Absurd but practical:' Netizens in splits after Bengaluru restaurant serves Idli with ice-cream | See reactions here</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/ibrahim-ali-khan-to-assist-karan-johar-in-rocky-aur-rani-ki-prem-kahaani-confirms-saif-ali-khan-10032973"><img data-src="https://imgeng.jagran.com/images/2021/oct/Saif Ali Khan1633078321591_m.jpg" alt="Ibrahim Ali Khan to assist Karan Johar in 'Rocky Aur Rani Ki Prem Kahaani', confirms Saif Ali Khan"></a>
</figure>
<span>Entertainment<small>
3 hours ago</small></span>
<div class="h3">
<a href="/entertainment/ibrahim-ali-khan-to-assist-karan-johar-in-rocky-aur-rani-ki-prem-kahaani-confirms-saif-ali-khan-10032973">Ibrahim Ali Khan to assist Karan Johar in 'Rocky Aur Rani Ki Prem Kahaani', confirms Saif Ali Khan</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/lifestyle/indira-ekadashi-vrat-2021-know-date-time-significance-puja-vidhi-and-more-about-this-shraddha-ekadashi-10032982"><img data-src="https://imgeng.jagran.com/images/2021/oct/indira-ekadashi1633087100784_m.jpg" alt="Indira Ekadashi Vrat 2021: Know date, time, significance, puja vidhi and.."></a>
</figure>
<span>Lifestyle<small>28 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/indira-ekadashi-vrat-2021-know-date-time-significance-puja-vidhi-and-more-about-this-shraddha-ekadashi-10032982">Indira Ekadashi Vrat 2021: Know date, time, significance, puja vidhi and..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"><img data-src="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435_m.jpg" alt="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal.."></a>
</figure>
<span>Lifestyle<small>29 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983">Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal..</a>
</div>
</li>
<li>
<figure>
<a href="/world/australia-eases-border-restrictions-for-indian-travellers-as-it-approves-covishield-details-here-10032980"><img data-src="https://imgeng.jagran.com/images/2021/oct/covishield1633085543694_m.jpg" alt="Australia eases border restrictions for Indian travellers as it approves.."></a>
</figure>
<span>World<small>54 mins ago</small></span>
<div class="h3">
<a href="/world/australia-eases-border-restrictions-for-indian-travellers-as-it-approves-covishield-details-here-10032980">Australia eases border restrictions for Indian travellers as it approves..</a>
</div>
</li>
<li>
<figure>
<a href="/trending/new-species-of-dinosaur-which-used-to-roam-on-earth-70-million-years-ago-discovered-in-brazil-10032981"><img data-src="https://imgeng.jagran.com/images/2021/oct/DD1633085540544_m.jpg" alt="New species of dinosaur, which used to roam on Earth 70 million years ago,.."></a>
</figure>
<span>Trending<small>54 mins ago</small></span>
<div class="h3">
<a href="/trending/new-species-of-dinosaur-which-used-to-roam-on-earth-70-million-years-ago-discovered-in-brazil-10032981">New species of dinosaur, which used to roam on Earth 70 million years ago,..</a>
</div>
</li>
<li>
<figure>
<a href="/india/breaking-news-latest-updates-october-1-live-top-news-india-sports-entertainment-business-pm-modi-covid19-punjab-political-crisis-10032946"><img data-src="https://imgeng.jagran.com/images/2021/oct/Breaking-News_115785634867531633069127991_m.jpg" alt="Breaking News, Latest Updates Highlights of October 1"></a>
</figure>
<span>India<small>1 hour ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-october-1-live-top-news-india-sports-entertainment-business-pm-modi-covid19-punjab-political-crisis-10032946">Breaking News, Latest Updates Highlights of October 1</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><div class="pianobox Eweb" id="content_reco_1"></div><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/lifestyle/indira-ekadashi-vrat-2021-know-date-time-significance-puja-vidhi-and-more-about-this-shraddha-ekadashi-10032982"><img data-src="https://imgeng.jagran.com/images/2021/oct/indira-ekadashi1633087100784_m.jpg" alt="Indira Ekadashi Vrat 2021: Know date, time, significance, puja vidhi and.."></a>
</figure>
<span>Lifestyle<small>28 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/indira-ekadashi-vrat-2021-know-date-time-significance-puja-vidhi-and-more-about-this-shraddha-ekadashi-10032982">Indira Ekadashi Vrat 2021: Know date, time, significance, puja vidhi and..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983"><img data-src="https://imgeng.jagran.com/images/2021/oct/02_10_2020-lal-bahadur-shastri_208235981633087227435_m.jpg" alt="Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal.."></a>
</figure>
<span>Lifestyle<small>29 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/lal-bahadur-shastri-jayanti-2021-top-10-inspirational-quotes-of-lal-bahadur-shastri-10032983">Lal Bahadur Shastri Jayanti 2021: Top 10 inspirational quotes of Lal..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/shardiya-navratri-2021-know-shubh-muhurat-kalash-sthapana-puja-vidhi-and-mantras-of-the-9night-festival-10032976"><img data-src="https://imgeng.jagran.com/images/2021/oct/navratri1633083219611_m.jpg" alt="Shardiya Navratri 2021: Know shubh muhurat, kalash sthapana, puja vidhi.."></a>
</figure>
<span>Lifestyle<small>1 hour ago</small></span>
<div class="h3">
<a href="/lifestyle/shardiya-navratri-2021-know-shubh-muhurat-kalash-sthapana-puja-vidhi-and-mantras-of-the-9night-festival-10032976">Shardiya Navratri 2021: Know shubh muhurat, kalash sthapana, puja vidhi..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/gandhi-jayanti-2021-30-inspirational-and-motivational-quotes-to-share-on-birth-anniversary-of-mahatma-gandhi-10032968"><img data-src="https://imgeng.jagran.com/images/2021/oct/Mahatma Gandhi1633074896306_m.jpg" alt="Gandhi Jayanti 2021: 30 inspirational and motivational quotes to share on.."></a>
</figure>
<span>Lifestyle<small>4 hours ago</small></span>
<div class="h3">
<a href="/lifestyle/gandhi-jayanti-2021-30-inspirational-and-motivational-quotes-to-share-on-birth-anniversary-of-mahatma-gandhi-10032968">Gandhi Jayanti 2021: 30 inspirational and motivational quotes to share on..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/want-to-tone-your-thighs-do-these-5-effective-10minute-daily-thigh-workouts-at-home-10032961"><img data-src="https://imgeng.jagran.com/images/2021/oct/185342343_1482428125435080_558981421499028012_n1633068129206_m.jpg" alt="Want to tone your thighs? Do these 5 effective 10-minute daily thigh.."></a>
</figure>
<span>Lifestyle<small>5 hours ago</small></span>
<div class="h3">
<a href="/lifestyle/want-to-tone-your-thighs-do-these-5-effective-10minute-daily-thigh-workouts-at-home-10032961">Want to tone your thighs? Do these 5 effective 10-minute daily thigh..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen99011154-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen99011155-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" rel="nofollow noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="nofollow noopener"></a></div><span class="copytxt">Copyright © 2021 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>87,66,63,490
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>2,75,224
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>4,48,270
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox matchsSchedule resultBox"><a href="/cricket/ipl-news?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=ipl">
                  <div class="innerCont">
                     <div class="result">
                        <h3>Result</h3>
                        <p>Chennai Super Kings beat Sunrisers Hyderabad by 6 wickets</p>
                     </div>
                     <div class="schedule">
                        <h3>Upcoming</h3>
                        <p>KKR vs PBKS</p>
                        <p>01-Oct-2021</p>
                     </div>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    stickyRhs();
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-10-01T16:45:40+05:30"]);tp.push(["setContentAuthor","Ashita Singh"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["Lal Bahadur Shastri Jayanti 2021","Lal Bahadur Shastri Jayanti"," Lal Bahadur Shastri"," Lal Bahadur Shastri Jayanti quotes"," Lal Bahadur Shastri inspirational quotes","Lal Bahadur Shastri motivational quotes"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-10-01T16:45:40+05:30"]);tp.push(["setContentAuthor","Ashita Singh"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["Lal Bahadur Shastri Jayanti 2021","Lal Bahadur Shastri Jayanti"," Lal Bahadur Shastri"," Lal Bahadur Shastri Jayanti quotes"," Lal Bahadur Shastri inspirational quotes","Lal Bahadur Shastri motivational quotes"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
