<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Eye Care Tips: Improve Your Vision By Following These Simple Tricks</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="sunglasses, spectacles, good vision, eyesight, eye health, eye care">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Use these tips to improve your vision naturally and get rid of your glasses. ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<meta property="fb:pages" content="187089557967784"/>
<meta name="cXenseParse:pageclass" content="article"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="manifest" href="manifest.json" >
<script type='module'>import 'https://cdn.jsdelivr.net/npm/@pwabuilder/pwaupdate';const el = document.createElement('pwa-update'); document.body.appendChild(el);</script>
<link rel="preload" href="/Resources/englishjagran/js/common-new.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-new.css?v220022" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@900&amp;family=Poppins&amp;display=swap" as="style" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@900&amp;family=Poppins&amp;display=swap" rel="stylesheet" /> <script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/lifestyle","name":"Lifestyle"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eye Care Tips: Improve Your Vision By Following These Simple Tricks" />
<meta property="og:description" content="Use these tips to improve your vision naturally and get rid of your glasses  " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg" />
<meta property="og:url" content="https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Eye Care Tips: Improve Your Vision By Following These Simple Tricks" />
<meta property="twitter:url" content="https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652" />
<meta property="twitter:description" content="Use these tips to improve your vision naturally and get rid of your glasses  " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg" />
<meta itemprop="name" content="Eye Care Tips: Improve Your Vision By Following These Simple Tricks"><meta itemprop="description" content="Use these tips to improve your vision naturally and get rid of your glasses  "><meta itemprop="image" content="https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg"><meta itemprop="publisher" content="Jagran English"><meta itemprop="url" content="https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652"><meta itemprop="editor" content="https://english.jagran.com/"><meta itemprop="headline" content="Eye Care Tips: Improve Your Vision By Following These Simple Tricks"><meta itemprop="inLanguage" content="Hindi"><meta itemprop="sourceOrganization" content="Jagran English"><meta itemprop="keywords" content="sunglasses,spectacles,good vision,eyesight,eye health,eye care"><meta itemprop="datePublished" content="2022-12-07T14:27:48+05:30"><meta itemprop="dateModified"  content="2022-12-07T14:27:48+05:30"><link rel="canonical" href="https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652"/><link rel="amphtml" href="https://english.jagran.com/lite/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652"/><meta name="robots" content="max-image-preview:large"/><link rel="preload" as="image" href="https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652","articleBody":"THE HUMAN eye is similar to a camera in that it allows us to see and experience the world. It is not only a necessary facial accessory but also the most powerful of our sensory systems. As a result, age-related macular degeneration, cataracts, diabetic retinopathy, glaucoma, and dry eye are among the leading causes of vision impairment in our society. Follow these natural ways to keep your eyes healthy in your prime years for better vision. Time On Screen: Spending more time on screens, such as laptops, smartphones, televisions, and other electronic devices, is one of the major concerns for causing eye damage these days. Anything in excess is bad. As a result, too much screen time may cause visual fatigue. Blue-Tinted Lenses: If youre one of those people who spends more and more time staring at a screen, blue-light blocker lenses, also known as blue-cut lenses, are the best option for you. which have a special coating that absorbs and blocks all high-energy blue light and UV rays from entering the eyes. The same can be said for sunglasses, which are considered fashion accessories but can protect your eyes from the suns ultraviolet rays. So, when shopping for sunglasses, make sure they block 99 to 100 percent of UV-A and UV-B rays. A Healthy Diet: We were all taught as children that eating carrots can help improve ones vision. So eating a healthy diet rich in fruits and vegetables, particularly dark green vegetables like spinach, kale, or collard greens, is essential for maintaining eye health. Eating omega-3-rich foods like salmon, lake trout, mackerel, sardines, tuna, and halibut has also been shown to improve eye health. Excercise: Physical activity has been linked to a lower risk of developing both early and advanced macular degeneration, as well as lower blood pressure, inflammation, oxidative stress, and, most importantly, lower rates of almost every chronic illness. Aerobic exercise has a direct impact on improved cognitive function. A healthy brain can thus help you see and observe better.","articleSection":"Lifestyle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652"},"headline":"Eye Care Tips: Improve Your Vision By Following These Simple Tricks","description":"","datePublished":"2022-12-07T14:27:48+05:30","dateModified":"2022-12-07T14:27:48+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg","height":675,"width":1200},"author":{"@type":"Person","name":"Subhasish Dutta","url":"https://english.jagran.com/authors/"},"publisher":{"@type":"Organization","name":"Jagran English","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-new.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-12-07T14:27:48+05:30"/>
<meta property="article:modified_time" content="2022-12-07T14:27:48+05:30"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-234940022-1"></script><script>  window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);}  gtag('js', new Date()); gtag('config', 'UA-234940022-1');</script><!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript'> var referer = document.referrer; var r_uri = location.pathname + location.search; if (referer.indexOf('google') > 0 || referer.indexOf('bing') > 0) { history.pushState(null, null, r_uri); window.addEventListener('popstate', function (event) {  window.location.assign('https://english.jagran.com/?itm_source=backbutton');});}</script> <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-12-07T14:27:48','tvc_update_date':'2022-12-07T14:27:48','tvc_artical_tags':'sunglasses,spectacles,good vision,eyesight,eye health,eye care','tvc_word_count':'442','tvc_page_cat':'lifestyle','link_present_home page':'true','tvc_author':'Priyanka Munshi','article_age':'58 mins ago','language':'English','genre':'Lifestyle','author_ID':'Priyanka Munshi','tvc_detail_page':'Article Detail','storyID':'10056652','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<script type='text/javascript'>  window._tfa = window._tfa || [];  window._tfa.push({notify: 'event', name: 'page_view', id: 1464031});  !function (t, f, a, x) { if (!document.getElementById(x)) { t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f); } }(document.createElement('script'),  document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/unip/1464031/tfa.js', 'tb_tfa_script');</script><div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen59369106-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen59369107-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207718">
<!--ls:begin[component-1650447207718]-->
<div class="iw_component" id="1650447207718"><link rel="stylesheet" href="/Resources/englishjagran/css/common-new.css?v220022" type="text/css"><script src="/Resources/englishjagran/js/common-new.js" type="text/javascript"></script><svg xmlns="http://www.w3.org/2000/svg" style="display:none">
<symbol viewBox="0 0 24 24" id="youtube">
<path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="facebook">
<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="twitter">
<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/>
</symbol>
<symbol viewBox="0 0 30 30" id="search">
<path d="M 13 3 C 7.4889971 3 3 7.4889971 3 13 C 3 18.511003 7.4889971 23 13 23 C 15.396508 23 17.597385 22.148986 19.322266 20.736328 L 25.292969 26.707031 A 1.0001 1.0001 0 1 0 26.707031 25.292969 L 20.736328 19.322266 C 22.148986 17.597385 23 15.396508 23 13 C 23 7.4889971 18.511003 3 13 3 z M 13 5 C 17.430123 5 21 8.5698774 21 13 C 21 17.430123 17.430123 21 13 21 C 8.5698774 21 5 17.430123 5 13 C 5 8.5698774 8.5698774 5 13 5 z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="menu">
<path d="M 2 5 L 2 7 L 22 7 L 22 5 L 2 5 z M 2 11 L 2 13 L 22 13 L 22 11 L 2 11 z M 2 17 L 2 19 L 22 19 L 22 17 L 2 17 z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="close">
<path d="M23.954 21.03l-9.184-9.095 9.092-9.174-2.832-2.807-9.09 9.179-9.176-9.088-2.81 2.81 9.186 9.105-9.095 9.184 2.81 2.81 9.112-9.192 9.18 9.1z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="arrow-nav">
<path d="M13.025 1l-2.847 2.828 6.176 6.176h-16.354v3.992h16.354l-6.176 6.176 2.847 2.828 10.975-11z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="play">
<path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3 17v-10l9 5.146-9 4.854z"/>
</symbol>
<symbol viewBox="0 0 512 512" id="gallery">
<path d="M16.872,0v375.771h478.256V0H16.872z M51.033,34.161h409.934v237.526l-90.207-90.74l-12.275-12.277l-77.396,77.396 l-98.213-99.281l-12.277-12.277L51.033,254.073V34.161z M392.645,68.322c-18.882,0-34.16,15.279-34.16,34.161 c0,18.882,15.278,34.161,34.16,34.161c18.883,0,34.161-15.279,34.161-34.161C426.806,83.601,411.526,68.322,392.645,68.322z M170.597,183.083l156.927,158.528H51.033v-38.965L170.597,183.083z M358.483,217.244l102.482,102.482v21.885h-84.869 l-70.991-71.523L358.483,217.244z"/>
<rect height="34.161" width="352.189" y="410.045" x="80.25"/>
<rect height="34.161" width="243.438" y="477.839" x="134.625"/>
</symbol>
<symbol viewBox="0 0 24 24" id="arrow-down">
<path d="M12 21l-12-18h24z"/>
</symbol>
<symbol viewBox="0 0 30 30" id="appleios">
<path d="M25.565,9.785c-0.123,0.077-3.051,1.702-3.051,5.305c0.138,4.109,3.695,5.55,3.756,5.55 c-0.061,0.077-0.537,1.963-1.947,3.94C23.204,26.283,21.962,28,20.076,28c-1.794,0-2.438-1.135-4.508-1.135 c-2.223,0-2.852,1.135-4.554,1.135c-1.886,0-3.22-1.809-4.4-3.496c-1.533-2.208-2.836-5.673-2.882-9 c-0.031-1.763,0.307-3.496,1.165-4.968c1.211-2.055,3.373-3.45,5.734-3.496c1.809-0.061,3.419,1.242,4.523,1.242 c1.058,0,3.036-1.242,5.274-1.242C21.394,7.041,23.97,7.332,25.565,9.785z M15.001,6.688c-0.322-1.61,0.567-3.22,1.395-4.247 c1.058-1.242,2.729-2.085,4.17-2.085c0.092,1.61-0.491,3.189-1.533,4.339C18.098,5.937,16.488,6.872,15.001,6.688z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="link">
<path d="M6.188 8.719c.439-.439.926-.801 1.444-1.087 2.887-1.591 6.589-.745 8.445 2.069l-2.246 2.245c-.644-1.469-2.243-2.305-3.834-1.949-.599.134-1.168.433-1.633.898l-4.304 4.306c-1.307 1.307-1.307 3.433 0 4.74 1.307 1.307 3.433 1.307 4.74 0l1.327-1.327c1.207.479 2.501.67 3.779.575l-2.929 2.929c-2.511 2.511-6.582 2.511-9.093 0s-2.511-6.582 0-9.093l4.304-4.306zm6.836-6.836l-2.929 2.929c1.277-.096 2.572.096 3.779.574l1.326-1.326c1.307-1.307 3.433-1.307 4.74 0 1.307 1.307 1.307 3.433 0 4.74l-4.305 4.305c-1.311 1.311-3.44 1.3-4.74 0-.303-.303-.564-.68-.727-1.051l-2.246 2.245c.236.358.481.667.796.982.812.812 1.846 1.417 3.036 1.704 1.542.371 3.194.166 4.613-.617.518-.286 1.005-.648 1.444-1.087l4.304-4.305c2.512-2.511 2.512-6.582.001-9.093-2.511-2.51-6.581-2.51-9.092 0z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bookmark">
<path d="M4.812,0c-1.314,0-2.4,1.083-2.4,2.397L2.4,24l9.6-3.6l9.6,3.6v-1.732V2.4C21.6,1.088,20.513,0,19.2,0H4.812z M4.812,2.4H19.2v18.136l-7.2-2.7l-7.198,2.7L4.812,2.4z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bookmarkfill">
<path d="M4.812,0c-1.314,0-2.4,1.083-2.4,2.397L2.4,24l9.6-3.6l9.6,3.6v-1.732V2.4C21.6,1.088,20.514,0,19.2,0H4.812z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="video">
<path d="M16 16c0 1.104-.896 2-2 2h-12c-1.104 0-2-.896-2-2v-8c0-1.104.896-2 2-2h12c1.104 0 2 .896 2 2v8zm8-10l-6 4.223v3.554l6 4.223v-12z"/>
</symbol>
<symbol viewBox="0 0 48 48" id="facebookLogo">
<path d="M24 5A19 19 0 1 0 24 43A19 19 0 1 0 24 5Z" fill="#039be5"/>
<path d="M26.572,29.036h4.917l0.772-4.995h-5.69v-2.73c0-2.075,0.678-3.915,2.619-3.915h3.119v-4.359c-0.548-0.074-1.707-0.236-3.897-0.236c-4.573,0-7.254,2.415-7.254,7.917v3.323h-4.701v4.995h4.701v13.729C22.089,42.905,23.032,43,24,43c0.875,0,1.729-0.08,2.572-0.194V29.036z" fill="#fff"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bell">
<path d="M22.718,15.27l-2.38-2.166V7.901c-0.003-4.328-3.514-7.835-7.843-7.832c-0.255,0-0.511,0.013-0.765,0.037 C7.642,0.614,4.594,4.124,4.662,8.244v4.859l-2.395,2.208c-0.293,0.272-0.458,0.654-0.456,1.055v3.649 c0,0.787,0.638,1.425,1.425,1.425h4.974c0.424,2.032,2.213,3.487,4.289,3.49c2.076-0.003,3.864-1.458,4.289-3.49h4.974 c0.788,0,1.426-0.638,1.426-1.425v-3.691C23.188,15.921,23.016,15.54,22.718,15.27z M12.5,23.291c-1.197,0-2.208-0.782-2.58-1.851 h5.16C14.701,22.545,13.666,23.288,12.5,23.291z M21.549,19.801H3.451v-3.349l2.323-2.138C6.116,14,6.301,13.558,6.301,13.104V8.244 C6.229,4.965,8.637,2.159,11.887,1.73c3.408-0.338,6.444,2.149,6.781,5.556c0.021,0.205,0.03,0.409,0.03,0.615v5.202 c0,0.454,0.201,0.896,0.543,1.211l2.308,2.11V19.801L21.549,19.801z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="comment">
<path d="M12 1c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 9.236 2.247 15.968-3.405 15.968-9.457 0-5.812-5.701-10.007-12-10.007zm-5 11.5c-.829 0-1.5-.671-1.5-1.5s.671-1.5 1.5-1.5 1.5.671 1.5 1.5-.671 1.5-1.5 1.5zm5 0c-.829 0-1.5-.671-1.5-1.5s.671-1.5 1.5-1.5 1.5.671 1.5 1.5-.671 1.5-1.5 1.5zm5 0c-.828 0-1.5-.671-1.5-1.5s.672-1.5 1.5-1.5c.829 0 1.5.671 1.5 1.5s-.671 1.5-1.5 1.5z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="share">
<path d="M5 7c2.761 0 5 2.239 5 5s-2.239 5-5 5-5-2.239-5-5 2.239-5 5-5zm11.122 12.065c-.073.301-.122.611-.122.935 0 2.209 1.791 4 4 4s4-1.791 4-4-1.791-4-4-4c-1.165 0-2.204.506-2.935 1.301l-5.488-2.927c-.23.636-.549 1.229-.943 1.764l5.488 2.927zm7.878-15.065c0-2.209-1.791-4-4-4s-4 1.791-4 4c0 .324.049.634.122.935l-5.488 2.927c.395.535.713 1.127.943 1.764l5.488-2.927c.731.795 1.77 1.301 2.935 1.301 2.209 0 4-1.791 4-4z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="share-post">
<path d="M5 9c1.654 0 3 1.346 3 3s-1.346 3-3 3-3-1.346-3-3 1.346-3 3-3zm0-2c-2.762 0-5 2.239-5 5s2.238 5 5 5 5-2.239 5-5-2.238-5-5-5zm15 9c-1.165 0-2.204.506-2.935 1.301l-5.488-2.927c-.23.636-.549 1.229-.944 1.764l5.488 2.927c-.072.301-.121.611-.121.935 0 2.209 1.791 4 4 4s4-1.791 4-4-1.791-4-4-4zm0 6c-1.103 0-2-.897-2-2s.897-2 2-2 2 .897 2 2-.897 2-2 2zm0-22c-2.209 0-4 1.791-4 4 0 .324.049.634.121.935l-5.488 2.927c.395.536.713 1.128.944 1.764l5.488-2.927c.731.795 1.77 1.301 2.935 1.301 2.209 0 4-1.791 4-4s-1.791-4-4-4zm0 6c-1.103 0-2-.897-2-2s.897-2 2-2 2 .897 2 2-.897 2-2 2z"/>
</symbol>
<symbol viewBox="0 0 24 22" id="web-stories">
<rect ry="3.7" rx="3.7" height="22.44" width="14.62" y=".2" x=".2"/>
<path d="M16.38,20.54c1.93,0,3.49-1.52,3.49-3.4V5.7c0-1.88-1.56-3.4-3.49-3.4V20.54Z"/>
<path d="M21.54,18.53c1.5,0,2.72-1.16,2.72-2.58V7.27c0-1.43-1.22-2.58-2.72-2.58v13.84Z"/>
</symbol>
<symbol viewBox="0 0 22.4 24" id="share-market">
<g>
<polygon points="3,18.645 2.989,22.5 5.212,22.5 5.212,18.667  " fill="none"/>
<path d="M12.339,14.828l-2.213-0.023c-0.002,0.002-0.01,0.009-0.01,0.023V22.5h2.224V14.828z" fill="none"/>
<polygon points="17.253,8.206 17.242,22.5 19.467,22.5 19.467,8.229  " fill="none"/>
<path d="M21.651,22.5h-0.687V8.229c0-0.839-0.677-1.522-1.509-1.522h-2.205c-0.831,0-1.507,0.683-1.507,1.522V22.5   h-1.906v-7.672c0-0.84-0.677-1.521-1.509-1.521h-2.204c-0.832,0-1.509,0.682-1.509,1.521V22.5H6.711v-3.833   c0-0.839-0.677-1.521-1.509-1.521H2.998c-0.832,0-1.509,0.683-1.509,1.521V22.5h-0.74C0.336,22.5,0,22.837,0,23.25   C0,23.664,0.336,24,0.749,24h20.902c0.413,0,0.749-0.336,0.749-0.75C22.4,22.837,22.064,22.5,21.651,22.5z M2.989,22.5L3,18.645   l2.212,0.022V22.5H2.989z M10.115,14.828c0-0.015,0.008-0.021,0.01-0.023l2.213,0.023V22.5h-2.224V14.828z M17.242,22.5   l0.011-14.294l2.214,0.023V22.5H17.242z" fill="#E11E25"/>
<path d="M4.605,13.317c0.204,0,0.394-0.079,0.535-0.223l7.549-7.679l1.46,1.485   c0.143,0.145,0.332,0.224,0.535,0.224S15.077,7.045,15.22,6.9l4.247-4.319v0.818c0,0.414,0.336,0.751,0.749,0.751   s0.749-0.337,0.749-0.751V0.786c0.01-0.208-0.068-0.413-0.214-0.563C20.609,0.08,20.419,0,20.171,0H17.45   c-0.413,0-0.749,0.336-0.749,0.749c0,0.414,0.336,0.75,0.749,0.75h0.977l-3.742,3.806l-1.46-1.485   c-0.142-0.145-0.332-0.224-0.535-0.224s-0.394,0.08-0.535,0.224l-8.084,8.221c-0.286,0.29-0.286,0.762,0,1.052   C4.212,13.238,4.402,13.317,4.605,13.317z" fill="#E11E25"/>
<circle r="0.75" cy="14.164" cx="3.09" fill="#E11E25"/>
</g>
</symbol>
<symbol viewBox="0 0 23.842 22.992" id="top-deals">
<g>
<g>
<path d="M6.188,17.244c-1.587,0-2.874,1.286-2.874,2.874c0,1.587,1.287,2.874,2.874,2.874    c1.587,0,2.875-1.287,2.875-2.874C9.062,18.53,7.775,17.244,6.188,17.244z M6.188,21.349c-0.68,0-1.231-0.551-1.231-1.23    s0.551-1.232,1.231-1.232s1.232,0.553,1.232,1.232S6.868,21.349,6.188,21.349z" fill="#E11E25"/>
<path d="M15.221,17.244c-1.587,0-2.875,1.286-2.875,2.874c0,1.587,1.288,2.874,2.875,2.874    c1.586,0,2.873-1.287,2.873-2.874C18.094,18.53,16.807,17.244,15.221,17.244z M15.221,21.349c-0.68,0-1.232-0.551-1.232-1.23    s0.553-1.232,1.232-1.232c0.682,0,1.23,0.553,1.23,1.232S15.902,21.349,15.221,21.349z" fill="#E11E25"/>
<path d="M23.021,0h-1.076c-1.217-0.016-2.264,0.859-2.463,2.061l-1.537,9.436H4.57    c-0.382,0.013-0.722-0.239-0.822-0.608l-2.077-7.85c-0.12-0.454-0.585-0.725-1.039-0.604C0.179,2.555-0.092,3.02,0.029,3.474    l2.127,7.851c0.296,1.084,1.29,1.831,2.414,1.813h13.139l-0.166,0.961c-0.066,0.397-0.416,0.688-0.82,0.682H4.176    c-0.453,0-0.821,0.368-0.821,0.82c0,0.455,0.368,0.822,0.821,0.822h12.531c1.217,0.017,2.264-0.86,2.463-2.062l1.971-12.038    c0.068-0.398,0.416-0.687,0.82-0.681h1.061c0.453,0,0.82-0.368,0.82-0.821C23.842,0.367,23.475,0,23.021,0L23.021,0z" fill="#E11E25"/>
<path d="M7.419,5.748h2.463v2.464c0,0.453,0.368,0.821,0.822,0.821c0.453,0,0.82-0.368,0.82-0.821V5.748h2.463    c0.453,0,0.822-0.368,0.822-0.821c0-0.453-0.369-0.821-0.822-0.821h-2.463V1.642c0-0.453-0.367-0.821-0.82-0.821    c-0.454,0-0.822,0.368-0.822,0.821v2.464H7.419c-0.453,0-0.821,0.368-0.821,0.821C6.599,5.38,6.966,5.748,7.419,5.748z" fill="#E11E25"/>
</g>
</g>
</symbol>
</svg><header>
<div id="header">
<div class="container">
<div class="header">
<ul class="h-left">
<li class="logo">
<a title="Home" href="/">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xodm="http://www.corel.com/coreldraw/odm/2003" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2872.79 729.69" style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd" version="1.1" xml:space="preserve">
 <defs>
<style type="text/css">     .fil5 {fill:#373435} .fil4 {fill:#373435;fill-rule:nonzero} .fil3 {fill:#F7BA2F;fill-rule:nonzero} .fil2 {fill:#FBEE1D;fill-rule:nonzero} .fil0 {fill:#ED7F36;fill-rule:nonzero} .fil1 {fill:#E13338;fill-rule:nonzero}    </style> </defs>
 <g id="Layer_x0020_1">
  <metadata id="CorelCorpID_0Corel-Layer"/>
  <g id="_1579875842320">
   <g>    <path d="M1115.72 367.25l-508.43 240.39 575.02 0c-4.52,-86.53 -28.1,-168.03 -66.59,-240.39z" class="fil0"/>
    <path d="M347.79 58.41c-219.27,103.73 -347.64,321.78 -347.79,549.26l72.61 0c-0.73,-126.83 43.04,-254.31 134.04,-356.54 195.28,-219.46 531.55,-238.94 750.93,-43.61l-356.2 400.15 5.9 0 549.31 -259.71c-143.33,-303.31 -505.54,-432.93 -808.8,-289.52l-0.01 -0.03z" class="fil1"/>
    <path d="M240.93 477.36c60.67,-204.43 275.61,-321.04 479.96,-260.32l-114.07 384.52 350.78 -394.05c-219.37,-195.34 -555.67,-175.83 -750.93,43.63 -91,102.21 -134.77,229.69 -134.06,356.54l153.24 0c-2.31,-42.87 2.17,-86.79 15.07,-130.31l0 -0.01z" class="fil0"/>
    <path d="M607.53 332.2c-152.17,0 -275.52,122.4 -276.26,276.04l550.83 0c0.74,-153.6 -122.5,-276.04 -274.58,-276.04z" class="fil2"/>
    <path d="M607.53 332.2c26.4,0 51.87,3.75 76.05,10.65l37.31 -125.81c-204.35,-60.72 -419.3,55.89 -479.95,260.32 -12.91,43.49 -17.37,87.44 -15.08,130.28l105.43 0c1.04,-153.35 124.26,-275.47 276.22,-275.47l0.02 0.03z" class="fil3"/>
   </g>
   <path d="M1459.64 157.49l0 -24.59 -42.65 0 0 -42.65 37.23 0 0 -23.92 -37.23 0 0 -39.48 42.65 0 0 -24.59 -79.43 0 0 155.24 79.43 0zm145.42 0l0 -155.24 -30.91 0 0 78.97c0,8.12 0.9,15.57 0.9,15.57l-0.45 0c0,0 -3.16,-6.99 -7.9,-14.89l-47.61 -79.65 -32.27 0 0 155.24 30.69 0 0 -86.42c0,-8.57 -0.91,-16.92 -0.91,-16.92l0.45 0c0,0 3.39,8.12 8.12,16.24l51.67 87.09 28.2 0zm141.81 -6.77l0 -84.39 -52.8 0 0 21.89 18.5 0 0 44c-2.03,1.13 -5.64,2.26 -11.51,2.26 -18.95,0 -31.36,-18.05 -31.36,-54.38 0,-37.68 13.99,-54.15 38.81,-54.15 13.31,0 21.21,2.7 26.17,5.64l10.61 -22.56c-9.93,-5.64 -22.79,-9.02 -41.07,-9.02 -44.67,0 -71.52,32.04 -71.52,79.2 0,49.64 23.24,80.55 70.4,80.55 21.21,0 33.62,-3.16 43.77,-9.02zm107.74 6.77l0 -24.59 -39.49 0 0 -130.64 -36.55 0 0 155.24 76.04 0zm61.48 0l0 -155.24 -36.55 0 0 155.24 36.55 0zm117.89 -46.48c0,-15.8 -4.28,-32.27 -34.3,-45.8 -13.09,-5.87 -20.98,-11.51 -20.98,-22.79 0,-11.06 6.54,-17.82 18.73,-17.82 9.48,0 17.83,3.38 23.24,6.77l7.67 -22.34c-7.45,-4.96 -19.63,-9.02 -36.33,-9.02 -30.24,0 -49.19,21.66 -49.19,47.83 0,15.12 6.77,32.04 30.91,42.87 15.8,7 21.66,13.09 21.66,23.02 0,11.06 -7.9,18.5 -20.76,18.5 -10.83,0 -20.08,-3.83 -25.05,-7.22l-8.35 25.5c8.8,5.87 21.43,9.25 40.61,9.25 30.69,0 52.12,-20.76 52.12,-48.74zm140.01 46.48l0 -155.24 -36.78 0 0 64.08 -39.26 0 0 -64.08 -36.78 0 0 155.24 36.78 0 0 -67.24 39.26 0 0 67.24 36.78 0z" class="fil4"/>
   <path d="M2735.43 315.4c-56.84,0 -101.84,8.52 -133.81,21.32l0 271.52 92.35 0 0 -235.23c10.67,-3.21 20.73,-5.87 39.09,-5.87 37.29,0 47.36,19.74 47.36,40.01l0 201.1 92.37 0 0 -201.63c0,-52.28 -36.12,-91.2 -137.36,-91.2zm-612.02 21.32l0 271.52 92.35 0 0 -234.71c15.4,-6.4 39.08,-6.93 61.6,1.61l17.18 -58.68c-85.87,-3.73 -135.61,4.8 -171.13,20.27zm-478.23 -21.32c-56.25,0 -97.69,13.32 -120.2,21.86l20.14 47.47c20.72,-8.54 52.11,-17.6 82.89,-17.6 33.74,0 56.26,8.53 56.26,38.4l0 13.33c-95.93,8.01 -178.24,29.88 -178.24,104.02 0,59.75 47.37,90.68 139.75,90.68 55.06,0 98.28,-8.53 124.93,-21.33l0 -171.76c0,-77.88 -53.29,-105.07 -125.53,-105.07zm39.09 246.43c-8.3,3.74 -20.15,5.87 -33.76,5.87 -36.71,0 -58.04,-14.4 -58.04,-48 0,-45.88 36.12,-57.61 91.8,-62.42l0 104.55zm747.59 -246.43c-56.24,0 -97.69,13.32 -120.2,21.86l20.15 47.47c20.71,-8.54 52.1,-17.6 82.89,-17.6 33.75,0 56.25,8.53 56.25,38.4l0 13.33c-95.92,8.01 -178.22,29.88 -178.22,104.02 0,59.75 47.37,90.68 139.74,90.68 55.06,0 98.29,-8.53 124.93,-21.33l0 -171.76c0,-77.88 -53.3,-105.07 -125.53,-105.07zm39.09 246.43c-8.3,3.74 -20.14,5.87 -33.75,5.87 -36.72,0 -58.03,-14.4 -58.03,-48 0,-45.88 36.11,-57.61 91.78,-62.42l0 104.55zm-670.27 -90.14c0,85.87 55.06,138.69 131.44,138.69 26.66,0 45,-3.74 55.66,-9.07l0 16c0,33.07 -17.76,53.87 -66.31,53.87 -30.2,0 -59.21,-7.46 -78.75,-17.07l-23.68 53.88c25.45,12.8 69.87,21.33 119.01,21.33 81.71,0 139.73,-37.34 139.73,-118.95l0 -273.65c-22.49,-12.27 -63.95,-21.32 -113.08,-21.32 -109.54,0 -164.01,60.26 -164.01,156.28zm187.1 84.27c-7.69,4.28 -18.36,6.93 -30.79,6.93 -46.18,0 -65.13,-30.94 -65.13,-96.01 0,-68.81 19.54,-103.48 66.91,-103.48 12.43,0 21.91,1.6 29,4.8l0 187.75zm-607.54 61.71c0,33.07 -17.76,53.87 -66.31,53.87 -12.84,0 -25.41,-1.41 -37.19,-3.69l-18.32 55.25c21.29,4.17 46,6.59 72.08,6.59 81.72,0 143.37,-38.35 143.37,-122.59l0 -354.97 -93.63 0 0 365.54z" class="fil5"/>
  </g>
 </g>
</svg><span class="text-hidden">Jagran Logo</span></a>
</li>
</ul>
<div class="h-right">
<ul class="websmenu">
<li class="web-stories">
<a title="SHARE MARKET" href="/share-market?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=sharemarket">
<svg>
<use href="#share-market"></use>
</svg>
<div class="txtmenu">Share Market</div>
</a>
</li>
<li class="web-stories">
<a title="TOP DEALS" href="/top-deals?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=topdeals">
<svg>
<use href="#top-deals"></use>
</svg>
<div class="txtmenu">Top Deals</div>
</a>
</li>
</ul>
<ul class="mobsticky">
<li class="web-stories">
<a title="Web Stories" href="/web-stories?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=webstories">
<svg>
<use href="#web-stories"></use>
</svg>
<div class="txtmenu">Web Stories</div>
</a>
</li>
<li class="noti">
<a title="Notification" class="notification" href="javascript:void()"><span class="count"><b class="liveBlink"></b></span>
<svg>
<use href="#bell"></use>
</svg>
<div class="txtmenu">Notification</div>
</a>
</li>
<li class="appIcon">
<a title="Android" href="https://jagranapp.page.link/k7YU">
<svg viewBox="0 0 36.781 36.781">
<g>
<path d="M29.973,0H6.809c-0.828,0-1.5,0.672-1.5,1.5v33.781c0,0.828,0.672,1.5,1.5,1.5h23.164c0.828,0,1.5-0.672,1.5-1.5V1.5 C31.473,0.672,30.801,0,29.973,0z M18.391,35.561c-1.012,0-1.833-0.822-1.833-1.836s0.821-1.832,1.833-1.832 c1.014,0,1.834,0.818,1.834,1.832S19.404,35.561,18.391,35.561z M28.473,30.725H8.309V4.059h20.164V30.725z" fill="#767676"></path>
</g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
<g></g>
</svg>
<div class="txtmenu">Android</div>
</a>
</li>
<li class="search">
<a onclick="checkAssets('jagrancss')" title="Search" class="searchPopup" href="javascript:void()">
<svg>
<use href="#search"></use>
</svg>
<div class="txtmenu">Search</div>
</a>
</li>
<li class="menu">
<a title="Hamburger Menu" class="hamburger" href="javascript:void()">
<svg>
<use href="#menu"></use>
</svg>
<div class="txtmenu">Menu</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<nav>
<ul>
<li id="home" class="home">
<a href="/" title="English Jagran News" aria-label="Home">Home</a>
</li>
<li>
<a title="English Jagran News" href="/latest-news?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=latestnews">Latest News</a>
</li>
<li>
<a title="English Jagran News" href="/topics/bigg-boss-16?utm_source=web&amp;utm_medium=topnavigation&amp;utm_campaign=biggboss16">Bigg Boss 16</a>
</li>
<li>
<a title="English Jagran News" href="/entertainment?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=entertainment">Entertainment</a>
</li>
<li>
<a title="English Jagran News" href="/photos?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=photos">Photos</a>
</li>
<li>
<a title="English Jagran News" href="/lifestyle?itm_medium=lifestyle&amp;itm_source=web&amp;itm_campaign=navigation">Lifestyle</a>
</li>
<li>
<a title="English Jagran News" href="/trending?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=trending">Trending</a>
</li>
<li>
<a title="English Jagran News" href="/india?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=india">India</a>
</li>
<li>
<a title="English Jagran News" href="/world?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=world">World</a>
</li>
<li>
<a title="English Jagran News" href="/business?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=business">Business</a>
</li>
<li>
<a title="English Jagran News" href="/education?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=education">Education</a>
</li>
<li>
<a title="English Jagran News" href="/cricket?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=cricket">Cricket</a>
</li>
<li>
<a title="English Jagran News" href="/technology?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=technology">Tech</a>
</li>
<li>
<a title="English Jagran News" href="/auto?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=auto">Auto</a>
</li>
<li>
<a title="English Jagran News" href="/sports?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=sports">Sports</a>
</li>
</ul>
</nav>
<div id="ullID"></div>
<script>
    	const currentPage = window.location.href;
		
		if(currentPage.includes('fifa-world-cup-2022')){
			
			
  		var html = "<ul class='secnav subcat'><li><a href='/fifa-world-cup-2022?utm_source=web&amp;utm_medium=subnavigation&amp;utm_campaign=fifaworldcup2022' title='FIFA World Cup 2022'>FIFA World Cup 2022</a></li>"+
		"<li><a href='/fifa-world-cup-2022/match-schedule-fixture-result?utm_source=web&amp;utm_medium=subnavigation&amp;utm_campaign=fifa2022fixtures' title='Fixtures'>Fixtures</a></li>"+
		"<li><a href='/fifa-world-cup-2022/points-table?utm_source=web&amp;utm_medium=subnavigation&amp;utm_campaign=fifa2022pointstable' title='Points Table'>Points Table</a></li></ul>";
		//console.log(html);
		document.getElementById("ullID").innerHTML=html;
		
  		
		}
		else if(currentPage.includes('elections'))
		{
		
				
  		var html ="<ul class='secnav subcat'><li><a href='/elections' title='Assembly Election 2022'>Assembly Election 2022</a></li></ul>";
		
		//console.log(html);
		document.getElementById("ullID").innerHTML=html;
		
		}else{
				
  		var html =" <ul class='secnav'><li><a href='/elections' title='Assembly Election 2022'>Assembly Election 2022</a></li>"+
		"<li><a href='/fifa-world-cup-2022?utm_source=web&amp;utm_medium=subnavigation&amp;utm_campaign=fifaworldcup2022' title='FIFA World Cup 2022'>FIFA World Cup 2022</a></li></ul>";
		//console.log(html);
		document.getElementById("ullID").innerHTML=html;
		
		}
		
		</script>
</div>
</header><div class="header-space"></div><div class="search_popup">
<div class="search_col">
<div class="search_form">
<span class="close_search">
<svg>
<use href="#close"></use>
</svg>
</span>
<div class="input_group">
<form id="searchForm" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1650447207718" method="post">
<input onFocus="if(this.value=='Type Your search') this.value='';" onBlur="if(this.value=='') this.value='Type Your search';" class="input_search" value="Type Your search" aria-label="searchText" name="searchText" type="text" id="searchText"><input id="clickSearchValue1" class="btnsrch" value="" type="submit">
</form>
</div>
</div>
</div>
</div><div class="sidebar-hamburger">
<div class="sidebar-container">
<span class="sidebar-close">
<svg>
<use href="#close"></use>
</svg>
</span>
<ul class="sidebar-item">
<li>
<a title="English Jagran News" href="/latest-news?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=latestnews">Latest News</a>
</li>
<li>
<a title="English Jagran News" href="/topics/bigg-boss-16?utm_source=web&amp;utm_medium=topnavigation&amp;utm_campaign=biggboss16">Bigg Boss 16</a>
</li>
<li>
<a title="English Jagran News" href="/entertainment?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=entertainment">Entertainment</a>
</li>
<li>
<a title="English Jagran News" href="/photos?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=photos">Photos</a>
</li>
<li>
<a title="English Jagran News" href="/lifestyle?itm_medium=lifestyle&amp;itm_source=web&amp;itm_campaign=navigation">Lifestyle</a>
</li>
<li>
<a title="English Jagran News" href="/trending?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=trending">Trending</a>
</li>
<li>
<a title="English Jagran News" href="/india?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=india">India</a>
</li>
<li>
<a title="English Jagran News" href="/world?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=world">World</a>
</li>
<li>
<a title="English Jagran News" href="/business?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=business">Business</a>
</li>
<li>
<a title="English Jagran News" href="/education?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=education">Education</a>
</li>
<li>
<a title="English Jagran News" href="/cricket?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=cricket">Cricket</a>
</li>
<li>
<a title="English Jagran News" href="/technology?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=technology">Tech</a>
</li>
<li>
<a title="English Jagran News" href="/auto?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=auto">Auto</a>
</li>
<li>
<a title="English Jagran News" href="/sports?utm_source=web&amp;utm_medium=navigation&amp;utm_campaign=sports">Sports</a>
</li>
</ul>
</div>
</div>
</div>
<!--ls:end[component-1650447207718]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207900">
<!--ls:begin[component-1650447207900]-->
<div class="iw_component" id="1650447207900"><script type="text/javascript">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</script>
</div>
<!--ls:end[component-1650447207900]-->
</div>
<div class="ls-cmp-wrap" id="w1650447208321">
<!--ls:begin[component-1650447208321]-->
<div class="iw_component" id="1650447208321"><div class="container">
    <div class="ads pagepush-980x50 ewebf"><div id='target-7'></div></div>
</div></div>
<!--ls:end[component-1650447208321]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207973">
<!--ls:begin[component-1650447207973]-->
<div class="iw_component" id="1650447207973"><div class="notification-popup">
<a title="Close" class="close-notification" href="javascript:void()">
<svg>
<use href="#close"></use>
</svg>
</a>
<div class="notification-conent">
<div class="allhead">
<h2>Latest News</h2>
</div>
<ul class="list">
<li class="article">
<figure>
<a href="/india/delhi-mcd-poll-results-2022-aap-victory-bjp-congress-election-result-updates-arvind-kejriwal-adesh-gupta-delhi-mcd-latest-updates-10056651"><img data-src="https://imgeng.jagran.com/images/2022/dec/mcdfinal1670403837242_m.jpg" alt="Delhi MCD Poll Results 2022: AAP's Resounding Victory Ends BJP's 15-Year-Long Control Over MCD"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/delhi-mcd-poll-results-2022-aap-victory-bjp-congress-election-result-updates-arvind-kejriwal-adesh-gupta-delhi-mcd-latest-updates-10056651">Delhi MCD Poll Results 2022: AAP's Resounding Victory Ends BJP's 15-Year-Long Control Over MCD</a>
</div>
</li>
<li class="article">
<figure>
<a href="/technology/samsung-galaxy-m04-launch-date-confirmed-heres-what-to-expect-10056659"><img data-src="https://imgeng.jagran.com/images/2022/dec/FjWglhIakAAAePN1670406708789_m.jpg" alt="Samsung Galaxy M04 Launch Date Confirmed; Here's What To Expect"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Technology</span></span>
</div>
<a href="/technology/samsung-galaxy-m04-launch-date-confirmed-heres-what-to-expect-10056659">Samsung Galaxy M04 Launch Date Confirmed; Here's What To Expect</a>
</div>
</li>
<li class="article">
<figure>
<a href="/india/delhi-mcd-election-results-2022-live-vote-counting-latest-news-updates-aap-bjp-congress-latest-news-updates-delhi-mcd-poll-results-winners-list-south-delhi-north-delhi-east-delhi-updates-lb-312"><img data-src="https://imgeng.jagran.com/images/2022/dec/DelhiMCD1670399348228_m.jpeg" alt="Delhi MCD Election Result Live: AAP Sweeps Polls With 134 Seats, BJP Bags 104"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/delhi-mcd-election-results-2022-live-vote-counting-latest-news-updates-aap-bjp-congress-latest-news-updates-delhi-mcd-poll-results-winners-list-south-delhi-north-delhi-east-delhi-updates-lb-312">Delhi MCD Election Result Live: AAP Sweeps Polls With 134 Seats, BJP Bags 104</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/bollywood-news-live-latest-entertainment-news-today-hollywood-south-updates-aryan-khan-debut-bollywood-shah-rukh-khan-hansika-motwani-wedding-ranveer-singh-bigg-boss-16-lb-310"><img data-src="https://imgeng.jagran.com/images/2022/dec/Aryan-khan-bollywood-debut1670377910677_m.jpg" alt="Bollywood News LIVE: Aryan Khan To Make Directorial Debut, Hansika Motwani Shares New Pics From Her Wedding And More"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/bollywood-news-live-latest-entertainment-news-today-hollywood-south-updates-aryan-khan-debut-bollywood-shah-rukh-khan-hansika-motwani-wedding-ranveer-singh-bigg-boss-16-lb-310">Bollywood News LIVE: Aryan Khan To Make Directorial Debut, Hansika Motwani Shares New Pics From Her Wedding And More</a>
</div>
</li>
<li class="article">
<figure>
<a href="/india/delhi-mcd-poll-results-2022-aap-bhagwant-mann-gujarat-assembly-election-10056658"><img data-src="https://imgeng.jagran.com/images/2022/dec/BhagwantMann-ANI1670406344878_m.jpg" alt="&lsquo;Gujarat Results Will Be Surprising&rsquo;: Bhagwant Mann As AAP Sweeps Delhi MCD Polls"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/delhi-mcd-poll-results-2022-aap-bhagwant-mann-gujarat-assembly-election-10056658">&lsquo;Gujarat Results Will Be Surprising&rsquo;: Bhagwant Mann As AAP Sweeps Delhi MCD Polls</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/critics-choice-awards-2022-korean-shows-extraordinary-attorney-woo-pachinko-receive-nominations-10056657"><img data-src="https://imgeng.jagran.com/images/2022/dec/ExtraordinaryAttorneyWoo1670406381703_m.jpg" alt="Critics Choice Awards 2022: Korean Shows 'Extraordinary Attorney Woo', 'Pachinko' Receive Nominations"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/critics-choice-awards-2022-korean-shows-extraordinary-attorney-woo-pachinko-receive-nominations-10056657">Critics Choice Awards 2022: Korean Shows 'Extraordinary Attorney Woo', 'Pachinko' Receive Nominations</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/tejasswi-prakash-and-karan-kundrra-to-team-up-for-filmmaker-mukesh-chhabras-next-film-reports-10056655"><img data-src="https://imgeng.jagran.com/images/2022/dec/Tejasswi-Prakash-Karan-Kundrra1670406109078_m.jpg" alt="Tejasswi Prakash And Karan Kundrra To Team Up For Filmmaker Mukesh Chhabra&rsquo;s Next Film: Reports"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/tejasswi-prakash-and-karan-kundrra-to-team-up-for-filmmaker-mukesh-chhabras-next-film-reports-10056655">Tejasswi Prakash And Karan Kundrra To Team Up For Filmmaker Mukesh Chhabra&rsquo;s Next Film: Reports</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/prithviraj-sukumaran-set-to-play-antagonist-in-tiger-shroff-akshay-kumarstarrer-bade-miyan-chote-miyan-10056656"><img data-src="https://imgeng.jagran.com/images/2022/dec/Prithviraj Sukumaran1670406533513_m.jpg" alt="Prithviraj Sukumaran Set To Play Antagonist In Tiger Shroff, Akshay Kumar-Starrer 'Bade Miyan Chote Miyan'"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/prithviraj-sukumaran-set-to-play-antagonist-in-tiger-shroff-akshay-kumarstarrer-bade-miyan-chote-miyan-10056656">Prithviraj Sukumaran Set To Play Antagonist In Tiger Shroff, Akshay Kumar-Starrer 'Bade Miyan Chote Miyan'</a>
</div>
</li>
</ul>
</div>
</div><div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.004866955</div>
</div>
<!--ls:end[component-1650447207973]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen59369108-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen59369109-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207719">
<!--ls:begin[component-1650447207719]-->
<div class="iw_component" id="1650447207719"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>Lifestyle</li>
</ul>
</section>
</div>
<!--ls:end[component-1650447207719]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row main-content container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen59369110-ls-fxr">
<div class="ls-area left-col fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen59369111-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207970">
<!--ls:begin[component-1650447207970]-->
<div class="iw_component" id="1650447207970"><div class="master-div">
<div class="allhead">
<h2>More In News</h2>
</div>
<ul class="list onlytxt">
<li class="article">
<div class="summary">
<a href="/india/aap-wins-mcd-poll-results-2022-delhi-cm-arvind-kejriwal-10056654">'I Love You Too Delhi': Arvind Kejriwal After AAP Unseats BJP From Municipal Corporation</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/delhi-mcd-poll-results-2022-aap-victory-bjp-congress-election-result-updates-arvind-kejriwal-adesh-gupta-delhi-mcd-latest-updates-10056651">Delhi MCD Poll Results 2022: AAP's Resounding Victory Ends BJP's 15-Year-Long Control Over MCD</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/sachin-pilot-sad-and-hurt-after-rajasthan-cm-ashok-gehlots-traitor-jibe-against-him-10056650">Sachin Pilot &lsquo;Sad&rsquo; And &lsquo;Hurt&rsquo; After Rajasthan CM Ashok Gehlot&rsquo;s &lsquo;Traitor&rsquo; Jibe Against Him</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/business/loan-emis-to-go-up-as-rbi-increases-repo-rate-10056620"> Loan EMIs To Go Up As RBI Increases Repo Rate</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Business</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/delhi-mcd-election-results-2022-live-vote-counting-latest-news-updates-aap-bjp-congress-latest-news-updates-delhi-mcd-poll-results-winners-list-south-delhi-north-delhi-east-delhi-updates-lb-312">Delhi MCD Election Result Live: AAP Sweeps Polls With 134 Seats, BJP Bags 104</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/entertainment/vicky-kaushal-shares-video-which-wife-katrina-kaif-didnt-want-him-to-upload-watch-10056648">Vicky Kaushal Shares Video Which Wife Katrina Kaif Didn't Want Him To Upload| Watch</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/top-deals/combo/combo-products/best-products-for-winter-season-spend-your-winters-with-grace-and-comfort-10056551">15 Best Products For Winter Season: Spend Your Winters With Grace And Comfort</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Combo</span></span>
</div>
</li>
</ul>
</div>
</div>
<!--ls:end[component-1650447207970]-->
</div>
</div>
</div>
<div class="ls-area main-col fm" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen59369112-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207722">
<!--ls:begin[component-1650447207722]-->
<div class="iw_component" id="1650447207722"><div class="article-head">
<h1>Eye Care Tips: Improve Your Vision By Following These Simple Tricks</h1>
<p class="short">Use these tips to improve your vision naturally and get rid of your glasses. </p>
</div><article id="article" class="limited">
<div class="article-top-content">
<div class="autor">
<span>
                                      By Priyanka Munshi<br>Wed, 07 Dec 2022 02:27 PM IST</span>
<div class="readingtime">
<span id="time"></span> Minute Read</div>
<div class="social social-div" id="socialIconM">
<ul class="social-ul">
<li class="fb">
<a title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652">
<svg>
<use href="#facebook"></use>
</svg>
</a>
</li>
<li class="tw">
<a title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652">
<svg>
<use href="#twitter"></use>
</svg>
</a>
</li>
<li class="whatsapp">
<a title="Whatsapp" target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/lifestyle/eye-care-tips-improve-your-vision-by-following-these-simple-tricks-10056652">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" height="24" width="24">
<path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"/>
</svg></a>
</li>
<li class="play-icon">
<a title="play open app" href="https://play.google.com/store/apps/details?id=com.jagran.english.twa" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" style="enable-background:new 0 0 113.3 25.3;" viewBox="0 0 113.3 25.3" y="0px" x="0px" id="Layer_1" version="1.1">
                   <style type="text/css">.st0{fill:#FFCE00;}.st1{fill:url(#SVGID_1_);}.st2{fill:#00F076;}.st3{fill:#F63448;}.st4{fill:#FFFFFF;}.st5{font-family:'MyriadPro-Regular';}.st6{font-size:13.2967px;}</style>
                   <g>
                       <g id="_x34_2.Google_PLay">
                           <path d="M21.6,10.4l-3.9-2.2l-3.9,3.9l3.9,3.9l3.9-2.2c0.6-0.4,1-1,1-1.7C22.5,11.4,22.2,10.8,21.6,10.4L21.6,10.4z" class="st0"/>
                               <linearGradient gradientTransform="matrix(5.12 0 0 -5.12 1048.4188 1338.4199)" y2="260.0968" x2="-203.1237" y1="257.9873" x1="-205.2331" gradientUnits="userSpaceOnUse" id="SVGID_1_">
                               <stop style="stop-color:#00E2FF" offset="0"/>
<stop style="stop-color:#00C5FF" offset="1"/>
                           </linearGradient>
                           <path d="M13.8,12.1L3,1.3C2.7,1.7,2.4,2.2,2.4,2.8v18.7c0,0.6,0.2,1.1,0.6,1.4L13.8,12.1z" class="st1"/>
                           <path d="M13.8,12.1l3.9-3.9l0,0l-5.3-3l-7-4.1c-0.6-0.4-1.4-0.4-2,0C3.3,1.1,3.2,1.2,3,1.3L13.8,12.1z" class="st2"/>
                           <path d="M3,22.9c0.1,0.1,0.3,0.2,0.4,0.3c0.3,0.2,0.7,0.3,1,0.3c0.4,0,0.7-0.1,1-0.3l7-4.1l5.3-3l0,0l-3.9-3.9L3,22.9z" class="st3"/>
                       </g>
                   </g>
                   <text class="st4 st5 st6" transform="matrix(1 0 0 1 31.3297 17.226)">OPEN IN APP</text>
                   </svg></a>
</li>
<li class="shbtn">
<a title="Share Handle" href="javascript:void()" class="share-btn">
<svg>
<use href="#share-post"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="main-img">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg" alt="Eye Care Tips: Improve Your Vision By Following These Simple Tricks" data-imgurl=" https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg" data-src=" https://imgeng.jagran.com/images/2022/dec/vision1670403757085.jpg"><figcaption>
<span class="captxt">Image Credit: Pexels </span><span class="subsicon"><input value="" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" style="display:none;" id="subscribe-btn" type="button"></span>
</figcaption>
</figure>
<div class="ads emobilef">
<div id="target-9"></div>
</div>
<div class="articleBody"><p>THE HUMAN eye is similar to a camera in that it allows us to see and experience the world. It is not only a necessary facial accessory but also the most powerful of our sensory systems. As a result, age-related macular degeneration, cataracts, diabetic retinopathy, glaucoma, and dry eye are among the leading causes of vision impairment in our society. Follow these natural ways to keep your eyes healthy in your prime years for better vision.</p> 
<p><strong>Time On Screen:</strong></p> 
<div id="aniview"></div> 
<p>Spending more time on screens, such as laptops, smartphones, televisions, and other electronic devices, is one of the major concerns for causing eye damage these days. "Anything in excess is bad." As a result, too much screen time may cause visual fatigue.</p> 
<p><strong>Blue-Tinted Lenses:</strong></p> 
<p>If you're one of those people who spends more and more time staring at a screen, blue-light blocker lenses, also known as blue-cut lenses, are the best option for you.</p> 
<p id="rel1"> </p> 
<div class="ads ewebf"> 
 <div id="midarticle_480x320"></div> 
</div> 
<div class="ads emobilef"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/lifestyle/optical-illusion-spot-the-hidden-ostrich-in-this-picture-within-7-seconds-10056626"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Optical Illusion: Spot The Hidden Ostrich In This Picture Within 7 Seconds" data-src="https://imgeng.jagran.com/images/2022/dec/illusion (2)1670397278393_m.jpg"> 
  </figure> 
  <div class="h3">
    Optical Illusion: Spot The Hidden Ostrich In This Picture Within 7 Seconds 
  </div></a> 
</div> 
<p></p> 
<p>which have a special coating that absorbs and blocks all high-energy blue light and UV rays from entering the eyes. The same can be said for sunglasses, which are considered fashion accessories but can protect your eyes from the sun's ultraviolet rays. So, when shopping for sunglasses, make sure they block 99 to 100 percent of UV-A and UV-B rays.</p> 
<p><strong>A Healthy Diet:</strong></p> 
<p>We were all taught as children that eating carrots can help improve one's vision. So eating a healthy diet rich in fruits and vegetables, particularly dark green vegetables like spinach, kale, or collard greens, is essential for maintaining eye health. Eating omega-3-rich foods like salmon, lake trout, mackerel, sardines, tuna, and halibut has also been shown to improve eye health.</p> 
<p id="rel2"> </p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/lifestyle/thalassemia-and-safe-blood-transfusion-in-india-patients-advocacy-groups-promise-uniform-legislation-10056624"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Thalassemia and Safe Blood Transfusion in India: Patients' Advocacy Groups.." data-src="https://imgeng.jagran.com/images/2022/dec/thalassemia1670396805414_m.jpg"> 
  </figure> 
  <div class="h3">
    Thalassemia and Safe Blood Transfusion in India: Patients' Advocacy Groups.. 
  </div></a> 
</div> 
<p></p> 
<p><strong>Excercise:</strong></p> 
<p>Physical activity has been linked to a lower risk of developing both early and advanced macular degeneration, as well as lower blood pressure, inflammation, oxidative stress, and, most importantly, lower rates of almost every chronic illness. Aerobic exercise has a direct impact on improved cognitive function. A healthy brain can thus help you see and observe better.</p><div class="clearfix"></div>
<div class="ads emobilef">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/lifestyle/international-civil-aviation-day-2022-date-theme-significance-and-important-details-10056612">International Civil Aviation Day 2022: Date, Theme, Significance, And..</a>
</li>
<li>
<a href="/lifestyle/armed-forces-flag-day-2022-know-history-significance-and-celebrations-of-this-day-10056526">Armed Forces Flag Day 2022: History, Significance, How You Can Contribute..</a>
</li>
<li>
<a href="/lifestyle/love-and-relationship-horoscope-december-7-2022-know-love-insights-for-aries-taurus-gemini-cancer-leo-virgo-libra-scoprio-sagittarius-capricorn-aquarius-pisces-10056592">Love And Relationship Horoscope December 7: Know Love Insights For Aries,..</a>
</li>
</ul>
</div>
</article><div id="social-break" class="tagList1" style="clear:both; overflow:hidden; height:1px; width:100%;"></div><div class="pianobox eweb" id="paywall"></div><style>.main-content.secdiv .ls-fxr{padding:0; border-bottom:none;}</style><script>
document.addEventListener("copy", function(event){
    var select = document.getSelection();
    var secle = window.location.href;
    event.clipboardData.setData('text/plain', "" + secle);
    event.preventDefault();
});
function readingTime() {
const text = document.getElementById("article").innerText;
const wpm = 225;
const words = text.trim().split(/\s+/).length;
const time = Math.ceil(words / wpm);
document.getElementById("time").innerText = time;
}
readingTime();
</script><style>
    .blogArticle{clear:both; overflow:hidden; background-color:#f1f1f1; margin-bottom:30px;}
    .blogArticle h3{background-color:#ec1d25; color:#fff; font-size:20px; padding:7px 10px 7px 15px; font-weight:normal;}
    .blogArticle h3 a{color:#fff;}
    .blogArticle h3 span{float:right; font-size:14px;}
    .blogListing{padding:0px 5px 0px 25px; margin:15px 0 0; width:auto; max-height:200px; overflow-y:auto; overflow-x:hidden;}
    .blogListing::-webkit-scrollbar{background:#f1f1f1;width:8px;}
    .blogListing::-webkit-scrollbar-thumb{background:#dfdfdf;}
    .blogListing li{ margin-bottom:10px; padding-bottom: 10px; border-bottom: 1px solid #d7d7d7; font-size: 13px;}
    .blogListing li:last-child{border-bottom: 0px;}
    @media screen and (max-width:1023px) {
        .blogArticle{width:100%; float:none; clear:both; margin-bottom:25px;}
        .blogListing{height:auto;}
    }
</style>
</div>
<!--ls:end[component-1650447207722]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207903">
<!--ls:begin[component-1650447207903]-->
<div class="iw_component" id="1650447207903"><div class="eweb"><div class="ads interstitial-1x1"><div id="target-20"></div></div></div></div>
<!--ls:end[component-1650447207903]-->
</div>
</div>
</div>
<div class="ls-area right-col fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen59369113-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447208322">
<!--ls:begin[component-1650447208322]-->
<div class="iw_component" id="1650447208322"><div class="ads top-300x250 ewebf"><div id="target-8"></div></div></div>
<!--ls:end[component-1650447208322]-->
</div>
<div class="ls-cmp-wrap" id="w1650447211105">
<!--ls:begin[component-1650447211105]-->
<div class="iw_component" id="1650447211105"><div class="master-div">
<div class="allhead">
<h2>
<a href="/top-deals" title="English Jagran News">Top Deals</a>
</h2>
</div>
<ul class="list">
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/today-deals/amazon-deals/amazon-sale-2022-find-the-apple-accessories-you-are-looking-for-at-discounted-price-10056606"><img data-src="https://imgeng.jagran.com/images/2022/dec/amazon sale 20221670389788011.jpg" alt="Amazon Sale 2022: Find The Apple Accessories You Are Looking For At Discounted Price"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Today Deals</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/today-deals/amazon-deals/amazon-sale-2022-find-the-apple-accessories-you-are-looking-for-at-discounted-price-10056606">Amazon Sale 2022: Find The Apple Accessories You Are Looking For At Discounted Price</a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/kitchen-dining/room-heater/best-bajaj-room-heaters-in-india-to-keep-warm-during-winters-with-assured-safety-10055731"><img data-src="https://imgeng.jagran.com/images/2022/nov/Bajaj room heater1669714010534.jpg" alt="Best Bajaj Room Heaters in India: To Keep Warm During Winters With Assured Safety"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Kitchen Dining</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/kitchen-dining/room-heater/best-bajaj-room-heaters-in-india-to-keep-warm-during-winters-with-assured-safety-10055731">Best Bajaj Room Heaters in India: To Keep Warm During Winters With Assured Safety</a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/combo/combo-products/best-products-for-winter-season-spend-your-winters-with-grace-and-comfort-10056551"><img data-src="https://imgeng.jagran.com/images/2022/dec/Winter products1670329117923.jpg" alt="15 Best Products For Winter Season: Spend Your Winters With Grace And Comfort"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Combo</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/combo/combo-products/best-products-for-winter-season-spend-your-winters-with-grace-and-comfort-10056551">15 Best Products For Winter Season: Spend Your Winters With Grace And Comfort</a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/electronics/laptop/hp-laptops-vs-dell-laptops-vs-asus-laptops-a-guide-on-best-laptops-from-top-brands-10055205"><img data-src="https://imgeng.jagran.com/images/2022/nov/HP Laptops Vs Dell Laptops Vs ASUS Laptops1669273303732.jpg" alt="HP Laptops Vs Best Dell Laptops Vs Best ASUS Laptops: A Guide On Best Laptops"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Electronics</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/electronics/laptop/hp-laptops-vs-dell-laptops-vs-asus-laptops-a-guide-on-best-laptops-from-top-brands-10055205">HP Laptops Vs Best Dell Laptops Vs Best ASUS Laptops: A Guide On Best Laptops</a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/automotive/car-accessories/best-car-vacuum-cleaners-in-india-remove-dust-from-your-car-with-these-portable-and-lightweight-vacuum-cleaners-10056026"><img data-src="https://imgeng.jagran.com/images/2022/dec/best car vacuum cleaner in India1669900408235.jpg" alt="Best Car Vacuum Cleaners in India: Remove Dust From Your Car With These Portable And Lightweight Vacuum Cleaners "></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Automotive</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/automotive/car-accessories/best-car-vacuum-cleaners-in-india-remove-dust-from-your-car-with-these-portable-and-lightweight-vacuum-cleaners-10056026">Best Car Vacuum Cleaners in India: Remove Dust From Your Car With These Portable And Lightweight Vacuum Cleaners </a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/kitchen-dining/cookware/best-air-fryers-quickly-prepare-delicious-and-crunchy-snacks-in-a-healthy-way-10053880"><img data-src="https://imgeng.jagran.com/images/2022/nov/Best Air Fryer 20221667991831091.jpg" alt="Best Air Fryers 2022: Quickly Prepare Delicious And Crunchy Snacks In A Healthy Way "></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Kitchen Dining</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/kitchen-dining/cookware/best-air-fryers-quickly-prepare-delicious-and-crunchy-snacks-in-a-healthy-way-10053880">Best Air Fryers 2022: Quickly Prepare Delicious And Crunchy Snacks In A Healthy Way </a>
</p>
</div>
</li>
<li class="article">
<figure>
<a title="English Jagran News" href="/top-deals/electronics/headphone/best-jbl-headphones-feel-the-decibels-closely-10056425"><img data-src="https://imgeng.jagran.com/images/2022/dec/JBL Headphones1670239866838.jpg" alt="Best JBL Headphones: Feel The Decibels Closely"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Electronics</span></span>
</div>
<p>
<a title="English Jagran News" href="/top-deals/electronics/headphone/best-jbl-headphones-feel-the-decibels-closely-10056425">Best JBL Headphones: Feel The Decibels Closely</a>
</p>
</div>
</li>
</ul>
</div>
</div>
<!--ls:end[component-1650447211105]-->
</div>
<div class="ls-cmp-wrap" id="w1650447208308">
<!--ls:begin[component-1650447208308]-->
<div class="iw_component" id="1650447208308"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1650447208308]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207905">
<!--ls:begin[component-1650447207905]-->
<div class="iw_component" id="1650447207905"><div class="eweb"><div class="ads medium-300x250"><div id="target-1"></div></div></div></div>
<!--ls:end[component-1650447207905]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207969">
<!--ls:begin[component-1650447207969]-->
<div class="iw_component" id="1650447207969"><div class="pianobox eweb"><div id="bottom_ribbon"></div></div></div>
<!--ls:end[component-1650447207969]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen59369114-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen59369115-ls-area-body"></div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row main-content container secdiv" id="ls-row-5">
<div class="ls-fxr" id="ls-gen59369116-ls-fxr">
<div class="ls-area left-col fl" id="ls-row-5-area-1">
<div class="ls-area-body" id="ls-gen59369117-ls-area-body"></div>
</div>
<div class="ls-area main-col fm" id="ls-row-5-area-2">
<div class="ls-area-body" id="ls-gen59369118-ls-area-body"></div>
</div>
<div class="ls-area right-col fr" id="ls-row-5-area-3">
<div class="ls-area-body" id="ls-gen59369119-ls-area-body"></div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-6">
<div class="ls-fxr" id="ls-gen59369120-ls-fxr">
<div class="ls-area" id="ls-row-6-area-1">
<div class="ls-area-body" id="ls-gen59369121-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207906">
<!--ls:begin[component-1650447207906]-->
<div class="iw_component" id="1650447207906"><div class="container"><div class="appendToThis"></div></div>
<script>
function scriptG(url,asyncT){
        var script = document.createElement('script');
        script.type = 'text/javascript';
        script.src = url;
        script.asyncT = asyncT;
        document.head.appendChild(script);
}

    var isScrolled = 0;
    window.addEventListener('scroll', function() { 
    $( ".articleBody script" ).each(function( index ) { $(this).attr('src',$(this).attr('data-src'));	});  checkAssets('jagrancss'); });
    function checkAssets(id) {
        return new Promise(function(resolve, reject) {
            if (document.getElementById(id)) {resolve(1);}
            else{
                if (id == 'jagrancss') {
                    if(isScrolled == 0){
                        $('body').attr('id', 'jagrancss');
  
                        $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804208", function (data) { 
                            $(".appendToThis").append(data);  
                            $('body').attr('id', 'jagrancss'); 
                        });
  
                        scriptG('https://securepubads.g.doubleclick.net/tag/js/gpt.js','async');
                        function showAds(showid, i){
                            var para = document.createElement("script");
                            var divbx = document.createElement("div");
                            divbx.id=showid;
                            var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
                            var t = document.createTextNode(a);
                            para.appendChild(t);
                            divbx.appendChild(para);
                            document.getElementById("target-"+i).appendChild(divbx);
                        }
  
                        if( document.getElementById('target-20') ){showAds('al_interstitial_1x1', 20)};
                        if(widthWindow < 1024){
                            if(document.getElementById('target-9')){showAds('al_top_300x250_m', 9)};
                            if(document.getElementById('target-2')){showAds('al_medium_300x250_m', 2)}
                            if(document.getElementById('target-3')){showAds('al_bottom_300x250_m', 3)}
                        }else{
                            if(document.getElementById('target-7')){showAds('al_pagepush_980x50', 7)}
                            if(document.getElementById('target-8')){showAds('al_top_300x250', 8)}
                            if(document.getElementById('target-1')){showAds('al_medium_300x250', 1)};
                            if(document.getElementById('target-10')){showAds('midarticle_480x320', 10)};
                        }
  
  
                        $( document).ready(function() {
                            $( ".articleBody script" ).each(function( index ){
                                $(this).attr('src',$(this).attr('data-src'));
                            }); 
                        });
  
                        /* stickyRhs(); */
                        isScrolled=1; 
                    }
                }  
                resolve(1);
            }
        });
    }
    </script></div>
<!--ls:end[component-1650447207906]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207731">
<!--ls:begin[component-1650447207731]-->
<div class="iw_component" id="1650447207731"><footer>
<div class="container">
<div class="footer">
<div class="col-left">
<ul class="footer-main-link">
<li>
<a title="Hindi News" aria-label="Hindi News" rel="nofollow noopener" target="_blank" href="https://www.jagran.com/">Hindi News</a>
</li>
<li>
<a title="Mid-Day" aria-label="Mid-Day" rel="nofollow noopener" target="_blank" href="https://www.mid-day.com/">Mid-Day</a>
</li>
<li>
<a title="Health" aria-label="Health" rel="nofollow noopener" target="_blank" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" aria-label="Education" rel="nofollow noopener" target="_blank" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" aria-label="Nai Dunia" rel="nofollow noopener" target="_blank" href="https://www.naidunia.com/">Nai Dunia</a>
</li>
<li>
<a title="Inextlive" aria-label="Inextlive" rel="nofollow noopener" target="_blank" href="https://www.inextlive.com/">Inextlive</a>
</li>
<li>
<a title="Her Zindagi" aria-label="Her Zindagi" rel="nofollow noopener" target="_blank" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" aria-label="Radio City" rel="nofollow noopener" target="_blank" href="https://www.planetradiocity.com">Radio City</a>
</li>
<li>
<a title="Blogs" aria-label="Blogs" rel="nofollow noopener" target="_blank" href="https://www.jagranjunction.com/">Blogs</a>
</li>
</ul>
</div>
<div class="col-right">
<ul class="social">
<li>
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/jagranenglishnews/" title="Facebook" aria-label="Facebook">
<svg>
<use href="#facebook"></use>
</svg>
</a>
</li>
<li>
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/JagranEnglish" title="Twitter" aria-label="Twitter">
<svg>
<use href="#twitter"></use>
</svg>
</a>
</li>
<li>
<a rel="nofollow noopener" target="_blank" href="https://www.instagram.com/jagranenglishnews/" aria-label="Instagram">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:svgjs="http://svgjs.com/svgjs" xmlns:xlink="http://www.w3.org/1999/xlink" class="" xml:space="preserve" style="enable-background:new 0 0 512 512" viewBox="0 0 20 20" y="0" x="0" height="100%" width="100%" version="1.1">
<g>
<g fill="rgb(0,0,0)">
<path class="" data-original="#000000" fill="#ffffff" d="m15 0h-10c-2.8 0-5 2.2-5 5v10c0 2.8 2.2 5 5 5h10c2.8 0 5-2.2 5-5v-10c0-2.8-2.2-5-5-5zm3 15c0 1.7-1.3 3-3 3h-10c-1.7 0-3-1.3-3-3v-10c0-1.7 1.3-3 3-3h10c1.7 0 3 1.3 3 3z"/>
<path class="" data-original="#000000" fill="#ffffff" d="m10 5c-2.8 0-5 2.2-5 5s2.2 5 5 5 5-2.2 5-5-2.2-5-5-5zm0 8c-1.7 0-3-1.3-3-3s1.3-3 3-3 3 1.3 3 3-1.3 3-3 3z"/>
<circle class="" data-original="#000000" fill="#ffffff" r="1" cy="5" cx="15"/>
</g>
</g>
</svg></a>
</li>
</ul>
</div>
</div>
<div class="footer-subscribe">
<p>Jagran English brings you all the latest and breaking news from India and around the world. Get live English news from India, World, Politics, Entertainment, Lifestyle, Business, Education, Sports, Technology, and much more. Follow <strong>english.jagran.com</strong> to stay updated with the latest English news.</p>
</div>
<div class="footer-row">
<p class="copyright">Copyright &copy; 2022 Jagran Prakashan Limited.</p>
<img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" height="23" width="115" class="digitalimg" alt="ABC Digital CERTIFIED"></div>
<div class="link">
<ul>
<li>
<a title="About us" href="/about-us" aria-label="About-Us">About us</a>
</li>
<li>
<a title="Advertise" href="/advertise-withus" aria-label="Advertise">Advertise with Us</a>
</li>
<li>
<a title="Book Print Ad" target="_blank" href="https://classifieds.jagran.com/bookads/" rel="nofollow noopener" aria-label="Book Print Ad">Book Print Ad</a>
</li>
<li>
<a title="Partnership" href="/advertise-withus" aria-label="Partnership">Partnership</a>
</li>
<li>
<a title="Contact us" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" rel="nofollow noopener" aria-label="Contact us">Contact us</a>
</li>
<li>
<a title="Sitemap" href="/sitemap" aria-label="Sitemap">Sitemap</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy-Policy">Privacy Policy</a>
</li>
<li>
<a title="Disclaimer" href="/terms-conditions" aria-label="Disclaimer">Disclaimer</a>
</li>
<li>
<a title="DNPA&rsquo;s code" rel="nofollow" href="/dnpa-code-of-ethics-for-digital-news-websites" aria-label="DNPA&rsquo;s code">This website follows the DNPA&rsquo;s code of conduct</a>
</li>
<li>
<a title="feedback" href="mailto:compliant_gro@jagrannewmedia.com" rel="nofollow">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a>
</li>
</ul>
</div>
</div>
</footer><div id="gdprbx">
<div class="container">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a rel="noopener" target="_blank" href="/cookie-policy">Cookie Policy</a>.<button class="close" id="close-btn">OK</button>
</div>
</div>
</div><script>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</script>
</div>
<!--ls:end[component-1650447207731]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })();</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-12-07T14:27:48+05:30"]);tp.push(["setContentAuthor","Priyanka Munshi"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
