<!DOCTYPE html>
<html>
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Explained: What is green fungus? Know its causes, symptoms and prevention here</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="green fungus, green fungus causes, green fungus symptoms, green fungus prevention, green fungus treatment, what is green fungus, covid-19 information, coronavirus pandemic, covid19 crisis, Aspergillosis">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="COVID 19 Information  Green fungus  also known as Aspergillosis  is a type of fungus which is caused by a common mold ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="text/javascript"> (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async'; e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js'; t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script'); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/lifestyle","name":"Lifestyle"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Explained: What is green fungus? Know its causes, symptoms and prevention here" />
<meta property="og:description" content="COVID 19 Information  Green fungus  also known as Aspergillosis  is a type of fungus which is caused by a common mold " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg" />
<meta property="og:url" content="https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Explained: What is green fungus? Know its causes, symptoms and prevention here" />
<meta property="twitter:url" content="https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092" />
<meta property="twitter:description" content="COVID 19 Information  Green fungus  also known as Aspergillosis  is a type of fungus which is caused by a common mold " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg" />
<link rel="canonical" href="https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"/><link rel="amphtml" href="https://english.jagran.com/lite/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"},"headline":"Explained: What is green fungus? Know its causes, symptoms and prevention here","description":"COVID 19 Information  Green fungus  also known as Aspergillosis  is a type of fungus which is caused by a common mold ","datePublished":"2021-06-18T11:26:34+05:30","dateModified":"2021-06-18T13:56:23+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg","height":800,"width":600},"author":{"@type":"Person","name":"Sugandha Jha"},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-06-18T11:26:34+05:30"/>
<meta property="article:modified_time" content="2021-06-18T13:56:23+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-06-18T11:26:34','tvc_update_date':'2021-06-18T13:56:23','tvc_artical_tags':'green fungus, green fungus causes, green fungus symptoms, green fungus prevention, green fungus treatment, what is green fungus, covid-19 information, coronavirus pandemic, covid19 crisis, Aspergillosis','tvc_word_count':'491','tvc_page_cat':'lifestyle','link_present_home page':'true','tvc_author':'Sugandha Jha','article_age':'1 hour ago','language':'English','genre':'Health','author_ID':'Sugandha Jha','tvc_detail_page':'Article Detail','storyID':'10028092','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen10862247-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen10862248-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Elections</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a title="English Jagran News" href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a title="English Jagran News" href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a title="English Jagran News" href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a title="English Jagran News" href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	//if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
 // }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen10862249-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen10862250-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/lifestyle">Lifestyle</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen10862251-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen10862252-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen10862253-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>Explained: What is green fungus? Know its causes, symptoms and prevention here</h1>
<div class="article-summery">COVID-19 Information: Green fungus, also known as Aspergillosis, is a type of fungus which is caused by a common mold.</div>
</div>
<div class="dateInfo">
<span class="fl">Updated: Fri, 18 Jun 2021 01:56 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg" alt="Explained: What is green fungus? Know its causes, symptoms and prevention here" data-imgurl=" https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg" data-src=" https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997.jpg"></figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p><strong>New Delhi | Jagran Lifestyle Desk:</strong> Recently, a 34-year-old person in Madhya Pradesh was reported to show symptoms of nose bleeding and high fever nearly a month after he recovered from the deadly COVID-19 infection. The man was later diagnosed with green fungus infection in his sinuses, lungs and blood.</p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p><strong>What is green fungus?</strong></p> 
<p>Green fungus, also known as Aspergillosis, is a type of fungus which is caused by a common mold. It lives both indoors and outdoors. Most people breathe green fungus through the air daily without getting sick. But any individual with low immunity can catch this deadly infection from anywhere but mainly from the soil. Similar to other variants of fungus, it could affect the functioning of the lungs in the human body.</p> 
<p><strong>Symptoms of green fungus</strong></p> 
<p>The symptoms of green fungus include fever, wheezing, reduced ability to smell, fatigue, shortness of breath, cough, runny nose, headache, weight loss, less urine, pain in the chest, and blood in the urine.</p> 
<p id="rel1"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/lifestyle/fathers-day-2021-when-is-fathers-day-know-history-significance-and-importance-of-this-special-day-10028020"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Father's Day 2021: When is Father's Day? Know history, significance and.." data-src="https://imgeng.jagran.com/images/2021/jun/Father's Day 2021-31624008809065_m.jpg"> 
  </figure> 
  <div class="h3">
    Father's Day 2021: When is Father's Day? Know history, significance and.. 
  </div></a> 
</div> 
<p></p> 
<p><strong>Who can contract green fungus?</strong></p> 
<p>According to the US Centers for Disease Control and Prevention (CDC), different types of Aspergillosis affect different groups of people. Allergic bronchopulmonary aspergillosis (ABPA) mostly infects people who suffer from Asthma. On the other hand, chronic pulmonary aspergillosis usually occurs in people with other lung diseases.</p> 
<p>Meanwhile, invasive Aspergillosis affects people who have weakened immune systems, including those who have had an organ transplant or are undergoing chemotherapy for cancer.</p> 
<p id="rel2"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-3"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/lifestyle/dhumavati-jayanti-2021-know-date-time-significance-mantra-and-more-about-this-special-day-10028103"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Dhumavati Jayanti 2021: Know date, time, significance, mantra and more.." data-src="https://imgeng.jagran.com/images/2021/jun/17_06_2021-dhumavati_217461741624005025178_m.jpg"> 
  </figure> 
  <div class="h3">
    Dhumavati Jayanti 2021: Know date, time, significance, mantra and more.. 
  </div></a> 
</div> 
<p></p> 
<p><strong>How is it detected?</strong></p> 
<p>Doctors can ask for a chest x-ray or a CT scan of your lungs or other parts of your body to check for green fungus. For suspected lung infections involving green fungus, a fluid sample from the respiratory tract may be collected. For those with severely weakened immune systems, a blood test may be required.</p> 
<p><strong>How can green fungus be prevented?</strong></p> 
<p>Fungal infections can be prevented by keeping good hygiene levels, and oral and physical cleanliness. People should avoid going to areas with a lot of dust and stored contaminated water. In case one has to go to such areas, they should wear an N95 respirator. If exposed to dust or soil, they should wash their face and hands with soap and water.</p> 
<p><em><strong>(Disclaimer: The article is purely informative based on researches and several studies. English Jagran does not independently vouch for this report)</strong></em></p><p style="margin: 20px 0 5px;">Posted By: <strong>Sugandha Jha</strong>
</p>
</div>
<div class="relatedReads">
<div class="h4"> Related Reads</div>
<ul>
<li>
<a href="/lifestyle/international-yoga-day-2021-heres-how-to-practice-chandra-namaskar-know-the-benefits-of-this-yoga-pose-10028101">International Yoga Day 2021: Here's how to practice chandra namaskar: know..</a>
</li>
<li>
<a href="/lifestyle/international-sushi-day-2021-from-sashimi-to-uramaki-5-types-of-sushi-you-must-try-10028070">International Sushi Day 2021: From Temaki to Ho So Maki, 5 mouthwatering..</a>
</li>
<li>
<a href="/lifestyle/international-picnic-day-2021-5-places-to-visit-with-friends-and-family-as-unlock-begins-in-india-10028074">International Picnic Day 2021: Visit these 5 picnic spots with your loved..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear: left">
<li>
<a href="#">green fungus</a>
</li>
<li>
<a href="#">green fungus causes</a>
</li>
<li>
<a href="#">green fungus symptoms</a>
</li>
<li>
<a href="#">green fungus prevention</a>
</li>
<li>
<a href="#">green fungus treatment</a>
</li>
<li>
<a href="#">what is green fungus</a>
</li>
<li>
<a href="#">covid-19 information</a>
</li>
<li>
<a href="#">coronavirus pandemic</a>
</li>
<li>
<a href="#">covid19 crisis</a>
</li>
<li>
<a href="#">Aspergillosis</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
 </script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	   }
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen10862254-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/can-have-panindia-ramification-supreme-court-issues-notice-to-3-activists-granted-bail-by-delhi-high-court-10028104"><img data-src="https://imgeng.jagran.com/images/2021/jun/supreme-court1624005771785_m.jpg" alt="Can have 'pan-India ramification': Supreme Court issues notice to 3 activists granted bail by Delhi High Court"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/can-have-panindia-ramification-supreme-court-issues-notice-to-3-activists-granted-bail-by-delhi-high-court-10028104">Can have 'pan-India ramification': Supreme Court issues notice to 3 activists granted bail by Delhi High Court</a>
</div>
</li>
<li>
<figure>
<a href="/india/will-only-hasten-3rd-wave-high-courts-stern-warning-on-covid-protocol-violations-in-delhi-10028102"><img data-src="https://imgeng.jagran.com/images/2021/jun/delhi1624005191668_m.jpg" alt="'Will only hasten 3rd wave': High Court's stern warning on COVID protocol violations in Delhi"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/will-only-hasten-3rd-wave-high-courts-stern-warning-on-covid-protocol-violations-in-delhi-10028102">'Will only hasten 3rd wave': High Court's stern warning on COVID protocol violations in Delhi</a>
</div>
</li>
<li>
<figure>
<a href="/india/covid19-still-among-us-can-mutate-warns-pm-modi-launches-customised-crash-course-for-corona-warriors-10028097"><img data-src="https://imgeng.jagran.com/images/2021/jun/pm-modi-31624002569891_m.jpg" alt="COVID-19 still among us, 'can mutate', warns PM Modi; launches customised crash course for corona warriors"></a>
</figure>
<span>India<small>
2 hours ago</small></span>
<div class="h3">
<a href="/india/covid19-still-among-us-can-mutate-warns-pm-modi-launches-customised-crash-course-for-corona-warriors-10028097">COVID-19 still among us, 'can mutate', warns PM Modi; launches customised crash course for corona warriors</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/world-test-championship-final-live-news-new-zealand-india-southampton-ageas-bowl-pitch-report-weather-conditions-virat-kohli-kane-williamson-scorecard-latest-updates-10028106"><img data-src="https://imgeng.jagran.com/images/2021/jun/wtc1624009119069_m.jpg" alt="ICC WTC Final 2021: Toss delayed, no play in first session due to 'continuous drizzling' at Ageas Bowl"></a>
</figure>
<span>Cricket<small>
19 mins ago</small></span>
<div class="h3">
<a href="/cricket/world-test-championship-final-live-news-new-zealand-india-southampton-ageas-bowl-pitch-report-weather-conditions-virat-kohli-kane-williamson-scorecard-latest-updates-10028106">ICC WTC Final 2021: Toss delayed, no play in first session due to 'continuous drizzling' at Ageas Bowl</a>
</div>
</li>
<li>
<figure>
<a href="/india/baba-ka-dhaba-owner-kanta-prasad-attempts-suicide-admitted-to-safdarjung-hospital-10028108"><img data-src="https://imgeng.jagran.com/images/2021/jun/baba-ka-dhaba1624008598253_m.jpg" alt="Baba Ka Dhaba owner Kanta Prasad attempts suicide, admitted to Safdarjung hospital"></a>
</figure>
<span>India<small>
5 secs ago</small></span>
<div class="h3">
<a href="/india/baba-ka-dhaba-owner-kanta-prasad-attempts-suicide-admitted-to-safdarjung-hospital-10028108">Baba Ka Dhaba owner Kanta Prasad attempts suicide, admitted to Safdarjung hospital</a>
</div>
</li>
<li>
<figure>
<a href="/education/cbse-board-exam-2021-why-board-is-considering-class-10-and-11-marks-for-class-12-results-10028109"><img data-src="https://imgeng.jagran.com/images/2021/jun/cbse-board-exam-20211624008911156_m.jpg" alt="CBSE Board Exam 2021: Why board is considering class 10 and 11 marks for class 12 results?"></a>
</figure>
<span>Education<small>
30 mins ago</small></span>
<div class="h3">
<a href="/education/cbse-board-exam-2021-why-board-is-considering-class-10-and-11-marks-for-class-12-results-10028109">CBSE Board Exam 2021: Why board is considering class 10 and 11 marks for class 12 results?</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/sherni-movie-review-vidya-balan-tops-her-game-on-the-back-of-a-thoughtful-direction-10028095"><img data-src="https://imgeng.jagran.com/images/2021/jun/sherni1623997871776_m.jpg" alt="Sherni Movie Review: Vidya Balan tops her game on the back of a thoughtful direction"></a>
</figure>
<span>Entertainment<small>
3 hours ago</small></span>
<div class="h3">
<a href="/entertainment/sherni-movie-review-vidya-balan-tops-her-game-on-the-back-of-a-thoughtful-direction-10028095">Sherni Movie Review: Vidya Balan tops her game on the back of a thoughtful direction</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/baba-ka-dhaba-owner-kanta-prasad-attempts-suicide-admitted-to-safdarjung-hospital-10028108"><img data-src="https://imgeng.jagran.com/images/2021/jun/baba-ka-dhaba1624008598253_m.jpg" alt="Baba Ka Dhaba owner Kanta Prasad attempts suicide, admitted to Safdarjung.."></a>
</figure>
<span>India<small>1 min ago</small></span>
<div class="h3">
<a href="/india/baba-ka-dhaba-owner-kanta-prasad-attempts-suicide-admitted-to-safdarjung-hospital-10028108">Baba Ka Dhaba owner Kanta Prasad attempts suicide, admitted to Safdarjung..</a>
</div>
</li>
<li>
<figure>
<a href="/education/we-have-interfered-where-it-was-possible-supreme-court-refuses-to-cancel-postpone-final-year-pg-medical-exams-10028111"><img data-src="https://imgeng.jagran.com/images/2021/jun/exam1624010465755_m.jpg" alt="'We have interfered where it was possible': Supreme Court refuses to.."></a>
</figure>
<span>Education<small>5 mins ago</small></span>
<div class="h3">
<a href="/education/we-have-interfered-where-it-was-possible-supreme-court-refuses-to-cancel-postpone-final-year-pg-medical-exams-10028111">'We have interfered where it was possible': Supreme Court refuses to..</a>
</div>
</li>
<li>
<figure>
<a href="/technology/from-view-once-to-read-later-4-upcoming-updates-of-whatsapp-that-you-must-know-about-10028110"><img data-src="https://imgeng.jagran.com/images/2021/jun/whatsapp1624010119689_m.jpg" alt="From 'view once' to 'read later', 4 upcoming updates of WhatsApp that you.."></a>
</figure>
<span>Technology<small>10 mins ago</small></span>
<div class="h3">
<a href="/technology/from-view-once-to-read-later-4-upcoming-updates-of-whatsapp-that-you-must-know-about-10028110">From 'view once' to 'read later', 4 upcoming updates of WhatsApp that you..</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/world-test-championship-final-live-news-new-zealand-india-southampton-ageas-bowl-pitch-report-weather-conditions-virat-kohli-kane-williamson-scorecard-latest-updates-10028106"><img data-src="https://imgeng.jagran.com/images/2021/jun/wtc1624009119069_m.jpg" alt="ICC WTC Final 2021: Toss delayed, no play in first session due to.."></a>
</figure>
<span>Cricket<small>20 mins ago</small></span>
<div class="h3">
<a href="/cricket/world-test-championship-final-live-news-new-zealand-india-southampton-ageas-bowl-pitch-report-weather-conditions-virat-kohli-kane-williamson-scorecard-latest-updates-10028106">ICC WTC Final 2021: Toss delayed, no play in first session due to..</a>
</div>
</li>
<li>
<figure>
<a href="/india/coronavirus-pandemic-india-news-maharashtra-delhi-karnataka-unlock-lockdown-ima-protest-pm-modi-health-ministry-active-covid19-cases-live-updates-10028082"><img data-src="https://imgeng.jagran.com/images/2021/jun/vaccination1624002818596_m.jpg" alt="Coronavirus News LIVE | Over 27.90 crore vaccine doses provided to states,.."></a>
</figure>
<span>India<small>26 mins ago</small></span>
<div class="h3">
<a href="/india/coronavirus-pandemic-india-news-maharashtra-delhi-karnataka-unlock-lockdown-ima-protest-pm-modi-health-ministry-active-covid19-cases-live-updates-10028082">Coronavirus News LIVE | Over 27.90 crore vaccine doses provided to states,..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/lifestyle/fathers-day-2021-when-is-fathers-day-know-history-significance-and-importance-of-this-special-day-10028020"><img data-src="https://imgeng.jagran.com/images/2021/jun/Father's Day 2021-31624008809065_m.jpg" alt="Father's Day 2021: When is Father's Day? Know history, significance and.."></a>
</figure>
<span>Lifestyle<small>32 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/fathers-day-2021-when-is-fathers-day-know-history-significance-and-importance-of-this-special-day-10028020">Father's Day 2021: When is Father's Day? Know history, significance and..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092"><img data-src="https://imgeng.jagran.com/images/2021/jun/green-fungus1623995806997_m.jpg" alt="Explained: What is green fungus? Know its causes, symptoms and prevention.."></a>
</figure>
<span>Lifestyle<small>1 hour ago</small></span>
<div class="h3">
<a href="/lifestyle/explained-what-is-green-fungus-know-its-causes-symptoms-and-prevention-here-10028092">Explained: What is green fungus? Know its causes, symptoms and prevention..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/dhumavati-jayanti-2021-know-date-time-significance-mantra-and-more-about-this-special-day-10028103"><img data-src="https://imgeng.jagran.com/images/2021/jun/17_06_2021-dhumavati_217461741624005025178_m.jpg" alt="Dhumavati Jayanti 2021: Know date, time, significance, mantra and more.."></a>
</figure>
<span>Lifestyle<small>1 hour ago</small></span>
<div class="h3">
<a href="/lifestyle/dhumavati-jayanti-2021-know-date-time-significance-mantra-and-more-about-this-special-day-10028103">Dhumavati Jayanti 2021: Know date, time, significance, mantra and more..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/international-yoga-day-2021-heres-how-to-practice-chandra-namaskar-know-the-benefits-of-this-yoga-pose-10028101"><img data-src="https://imgeng.jagran.com/images/2021/jun/chandra-namaskar1624003976546_m.jpg" alt="International Yoga Day 2021: Here's how to practice chandra namaskar: know.."></a>
</figure>
<span>Lifestyle<small>2 hours ago</small></span>
<div class="h3">
<a href="/lifestyle/international-yoga-day-2021-heres-how-to-practice-chandra-namaskar-know-the-benefits-of-this-yoga-pose-10028101">International Yoga Day 2021: Here's how to practice chandra namaskar: know..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/international-sushi-day-2021-from-sashimi-to-uramaki-5-types-of-sushi-you-must-try-10028070"><img data-src="https://imgeng.jagran.com/images/2021/jun/sushi-day1623987381356_m.jpg" alt="International Sushi Day 2021: From Temaki to Ho So Maki, 5 mouthwatering.."></a>
</figure>
<span>Lifestyle<small>6 hours ago</small></span>
<div class="h3">
<a href="/lifestyle/international-sushi-day-2021-from-sashimi-to-uramaki-5-types-of-sushi-you-must-try-10028070">International Sushi Day 2021: From Temaki to Ho So Maki, 5 mouthwatering..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen10862255-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen10862256-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2021 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>26,89,60,399
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>7,98,656
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>3,83,490
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>17,73,72,117
                     </p>
                     <p><strong>Cured:</strong>11,54,41,303
                     </p>
                     <p><strong>Deaths:</strong>38,40,704
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://a.a23.in/ja_ar1?utm_source=cube&amp;utm_medium=jagraneng&amp;utm_campaign=rummy" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-06-18T11:26:34+05:30"]);tp.push(["setContentAuthor","Sugandha Jha"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["green fungus"," green fungus causes"," green fungus symptoms"," green fungus prevention"," green fungus treatment"," what is green fungus"," covid-19 information"," coronavirus pandemic"," covid19 crisis"," Aspergillosis"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
