<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="karnataka murder, bjp leader murder, dakshin kannada district, basavraj bommai, karnataka police">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Praveen Nettar, 32, was hacked to death by unidentified motorbike-borne assailants at Bellare in Sullia taluk on Tuesday night.">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<meta property="fb:pages" content="187089557967784"/>
<meta name="cXenseParse:pageclass" content="article"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="preload" href="/Resources/englishjagran/js/common-new.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-new.css" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@900&amp;family=Poppins&amp;display=swap" as="style" crossorigin>
<link rel="apple-touch-icon" href="https://imgeng.jagran.com/images/2022/apr/48x48.png"/>
<link rel="apple-touch-icon-precomposed" href="https://imgeng.jagran.com/images/2022/mar/apple-touch-icon-180x180.png" sizes="180x180"/>
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/india","name":"India"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt" />
<meta property="og:description" content="Praveen Nettar  32  was hacked to death by unidentified motorbike borne assailants at Bellare in Sullia taluk on Tuesday night " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg" />
<meta property="og:url" content="https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt" />
<meta property="twitter:url" content="https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591" />
<meta property="twitter:description" content="Praveen Nettar  32  was hacked to death by unidentified motorbike borne assailants at Bellare in Sullia taluk on Tuesday night " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg" />
<meta itemprop="name" content="2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt"><meta itemprop="description" content="Praveen Nettar  32  was hacked to death by unidentified motorbike borne assailants at Bellare in Sullia taluk on Tuesday night "><meta itemprop="image" content="https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg"><meta itemprop="publisher" content="Jagran English"><meta itemprop="url" content="https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591"><meta itemprop="editor" content="https://english.jagran.com/"><meta itemprop="headline" content="2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt"><meta itemprop="inLanguage" content="Hindi"><meta itemprop="sourceOrganization" content="Jagran English"><meta itemprop="keywords" content="karnataka murder, bjp leader murder, dakshin kannada district, basavraj bommai, karnataka police"><meta itemprop="datePublished" content="2022-07-28T14:55:02+05:30"><meta itemprop="dateModified"  content="2022-07-28T15:40:13+05:30"><link rel="canonical" href="https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591"/><link rel="amphtml" href="https://english.jagran.com/lite/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591"/><meta name="robots" content="max-image-preview:large"/><link rel="preload" as="image" href="https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591","articleBody":"Two days after the brutal murder of BJP youth wing leader, Praveen Nettar, in Dakshin Kannada district, the Karnataka police on Thursday arrested two men in connection with the killing. As per the police, the two men allegedly conspired to kill Nettar, however, the cops are ascertaining the motive behind the killing. Dakshina Kannada Superintendent of Police Rishikesh Bhagawan Sonawane said that the two accused have been identified as Zakir, a 29-year-old man from Savanoor in Haveri district and Mohammed Shafiq (27) from Bellare in Dakshin Kannada district. Karnataka ADGP (Law and Order) Alok Kumar, who visited Bellare and took stock of the situation, said that two men are suspected to have links with the Popular Front of India (PFI), adding that the probe is underway from all angles. We are investigating those links and also their motives, Kumar said. ADGP Alok Kumar further said that the two accused were detained for questioning on Wednesday and were arrested today on the basis of the evidence against them. He said that more arrests could be made after interrogating the two accused. Praveen Nettar, 32, was hacked to death by unidentified motorbike-borne assailants at Bellare in Sullia taluk on Tuesday night. The Bharatiya Janata Yuva Morcha leader was running a broiler shop at Bellare near Puttur. The killing led to tension and protests at several places in Dakshina Kannada district on Wednesday with instances of stone-pelting and police lathi-charge being reported. Meanwhile, Karnataka Chief Minister Basavaraj Bommai has said that if the situation demands, the Yogi model government that exists in Uttar Pradesh will come into force in the southern state to deal with anti-national and communal elements that are trying to create unrest. For the situation in Uttar Pradesh, Yogi (Adityanath) is the right Chief Minister. Similarly, there are different methods to deal with the situation in Karnataka and all of them are being used. If the situation demands, Yogi model government will come in Karnataka too, Bommai said. Bommais remarks came amid demands by a section of BJP and Sangh Parivar supporters, who have turned their angst against the state government accusing it of not standing up to protect the lives of Hindu workers, calling for a Yogi model of governance in Karnataka. To a question regarding banning organisations like PFI and SDPI, Bommai said it has to be done by the central government, and when the state governments attempted to do it in the past, it was stayed by the courts. We have sent required reports and evidence necessary for banning such organisations to the Centre, the process has begun, and at the earliest, you will hear a decision on this from the Centre. The ban has to be done across the country, he said.   (With Agency Inputs)","articleSection":"India","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591"},"headline":"2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt","description":"","datePublished":"2022-07-28T14:55:02+05:30","dateModified":"2022-07-28T15:40:13+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg","height":675,"width":1200},"author":{"@type":"Person","name":"Talibuddin Khan","url":"https://english.jagran.com/authors/talibuddin-khan"},"publisher":{"@type":"Organization","name":"Jagran English","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-new.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-07-28T14:55:02+05:30"/>
<meta property="article:modified_time" content="2022-07-28T15:40:13+05:30"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-234940022-1"></script><script>  window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);}  gtag('js', new Date()); gtag('config', 'UA-234940022-1');</script><!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); (function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-07-28T14:55:02','tvc_update_date':'2022-07-28T15:40:13','tvc_artical_tags':'karnataka murder, bjp leader murder, dakshin kannada district, basavraj bommai, karnataka police','tvc_word_count':'570','tvc_page_cat':'india','link_present_home page':'true','tvc_author':'Talibuddin Khan','article_age':'1 hour ago','language':'English','genre':'Nation','author_ID':'Talibuddin Khan','tvc_detail_page':'Article Detail','storyID':'10046591','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<script type='text/javascript'>  window._tfa = window._tfa || [];  window._tfa.push({notify: 'event', name: 'page_view', id: 1464031});  !function (t, f, a, x) { if (!document.getElementById(x)) { t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f); } }(document.createElement('script'),  document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/unip/1464031/tfa.js', 'tb_tfa_script');</script><div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen2872851-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen2872852-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207718">
<!--ls:begin[component-1650447207718]-->
<div class="iw_component" id="1650447207718"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@900&amp;family=Poppins&amp;display=swap"><link rel="stylesheet" href="/Resources/englishjagran/css/common-new.css" type="text/css"><script src="/Resources/englishjagran/js/common-new.js" type="text/javascript"></script><svg xmlns="http://www.w3.org/2000/svg" style="display:none">
<symbol viewBox="0 0 24 24" id="youtube">
<path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="facebook">
<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="twitter">
<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/>
</symbol>
<symbol viewBox="0 0 30 30" id="search">
<path d="M 13 3 C 7.4889971 3 3 7.4889971 3 13 C 3 18.511003 7.4889971 23 13 23 C 15.396508 23 17.597385 22.148986 19.322266 20.736328 L 25.292969 26.707031 A 1.0001 1.0001 0 1 0 26.707031 25.292969 L 20.736328 19.322266 C 22.148986 17.597385 23 15.396508 23 13 C 23 7.4889971 18.511003 3 13 3 z M 13 5 C 17.430123 5 21 8.5698774 21 13 C 21 17.430123 17.430123 21 13 21 C 8.5698774 21 5 17.430123 5 13 C 5 8.5698774 8.5698774 5 13 5 z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="menu">
<path d="M 2 5 L 2 7 L 22 7 L 22 5 L 2 5 z M 2 11 L 2 13 L 22 13 L 22 11 L 2 11 z M 2 17 L 2 19 L 22 19 L 22 17 L 2 17 z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="close">
<path d="M23.954 21.03l-9.184-9.095 9.092-9.174-2.832-2.807-9.09 9.179-9.176-9.088-2.81 2.81 9.186 9.105-9.095 9.184 2.81 2.81 9.112-9.192 9.18 9.1z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="arrow-nav">
<path d="M13.025 1l-2.847 2.828 6.176 6.176h-16.354v3.992h16.354l-6.176 6.176 2.847 2.828 10.975-11z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="play">
<path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3 17v-10l9 5.146-9 4.854z"/>
</symbol>
<symbol viewBox="0 0 512 512" id="gallery">
<path d="M16.872,0v375.771h478.256V0H16.872z M51.033,34.161h409.934v237.526l-90.207-90.74l-12.275-12.277l-77.396,77.396 l-98.213-99.281l-12.277-12.277L51.033,254.073V34.161z M392.645,68.322c-18.882,0-34.16,15.279-34.16,34.161 c0,18.882,15.278,34.161,34.16,34.161c18.883,0,34.161-15.279,34.161-34.161C426.806,83.601,411.526,68.322,392.645,68.322z M170.597,183.083l156.927,158.528H51.033v-38.965L170.597,183.083z M358.483,217.244l102.482,102.482v21.885h-84.869 l-70.991-71.523L358.483,217.244z"/>
<rect height="34.161" width="352.189" y="410.045" x="80.25"/>
<rect height="34.161" width="243.438" y="477.839" x="134.625"/>
</symbol>
<symbol viewBox="0 0 24 24" id="arrow-down">
<path d="M12 21l-12-18h24z"/>
</symbol>
<symbol viewBox="0 0 30 30" id="appleios">
<path d="M25.565,9.785c-0.123,0.077-3.051,1.702-3.051,5.305c0.138,4.109,3.695,5.55,3.756,5.55 c-0.061,0.077-0.537,1.963-1.947,3.94C23.204,26.283,21.962,28,20.076,28c-1.794,0-2.438-1.135-4.508-1.135 c-2.223,0-2.852,1.135-4.554,1.135c-1.886,0-3.22-1.809-4.4-3.496c-1.533-2.208-2.836-5.673-2.882-9 c-0.031-1.763,0.307-3.496,1.165-4.968c1.211-2.055,3.373-3.45,5.734-3.496c1.809-0.061,3.419,1.242,4.523,1.242 c1.058,0,3.036-1.242,5.274-1.242C21.394,7.041,23.97,7.332,25.565,9.785z M15.001,6.688c-0.322-1.61,0.567-3.22,1.395-4.247 c1.058-1.242,2.729-2.085,4.17-2.085c0.092,1.61-0.491,3.189-1.533,4.339C18.098,5.937,16.488,6.872,15.001,6.688z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="link">
<path d="M6.188 8.719c.439-.439.926-.801 1.444-1.087 2.887-1.591 6.589-.745 8.445 2.069l-2.246 2.245c-.644-1.469-2.243-2.305-3.834-1.949-.599.134-1.168.433-1.633.898l-4.304 4.306c-1.307 1.307-1.307 3.433 0 4.74 1.307 1.307 3.433 1.307 4.74 0l1.327-1.327c1.207.479 2.501.67 3.779.575l-2.929 2.929c-2.511 2.511-6.582 2.511-9.093 0s-2.511-6.582 0-9.093l4.304-4.306zm6.836-6.836l-2.929 2.929c1.277-.096 2.572.096 3.779.574l1.326-1.326c1.307-1.307 3.433-1.307 4.74 0 1.307 1.307 1.307 3.433 0 4.74l-4.305 4.305c-1.311 1.311-3.44 1.3-4.74 0-.303-.303-.564-.68-.727-1.051l-2.246 2.245c.236.358.481.667.796.982.812.812 1.846 1.417 3.036 1.704 1.542.371 3.194.166 4.613-.617.518-.286 1.005-.648 1.444-1.087l4.304-4.305c2.512-2.511 2.512-6.582.001-9.093-2.511-2.51-6.581-2.51-9.092 0z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bookmark">
<path d="M4.812,0c-1.314,0-2.4,1.083-2.4,2.397L2.4,24l9.6-3.6l9.6,3.6v-1.732V2.4C21.6,1.088,20.513,0,19.2,0H4.812z M4.812,2.4H19.2v18.136l-7.2-2.7l-7.198,2.7L4.812,2.4z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bookmarkfill">
<path d="M4.812,0c-1.314,0-2.4,1.083-2.4,2.397L2.4,24l9.6-3.6l9.6,3.6v-1.732V2.4C21.6,1.088,20.514,0,19.2,0H4.812z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="video">
<path d="M16 16c0 1.104-.896 2-2 2h-12c-1.104 0-2-.896-2-2v-8c0-1.104.896-2 2-2h12c1.104 0 2 .896 2 2v8zm8-10l-6 4.223v3.554l6 4.223v-12z"/>
</symbol>
<symbol viewBox="0 0 48 48" id="facebookLogo">
<path d="M24 5A19 19 0 1 0 24 43A19 19 0 1 0 24 5Z" fill="#039be5"/>
<path d="M26.572,29.036h4.917l0.772-4.995h-5.69v-2.73c0-2.075,0.678-3.915,2.619-3.915h3.119v-4.359c-0.548-0.074-1.707-0.236-3.897-0.236c-4.573,0-7.254,2.415-7.254,7.917v3.323h-4.701v4.995h4.701v13.729C22.089,42.905,23.032,43,24,43c0.875,0,1.729-0.08,2.572-0.194V29.036z" fill="#fff"/>
</symbol>
<symbol viewBox="0 0 25 25" id="bell">
<path d="M22.718,15.27l-2.38-2.166V7.901c-0.003-4.328-3.514-7.835-7.843-7.832c-0.255,0-0.511,0.013-0.765,0.037 C7.642,0.614,4.594,4.124,4.662,8.244v4.859l-2.395,2.208c-0.293,0.272-0.458,0.654-0.456,1.055v3.649 c0,0.787,0.638,1.425,1.425,1.425h4.974c0.424,2.032,2.213,3.487,4.289,3.49c2.076-0.003,3.864-1.458,4.289-3.49h4.974 c0.788,0,1.426-0.638,1.426-1.425v-3.691C23.188,15.921,23.016,15.54,22.718,15.27z M12.5,23.291c-1.197,0-2.208-0.782-2.58-1.851 h5.16C14.701,22.545,13.666,23.288,12.5,23.291z M21.549,19.801H3.451v-3.349l2.323-2.138C6.116,14,6.301,13.558,6.301,13.104V8.244 C6.229,4.965,8.637,2.159,11.887,1.73c3.408-0.338,6.444,2.149,6.781,5.556c0.021,0.205,0.03,0.409,0.03,0.615v5.202 c0,0.454,0.201,0.896,0.543,1.211l2.308,2.11V19.801L21.549,19.801z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="comment">
<path d="M12 1c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 9.236 2.247 15.968-3.405 15.968-9.457 0-5.812-5.701-10.007-12-10.007zm-5 11.5c-.829 0-1.5-.671-1.5-1.5s.671-1.5 1.5-1.5 1.5.671 1.5 1.5-.671 1.5-1.5 1.5zm5 0c-.829 0-1.5-.671-1.5-1.5s.671-1.5 1.5-1.5 1.5.671 1.5 1.5-.671 1.5-1.5 1.5zm5 0c-.828 0-1.5-.671-1.5-1.5s.672-1.5 1.5-1.5c.829 0 1.5.671 1.5 1.5s-.671 1.5-1.5 1.5z"/>
</symbol>
<symbol viewBox="0 0 25 25" id="share">
<path d="M5 7c2.761 0 5 2.239 5 5s-2.239 5-5 5-5-2.239-5-5 2.239-5 5-5zm11.122 12.065c-.073.301-.122.611-.122.935 0 2.209 1.791 4 4 4s4-1.791 4-4-1.791-4-4-4c-1.165 0-2.204.506-2.935 1.301l-5.488-2.927c-.23.636-.549 1.229-.943 1.764l5.488 2.927zm7.878-15.065c0-2.209-1.791-4-4-4s-4 1.791-4 4c0 .324.049.634.122.935l-5.488 2.927c.395.535.713 1.127.943 1.764l5.488-2.927c.731.795 1.77 1.301 2.935 1.301 2.209 0 4-1.791 4-4z"/>
</symbol>
<symbol viewBox="0 0 24 24" id="share-post">
<path d="M5 9c1.654 0 3 1.346 3 3s-1.346 3-3 3-3-1.346-3-3 1.346-3 3-3zm0-2c-2.762 0-5 2.239-5 5s2.238 5 5 5 5-2.239 5-5-2.238-5-5-5zm15 9c-1.165 0-2.204.506-2.935 1.301l-5.488-2.927c-.23.636-.549 1.229-.944 1.764l5.488 2.927c-.072.301-.121.611-.121.935 0 2.209 1.791 4 4 4s4-1.791 4-4-1.791-4-4-4zm0 6c-1.103 0-2-.897-2-2s.897-2 2-2 2 .897 2 2-.897 2-2 2zm0-22c-2.209 0-4 1.791-4 4 0 .324.049.634.121.935l-5.488 2.927c.395.536.713 1.128.944 1.764l5.488-2.927c.731.795 1.77 1.301 2.935 1.301 2.209 0 4-1.791 4-4s-1.791-4-4-4zm0 6c-1.103 0-2-.897-2-2s.897-2 2-2 2 .897 2 2-.897 2-2 2z"/>
</symbol>
</svg><header>
<div id="header">
<div class="container">
<div class="header">
<ul class="h-left">
<li class="logo">
<a title="Home" href="/">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xodm="http://www.corel.com/coreldraw/odm/2003" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 2872.79 729.69" style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd" version="1.1" xml:space="preserve">
 <defs>
  <style type="text/css">
   
    .fil5 {fill:#373435} .fil4 {fill:#373435;fill-rule:nonzero} .fil3 {fill:#F7BA2F;fill-rule:nonzero} .fil2 {fill:#FBEE1D;fill-rule:nonzero} .fil0 {fill:#ED7F36;fill-rule:nonzero}
    .fil1 {fill:#E13338;fill-rule:nonzero}
   
  </style>
 </defs>
 <g id="Layer_x0020_1">
  <metadata id="CorelCorpID_0Corel-Layer"/>
  <g id="_1579875842320">
   <g>    <path d="M1115.72 367.25l-508.43 240.39 575.02 0c-4.52,-86.53 -28.1,-168.03 -66.59,-240.39z" class="fil0"/>
    <path d="M347.79 58.41c-219.27,103.73 -347.64,321.78 -347.79,549.26l72.61 0c-0.73,-126.83 43.04,-254.31 134.04,-356.54 195.28,-219.46 531.55,-238.94 750.93,-43.61l-356.2 400.15 5.9 0 549.31 -259.71c-143.33,-303.31 -505.54,-432.93 -808.8,-289.52l-0.01 -0.03z" class="fil1"/>
    <path d="M240.93 477.36c60.67,-204.43 275.61,-321.04 479.96,-260.32l-114.07 384.52 350.78 -394.05c-219.37,-195.34 -555.67,-175.83 -750.93,43.63 -91,102.21 -134.77,229.69 -134.06,356.54l153.24 0c-2.31,-42.87 2.17,-86.79 15.07,-130.31l0 -0.01z" class="fil0"/>
    <path d="M607.53 332.2c-152.17,0 -275.52,122.4 -276.26,276.04l550.83 0c0.74,-153.6 -122.5,-276.04 -274.58,-276.04z" class="fil2"/>
    <path d="M607.53 332.2c26.4,0 51.87,3.75 76.05,10.65l37.31 -125.81c-204.35,-60.72 -419.3,55.89 -479.95,260.32 -12.91,43.49 -17.37,87.44 -15.08,130.28l105.43 0c1.04,-153.35 124.26,-275.47 276.22,-275.47l0.02 0.03z" class="fil3"/>
   </g>
   <path d="M1459.64 157.49l0 -24.59 -42.65 0 0 -42.65 37.23 0 0 -23.92 -37.23 0 0 -39.48 42.65 0 0 -24.59 -79.43 0 0 155.24 79.43 0zm145.42 0l0 -155.24 -30.91 0 0 78.97c0,8.12 0.9,15.57 0.9,15.57l-0.45 0c0,0 -3.16,-6.99 -7.9,-14.89l-47.61 -79.65 -32.27 0 0 155.24 30.69 0 0 -86.42c0,-8.57 -0.91,-16.92 -0.91,-16.92l0.45 0c0,0 3.39,8.12 8.12,16.24l51.67 87.09 28.2 0zm141.81 -6.77l0 -84.39 -52.8 0 0 21.89 18.5 0 0 44c-2.03,1.13 -5.64,2.26 -11.51,2.26 -18.95,0 -31.36,-18.05 -31.36,-54.38 0,-37.68 13.99,-54.15 38.81,-54.15 13.31,0 21.21,2.7 26.17,5.64l10.61 -22.56c-9.93,-5.64 -22.79,-9.02 -41.07,-9.02 -44.67,0 -71.52,32.04 -71.52,79.2 0,49.64 23.24,80.55 70.4,80.55 21.21,0 33.62,-3.16 43.77,-9.02zm107.74 6.77l0 -24.59 -39.49 0 0 -130.64 -36.55 0 0 155.24 76.04 0zm61.48 0l0 -155.24 -36.55 0 0 155.24 36.55 0zm117.89 -46.48c0,-15.8 -4.28,-32.27 -34.3,-45.8 -13.09,-5.87 -20.98,-11.51 -20.98,-22.79 0,-11.06 6.54,-17.82 18.73,-17.82 9.48,0 17.83,3.38 23.24,6.77l7.67 -22.34c-7.45,-4.96 -19.63,-9.02 -36.33,-9.02 -30.24,0 -49.19,21.66 -49.19,47.83 0,15.12 6.77,32.04 30.91,42.87 15.8,7 21.66,13.09 21.66,23.02 0,11.06 -7.9,18.5 -20.76,18.5 -10.83,0 -20.08,-3.83 -25.05,-7.22l-8.35 25.5c8.8,5.87 21.43,9.25 40.61,9.25 30.69,0 52.12,-20.76 52.12,-48.74zm140.01 46.48l0 -155.24 -36.78 0 0 64.08 -39.26 0 0 -64.08 -36.78 0 0 155.24 36.78 0 0 -67.24 39.26 0 0 67.24 36.78 0z" class="fil4"/>
   <path d="M2735.43 315.4c-56.84,0 -101.84,8.52 -133.81,21.32l0 271.52 92.35 0 0 -235.23c10.67,-3.21 20.73,-5.87 39.09,-5.87 37.29,0 47.36,19.74 47.36,40.01l0 201.1 92.37 0 0 -201.63c0,-52.28 -36.12,-91.2 -137.36,-91.2zm-612.02 21.32l0 271.52 92.35 0 0 -234.71c15.4,-6.4 39.08,-6.93 61.6,1.61l17.18 -58.68c-85.87,-3.73 -135.61,4.8 -171.13,20.27zm-478.23 -21.32c-56.25,0 -97.69,13.32 -120.2,21.86l20.14 47.47c20.72,-8.54 52.11,-17.6 82.89,-17.6 33.74,0 56.26,8.53 56.26,38.4l0 13.33c-95.93,8.01 -178.24,29.88 -178.24,104.02 0,59.75 47.37,90.68 139.75,90.68 55.06,0 98.28,-8.53 124.93,-21.33l0 -171.76c0,-77.88 -53.29,-105.07 -125.53,-105.07zm39.09 246.43c-8.3,3.74 -20.15,5.87 -33.76,5.87 -36.71,0 -58.04,-14.4 -58.04,-48 0,-45.88 36.12,-57.61 91.8,-62.42l0 104.55zm747.59 -246.43c-56.24,0 -97.69,13.32 -120.2,21.86l20.15 47.47c20.71,-8.54 52.1,-17.6 82.89,-17.6 33.75,0 56.25,8.53 56.25,38.4l0 13.33c-95.92,8.01 -178.22,29.88 -178.22,104.02 0,59.75 47.37,90.68 139.74,90.68 55.06,0 98.29,-8.53 124.93,-21.33l0 -171.76c0,-77.88 -53.3,-105.07 -125.53,-105.07zm39.09 246.43c-8.3,3.74 -20.14,5.87 -33.75,5.87 -36.72,0 -58.03,-14.4 -58.03,-48 0,-45.88 36.11,-57.61 91.78,-62.42l0 104.55zm-670.27 -90.14c0,85.87 55.06,138.69 131.44,138.69 26.66,0 45,-3.74 55.66,-9.07l0 16c0,33.07 -17.76,53.87 -66.31,53.87 -30.2,0 -59.21,-7.46 -78.75,-17.07l-23.68 53.88c25.45,12.8 69.87,21.33 119.01,21.33 81.71,0 139.73,-37.34 139.73,-118.95l0 -273.65c-22.49,-12.27 -63.95,-21.32 -113.08,-21.32 -109.54,0 -164.01,60.26 -164.01,156.28zm187.1 84.27c-7.69,4.28 -18.36,6.93 -30.79,6.93 -46.18,0 -65.13,-30.94 -65.13,-96.01 0,-68.81 19.54,-103.48 66.91,-103.48 12.43,0 21.91,1.6 29,4.8l0 187.75zm-607.54 61.71c0,33.07 -17.76,53.87 -66.31,53.87 -12.84,0 -25.41,-1.41 -37.19,-3.69l-18.32 55.25c21.29,4.17 46,6.59 72.08,6.59 81.72,0 143.37,-38.35 143.37,-122.59l0 -354.97 -93.63 0 0 365.54z" class="fil5"/>
  </g>
 </g>
</svg><span class="text-hidden">Jagran Logo</span></a>
</li>
<li id="home" class="home">
<a href="/" title="English Jagran News" aria-label="Home">Home</a>
</li>
<li>
<a title="English Jagran News" href="/latest-news?itm_medium=latestnews&amp;itm_source=web&amp;itm_campaign=navigation">Latest News</a>
</li>
<li>
<a title="English Jagran News" href="/entertainment?itm_medium=entertainment&amp;itm_source=web&amp;itm_campaign=navigation">Entertainment</a>
</li>
<li>
<a title="English Jagran News" href="/lifestyle?itm_medium=lifestyle&amp;itm_source=web&amp;itm_campaign=navigation">Lifestyle</a>
</li>
<li>
<a title="English Jagran News" href="/trending?itm_medium=trending&amp;itm_source=web&amp;itm_campaign=navigation">Trending</a>
</li>
<li>
<a title="English Jagran News" href="/india?itm_medium=india&amp;itm_source=web&amp;itm_campaign=navigation">India</a>
</li>
<li>
<a title="English Jagran News" href="/world?itm_medium=world&amp;itm_source=web&amp;itm_campaign=navigation">World</a>
</li>
<li>
<a title="English Jagran News" href="/politics?itm_medium=politics&amp;itm_source=web&amp;itm_campaign=navigation">Politics</a>
</li>
<li>
<a title="English Jagran News" href="/business?itm_medium=business&amp;itm_source=web&amp;itm_campaign=navigation">Business</a>
</li>
<li>
<a title="English Jagran News" href="/education?itm_medium=education&amp;itm_source=web&amp;itm_campaign=navigation">Education</a>
</li>
<li>
<a title="English Jagran News" href="/cricket?itm_medium=cricket&amp;itm_source=web&amp;itm_campaign=navigation">Cricket</a>
</li>
<li class="dropdown">
<a title="More Category" href="javascript:void()">MORE +</a>
<ul class="dropdown-menu menu">
<li>
<a href="/technology?itm_medium=technology&amp;itm_source=web&amp;itm_campaign=navigation" title="Technology">Technology</a>
</li>
<li>
<a href="/auto?itm_medium=auto&amp;itm_source=web&amp;itm_campaign=navigation" title="Auto">Auto</a>
</li>
<li>
<a href="/sports?itm_medium=sports&amp;itm_source=web&amp;itm_campaign=navigation" title="Sports">Sports</a>
</li>
<li>
<a href="/opinion?itm_medium=opinion&amp;itm_source=web&amp;itm_campaign=navigation" title="Opinion">Opinion</a>
</li>
</ul>
</li>
</ul>
<ul class="h-right">
<li class="noti">
<a title="Notification" class="notification" href="javascript:void()"><span class="count"><b class="liveBlink"></b></span>
<svg>
<use href="#bell"></use>
</svg>
</a>
</li>
<li class="search">
<a title="Search" class="searchPopup" href="javascript:void()">
<svg>
<use href="#search"></use>
</svg>
</a>
</li>
<li class="menu">
<a title="Hamburger Menu" class="hamburger" href="javascript:void()">
<svg>
<use href="#menu"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="container">
<div class="inTheNews">
<h2>In Focus</h2>
<div class="sub-menu">
<ul>
<li>
<a title="COMMONWEALTH GAMES 2022" href="/topics/commonwealth-games-2022?itm_medium=commonwealthgames2022&amp;itm_source=web&amp;itm_campaign=navigation">COMMONWEALTH GAMES 2022</a>
</li>
<li>
<a title="Cryptocurrency" href="/topics/cryptocurrency?itm_medium=cryptocurrency&amp;itm_source=web&amp;itm_campaign=navigation">CRYPTOCURRENCY</a>
</li>
</ul>
</div>
</div>
</div>
</header><div class="header-space"></div><div class="search_popup">
<div class="search_col">
<div class="search_form">
<span class="close_search">
<svg>
<use href="#close"></use>
</svg>
</span>
<div class="input_group">
<form id="searchForm" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1650447207718" method="post">
<input onFocus="if(this.value=='Type Your search') this.value='';" onBlur="if(this.value=='') this.value='Type Your search';" class="input_search" value="Type Your search" aria-label="searchText" name="searchText" type="text" id="searchText"><input id="clickSearchValue1" class="btnsrch" value="" type="submit">
</form>
</div>
</div>
</div>
</div><div class="sidebar-hamburger">
<div class="sidebar-container">
<span class="sidebar-close">
<svg>
<use href="#close"></use>
</svg>
</span>
<ul class="sidebar-item">
<li>
<a title="English Jagran News" href="/latest-news?itm_medium=latestnews&amp;itm_source=web&amp;itm_campaign=navigation">Latest News</a>
</li>
<li>
<a title="English Jagran News" href="/entertainment?itm_medium=entertainment&amp;itm_source=web&amp;itm_campaign=navigation">Entertainment</a>
</li>
<li>
<a title="English Jagran News" href="/lifestyle?itm_medium=lifestyle&amp;itm_source=web&amp;itm_campaign=navigation">Lifestyle</a>
</li>
<li>
<a title="English Jagran News" href="/trending?itm_medium=trending&amp;itm_source=web&amp;itm_campaign=navigation">Trending</a>
</li>
<li>
<a title="English Jagran News" href="/india?itm_medium=india&amp;itm_source=web&amp;itm_campaign=navigation">India</a>
</li>
<li>
<a title="English Jagran News" href="/world?itm_medium=world&amp;itm_source=web&amp;itm_campaign=navigation">World</a>
</li>
<li>
<a title="English Jagran News" href="/politics?itm_medium=politics&amp;itm_source=web&amp;itm_campaign=navigation">Politics</a>
</li>
<li>
<a title="English Jagran News" href="/business?itm_medium=business&amp;itm_source=web&amp;itm_campaign=navigation">Business</a>
</li>
<li>
<a title="English Jagran News" href="/education?itm_medium=education&amp;itm_source=web&amp;itm_campaign=navigation">Education</a>
</li>
<li>
<a title="English Jagran News" href="/cricket?itm_medium=cricket&amp;itm_source=web&amp;itm_campaign=navigation">Cricket</a>
</li>
<li>
<a href="/technology?itm_medium=technology&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Technology">Technology</a>
</li>
<li>
<a href="/auto?itm_medium=auto&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Auto">Auto</a>
</li>
<li>
<a href="/sports?itm_medium=sports&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Sports">Sports</a>
</li>
<li>
<a href="/opinion?itm_medium=opinion&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Opinion">Opinion</a>
</li>
</ul>
</div>
</div>
</div>
<!--ls:end[component-1650447207718]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207900">
<!--ls:begin[component-1650447207900]-->
<div class="iw_component" id="1650447207900"><script type="text/javascript">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</script>
</div>
<!--ls:end[component-1650447207900]-->
</div>
<div class="ls-cmp-wrap" id="w1650447208321">
<!--ls:begin[component-1650447208321]-->
<div class="iw_component" id="1650447208321"><div class="container">
    <div class="ads pagepush-980x50 ewebf"><div id='target-7'></div></div>
</div></div>
<!--ls:end[component-1650447208321]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207973">
<!--ls:begin[component-1650447207973]-->
<div class="iw_component" id="1650447207973"><div class="notification-popup">
<a title="Close" class="close-notification" href="javascript:void()">
<svg>
<use href="#close"></use>
</svg>
</a>
<div class="notification-conent">
<div class="allhead">
<h2>Latest News</h2>
</div>
<ul class="list">
<li class="article">
<figure>
<a href="/india/theres-a-limit-to-target-judges-sc-on-media-reports-about-delaying-hearing-10046604"><img data-src="https://imgeng.jagran.com/images/2022/jul/sc1659008405038_m.jpg" alt="'There's A Limit To Target Judges': SC On Media Reports About Delay In Hearing"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/theres-a-limit-to-target-judges-sc-on-media-reports-about-delaying-hearing-10046604">'There's A Limit To Target Judges': SC On Media Reports About Delay In Hearing</a>
</div>
</li>
<li class="article">
<figure>
<a href="/education/gate-2023-registrations-application-process-for-january-exams-to-start-from-august-30-heres-how-to-apply-10046606"><img data-src="https://imgeng.jagran.com/images/2022/jul/regap16566818952991659008528081_m.jpg" alt="GATE 2023 Registrations: Application Process For January Exams To Start From August 30; Here's How To Apply"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Education</span></span>
</div>
<a href="/education/gate-2023-registrations-application-process-for-january-exams-to-start-from-august-30-heres-how-to-apply-10046606">GATE 2023 Registrations: Application Process For January Exams To Start From August 30; Here's How To Apply</a>
</div>
</li>
<li class="article">
<figure>
<a href="/lifestyle/nag-panchami-2022-know-date-timing-and-significance-of-festival-10046605"><img data-src="https://imgeng.jagran.com/images/2022/jul/nagpanchmiani1659008419699_m.jpg" alt="Nag Panchami 2022:  Know Date, Timing, And Significance Of Festival"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Lifestyle</span></span>
</div>
<a href="/lifestyle/nag-panchami-2022-know-date-timing-and-significance-of-festival-10046605">Nag Panchami 2022:  Know Date, Timing, And Significance Of Festival</a>
</div>
</li>
<li class="article">
<figure>
<a href="/india/partha-chatterjee-sacked-as-minister-after-arrest-in-west-bengal-ssc-scam-10046598"><img data-src="https://imgeng.jagran.com/images/2022/jul/partha1659004455807_m.jpg" alt="Bengal SSC Scam: Partha Chatterjee Sacked As Minister In Mamata Banerjee's Damage Control Move"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/partha-chatterjee-sacked-as-minister-after-arrest-in-west-bengal-ssc-scam-10046598">Bengal SSC Scam: Partha Chatterjee Sacked As Minister In Mamata Banerjee's Damage Control Move</a>
</div>
</li>
<li class="article">
<figure>
<a href="/india/all-above-17-years-of-age-can-now-register-for-voter-id-cards-in-advance-ec-10046602"><img data-src="https://imgeng.jagran.com/images/2022/jul/voting1659007277889_m.jpg" alt="All Above 17 Years Of Age Can Now Register For Voter ID Cards In Advance: EC"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
<a href="/india/all-above-17-years-of-age-can-now-register-for-voter-id-cards-in-advance-ec-10046602">All Above 17 Years Of Age Can Now Register For Voter ID Cards In Advance: EC</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/pratik-gandhi-hansal-mehta-team-up-again-for-new-web-series-gandhi-details-10046603"><img data-src="https://imgeng.jagran.com/images/2022/jul/GandhiNewSeries1659006955220_m.jpg" alt="Pratik Gandhi, Hansal Mehta Team Up Again For New Web Series 'Gandhi' | Details"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/pratik-gandhi-hansal-mehta-team-up-again-for-new-web-series-gandhi-details-10046603">Pratik Gandhi, Hansal Mehta Team Up Again For New Web Series 'Gandhi' | Details</a>
</div>
</li>
<li class="article">
<figure>
<a href="/trending/optical-illusion-personality-test-which-trait-of-yours-dominates-your-point-of-view-10046600"><img data-src="https://imgeng.jagran.com/images/2022/jul/optical221659005474681_m.jpg" alt="Optical Illusion Personality Test: Which Trait Of Yours Dominates Your Point Of View"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Trending</span></span>
</div>
<a href="/trending/optical-illusion-personality-test-which-trait-of-yours-dominates-your-point-of-view-10046600">Optical Illusion Personality Test: Which Trait Of Yours Dominates Your Point Of View</a>
</div>
</li>
<li class="article">
<figure>
<a href="/entertainment/upcoming-movies-web-series-in-august-2022-on-netflix-disney-hotstar-prime-video-zee5-sonyliv-otts-in-india-10046601"><img data-src="https://imgeng.jagran.com/images/2022/jul/webmovie1659005608498_m.jpg" alt="Upcoming OTT Movies August 2022: From Darlings To Crash Course, Top Releases To Watch On Netflix, Prime Video And Hotstar	"></a>
</figure>
<div class="summary">
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
<a href="/entertainment/upcoming-movies-web-series-in-august-2022-on-netflix-disney-hotstar-prime-video-zee5-sonyliv-otts-in-india-10046601">Upcoming OTT Movies August 2022: From Darlings To Crash Course, Top Releases To Watch On Netflix, Prime Video And Hotstar	</a>
</div>
</li>
</ul>
</div>
</div><div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.00394066</div>
</div>
<!--ls:end[component-1650447207973]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen2872853-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen2872854-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207719">
<!--ls:begin[component-1650447207719]-->
<div class="iw_component" id="1650447207719"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>India</li>
</ul>
</section>
</div>
<!--ls:end[component-1650447207719]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row main-content container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen2872855-ls-fxr">
<div class="ls-area left-col fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen2872856-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207970">
<!--ls:begin[component-1650447207970]-->
<div class="iw_component" id="1650447207970"><div class="master-div">
<div class="allhead">
<h2>Top News</h2>
</div>
<ul class="list onlytxt">
<li class="article">
<div class="summary">
<a href="/india/partha-chatterjee-sacked-as-minister-after-arrest-in-west-bengal-ssc-scam-10046598">Bengal SSC Scam: Partha Chatterjee Sacked As Minister In Mamata Banerjee's Damage Control Move</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/rashtrapatni-row-congress-cries-foul-over-smriti-iranis-faceoff-with-sonia-gandhi-bjp-hits-back-10046597">Rashtrapatni Row: Congress Cries Foul Over Smriti Irani's Face-Off With Sonia Gandhi; BJP Hits Back</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/theres-a-limit-to-target-judges-sc-on-media-reports-about-delaying-hearing-10046604">'There's A Limit To Target Judges': SC On Media Reports About Delay In Hearing</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/adhir-ranjan-chowdhury-issues-clarification-over-his-rashtrapatni-remark-calls-it-slip-of-tongue-10046585">Adhir Ranjan Chowdhury Issues Clarification Over His Rashtrapatni Remark, Calls It 'Slip Of Tongue'</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591">2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/india/you-tuber-gaurav-taneja-receives-threat-call-against-4yearold-daughter-files-complaint-10046594">YouTuber Gaurav Taneja Receives Threat Call Against 4-Year-Old Daughter, Files Complaint</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">India</span></span>
</div>
</li>
<li class="article">
<div class="summary">
<a href="/entertainment/do-we-want-to-be-saudi-arabia-ratna-pathak-shah-feels-india-is-becoming-conservative-10046593">'Do We Want To Be Saudi Arabia?': Ratna Pathak Shah Feels India Is Becoming 'Conservative'</a>
</div>
<div class="timestemp text-uppercase">
<span class="label"><span class="red">Entertainment</span></span>
</div>
</li>
</ul>
</div>
</div>
<!--ls:end[component-1650447207970]-->
</div>
</div>
</div>
<div class="ls-area main-col fm" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen2872857-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207722">
<!--ls:begin[component-1650447207722]-->
<div class="iw_component" id="1650447207722"><div class="article-head">
<h1>2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt</h1>
<p class="short">Praveen Nettar, 32, was hacked to death by unidentified motorbike-borne assailants at Bellare in Sullia taluk on Tuesday night.</p>
</div><article id="article" class="limited">
<div class="article-top-content">
<div class="autor">
<span> 
                                     By <a href="/authors/talibuddin-khan">Talibuddin Khan</a>
<br>
                Updated: Thu, 28 Jul 2022 03:40 PM IST</span>
<div class="readingtime">
<span id="time"></span> Minute Read</div>
<div class="social social-div" id="socialIconM">
<ul class="social-ul">
<li class="fb">
<a title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591">
<svg>
<use href="#facebook"></use>
</svg>
</a>
</li>
<li class="tw">
<a title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591">
<svg>
<use href="#twitter"></use>
</svg>
</a>
</li>
<li class="whatsapp">
<a title="Whatsapp" target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/india/two-arrested-for-bjp-youth-wing-leaders-murder-in-karnataka-cops-ascertaining-motive-10046591">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" height="24" width="24">
<path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"/>
</svg></a>
</li>
<li class="shbtn">
<a title="Share Handle" href="javascript:void()" class="share-btn">
<svg>
<use href="#share-post"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="main-img">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg" alt="2 Arrested For BJP Youth Wing Leader's Murder In K'taka; CM Bommai Pitches For 'Yogi Model' Govt" data-imgurl=" https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg" data-src=" https://imgeng.jagran.com/images/2022/jul/karnataka1659000391449.jpg"><figcaption>
<span class="captxt">Image Tweeted By ANI</span><span class="subsicon"><input value="" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" style="display:none;" id="subscribe-btn" type="button"></span>
</figcaption>
</figure>
<div class="ads emobilef">
<div id="target-9"></div>
</div>
<div class="articleBody"><p>Two days after the brutal murder of BJP youth wing leader,&nbsp;Praveen Nettar, in Dakshin Kannada district, the Karnataka police on Thursday arrested two men in connection with the killing. As per the police, the two men allegedly conspired to kill Nettar, however, the cops are ascertaining the motive behind the killing.</p> 
<p>Dakshina Kannada Superintendent of Police Rishikesh Bhagawan Sonawane said that the two accused have been identified as Zakir, a 29-year-old man from Savanoor in Haveri district and Mohammed Shafiq (27) from Bellare in Dakshin Kannada district.</p> 
<div id="aniview"></div> 
<p>Karnataka ADGP (Law and Order) Alok Kumar, who visited Bellare and took stock of the situation, said that two men are suspected to have links with the Popular Front of India (PFI), adding that the probe is underway from all angles. "We are investigating those links and also their motives," Kumar said.</p> 
<p id="rel1"> </p> 
<div class="ads ewebf"> 
 <div id="midarticle_480x320"></div> 
</div> 
<div class="ads emobilef"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/india/theres-a-limit-to-target-judges-sc-on-media-reports-about-delaying-hearing-10046604"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="'There's A Limit To Target Judges': SC On Media Reports About Delay In.." data-src="https://imgeng.jagran.com/images/2022/jul/sc1659008405038_m.jpg"> 
  </figure> 
  <div class="h3">
    'There's A Limit To Target Judges': SC On Media Reports About Delay In.. 
  </div></a> 
</div> 
<p></p> 
<p>ADGP Alok Kumar further said that the two accused were detained for questioning on Wednesday and were arrested today on the basis of the evidence against them. He said that more arrests could be made after interrogating the two accused.</p> 
<p>Praveen Nettar, 32, was hacked to death by unidentified motorbike-borne assailants at Bellare in Sullia taluk on Tuesday night. The Bharatiya Janata Yuva Morcha leader was running a broiler shop at Bellare near Puttur.</p> 
<p id="rel2"> </p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/india/partha-chatterjee-sacked-as-minister-after-arrest-in-west-bengal-ssc-scam-10046598"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Bengal SSC Scam: Partha Chatterjee Sacked As Minister In Mamata Banerjee's.." data-src="https://imgeng.jagran.com/images/2022/jul/partha1659004455807_m.jpg"> 
  </figure> 
  <div class="h3">
    Bengal SSC Scam: Partha Chatterjee Sacked As Minister In Mamata Banerjee's.. 
  </div></a> 
</div> 
<p></p> 
<p>The killing led to tension and protests at several places in Dakshina Kannada district on Wednesday with instances of stone-pelting and police lathi-charge being reported.</p> 
<p>Meanwhile, Karnataka Chief Minister Basavaraj Bommai has said that if the situation demands, the "Yogi model" government that exists in Uttar Pradesh will come into force in the southern state to deal with anti-national and communal elements that are trying to create unrest.</p> 
<p>"For the situation in Uttar Pradesh, Yogi (Adityanath) is the right Chief Minister. Similarly, there are different methods to deal with the situation in Karnataka and all of them are being used. If the situation demands, Yogi model government will come in Karnataka too," Bommai said.</p> 
<p>Bommai's remarks came amid demands by a section of BJP and Sangh Parivar supporters, who have turned their angst against the state government accusing it of not standing up to protect the lives of Hindu workers, calling for a "Yogi model" of governance in Karnataka.</p> 
<p>To a question regarding banning organisations like PFI and SDPI, Bommai said it has to be done by the central government, and when the state governments attempted to do it in the past, it was stayed by the courts.</p> 
<p>"We have sent required reports and evidence necessary for banning such organisations to the Centre, the process has begun, and at the earliest, you will hear a decision on this from the Centre. The ban has to be done across the country," he said.</p> 
<p>&nbsp;</p> 
<p><strong>(With Agency Inputs)</strong></p><div class="clearfix"></div>
<div class="ads emobilef">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/india/all-above-17-years-of-age-can-now-register-for-voter-id-cards-in-advance-ec-10046602">All Above 17 Years Of Age Can Now Register For Voter ID Cards In Advance:..</a>
</li>
<li>
<a href="/india/rashtrapatni-row-congress-cries-foul-over-smriti-iranis-faceoff-with-sonia-gandhi-bjp-hits-back-10046597">Rashtrapatni Row: Congress Cries Foul Over Smriti Irani's Face-Off With..</a>
</li>
<li>
<a href="/india/you-tuber-gaurav-taneja-receives-threat-call-against-4yearold-daughter-files-complaint-10046594">YouTuber Gaurav Taneja Receives Threat Call Against 4-Year-Old Daughter,..</a>
</li>
</ul>
</div>
</article><div id="social-break" class="tagList1" style="clear:both; overflow:hidden; height:1px; width:100%;"></div><div class="pianobox eweb" id="paywall"></div><style>.main-content.secdiv .ls-fxr{padding:0; border-bottom:none;}</style><script>
document.addEventListener("copy", function(event){
    var select = document.getSelection();
    var secle = window.location.href;
    event.clipboardData.setData('text/plain', "" + secle);
    event.preventDefault();
});
function readingTime() {
const text = document.getElementById("article").innerText;
const wpm = 225;
const words = text.trim().split(/\s+/).length;
const time = Math.ceil(words / wpm);
document.getElementById("time").innerText = time;
}
readingTime();
/*share button*/
const shareBtn = document.querySelector('.share-btn');
const ogBtnContent = shareBtn.textContent;
const title = document.querySelector('h1').textContent;
const url = document.querySelector('link[rel=canonical]') && document.querySelector('link[rel=canonical]').href || window.location.href;
shareBtn.addEventListener('click', () => {
  if (navigator.share) { navigator.share({title, url }).then(() => { console.log("Thanks") }).catch(err => { console.log("Couldn't share")}); }
  else { console.log("Not supported") }
});
/*social media float icon hide on the visiblity of social-break id*/
window.addEventListener("scroll", detect_visibility);
detect_visibility();
function detect_visibility() {
    var element = document.getElementById("social-break");
    //var element = $('.relatedReads');
    var top_of_element = element.offsetTop;
    var bottom_of_element = element.offsetTop + element.offsetHeight + element.style.marginTop;
    var bottom_of_screen = window.scrollY + window.innerHeight;
    var top_of_screen = window.scrollY;
    if ((bottom_of_screen > top_of_element) /*&& (top_of_screen < bottom_of_element)*/ ) {
        document.getElementById("socialIconM").style.display = "none";
    } else {
        document.getElementById("socialIconM").style.display = "block";
    }

} 
</script>
</div>
<!--ls:end[component-1650447207722]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207903">
<!--ls:begin[component-1650447207903]-->
<div class="iw_component" id="1650447207903"><div class="eweb"><div class="ads interstitial-1x1"><div id="target-20"></div></div></div></div>
<!--ls:end[component-1650447207903]-->
</div>
</div>
</div>
<div class="ls-area right-col fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen2872858-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447208322">
<!--ls:begin[component-1650447208322]-->
<div class="iw_component" id="1650447208322"><div class="ads top-300x250 ewebf"><div id="target-8"></div></div></div>
<!--ls:end[component-1650447208322]-->
</div>
<div class="ls-cmp-wrap" id="w1650447208308">
<!--ls:begin[component-1650447208308]-->
<div class="iw_component" id="1650447208308"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1650447208308]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207905">
<!--ls:begin[component-1650447207905]-->
<div class="iw_component" id="1650447207905"><div class="eweb"><div class="ads medium-300x250"><div id="target-1"></div></div></div></div>
<!--ls:end[component-1650447207905]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207969">
<!--ls:begin[component-1650447207969]-->
<div class="iw_component" id="1650447207969"><div class="pianobox eweb"><div id="bottom_ribbon"></div></div></div>
<!--ls:end[component-1650447207969]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen2872859-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen2872860-ls-area-body"></div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row main-content container secdiv" id="ls-row-5">
<div class="ls-fxr" id="ls-gen2872861-ls-fxr">
<div class="ls-area left-col fl" id="ls-row-5-area-1">
<div class="ls-area-body" id="ls-gen2872862-ls-area-body"></div>
</div>
<div class="ls-area main-col fm" id="ls-row-5-area-2">
<div class="ls-area-body" id="ls-gen2872863-ls-area-body"></div>
</div>
<div class="ls-area right-col fr" id="ls-row-5-area-3">
<div class="ls-area-body" id="ls-gen2872864-ls-area-body"></div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-6">
<div class="ls-fxr" id="ls-gen2872865-ls-fxr">
<div class="ls-area" id="ls-row-6-area-1">
<div class="ls-area-body" id="ls-gen2872866-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1650447207906">
<!--ls:begin[component-1650447207906]-->
<div class="iw_component" id="1650447207906"><div class="container"><div class="appendToThis"></div></div>
<script>
function scriptG(url,asyncT){
        var script = document.createElement('script');
        script.type = 'text/javascript';
        script.src = url;
        script.asyncT = asyncT;
        document.head.appendChild(script);
}

    var isScrolled = 0;
    window.addEventListener('scroll', function() { 
    $( ".articleBody script" ).each(function( index ) { $(this).attr('src',$(this).attr('data-src'));	});  checkAssets('jagrancss'); });
    function checkAssets(id) {
        return new Promise(function(resolve, reject) {
            if (document.getElementById(id)) {resolve(1);}
            else{
                if (id == 'jagrancss') {
                    if(isScrolled == 0){
                        $('body').attr('id', 'jagrancss');
  
                        $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804208", function (data) { 
                            $(".appendToThis").append(data);  
                            $('body').attr('id', 'jagrancss'); 
                        });
  
                        scriptG('https://securepubads.g.doubleclick.net/tag/js/gpt.js','async');
                        function showAds(showid, i){
                            var para = document.createElement("script");
                            var divbx = document.createElement("div");
                            divbx.id=showid;
                            var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
                            var t = document.createTextNode(a);
                            para.appendChild(t);
                            divbx.appendChild(para);
                            document.getElementById("target-"+i).appendChild(divbx);
                        }
  
                        if( document.getElementById('target-20') ){showAds('al_interstitial_1x1', 20)};
                        if(widthWindow < 1024){
                            if(document.getElementById('target-9')){showAds('al_top_300x250_m', 9)};
                            if(document.getElementById('target-2')){showAds('al_medium_300x250_m', 2)}
                            if(document.getElementById('target-3')){showAds('al_bottom_300x250_m', 3)}
                        }else{
                            if(document.getElementById('target-7')){showAds('al_pagepush_980x50', 7)}
                            if(document.getElementById('target-8')){showAds('al_top_300x250', 8)}
                            if(document.getElementById('target-1')){showAds('al_medium_300x250', 1)};
                            if(document.getElementById('target-10')){showAds('midarticle_480x320', 10)};
                        }
  
  
                        $( document).ready(function() {
                            $( ".articleBody script" ).each(function( index ){
                                $(this).attr('src',$(this).attr('data-src'));
                            }); 
                        });
  
                        /* stickyRhs(); */
                        isScrolled=1; 
                    }
                }  
                resolve(1);
            }
        });
    }
    </script></div>
<!--ls:end[component-1650447207906]-->
</div>
<div class="ls-cmp-wrap" id="w1650447207731">
<!--ls:begin[component-1650447207731]-->
<div class="iw_component" id="1650447207731"><footer>
<div class="container">
<div class="footer">
<div class="col-left">
<ul class="footer-main-link">
<li>
<a title="Hindi News" aria-label="Hindi News" rel="nofollow noopener" target="_blank" href="https://www.jagran.com/">Hindi News</a>
</li>
<li>
<a title="Mid-Day" aria-label="Mid-Day" rel="nofollow noopener" target="_blank" href="https://www.mid-day.com/">Mid-Day</a>
</li>
<li>
<a title="Health" aria-label="Health" rel="nofollow noopener" target="_blank" href="https://www.onlymyhealth.com">Health</a>
</li>
<li>
<a title="Education" aria-label="Education" rel="nofollow noopener" target="_blank" href="https://www.jagranjosh.com/">Education</a>
</li>
<li>
<a title="Nai Dunia" aria-label="Nai Dunia" rel="nofollow noopener" target="_blank" href="https://www.naidunia.com/">Nai Dunia</a>
</li>
<li>
<a title="Inextlive" aria-label="Inextlive" rel="nofollow noopener" target="_blank" href="https://www.inextlive.com/">Inextlive</a>
</li>
<li>
<a title="Her Zindagi" aria-label="Her Zindagi" rel="nofollow noopener" target="_blank" href="https://www.herzindagi.com/">Her Zindagi</a>
</li>
<li>
<a title="Radio City" aria-label="Radio City" rel="nofollow noopener" target="_blank" href="https://www.planetradiocity.com">Radio City</a>
</li>
<li>
<a title="Blogs" aria-label="Blogs" rel="nofollow noopener" target="_blank" href="https://www.jagranjunction.com/">Blogs</a>
</li>
</ul>
</div>
<div class="col-right">
<ul class="social">
<li>
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/jagranenglishnews/" title="Facebook" aria-label="Facebook">
<svg>
<use href="#facebook"></use>
</svg>
</a>
</li>
<li>
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/JagranEnglish" title="Twitter" aria-label="Twitter">
<svg>
<use href="#twitter"></use>
</svg>
</a>
</li>
<li>
<a rel="nofollow noopener" target="_blank" href="https://www.instagram.com/jagranenglishnews/" aria-label="Instagram">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:svgjs="http://svgjs.com/svgjs" xmlns:xlink="http://www.w3.org/1999/xlink" class="" xml:space="preserve" style="enable-background:new 0 0 512 512" viewBox="0 0 20 20" y="0" x="0" height="100%" width="100%" version="1.1">
<g>
<g fill="rgb(0,0,0)">
<path class="" data-original="#000000" fill="#ffffff" d="m15 0h-10c-2.8 0-5 2.2-5 5v10c0 2.8 2.2 5 5 5h10c2.8 0 5-2.2 5-5v-10c0-2.8-2.2-5-5-5zm3 15c0 1.7-1.3 3-3 3h-10c-1.7 0-3-1.3-3-3v-10c0-1.7 1.3-3 3-3h10c1.7 0 3 1.3 3 3z"/>
<path class="" data-original="#000000" fill="#ffffff" d="m10 5c-2.8 0-5 2.2-5 5s2.2 5 5 5 5-2.2 5-5-2.2-5-5-5zm0 8c-1.7 0-3-1.3-3-3s1.3-3 3-3 3 1.3 3 3-1.3 3-3 3z"/>
<circle class="" data-original="#000000" fill="#ffffff" r="1" cy="5" cx="15"/>
</g>
</g>
</svg></a>
</li>
</ul>
</div>
</div>
<div class="footer-subscribe">
<p>Jagran English brings you all the latest and breaking news from India and around the world. Get live English news from India, World, Politics, Entertainment, Lifestyle, Business, Education, Sports, Technology, and much more. Follow <strong>english.jagran.com</strong> to stay updated with the latest English news.</p>
</div>
<div class="footer-row">
<p class="copyright">Copyright &copy; 2022 Jagran Prakashan Limited.</p>
<img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" height="23" width="115" class="digitalimg" alt="ABC Digital CERTIFIED"></div>
<div class="link">
<ul>
<li>
<a title="About us" href="/about-us" aria-label="About-Us">About us</a>
</li>
<li>
<a title="Advertise" href="/advertise-withus" aria-label="Advertise">Advertise with Us</a>
</li>
<li>
<a title="Book Print Ad" target="_blank" href="https://classifieds.jagran.com/bookads/" rel="nofollow noopener" aria-label="Book Print Ad">Book Print Ad</a>
</li>
<li>
<a title="Partnership" href="/advertise-withus" aria-label="Partnership">Partnership</a>
</li>
<li>
<a title="Contact us" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" rel="nofollow noopener" aria-label="Contact us">Contact us</a>
</li>
<li>
<a title="Sitemap" href="/sitemap" aria-label="Sitemap">Sitemap</a>
</li>
<li>
<a title="Privacy Policy" href="/privacy-policy" aria-label="Privacy-Policy">Privacy Policy</a>
</li>
<li>
<a title="Disclaimer" href="/terms-conditions" aria-label="Disclaimer">Disclaimer</a>
</li>
<li>
<a title="DNPA&rsquo;s code" rel="nofollow" href="/dnpa-code-of-ethics-for-digital-news-websites" aria-label="DNPA&rsquo;s code">This website follows the DNPA&rsquo;s code of conduct</a>
</li>
<li>
<a title="feedback" href="mailto:compliant_gro@jagrannewmedia.com" rel="nofollow">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a>
</li>
</ul>
</div>
</div>
</footer><div id="gdprbx">
<div class="container">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a rel="noopener" target="_blank" href="/privacy-policy">Privacy Policy</a> and <a rel="noopener" target="_blank" href="/cookie-policy">Cookie Policy</a>.<button class="close" id="close-btn">OK</button>
</div>
</div>
</div><script>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</script>
</div>
<!--ls:end[component-1650447207731]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })();</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-07-28T14:55:02+05:30"]);tp.push(["setContentAuthor","Talibuddin Khan"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
