<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="breaking news, india top news, india latest news, pm modi, amit shah, coronavirus india, September 6 top news, world news, coronavirus pandemic, farmers protest, covid19, monsoon updates, Abhishek Banerjee">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Catch all the LIVE Updates here">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="text/javascript"> (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async'; e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js'; t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script'); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/india","name":"India"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave" />
<meta property="og:description" content="Catch all the LIVE Updates here" />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg" />
<meta property="og:url" content="https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave" />
<meta property="twitter:url" content="https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737" />
<meta property="twitter:description" content="Catch all the LIVE Updates here" />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg" />
<link rel="canonical" href="https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"/><link rel="amphtml" href="https://english.jagran.com/lite/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"},"headline":"Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave","description":"Catch all the LIVE Updates here","datePublished":"2021-09-07T07:43:14+05:30","dateModified":"2021-09-07T10:41:32+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-09-07T07:43:14+05:30"/>
<meta property="article:modified_time" content="2021-09-07T10:41:32+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-09-07T07:43:14','tvc_update_date':'2021-09-07T10:41:32','tvc_artical_tags':'breaking news, india top news, india latest news, pm modi, amit shah, coronavirus india, September 6 top news, world news, coronavirus pandemic, farmers protest, covid19, monsoon updates, Abhishek Banerjee','tvc_word_count':'677','tvc_page_cat':'india','link_present_home page':'true','tvc_author':'Talibuddin Khan','article_age':'38 mins ago','language':'English','genre':'Nation','author_ID':'Talibuddin Khan','tvc_detail_page':'Article Detail','storyID':'10031737','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen31842963-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen31842964-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Elections</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a title="English Jagran News" href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a title="English Jagran News" href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a title="English Jagran News" href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a title="English Jagran News" href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	//if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
 // }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen31842965-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen31842966-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/india">India</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen31842967-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen31842968-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen31842969-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave</h1>
<div class="article-summery">Catch all the LIVE Updates here</div>
</div>
<div class="dateInfo">
<span class="fl">Updated: Tue, 07 Sep 2021 10:41 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg" alt="Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in education sector during Shiksak Parv conclave" data-imgurl=" https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg" data-src=" https://imgeng.jagran.com/images/2021/sep/41630991488680.jpg"></figure>
<div class="ads text-center">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p><strong>New Delhi | Jagran News Desk:</strong> Each and everything that happens around us impacts in some way and that's why it becomes important for us to know what's happening around the world. Thus at English Jagran, we provide our readers with 360-degree coverage in all genres to give them a brief insight into what's happening around the world.</p> 
<div id="aniview"></div> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p><strong>Here are the LIVE Updates of September 7:</strong></p> 
<p><strong>10:40 am:&nbsp;</strong><span>PM Narendra Modi launches multiple key initiatives in the education sector during the inaugural conclave of Shiksak Parv via video conferencing</span></p> 
<p><strong>10:30 am:&nbsp;</strong><span>PM Narendra Modi to lay the foundation stone of Raja Mahendra Singh State University in Aligarh on September 14: Chief Minister's Office, UP</span></p> 
<p><strong>10:20 am:&nbsp;</strong><span>Warmest wishes to Israel Prime Minister Naftali Bennett, the friendly people of Israel, and the Jewish people around the world celebrating Rosh Hashanah today: PM Narendra Modi</span></p> 
<p><strong>10:10 am:&nbsp;</strong><span>78 persons who were airlifted from Afghanistan, have completed their 14-day quarantine. All have been discharged from ITBP Chhawla Camp, New Delhi: ITBP They reached the ITBP quarantine facility on August 24 after being airlifted from Afghanistan.</span></p> 
<p><strong>10:00 am:&nbsp;</strong><span>Mumbai: Case registered against actor Rajat Bedi in DN Nagar PS for allegedly hitting a person with his car in Andheri area The actor brought the injured to Cooper hospital, where he (actor) told he had hit the victim with his car. Victim admitted to hospital: DN Nagar police</span></p> 
<p><strong>9:45 am:&nbsp;</strong><span>We want Kisan Mahapanchayat to be conducted peacefully &amp; conflict to be resolved through mutual conversation. We spoke with farmer leaders yesterday on the matter. Police will take action if law &amp; order is disturbed: Ganga Ram Punia, SP, Karna</span></p> 
<p><strong>9:35 am:&nbsp;</strong><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">India reports 31,222 new </span><span class="r-18u37iz">#COVID19</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> cases, 42,942 recoveries and 290 deaths in the last 24 hours, as per Health Ministry Active cases: 3,92,864 Total cases: 3,30,58,843 Total recoveries: 3,22,24,937 Death toll: 4,41,042 Total vaccination: 69,90,62,776</span></p> 
<p><strong>9:25 am:&nbsp;</strong><span>PM Narendra Modi will address the inaugural conclave of Shiksak Parv today, via video conferencing. He will also launch multiple key initiatives in the education sector during the event.</span></p> 
<p><strong>9:14 am:&nbsp;</strong><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">A total of 53,31,89,348 samples for </span><span class="r-18u37iz">#COVID19</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> tested up to 6th September. Of which, 15,26,056 samples were tested yesterday: Indian Council of Medical Research (ICMR)</span></p> 
<p><strong>9:00 am:&nbsp;</strong><span>Haryana: Security personnel deployed in Karnal ahead of Kisan Mahapanchayat. Visuals from new Anaj Mandi area in Karnal.</span></p> 
<p><img alt="" data-src="https://imgeng.jagran.com/images/2021/sep/31630985276279.jpg"></p> 
<p><strong>8:45 am:&nbsp;</strong><span>Haryana: Security tightens in Karnal ahead of Kisan Mahapanchayat. Visuals from near offices of Deputy Commissioner &amp; SP State govt has suspended mobile internet &amp; SMS services in Kurukshetra, Kaithal, Jind &amp; Panipat to curb "spread of inflammatory material &amp; rumours" today</span></p> 
<p><img alt="" data-src="https://imgeng.jagran.com/images/2021/sep/21630985214132.jpg"></p> 
<p><strong>8:30 am:&nbsp;</strong><span>All 24 samples of 8 persons sent to National Institute of Virology, Pune were found negative (for Nipah virus). We're testing more samples. We've started field surveillance &amp; will begin house-to-house surveillance in containment zones today: Kerala Health Minister Veena George</span></p> 
<p><strong>8:15 am:&nbsp;</strong><span>Two Delhi police constables were arrested in connection with extortion cases in Delhi. A case has been registered. Both the accused have been suspended. Search for one more is underway: Delhi Police</span></p> 
<p><strong>7:40 am:&nbsp;</strong><span>Our national camp is going to start from Sept 8 &amp; will last till Oct 17. In b/w, there will be trials for World Championships &amp; South Asian Championships. We're 16-member &amp; of them, 4 are from Tripura &amp; all train under Bisweswar Nandi sir: Olympian gymnast Dipa Karmakar </span></p> 
<p><strong>7:30 am:&nbsp;</strong><span>Gujarat | Surat artists preparing Ganesh pandal themed on Ayodhya's Ram Temple "We're using thermocol to make it &amp; giving every minute detail to the structure. A group of six people are working on it &amp; it will be completed in next 2-3 days," said artist Azaz</span></p> 
<p><strong>7:20 am:&nbsp;</strong><span>Madhya Pradesh | 27 cases of Dengue have been confirmed out of which 16 patients are from Gwalior. We're taking all measures to contain the spread of disease: Dr Manish Sharma, Chief Medical and Health Officer, Gwalior </span></p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/talibuddin-khan">Talibuddin Khan</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/india/great-day-again-says-pm-modi-as-india-administers-over-1-cr-covid-vaccine-doses-for-third-time-in-11-days-10031738">'Great day again', says PM Modi as India administers over 1 cr COVID..</a>
</li>
<li>
<a href="/india/allow-second-covishield-dose-after-4-weeks-in-private-hospitals-kerala-high-court-to-centre-10031736">'Allow second Covishield dose after 4 weeks in private hospitals': Kerala..</a>
</li>
<li>
<a href="/india/internet-suspended-in-haryanas-karnal-till-tuesday-midnight-ahead-of-kisan-mahapanchayat-10031727">Internet suspended in Haryana's Karnal till Tuesday midnight ahead of..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads Emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div class="realatedSreachtag">
<div class="h3">Related Topics:</div>
<ul class="tagList" style="clear:left">
<li>
<a href="#">breaking news</a>
</li>
<li>
<a href="#">india top news</a>
</li>
<li>
<a href="#">india latest news</a>
</li>
<li>
<a href="#">pm modi</a>
</li>
<li>
<a href="#">amit shah</a>
</li>
<li>
<a href="#">coronavirus india</a>
</li>
<li>
<a href="#">September 6 top news</a>
</li>
<li>
<a href="#">world news</a>
</li>
<li>
<a href="#">coronavirus pandemic</a>
</li>
<li>
<a href="#">farmers protest</a>
</li>
<li>
<a href="#">covid19</a>
</li>
<li>
<a href="#">monsoon updates</a>
</li>
<li>
<a href="#">Abhishek Banerjee</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
 </script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   	if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	}
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen31842970-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/lifestyle/jagran-explainer-how-nipah-virus-is-different-from-covid19-know-symptoms-precautions-and-other-details-here-10031744"><img data-src="https://imgeng.jagran.com/images/2021/sep/Nipah virus1630990098213_m.jpg" alt=" Jagran Explainer | How Nipah virus is different from COVID-19? Know symptoms, precautions and other details here"></a>
</figure>
<span>Lifestyle<small>
1 hour ago</small></span>
<div class="h3">
<a href="/lifestyle/jagran-explainer-how-nipah-virus-is-different-from-covid19-know-symptoms-precautions-and-other-details-here-10031744"> Jagran Explainer | How Nipah virus is different from COVID-19? Know symptoms, precautions and other details here</a>
</div>
</li>
<li>
<figure>
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746"><img data-src="https://imgeng.jagran.com/images/2021/sep/21630990894675_m.jpg" alt="Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in Panipat, Jind and 3 other districts | Key points"></a>
</figure>
<span>India<small>
42 mins ago</small></span>
<div class="h3">
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746">Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in Panipat, Jind and 3 other districts | Key points</a>
</div>
</li>
<li>
<figure>
<a href="/india/india-reports-31222-new-covid19-cases-in-last-24-hrs-kerala-adds-19688-infections-key-points-10031743"><img data-src="https://imgeng.jagran.com/images/2021/sep/covid1630988924775_m.jpg" alt="India reports 31,222 new COVID-19 cases in last 24 hrs, Kerala adds 19,688 infections | Key Points"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/india-reports-31222-new-covid19-cases-in-last-24-hrs-kerala-adds-19688-infections-key-points-10031743">India reports 31,222 new COVID-19 cases in last 24 hrs, Kerala adds 19,688 infections | Key Points</a>
</div>
</li>
<li>
<figure>
<a href="/world/cuba-becomes-first-country-in-the-world-to-start-inoculating-toddlers-against-covid19-10031740"><img data-src="https://imgeng.jagran.com/images/2021/sep/cuba1630986490689_m.jpg" alt="Cuba becomes first country in the world to start inoculating toddlers against COVID-19"></a>
</figure>
<span>World<small>
2 hours ago</small></span>
<div class="h3">
<a href="/world/cuba-becomes-first-country-in-the-world-to-start-inoculating-toddlers-against-covid19-10031740">Cuba becomes first country in the world to start inoculating toddlers against COVID-19</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/virat-kohli-hails-indias-bowling-at-oval-one-of-the-best-ive-seen-as-captain-10031748"><img data-src="https://imgeng.jagran.com/images/2021/sep/kohli1630992280399_m.jpg" alt="Virat Kohli hails India's bowling at Oval: 'One of the best I've seen as captain'"></a>
</figure>
<span>Cricket<small>
27 mins ago</small></span>
<div class="h3">
<a href="/cricket/virat-kohli-hails-indias-bowling-at-oval-one-of-the-best-ive-seen-as-captain-10031748">Virat Kohli hails India's bowling at Oval: 'One of the best I've seen as captain'</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/the-wire-actor-michael-k-williams-dies-at-he-age-of54-10031742"><img data-src="https://imgeng.jagran.com/images/2021/sep/wire1630990213073_m.jpg" alt="'The Wire' actor Micheal K Williams found dead in Brooklyn apartment, police suspect drug overdose"></a>
</figure>
<span>Entertainment<small>
1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/the-wire-actor-michael-k-williams-dies-at-he-age-of54-10031742">'The Wire' actor Micheal K Williams found dead in Brooklyn apartment, police suspect drug overdose</a>
</div>
</li>
<li>
<figure>
<a href="/technology/google-calendars-new-feature-time-insight-will-show-how-much-time-you-have-spent-in-meetings-10031745"><img data-src="https://imgeng.jagran.com/images/2021/sep/google1630990200119_m.jpg" alt="Google Calendar's new feature 'Time Insight' will show how much time you have spent in meetings"></a>
</figure>
<span>Technology<small>
1 hour ago</small></span>
<div class="h3">
<a href="/technology/google-calendars-new-feature-time-insight-will-show-how-much-time-you-have-spent-in-meetings-10031745">Google Calendar's new feature 'Time Insight' will show how much time you have spent in meetings</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/trending/heres-how-a-rs-2-old-coin-can-help-you-earn-upto-rs-5-lakhs-10031749"><img data-src="https://imgeng.jagran.com/images/2021/sep/coin1630990660158_m.jpg" alt="Here's how a Rs 2 old coin can help you earn upto Rs 5 lakhs"></a>
</figure>
<span>Trending<small>21 mins ago</small></span>
<div class="h3">
<a href="/trending/heres-how-a-rs-2-old-coin-can-help-you-earn-upto-rs-5-lakhs-10031749">Here's how a Rs 2 old coin can help you earn upto Rs 5 lakhs</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/virat-kohli-hails-indias-bowling-at-oval-one-of-the-best-ive-seen-as-captain-10031748"><img data-src="https://imgeng.jagran.com/images/2021/sep/kohli1630992280399_m.jpg" alt="Virat Kohli hails India's bowling at Oval: 'One of the best I've seen as.."></a>
</figure>
<span>Cricket<small>28 mins ago</small></span>
<div class="h3">
<a href="/cricket/virat-kohli-hails-indias-bowling-at-oval-one-of-the-best-ive-seen-as-captain-10031748">Virat Kohli hails India's bowling at Oval: 'One of the best I've seen as..</a>
</div>
</li>
<li>
<figure>
<a href="/education/ap-eamcet-2021-result-apsche-to-release-scorecard-on-september-8-at-scheapgovin-here-how-to-download-10031747"><img data-src="https://imgeng.jagran.com/images/2021/sep/AP-EAMCET-Result-20211630992173117_m.jpg" alt="AP EAMCET 2021 Result: APSCHE to release scorecard on September 8 at.."></a>
</figure>
<span>Education<small>30 mins ago</small></span>
<div class="h3">
<a href="/education/ap-eamcet-2021-result-apsche-to-release-scorecard-on-september-8-at-scheapgovin-here-how-to-download-10031747">AP EAMCET 2021 Result: APSCHE to release scorecard on September 8 at..</a>
</div>
</li>
<li>
<figure>
<a href="/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"><img data-src="https://imgeng.jagran.com/images/2021/sep/41630991488680_m.jpg" alt="Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in.."></a>
</figure>
<span>India<small>38 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737">Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in..</a>
</div>
</li>
<li>
<figure>
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746"><img data-src="https://imgeng.jagran.com/images/2021/sep/21630990894675_m.jpg" alt="Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in.."></a>
</figure>
<span>India<small>43 mins ago</small></span>
<div class="h3">
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746">Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737"><img data-src="https://imgeng.jagran.com/images/2021/sep/41630991488680_m.jpg" alt="Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in.."></a>
</figure>
<span>India<small>38 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-september-7-live-top-news-india-sports-entertainment-business-pm-modi-farmers-protest-covid19-10031737">Breaking News Sept 7 LIVE: PM Modi launches multiple initiatives in..</a>
</div>
</li>
<li>
<figure>
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746"><img data-src="https://imgeng.jagran.com/images/2021/sep/21630990894675_m.jpg" alt="Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in.."></a>
</figure>
<span>India<small>43 mins ago</small></span>
<div class="h3">
<a href="/india/kisan-mahapanchayat-live-news-updates-karnal-haryana-farmers-protest-panipat-jind-kurukshetra-internet-services-police-deployment-latest-updates-10031746">Karnal turns fortress ahead of Kisan Mahapanchayat, internet suspended in..</a>
</div>
</li>
<li>
<figure>
<a href="/india/india-reports-31222-new-covid19-cases-in-last-24-hrs-kerala-adds-19688-infections-key-points-10031743"><img data-src="https://imgeng.jagran.com/images/2021/sep/covid1630988924775_m.jpg" alt="India reports 31,222 new COVID-19 cases in last 24 hrs, Kerala adds 19,688.."></a>
</figure>
<span>India<small>1 hour ago</small></span>
<div class="h3">
<a href="/india/india-reports-31222-new-covid19-cases-in-last-24-hrs-kerala-adds-19688-infections-key-points-10031743">India reports 31,222 new COVID-19 cases in last 24 hrs, Kerala adds 19,688..</a>
</div>
</li>
<li>
<figure>
<a href="/india/great-day-again-says-pm-modi-as-india-administers-over-1-cr-covid-vaccine-doses-for-third-time-in-11-days-10031738"><img data-src="https://imgeng.jagran.com/images/2021/sep/pmvax1630982983478_m.jpg" alt="'Great day again', says PM Modi as India administers over 1 cr COVID.."></a>
</figure>
<span>India<small>3 hours ago</small></span>
<div class="h3">
<a href="/india/great-day-again-says-pm-modi-as-india-administers-over-1-cr-covid-vaccine-doses-for-third-time-in-11-days-10031738">'Great day again', says PM Modi as India administers over 1 cr COVID..</a>
</div>
</li>
<li>
<figure>
<a href="/india/allow-second-covishield-dose-after-4-weeks-in-private-hospitals-kerala-high-court-to-centre-10031736"><img data-src="https://imgeng.jagran.com/images/2021/sep/cov1630946356077_m.jpg" alt="'Allow second Covishield dose after 4 weeks in private hospitals': Kerala.."></a>
</figure>
<span>India<small>13 hours ago</small></span>
<div class="h3">
<a href="/india/allow-second-covishield-dose-after-4-weeks-in-private-hospitals-kerala-high-court-to-centre-10031736">'Allow second Covishield dose after 4 weeks in private hospitals': Kerala..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen31842971-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen31842972-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" rel="nofollow noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="nofollow noopener"></a></div><span class="copytxt">Copyright © 2021 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>67,09,59,968
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>4,04,874
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>4,40,752
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>22,06,93,968
                     </p>
                     <p><strong>Cured:</strong>62,212
                     </p>
                     <p><strong>Deaths:</strong>45,67,431
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    stickyRhs();
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-09-07T07:43:14+05:30"]);tp.push(["setContentAuthor","Talibuddin Khan"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["breaking news"," india top news"," india latest news"," pm modi"," amit shah"," coronavirus india"," September 6 top news"," world news"," coronavirus pandemic"," farmers protest"," covid19"," monsoon updates"," Abhishek Banerjee"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
