<!DOCTYPE html>
<html>
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="priyanshu painyuli, robin, yeh bhi thik hai, priyanshu painyuli wedding, vandan joshi">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Priyanshu and Vandana met in 2013 during their theatre days  They have also worked together in a few short films directed by Priyanshu himself ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-ad-client="ca-pub-5467088872192028" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
 <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/entertainment","name":"Entertainment"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'" />
<meta property="og:description" content="Priyanshu and Vandana met in 2013 during their theatre days  They have also worked together in a few short films directed by Priyanshu himself " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg" />
<meta property="og:url" content="https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'" />
<meta property="twitter:url" content="https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316" />
<meta property="twitter:description" content="Priyanshu and Vandana met in 2013 during their theatre days  They have also worked together in a few short films directed by Priyanshu himself " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg" />
<link rel="canonical" href="https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"/><link rel="amphtml" href="https://english.jagran.com/lite/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"},"headline":"Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'","description":"Priyanshu and Vandana met in 2013 during their theatre days  They have also worked together in a few short films directed by Priyanshu himself ","datePublished":"2020-11-25T10:23:31+05:30","dateModified":"2020-11-25T10:23:31+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg","height":800,"width":600},"author":{"@type":"Person","name":"Deeksha Sharma"},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2020-11-25T10:23:31+05:30"/>
<meta property="article:modified_time" content="2020-11-25T10:23:31+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2020-11-25T10:23:31','tvc_update_date':'2020-11-25T10:23:31','tvc_artical_tags':'priyanshu painyuli, robin, yeh bhi thik hai, priyanshu painyuli wedding, vandan joshi','tvc_word_count':'531','tvc_page_cat':'entertainment','link_present_home page':'true','tvc_author':'Deeksha Sharma','article_age':'3 hours ago','language':'English','genre':'Bollywood','author_ID':'Deeksha Sharma','tvc_detail_page':'Article Detail','storyID':'10020316','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen44158301-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen44158302-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow=$(window).width();
   if(widthWindow>=1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/elections">Elections</a></h3>
                     <ul>
                        <li><a href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" href="/"><i></i></a></li>
                  <li><a href="/latest-news">Latest News</a></li>
                  <li><a href="/india">India</a></li>
                  <li><a href="/world">World</a></li>
                  <li><a href="/politics">Politics</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/lifestyle">Lifestyle</a></li>
                  <li><a href="/education">Education</a></li>
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener">Vishvas News</a></li>
                  <li><a href="/photos">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();
                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
  }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen44158303-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen44158304-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb">
<div id='ad_pagepush_980x50'>
<script>
googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });
</script>
</div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/entertainment">Entertainment</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen44158305-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen44158306-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen44158307-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'</h1>
<div class="article-summery">Priyanshu and Vandana met in 2013 during their theatre days. They have also worked together in a few short films directed by Priyanshu himself.</div>
</div>
<div class="dateInfo">
<span class="fl">Publish Date: Wed, 25 Nov 2020 10:23 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/entertainment/mirzapur-2-actor-priyanshu-painyuli-aka-robin-all-set-to-marry-longtime-girlfriend-vandana-joshi-netizens-say-ye-bhi-thik-hai-10020316"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg" alt="Mirzapur 2 actor Priyanshu Painyuli aka 'Robin' all set to marry longtime girlfriend Vandana Joshi, netizens say 'Ye Bhi Thik Hai'" data-imgurl=" https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg" data-src=" https://imgeng.jagran.com/images/2020/nov/priyanshu1_2020_8_24_171351606280321400.jpg"></figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p><strong>New Delhi| Jagran Entertainment Desk:</strong> Mirzapur 2 actor Priyanshu Painyuli aka Robin is all set to get married to his longtime girlfriend Vandana Joshi. It is reported that the duo was set to tie knots earlier this but due to coronavirus, they postponed their wedding. Priyanshu has now revealed that he will be getting married on November 26 in his hometown Dehradun.</p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>Priyanshu told HT, "We’ve been thinking of getting married early this year but didn’t have a date in mind and then Covid happened. So we had to change our plans but we didn’t want to postpone the wedding. We thought why not end the year on a happy note..."</p> 
<p>It is also reported that the couple is going to hold their reception in Mumbai in the second week of December following all the safety precautions. The actor has also revealed that his wedding is going to be a private affair and will only include some of the close friends and family member.</p> 
<p>He also shared that the wedding will have only 50 people, 25 people from each side. The pre-wedding festivities will begin on November 25. The duo is going to host a reception on this Friday. It was reported that earlier, they were going to hold a reception in Vandana's hometown Delhi as well but due to COVID19, they decided to postpone it for now.</p> 
<p id="rel1"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/entertainment/durgamati-trailer-ott-release-wont-do-justice-netizens-cant-wait-to-watch-bhumi-pednekarstarrer-horrorrevenge-drama-10020326"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Durgamati Trailer: 'OTT release won't do justice', netizens can't wait to.." data-src="https://imgeng.jagran.com/images/2020/nov/durgamati1606289465661_m.jpg"> 
  </figure> 
  <div class="h3">
    Durgamati Trailer: 'OTT release won't do justice', netizens can't wait to.. 
  </div></a> 
</div> 
<p></p> 
<p>Priyanshu further said, "We both have seen our ups and downs and we’ve sort of grown up together in this journey. We’ve seen each other’s work and personal life closely, especially the struggles. She is also an actor and a dancer. She has done TV, theatre and two musicals. She’ll be doing a web series soon. So when you do this journey together, you kind of grow into each other. We’ve always liked and understood each other. I’ve been a fan of her dancing, I can’t really compete with what she does on stage. We’re very different, in the sense of our personalities, that’s why we kind of compliments each other."</p> 
<p>The duo met in 2013 during their theatre days. They have also worked together in a few short films directed by Priyanshu himself.</p> 
<p>On the work front, Priyanshu will soon be seen in the sports drama Rashmi Rocket in Pune and recently completed the first schedule. The film is helmed by Akarsh Khurana and is about the story of runner from the Rann of Kutch who fights for her identity and becomes an athlete. Priyanshu is going to play the role of Tapsee's husband in the film.</p> 
<p id="rel2"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-3"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/entertainment/durgamati-the-myth-trailer-out-bhumi-pednekar-aka-ias-chanchal-chauhans-petrifying-avatar-will-give-you-chills-watch-10020324"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's.." data-src="https://imgeng.jagran.com/images/2020/nov/durgamatiposter_b_231606287913649_m.jpg"> 
  </figure> 
  <div class="h3">
    Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's.. 
  </div></a> 
</div> 
<p></p><p style="margin: 20px 0 5px;">Posted By: <strong><a href="#">Deeksha Sharma</a></strong>
</p>
</div>
<div class="relatedReads">
<div class="h4"> Related Reads</div>
<ul>
<li>
<a href="/entertainment/shehnaaz-gill-and-sidharth-shuklas-song-shona-shona-is-just-unmissable-fans-will-listen-it-on-repeat-10020321">Shehnaaz Gill and Sidharth Shukla's song Shona Shona is just unmissable,..</a>
</li>
<li>
<a href="/entertainment/is-aamir-khans-daughter-ira-khan-dating-her-fitness-coach-nupur-shikhare-these-awwdorable-pda-posts-are-proof-10020320">Is Aamir Khan's daughter Ira Khan dating her fitness coach Nupur Shikhare?..</a>
</li>
<li>
<a href="/entertainment/shona-shona-song-out-sidharth-shukla-shehnaaz-gills-chemistry-steals-the-show-in-nehatony-kakkars-song-watch-10020319">Shona Shona song out: Sidharth Shukla, Shehnaaz Gill's chemistry steals..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="jitengaBharatBanner Eweb">
<a href="/topics/bigg-boss" title="Bigg Boss"><img src="https://imgeng.jagran.com/images/2020/sep/bigboss-582x60-19112020.jpg" alt="Bigg Boss"></a>
</div>
<div class="jitengaBharatBanner Emobile">
<a href="/topics/bigg-boss" title="Bigg Boss"><img src="https://imgeng.jagran.com/images/2020/sep/bigboss-320x50-19112020.gif" alt="Bigg Boss"></a>
</div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear: left">
<li>
<a href="#">priyanshu painyuli</a>
</li>
<li>
<a href="#">robin</a>
</li>
<li>
<a href="#">yeh bhi thik hai</a>
</li>
<li>
<a href="#">priyanshu painyuli wedding</a>
</li>
<li>
<a href="#">vandan joshi</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
	</script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();
	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   if(widthWindow>=980){{ $('#mobileAppend').remove(); }
	   }
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen44158308-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb">
 <div id="ad_top_300x250">
 <script>
googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });
</script>
</div>

</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/cyclone-nivar-live-news-updates-tamil-nadu-chennai-puducherry-karaikal-mamallapuram-coasts-super-cyclonic-storm-wind-speed-rainfall-flights-cancelled-imd-ndrf-10020312"><img data-src="https://imgeng.jagran.com/images/2020/nov/21606291636851_m.jpg" alt="Cyclone Nivar LIVE Updates: Severe cyclonic storm likely to make landfall after midnight; trains, flights cancelled "></a>
</figure>
<span>India<small>
22 mins ago</small></span>
<div class="h3">
<a href="/india/cyclone-nivar-live-news-updates-tamil-nadu-chennai-puducherry-karaikal-mamallapuram-coasts-super-cyclonic-storm-wind-speed-rainfall-flights-cancelled-imd-ndrf-10020312">Cyclone Nivar LIVE Updates: Severe cyclonic storm likely to make landfall after midnight; trains, flights cancelled </a>
</div>
</li>
<li>
<figure>
<a href="/politics/bihar-assembly-session-bjps-vijay-sinha-appointed-as-assembly-speaker-amid-heated-opposition-over-trust-vote-call-10020325"><img data-src="https://imgeng.jagran.com/images/2020/nov/speaker1606289240598_m.jpg" alt="Bihar Assembly Session: BJP's Vijay Sinha appointed as Assembly Speaker amid heated opposition over trust vote call"></a>
</figure>
<span>Politics<small>
29 mins ago</small></span>
<div class="h3">
<a href="/politics/bihar-assembly-session-bjps-vijay-sinha-appointed-as-assembly-speaker-amid-heated-opposition-over-trust-vote-call-10020325">Bihar Assembly Session: BJP's Vijay Sinha appointed as Assembly Speaker amid heated opposition over trust vote call</a>
</div>
</li>
<li>
<figure>
<a href="/india/veteran-congress-leader-ahmed-patel-passes-away-at-71-following-covid19-complications-10020309"><img data-src="https://imgeng.jagran.com/images/2020/nov/patelah1606291948996_m.jpg" alt="Ahmed Patel, Congress' trouble-shooter passes away at 71 following COVID-19 complications"></a>
</figure>
<span>India<small>
17 mins ago</small></span>
<div class="h3">
<a href="/india/veteran-congress-leader-ahmed-patel-passes-away-at-71-following-covid19-complications-10020309">Ahmed Patel, Congress' trouble-shooter passes away at 71 following COVID-19 complications</a>
</div>
</li>
<li>
<figure>
<a href="/india/coronavirus-live-news-latest-updates-vaccine-trials-pfizer-astrazeneca-covaxin-moderna-covid19-infections-death-toll-10020311"><img data-src="https://imgeng.jagran.com/images/2020/nov/vaccine-41606274294367_m.jpg" alt="Coronavirus News LIVE Updates: Caseload breaches 92-lakh mark after over 44,000 new cases; death toll above 1.34 lakh"></a>
</figure>
<span>India<small>
6 mins ago</small></span>
<div class="h3">
<a href="/india/coronavirus-live-news-latest-updates-vaccine-trials-pfizer-astrazeneca-covaxin-moderna-covid19-infections-death-toll-10020311">Coronavirus News LIVE Updates: Caseload breaches 92-lakh mark after over 44,000 new cases; death toll above 1.34 lakh</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/durgamati-the-myth-trailer-out-bhumi-pednekar-aka-ias-chanchal-chauhans-petrifying-avatar-will-give-you-chills-watch-10020324"><img data-src="https://imgeng.jagran.com/images/2020/nov/durgamatiposter_b_231606287913649_m.jpg" alt="Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's petrifying avatar will give you chills | WATCH"></a>
</figure>
<span>Entertainment<small>
1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/durgamati-the-myth-trailer-out-bhumi-pednekar-aka-ias-chanchal-chauhans-petrifying-avatar-will-give-you-chills-watch-10020324">Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's petrifying avatar will give you chills | WATCH</a>
</div>
</li>
<li>
<figure>
<a href="/politics/ahmed-patel-no-more-lost-an-irreplaceable-comrade-sonia-gandhi-pm-modi-other-political-leaders-offer-condolences-10020310"><img data-src="https://imgeng.jagran.com/images/2020/nov/sonia1606272710800_m.jpg" alt="Ahmed Patel No More | 'Lost an irreplaceable comrade': Sonia Gandhi, PM Modi, other political leaders offer condolences"></a>
</figure>
<span>Politics<small>
2 hours ago</small></span>
<div class="h3">
<a href="/politics/ahmed-patel-no-more-lost-an-irreplaceable-comrade-sonia-gandhi-pm-modi-other-political-leaders-offer-condolences-10020310">Ahmed Patel No More | 'Lost an irreplaceable comrade': Sonia Gandhi, PM Modi, other political leaders offer condolences</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/shona-shona-song-out-sidharth-shukla-shehnaaz-gills-chemistry-steals-the-show-in-nehatony-kakkars-song-watch-10020319"><img data-src="https://imgeng.jagran.com/images/2020/nov/sidnaz1606282914663_m.jpg" alt="Shona Shona song out: Sidharth Shukla, Shehnaaz Gill's chemistry steals the show in Neha-Tony Kakkar's song | WATCH "></a>
</figure>
<span>Entertainment<small>
2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/shona-shona-song-out-sidharth-shukla-shehnaaz-gills-chemistry-steals-the-show-in-nehatony-kakkars-song-watch-10020319">Shona Shona song out: Sidharth Shukla, Shehnaaz Gill's chemistry steals the show in Neha-Tony Kakkar's song | WATCH </a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/coronavirus-live-news-latest-updates-vaccine-trials-pfizer-astrazeneca-covaxin-moderna-covid19-infections-death-toll-10020311"><img data-src="https://imgeng.jagran.com/images/2020/nov/vaccine-41606274294367_m.jpg" alt="Coronavirus News LIVE Updates: Caseload breaches 92-lakh mark after over.."></a>
</figure>
<span>India<small>7 mins ago</small></span>
<div class="h3">
<a href="/india/coronavirus-live-news-latest-updates-vaccine-trials-pfizer-astrazeneca-covaxin-moderna-covid19-infections-death-toll-10020311">Coronavirus News LIVE Updates: Caseload breaches 92-lakh mark after over..</a>
</div>
</li>
<li>
<figure>
<a href="/india/12-years-of-2611-mumbai-attack-10-fast-facts-you-need-to-know-about-the-terror-strike-that-shook-the-countrys-financial-capital-10020328"><img data-src="https://imgeng.jagran.com/images/2020/nov/attack15747404532901606292807408_m.jpg" alt="12 years of 26/11 Mumbai attack: 10 fast facts you need to know about the.."></a>
</figure>
<span>India<small>12 mins ago</small></span>
<div class="h3">
<a href="/india/12-years-of-2611-mumbai-attack-10-fast-facts-you-need-to-know-about-the-terror-strike-that-shook-the-countrys-financial-capital-10020328">12 years of 26/11 Mumbai attack: 10 fast facts you need to know about the..</a>
</div>
</li>
<li>
<figure>
<a href="/india/as-cyclone-nivar-nears-10-deadliest-cyclones-to-hit-india-since-1999-odishas-1999-supercyclone-10020327"><img data-src="https://imgeng.jagran.com/images/2020/nov/cyclone-21606291482762_m.jpg" alt="As 'Nivar' nears, a look at 10 deadliest cyclones to hit India since.."></a>
</figure>
<span>India<small>15 mins ago</small></span>
<div class="h3">
<a href="/india/as-cyclone-nivar-nears-10-deadliest-cyclones-to-hit-india-since-1999-odishas-1999-supercyclone-10020327">As 'Nivar' nears, a look at 10 deadliest cyclones to hit India since..</a>
</div>
</li>
<li>
<figure>
<a href="/india/veteran-congress-leader-ahmed-patel-passes-away-at-71-following-covid19-complications-10020309"><img data-src="https://imgeng.jagran.com/images/2020/nov/patelah1606291948996_m.jpg" alt="Ahmed Patel, Congress' trouble-shooter passes away at 71 following.."></a>
</figure>
<span>India<small>17 mins ago</small></span>
<div class="h3">
<a href="/india/veteran-congress-leader-ahmed-patel-passes-away-at-71-following-covid19-complications-10020309">Ahmed Patel, Congress' trouble-shooter passes away at 71 following..</a>
</div>
</li>
<li>
<figure>
<a href="/india/cyclone-nivar-live-news-updates-tamil-nadu-chennai-puducherry-karaikal-mamallapuram-coasts-super-cyclonic-storm-wind-speed-rainfall-flights-cancelled-imd-ndrf-10020312"><img data-src="https://imgeng.jagran.com/images/2020/nov/21606291636851_m.jpg" alt="Cyclone Nivar LIVE Updates: Severe cyclonic storm likely to make landfall.."></a>
</figure>
<span>India<small>22 mins ago</small></span>
<div class="h3">
<a href="/india/cyclone-nivar-live-news-updates-tamil-nadu-chennai-puducherry-karaikal-mamallapuram-coasts-super-cyclonic-storm-wind-speed-rainfall-flights-cancelled-imd-ndrf-10020312">Cyclone Nivar LIVE Updates: Severe cyclonic storm likely to make landfall..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/entertainment/durgamati-trailer-ott-release-wont-do-justice-netizens-cant-wait-to-watch-bhumi-pednekarstarrer-horrorrevenge-drama-10020326"><img data-src="https://imgeng.jagran.com/images/2020/nov/durgamati1606289465661_m.jpg" alt="Durgamati Trailer: 'OTT release won't do justice', netizens can't wait to.."></a>
</figure>
<span>Entertainment<small>56 mins ago</small></span>
<div class="h3">
<a href="/entertainment/durgamati-trailer-ott-release-wont-do-justice-netizens-cant-wait-to-watch-bhumi-pednekarstarrer-horrorrevenge-drama-10020326">Durgamati Trailer: 'OTT release won't do justice', netizens can't wait to..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/durgamati-the-myth-trailer-out-bhumi-pednekar-aka-ias-chanchal-chauhans-petrifying-avatar-will-give-you-chills-watch-10020324"><img data-src="https://imgeng.jagran.com/images/2020/nov/durgamatiposter_b_231606287913649_m.jpg" alt="Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's.."></a>
</figure>
<span>Entertainment<small>1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/durgamati-the-myth-trailer-out-bhumi-pednekar-aka-ias-chanchal-chauhans-petrifying-avatar-will-give-you-chills-watch-10020324">Durgamati The Myth Trailer out: Bhumi Pednekar aka IAS Chanchal Chauhan's..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/shehnaaz-gill-and-sidharth-shuklas-song-shona-shona-is-just-unmissable-fans-will-listen-it-on-repeat-10020321"><img data-src="https://imgeng.jagran.com/images/2020/nov/22_11_2020-shona_210885981606286110511_m.jpg" alt="Shehnaaz Gill and Sidharth Shukla's song Shona Shona is just unmissable,.."></a>
</figure>
<span>Entertainment<small>1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/shehnaaz-gill-and-sidharth-shuklas-song-shona-shona-is-just-unmissable-fans-will-listen-it-on-repeat-10020321">Shehnaaz Gill and Sidharth Shukla's song Shona Shona is just unmissable,..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/is-aamir-khans-daughter-ira-khan-dating-her-fitness-coach-nupur-shikhare-these-awwdorable-pda-posts-are-proof-10020320"><img data-src="https://imgeng.jagran.com/images/2020/nov/Untitled design1606283821543_m.jpg" alt="Is Aamir Khan's daughter Ira Khan dating her fitness coach Nupur Shikhare?.."></a>
</figure>
<span>Entertainment<small>2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/is-aamir-khans-daughter-ira-khan-dating-her-fitness-coach-nupur-shikhare-these-awwdorable-pda-posts-are-proof-10020320">Is Aamir Khan's daughter Ira Khan dating her fitness coach Nupur Shikhare?..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/shona-shona-song-out-sidharth-shukla-shehnaaz-gills-chemistry-steals-the-show-in-nehatony-kakkars-song-watch-10020319"><img data-src="https://imgeng.jagran.com/images/2020/nov/sidnaz1606282914663_m.jpg" alt="Shona Shona song out: Sidharth Shukla, Shehnaaz Gill's chemistry steals.."></a>
</figure>
<span>Entertainment<small>2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/shona-shona-song-out-sidharth-shukla-shehnaaz-gills-chemistry-steals-the-show-in-nehatony-kakkars-song-watch-10020319">Shona Shona song out: Sidharth Shukla, Shehnaaz Gill's chemistry steals..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen44158309-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen44158310-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2020 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {

// If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{
$('#gdprbx').show();
}

// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});

// ---
// And some generic cookie logic
// ---
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}  
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p><strong>Active:</strong>4,39,000
                     </p>
                     <p><strong>Cured:</strong>86,04,486
                     </p>
                     <p><strong>Deaths:</strong>1,34,236
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>5,91,75,309
                     </p>
                     <p><strong>Cured:</strong>3,78,96,435
                     </p>
                     <p><strong>Deaths:</strong>13,96,403
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.youtube.com/watch?v=FiLf0uF8jDE&amp;feature=youtu.be?utm_source=cube&amp;utm_medium=JagranEng&amp;utm_campaign=savlon" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804204", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
