<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="Bappi Lahiri dies,  Bappi Lahiri death news,  Bappi Lahiri career,  Bappi Lahiri songs,  Bappi Lahiri music">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Bappi Lahiri No More  Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film  Daadu   1974   The first Hindi film for which he composed music was   Nanha Shikari    1973   and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh  ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preconnect" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="preload" href="/Resources/englishjagran/js/common-header-footer.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAjsOUYevIWzgPDA.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXV3I6Li01BKofINeaBTMnFcQ.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAksCUYevIWzgPDA.woff2" as="font" crossorigin>
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/entertainment","name":"Entertainment"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold" />
<meta property="og:description" content="Bappi Lahiri No More  Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film  Daadu   1974   The first Hindi film for which he composed music was   Nanha Shikari    1973   and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh  " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg" />
<meta property="og:url" content="https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold" />
<meta property="twitter:url" content="https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505" />
<meta property="twitter:description" content="Bappi Lahiri No More  Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film  Daadu   1974   The first Hindi film for which he composed music was   Nanha Shikari    1973   and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh  " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg" />
<link rel="canonical" href="https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"/><link rel="amphtml" href="https://english.jagran.com/lite/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"},"headline":"Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold","description":"Bappi Lahiri No More  Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film  Daadu   1974   The first Hindi film for which he composed music was   Nanha Shikari    1973   and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh  ","datePublished":"2022-02-16T08:30:45+05:30","dateModified":"2022-02-16T08:30:45+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg","height":800,"width":1200},"author":{"@type":"Person","name":"Mallika Mehzabeen","url":"https://english.jagran.com/authors/mallika-mehzabeen"},"publisher":{"@type":"Organization","name":"Jagran English","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-02-16T08:30:45+05:30"/>
<meta property="article:modified_time" content="2022-02-16T08:30:45+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-02-16T08:30:45','tvc_update_date':'2022-02-16T08:30:45','tvc_artical_tags':'Bappi Lahiri dies, Bappi Lahiri death news, Bappi Lahiri career, Bappi Lahiri songs, Bappi Lahiri music','tvc_word_count':'508','tvc_page_cat':'entertainment','link_present_home page':'true','tvc_author':'Mallika Mehzabeen','article_age':'2 hours ago','language':'English','genre':'Nation','author_ID':'Mallika Mehzabeen','tvc_detail_page':'Article Detail','storyID':'10039505','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen87775378-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen87775379-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
function getMetaKeywordsContent() {
 var metas = document.getElementsByTagName('meta');for (var i=0; i < metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);return value;}}return '';}
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=optional" rel="stylesheet">
<link href="/Resources/englishjagran/css/common-header-footer.css?ver=06052021" rel="stylesheet"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2022</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Assembly Elections 2022</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/uttar-pradesh-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttar Pradesh</a></li>
                        <li><a title="English Jagran News" href="/elections/uttarakhand-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttarakhand</a></li>
                        <li><a title="English Jagran News" href="/elections/punjab-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Punjab</a></li>
                        <li><a title="English Jagran News" href="/elections/goa-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Goa</a></li>
                        <li><a title="English Jagran News" href="/elections/manipur-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Manipur</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void()" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/elections?itm_source=jagranenglish&amp;itm_medium=topnav&amp;itm_campaign=election-2022">Elections 2022</a></li>
                  <li><a title="English Jagran News" href="/business/budget">Budget 2022</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="nofollow noopener" title="English Jagran News">Vishvas News</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div>
</header><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
  
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });
 }); 
  </script></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;" class="eweb">
    <div class="gutter-banner"> 
        <!-- /13276288/jagran_ros_al_rhs_160x600 -->
        <div id='ad_rhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_rhs_160x600"></div>
    </div>
    <div class="gutter-banner gutter-banner-lhs">   
        <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
        <div id='ad_lhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_lhs_160x600"></div>
    </div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style></div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen87775380-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen87775381-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/entertainment">Entertainment</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen87775382-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen87775383-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen87775384-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><div id="topHeading">
<h1>Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold</h1>
<div class="article-summery">Bappi Lahiri No More: Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film 'Daadu' (1974). The first Hindi film for which he composed music was ''Nanha Shikari'' (1973), and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh. </div>
</div><article class="detailBox">
<div class="articleHd">
<div class="dateInfo">
<span class="fl">Publish Date: Wed, 16 Feb 2022 08:30 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void()">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg" alt="Bappi Lahiri No More: The Disco King of India who was known for his fascination for gold" data-imgurl=" https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg" data-src=" https://imgeng.jagran.com/images/2022/feb/bl1644980618974.jpg"><figcaption>
<span class="captxt">File Picture</span><span class="subsicon"><input value="" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" style="display:none;" id="subscribe-btn" type="button"></span>
</figcaption>
</figure>
<div class="ads text-center">
<div class="emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div class="articleBody"><html>
 <head></head>
 <body>
  <p><strong>New Delhi | Jagran Entertainment Desk:&nbsp;</strong><span data-preserver-spaces="true">Veteran Singer and composer Bappi Lahiri passed away in Mumbai's hospital on Tuesday night (February 15), reported news agency PTI. Bappi Lahiri was 69 years old and faced multiple health issues. The legendary musician died due to OSA (obstructive sleep apnea).&nbsp;</span></p>
  <div id="aniview"></div>
  <div class="adsBox adbox-interstitial">
   <div id="target-20"></div>
  </div> 
  <p><span data-preserver-spaces="true">"Lahiri had been admitted to the hospital for a month and was discharged on Monday. But his health deteriorated on Tuesday and his family called for a doctor to visit their home. He was brought to the hospital. He had multiple health issues. He died due to OSA (obstructive sleep apnea) shortly before midnight," Dr Deepak Namjoshi, director of the hospital, told news agency PTI.&nbsp;</span></p> 
  <p><span data-preserver-spaces="true">In April 2020, the iconic singer was admitted to Mumbai's Breach Candy Hospital after he tested Covid-19 positive. However, Bappi Da was soon discharged from the hospital as he recovered from the disease.</span></p> 
  <p><span data-preserver-spaces="true">Bappi Da was not only an iconic singer, composer, and record producer but, he was also a politician. Born on November 27, 1952, in West Bengal's Jalpaiguri, the real name of the iconic singer was Alokesh Lahiri however, he was popularly known as Bappi Da. The legendary musician gave numerous superhit songs in several films of the late 1970s-80s like Chalte Chalte, Disco Dancer, and Sharaabi.</span></p> 
  <p><span data-preserver-spaces="true">Bappi Lahiri was 19 when he came to Mumbai and started his career in 1974 when he made his composition for the Bengali film 'Daadu' (1974). The first Hindi film for which he composed music was ''Nanha Shikari'' (1973), and his first Hindi composition was Tu Hi Mera Chanda sung by Mukesh. His career took a U-turn when he composed music for Tahir Husain's Hindi film, Zakhmee (1975), and also doubled as a playback singer. Bappi Lahiri also composed a duet with Mohammed Rafi and Kishore Kumar named "Nothing Is Impossible", for the same film.&nbsp;</span></p> 
  <p><span data-preserver-spaces="true">In Indian cinema, Bappi Lahiri was the one who synthesized disco music and sang some of his own compositions. Bappi Lahiri also delivered major box office hits in Bengali films like Amar Sangee, Asha O Bhalobasha, Aamar Tumi, Amar Prem, Mandira, Badnam, Raktelekha, Priya, and many. He gained popularity in the 1980s and 1990s with filmi soundtracks such as Wardat, Disco Dancer, Namak Halaal, Sharaabi, Dance Dance, Commando, Saaheb, Gang Leader, Sailaab.&nbsp;</span></p> 
  <p><span data-preserver-spaces="true">Bappi Da also stepped into politics and had joined the Bharatiya Janata Party (BJP) in 2014 and contested the general elections that year from the Srerampur Lok Sabha constituency. However, the musician could not make it and lost the elections.</span></p> 
  <p><span data-preserver-spaces="true">Recently, the legendary singer remixed his one of the hit songs 'Yaar Bina Chain Kahan Re' for the movie Shubh Mangal Zyada Saavdhan under the title 'Arey Pyar Kar Le.' The movie featured Ayushmann Khurrana and Jitendra Kumar.&nbsp;</span></p> 
  <p><span data-preserver-spaces="true">Bappi Lahiri made his last appearance on the reality TV show Bigg Boss 15. The legendary musician was there to promote the launch of his grandson Swastik’s new song, Baccha Party.</span></p>
 </body>
</html><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/mallika-mehzabeen">Mallika Mehzabeen</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/entertainment/bappi-lahiri-no-more-gates-of-heaven-got-shinier-btown-mourns-demise-of-indias-discoking-10039508">Bappi Lahiri No More | 'Gates of heaven got shinier...': B-Town mourns..</a>
</li>
<li>
<a href="/entertainment/aamir-khan-kareena-kapoorstarrer-laal-singh-chaddha-gets-a-new-release-date-check-here-10039496">Aamir Khan, Kareena Kapoor-starrer Laal Singh Chaddha gets a new release..</a>
</li>
<li>
<a href="/entertainment/femina-miss-india-back-to-thrill-with-power-of-crown-know-all-about-selection-process-10039497">Femina Miss India back to thrill with power of crown; know all about..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div id="article_container"></div>
</article><div class="tagList1" style="clear:both; overflow:hidden; height:1px; width:100%;"></div><script>
$(document).ready(function() {
	/*$('.realatedSreachtag .viewTags').click(function(){
		$('.realatedSreachtag').toggleClass('tagsOpen');
		$(this).hide();	         
	});
	$(".accordion_head").click(function() {
		$(this).parent().find(".arow-down").toggleClass("arow-up");
		if ($('.accordion_body').is(':visible')){
			$(".accordion_body").slideUp(300);
			$(this).parents().find(".arow-down").removeClass("arow-up");
		}
		if ($(this).next(".accordion_body").is(':visible')) {
			$(this).next(".accordion_body").slideUp(300);
			$(this).parent().find(".arow-down").removeClass("arow-up");
		}else{
			$(this).next(".accordion_body").slideDown(300);
			$(this).parent().find(".arow-down").addClass("arow-up");
		}
	}); */

	$(window).scroll(function(){
		var navpos1 = $('.tagList1').offset(); 
		var navpos = $('.articleHd').offset();
		if (($(window).scrollTop() > navpos.top) && ($(window).scrollTop() < navpos1.top)) {
	 		$('#socialLeft').addClass('note');
		}
		else {	 $('#socialLeft').removeClass('note');	}
	});
	var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); 
	//var widthWindow=$(window).width();
	//if( widthWindow >= 980 ){		{ $('#mobileAppend').remove(); }	}

});

</script><div class="pianobox eweb" id="paywall"></div>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen87775385-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483799">
<!--ls:begin[component-1637839483799]-->
<div class="iw_component" id="1637839483799"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1637839483799]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483694">
<!--ls:begin[component-1637839483694]-->
<div class="iw_component" id="1637839483694"><div class="election-navBox">
<div class="navbox">
<div class="election-banner">
<div class="text-election">
<a href="/elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">
<h2>Assembly Elections 2022</h2>
</a>
</div>
</div>
<div class="elec-head">
<ul class="election-navigation">
<li>
<a href="/elections/uttar-pradesh-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttar Pradesh</a>
</li>
<li>
<a href="/elections/uttarakhand-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttarakhand</a>
</li>
<li>
<a href="/elections/punjab-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Punjab</a>
</li>
<li>
<a href="/elections/goa-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Goa</a>
</li>
<li>
<a href="/elections/manipur-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Manipur</a>
</li>
</ul>
</div>
</div>
</div><style>
        .election-navBox{ width:100%; float:left; margin-bottom:0px;}.navbox{width:100%; margin: 0 auto;}.text-election{width:100%; background: url(https://imgeng.jagran.com/images/2021/dec/election-nav-bg-1-22.png) no-repeat left bottom;}.election-banner, .elec-head{width: 100%; margin: 0;}.election-banner {background: rgb(232,69,32);background:linear-gradient(0deg, rgb(228 37 35) 0%, rgb(228 37 35) 100%); padding:0; position: relative;clear: both;display: flex; justify-content: space-between;}.election-banner h2 {line-height: 28px; font-weight: bold; margin-bottom:0px; clear: left;text-align:left;padding-left:33px;color:#fff;}.election-banner h2 a{ color:#000;}.election-banner h2 a, .election-banner h2 a small{font-size:20px;color:#fff;}	.election-banner p{ font-size:12px; clear:both; color:#fff;}.election-banner p a{color:#fff;} .elec-head{position:relative; z-index:8; padding:0px; text-align:center;background: #f5f5f5;}.election-navigation {clear:both; display:inline-block; background:#f5f5f5;padding:0px;border-bottom:3px solid #a6070c;}.election-navigation > li{display: inline-block; padding: 4px 0 5px; flex: 1;}.election-navigation li a{ display:flex; justify-content: center; font-size:14px; padding:0px 10px; color:#000000; border-right: 1px solid #ddd;}.election-navigation li:last-child a{border-right:0px;}.election-navigation li.active a{margin-bottom: 0px; color:#d41b42; font-weight: bold;}.election-navigation > li a:hover { color: #dc131b; }
        .text-election a{padding: 10px 15px 36px;display:block;}
        @media only screen and (max-width:1023px){
          .election-navigation{border-bottom: 0px;}
          .elec-head{border-bottom:3px solid #a6070c;}.election-navigation li a{padding:3px 16px;}
        }
        @media only screen and (max-width:480px){
          .elec-head > ul.election-navigation{white-space: nowrap;overflow-y: hidden;overflow-x: auto;}
          .election-navigation{display:flex;}
          .election-navigation > li{padding: 10px 0;}
          .election-navigation li a{padding:0px 15px;}   
        
        }
        </style>
</div>
<!--ls:end[component-1637839483694]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/lifestyle/jagran-explainer-bappi-lahiri-dies-of-obstructive-sleep-apnea-know-what-is-osa-and-its-symptoms-10039512"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi-lahiri-21644989230245_m.jpg" alt="Jagran Explainer: Bappi Lahiri dies of Obstructive Sleep Apnea; know what is OSA and its symptoms"></a>
</figure>
<span>Lifestyle<small>
14 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/jagran-explainer-bappi-lahiri-dies-of-obstructive-sleep-apnea-know-what-is-osa-and-its-symptoms-10039512">Jagran Explainer: Bappi Lahiri dies of Obstructive Sleep Apnea; know what is OSA and its symptoms</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/news/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi-lahiri-31644989448386_m.jpg" alt="Bappi Lahiri, music composer-singer, passes away at 69; India mourns his demise"></a>
</figure>
<span>Entertainment<small>
12 mins ago</small></span>
<div class="h3">
<a href="/entertainment/news/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503">Bappi Lahiri, music composer-singer, passes away at 69; India mourns his demise</a>
</div>
</li>
<li>
<figure>
<a href="/world/ukraine-tensions-russian-attack-still-possible-will-respond-decisively-warns-joe-biden-10039504"><img data-src="https://imgeng.jagran.com/images/2022/feb/joe-biden1644980192837_m.jpg" alt="Ukraine Tensions: Russian attack 'still possible, will respond decisively', warns Joe Biden"></a>
</figure>
<span>World<small>
2 hours ago</small></span>
<div class="h3">
<a href="/world/ukraine-tensions-russian-attack-still-possible-will-respond-decisively-warns-joe-biden-10039504">Ukraine Tensions: Russian attack 'still possible, will respond decisively', warns Joe Biden</a>
</div>
</li>
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/sp-singh-baghel-bjps-candidate-against-akhilesh-yadav-attacked-in-mainpuri-party-alleges-sps-involvement-10039507"><img data-src="https://imgeng.jagran.com/images/2022/feb/30_05_2017-sp_singh_baghel_notice1644983205857_m.jpg" alt="SP Singh Baghel, BJP's candidate against Akhilesh Yadav, attacked in Mainpuri; party alleges SP's involvement"></a>
</figure>
<span>Elections<small>
1 hour ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/sp-singh-baghel-bjps-candidate-against-akhilesh-yadav-attacked-in-mainpuri-party-alleges-sps-involvement-10039507">SP Singh Baghel, BJP's candidate against Akhilesh Yadav, attacked in Mainpuri; party alleges SP's involvement</a>
</div>
</li>
<li>
<figure>
<a href="/india/breaking-news-latest-updates-february-16-live-india-sports-entertainment-business-assembly-elections2022-10039506"><img data-src="https://imgeng.jagran.com/images/2022/feb/pm-modi1644981655671_m.jpg" alt="Breaking News, Latest Updates Feb 16 LIVE | PM Modi to address rallies in UP, Punjab today"></a>
</figure>
<span>India<small>
5 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-february-16-live-india-sports-entertainment-business-assembly-elections2022-10039506">Breaking News, Latest Updates Feb 16 LIVE | PM Modi to address rallies in UP, Punjab today</a>
</div>
</li>
<li>
<figure>
<a href="/education/bihar-board-exams-2022-bseb-class-10-exams-to-begin-from-february-17-key-points-candidates-need-to-know-10039513"><img data-src="https://imgeng.jagran.com/images/2022/feb/exambseb1644989585834_m.jfif" alt="Bihar Board Exams 2022: BSEB Class 10 exams to begin from February 17; key points candidates need to know"></a>
</figure>
<span>Education<small>
11 mins ago</small></span>
<div class="h3">
<a href="/education/bihar-board-exams-2022-bseb-class-10-exams-to-begin-from-february-17-key-points-candidates-need-to-know-10039513">Bihar Board Exams 2022: BSEB Class 10 exams to begin from February 17; key points candidates need to know</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bappi-lahiri-passes-away-from-tamma-tamma-to-tune-maari-entriyaan-top-10-iconic-songs-of-indias-discoking-10039511"><img data-src="https://imgeng.jagran.com/images/2022/feb/lahiri1644987009034_m.jpg" alt="Bappi Lahiri Passes Away: From Tamma Tamma to Tune Maari Entriyaan, top 10 iconic songs of India's disco-king"></a>
</figure>
<span>Entertainment<small>
1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/bappi-lahiri-passes-away-from-tamma-tamma-to-tune-maari-entriyaan-top-10-iconic-songs-of-indias-discoking-10039511">Bappi Lahiri Passes Away: From Tamma Tamma to Tune Maari Entriyaan, top 10 iconic songs of India's disco-king</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/breaking-news-latest-updates-february-16-live-india-sports-entertainment-business-assembly-elections2022-10039506"><img data-src="https://imgeng.jagran.com/images/2022/feb/pm-modi1644981655671_m.jpg" alt="Breaking News, Latest Updates Feb 16 LIVE | PM Modi to address rallies in.."></a>
</figure>
<span>India<small>6 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-february-16-live-india-sports-entertainment-business-assembly-elections2022-10039506">Breaking News, Latest Updates Feb 16 LIVE | PM Modi to address rallies in..</a>
</div>
</li>
<li>
<figure>
<a href="/education/bihar-board-exams-2022-bseb-class-10-exams-to-begin-from-february-17-key-points-candidates-need-to-know-10039513"><img data-src="https://imgeng.jagran.com/images/2022/feb/exambseb1644989585834_m.jfif" alt="Bihar Board Exams 2022: BSEB Class 10 exams to begin from February 17; key.."></a>
</figure>
<span>Education<small>12 mins ago</small></span>
<div class="h3">
<a href="/education/bihar-board-exams-2022-bseb-class-10-exams-to-begin-from-february-17-key-points-candidates-need-to-know-10039513">Bihar Board Exams 2022: BSEB Class 10 exams to begin from February 17; key..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi-lahiri-31644989448386_m.jpg" alt="Bappi Lahiri, music composer-singer, passes away at 69; India mourns his.."></a>
</figure>
<span>Entertainment<small>12 mins ago</small></span>
<div class="h3">
<a href="/entertainment/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503">Bappi Lahiri, music composer-singer, passes away at 69; India mourns his..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/jagran-explainer-bappi-lahiri-dies-of-obstructive-sleep-apnea-know-what-is-osa-and-its-symptoms-10039512"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi-lahiri-21644989230245_m.jpg" alt="Jagran Explainer: Bappi Lahiri dies of Obstructive Sleep Apnea; know what.."></a>
</figure>
<span>Lifestyle<small>14 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/jagran-explainer-bappi-lahiri-dies-of-obstructive-sleep-apnea-know-what-is-osa-and-its-symptoms-10039512">Jagran Explainer: Bappi Lahiri dies of Obstructive Sleep Apnea; know what..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/happy-guru-ravidas-jayanti-2022-wishes-messages-quotes-whatsapp-and-facebook-status-to-share-on-this-day-10039469"><img data-src="https://imgeng.jagran.com/images/2022/feb/ravidasjayanti1644977774330_m.jpg" alt="Guru Ravidas Jayanti 2022: Wishes, messages, quotes, WhatsApp and Facebook.."></a>
</figure>
<span>Lifestyle<small>46 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/happy-guru-ravidas-jayanti-2022-wishes-messages-quotes-whatsapp-and-facebook-status-to-share-on-this-day-10039469">Guru Ravidas Jayanti 2022: Wishes, messages, quotes, WhatsApp and Facebook..</a>
</div>
</li>
</ul>
<div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.00248876</div>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><div class="pianobox eweb" id="content_reco_1"></div><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/entertainment/news/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi-lahiri-31644989448386_m.jpg" alt="Bappi Lahiri, music composer-singer, passes away at 69; India mourns his.."></a>
</figure>
<span>Entertainment<small>12 mins ago</small></span>
<div class="h3">
<a href="/entertainment/news/bappi-lahiri-death-news-latest-updates-condolences-mumbai-hospital-10039503">Bappi Lahiri, music composer-singer, passes away at 69; India mourns his..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bappi-lahiri-passes-away-from-tamma-tamma-to-tune-maari-entriyaan-top-10-iconic-songs-of-indias-discoking-10039511"><img data-src="https://imgeng.jagran.com/images/2022/feb/lahiri1644987009034_m.jpg" alt="Bappi Lahiri Passes Away: From Tamma Tamma to Tune Maari Entriyaan, top 10.."></a>
</figure>
<span>Entertainment<small>1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/bappi-lahiri-passes-away-from-tamma-tamma-to-tune-maari-entriyaan-top-10-iconic-songs-of-indias-discoking-10039511">Bappi Lahiri Passes Away: From Tamma Tamma to Tune Maari Entriyaan, top 10..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bappi-lahiri-no-more-gates-of-heaven-got-shinier-btown-mourns-demise-of-indias-discoking-10039508"><img data-src="https://imgeng.jagran.com/images/2022/feb/bappi1644983267889_m.jpg" alt="Bappi Lahiri No More | 'Gates of heaven got shinier...': B-Town mourns.."></a>
</figure>
<span>Entertainment<small>2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/bappi-lahiri-no-more-gates-of-heaven-got-shinier-btown-mourns-demise-of-indias-discoking-10039508">Bappi Lahiri No More | 'Gates of heaven got shinier...': B-Town mourns..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505"><img data-src="https://imgeng.jagran.com/images/2022/feb/bl1644980618974_m.jpg" alt="Bappi Lahiri No More: The Disco King of India who was known for his.."></a>
</figure>
<span>Entertainment<small>2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/bappi-lahiri-no-more-the-disco-king-of-india-who-was-known-for-his-fascination-for-gold-10039505">Bappi Lahiri No More: The Disco King of India who was known for his..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/aamir-khan-kareena-kapoorstarrer-laal-singh-chaddha-gets-a-new-release-date-check-here-10039496"><img data-src="https://imgeng.jagran.com/images/2022/feb/laa1644940153074_m.jpg" alt="Aamir Khan, Kareena Kapoor-starrer Laal Singh Chaddha gets a new release.."></a>
</figure>
<span>Entertainment<small>13 hours ago</small></span>
<div class="h3">
<a href="/entertainment/aamir-khan-kareena-kapoorstarrer-laal-singh-chaddha-gets-a-new-release-date-check-here-10039496">Aamir Khan, Kareena Kapoor-starrer Laal Singh Chaddha gets a new release..</a>
</div>
</li>
</ul>
<div style="display: none;" class="related_rhs_plttime_second">PLT IN SECOND = 0.002124734</div>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen87775386-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen87775387-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" rel="nofollow noopener"></a></div>
            <div class="fapplink emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="nofollow noopener"></a></div><span class="copytxt">Copyright © 2022 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void()" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>1,73,42,62,440
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>5,37,045
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>5,08,665
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/elections?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=election-2022" class="cube-savlonad secbanner" title="Election News"></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div>
<div class="pianobox eweb" id="bottom_ribbon"></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
/*$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.emobile').remove(); }
	else{ $('.eweb').remove(); }
});*/

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	   /* stickyRhs(); */
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483963">
<!--ls:begin[component-1637839483963]-->
<div class="iw_component" id="1637839483963"><script>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</script></div>
<!--ls:end[component-1637839483963]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-02-16T08:30:45+05:30"]);tp.push(["setContentAuthor","Mallika Mehzabeen"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
