<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="UP Elections 2022 Phase 7 Voting,  up assembly elections 2022,  up elections 7th phase constituencies,  Varanasi,  PM Modi,  BJP">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="Uttar Pradesh Assembly Elections 2022  7th Phase  The seventh and final phase of UP elections would see polling in Varanasi  the Lok Sabha constituency of Prime Minister Narendra Modi  Polling would also be held in Samajwadi Party s bastion Azamgarh  ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preconnect" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="preload" href="/Resources/englishjagran/js/common-header-footer.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAjsOUYevIWzgPDA.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXV3I6Li01BKofINeaBTMnFcQ.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAksCUYevIWzgPDA.woff2" as="font" crossorigin>
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/elections","name":"Elections"}},{"@type": "ListItem","position": 3,"item": {"@id": "https://english.jagran.com/elections/uttar-pradesh-assembly-elections","name":"Uttar Pradesh Assembly Elections"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7" />
<meta property="og:description" content="Uttar Pradesh Assembly Elections 2022  7th Phase  The seventh and final phase of UP elections would see polling in Varanasi  the Lok Sabha constituency of Prime Minister Narendra Modi  Polling would also be held in Samajwadi Party s bastion Azamgarh  " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg" />
<meta property="og:url" content="https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7" />
<meta property="twitter:url" content="https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321" />
<meta property="twitter:description" content="Uttar Pradesh Assembly Elections 2022  7th Phase  The seventh and final phase of UP elections would see polling in Varanasi  the Lok Sabha constituency of Prime Minister Narendra Modi  Polling would also be held in Samajwadi Party s bastion Azamgarh  " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg" />
<link rel="canonical" href="https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"/><link rel="amphtml" href="https://english.jagran.com/lite/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"},"headline":"UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7","description":"Uttar Pradesh Assembly Elections 2022  7th Phase  The seventh and final phase of UP elections would see polling in Varanasi  the Lok Sabha constituency of Prime Minister Narendra Modi  Polling would also be held in Samajwadi Party s bastion Azamgarh  ","datePublished":"2022-03-06T11:42:40+05:30","dateModified":"2022-03-06T11:42:40+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg","height":800,"width":1200},"author":{"@type":"Person","name":"Aalok Sensharma","url":"https://english.jagran.com/authors/aalok-sensharma"},"publisher":{"@type":"Organization","name":"Jagran English","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-03-06T11:42:40+05:30"/>
<meta property="article:modified_time" content="2022-03-06T11:42:40+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-03-06T11:42:40','tvc_update_date':'2022-03-06T11:42:40','tvc_artical_tags':'UP Elections 2022 Phase 7 Voting, up assembly elections 2022, up elections 7th phase constituencies, Varanasi, PM Modi, BJP','tvc_word_count':'387','tvc_page_cat':'elections','link_present_home page':'true','tvc_author':'Aalok Sensharma','article_age':'1 hour ago','language':'English','article_subcategory':'uttar pradesh assembly elections','genre':'Elections','author_ID':'Aalok Sensharma','tvc_detail_page':'Article Detail','storyID':'10040321','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen87775378-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen87775379-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
function getMetaKeywordsContent() {
 var metas = document.getElementsByTagName('meta');for (var i=0; i < metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);return value;}}return '';}
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=optional" rel="stylesheet">
<link href="/Resources/englishjagran/css/common-header-footer.css?ver=06052021" rel="stylesheet"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2022</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Assembly Elections 2022</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/uttar-pradesh-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttar Pradesh</a></li>
                        <li><a title="English Jagran News" href="/elections/uttarakhand-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttarakhand</a></li>
                        <li><a title="English Jagran News" href="/elections/punjab-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Punjab</a></li>
                        <li><a title="English Jagran News" href="/goa-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Goa</a></li>
                        <li><a title="English Jagran News" href="/manipur-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Manipur</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void()" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/elections?itm_source=jagranenglish&amp;itm_medium=topnav&amp;itm_campaign=election-2022">Elections 2022</a></li>
                  <li><a title="English Jagran News" href="/topics/cryptocurrency?itm_source=web&amp;itm_medium=topnav&amp;itm_campaign=cryptocurrency">Cryptocurrency</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="nofollow noopener" title="English Jagran News">Vishvas News</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div>
</header><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
  
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });
 }); 
  </script></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;" class="eweb">
    <div class="gutter-banner"> 
        <!-- /13276288/jagran_ros_al_rhs_160x600 -->
        <div id='ad_rhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_rhs_160x600"></div>
    </div>
    <div class="gutter-banner gutter-banner-lhs">   
        <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
        <div id='ad_lhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_lhs_160x600"></div>
    </div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style></div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen87775380-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen87775381-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/elections">Elections</a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/elections/uttar-pradesh-assembly-elections">Uttar Pradesh Assembly Elections</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen87775382-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen87775383-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen87775384-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><div id="topHeading">
<h1>UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7</h1>
<div class="article-summery">Uttar Pradesh Assembly Elections 2022, 7th Phase: The seventh and final phase of UP elections would see polling in Varanasi, the Lok Sabha constituency of Prime Minister Narendra Modi. Polling would also be held in Samajwadi Party's bastion Azamgarh. </div>
</div><article class="detailBox">
<div class="articleHd">
<div class="dateInfo">
<span class="fl">Publish Date: Sun, 06 Mar 2022 11:42 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void()">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg" alt="UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7" data-imgurl=" https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg" data-src=" https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792.jpg"><figcaption>
<span class="captxt">File image used for representation</span><span class="subsicon"><input value="" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" style="display:none;" id="subscribe-btn" type="button"></span>
</figcaption>
</figure>
<div class="ads text-center">
<div class="emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div class="articleBody"><p><strong>Lucknow | Jagran News Desk:</strong> The polling for the seventh and last phase of Uttar Pradesh assembly elections 2022 will be held on Monday from 7 am to 6 pm. According to the Election Commission of India (ECI), polling would be held on 54 seats spread across nine districts, and the fate of 613 candidates will be decided.</p> 
<div id="aniview"></div> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>The seventh and final phase of Uttar Pradesh assembly elections 2022 would see polling in Azamgarh, which has been a traditional stronghold of Akhilesh Yadav's Samajwadi Party (SP). Besides Azamgarh, polling would also be held in Varanasi, the Lok Sabha constituency of Prime Minister Narendra Modi.</p> 
<p>During the 2017 assembly elections in Uttar Pradesh, the ruling Bharatiya Janata Party (BJP) with a strike rate of 61 per cent had won 33 of the 54 assembly seats in this phase. The SP and Mayawati's Bahujan Samaj Party (BSP) - which have been traditionally strong in this region - bagged 11 and six seats respectively.</p> 
<p id="rel1"> </p> 
<div class="ads Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/elections/uttar-pradesh-assembly-elections/up-elections-2022-mayank-joshi-son-of-bjp-mp-rita-bahuguna-joshi-joins-akhilesh-yadavs-sp-10040319"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="UP Elections 2022: Mayank Joshi, son of BJP MP Rita Bahuguna Joshi, joins.." data-src="https://imgeng.jagran.com/images/2022/mar/SON1646545882494_m.jpg"> 
  </figure> 
  <div class="h3">
    UP Elections 2022: Mayank Joshi, son of BJP MP Rita Bahuguna Joshi, joins.. 
  </div></a> 
</div> 
<p></p> 
<p>The Suheldev Bharatiya Samaj Party (SBSP) - which had contested the 2017 elections in alliance with the BJP - got four seats while Congress failed to open its account.</p> 
<p><span style="text-decoration: underline;"><strong>Following is the full list of 54 assembly constituencies where polling would be held on Monday:</strong></span></p> 
<p><strong>Azamgarh:</strong></p> 
<p>Atrauliya, Gopalpur, Sagri, Mubarakpur, Azamgarh, Nizamabad, Phoolpur Pawai, Didarganj, Lalganj, and Mehnagar</p> 
<p><strong>Mau:</strong></p> 
<p>Madhuban, Ghosi, Muhammadabad - Gohna (SC), and Mau</p> 
<p><strong>Jaunpur:</strong></p> 
<p>Badlapur, Shahganj, Jaunpur, Malhani, Mungra Badshahpur, Machhlishahr, Mariyahu, Zafrabad, and Kerakat</p> 
<p><strong>Ghazipur:</strong></p> 
<p>Jakhanian, Saidpur, Ghazipur, Jangipur, Zahoorabad, Mohammadabad, and Zamania</p> 
<p><strong>Chandauli:</strong></p> 
<p>Mughalsarai, Sakaldiha, Saiyadraja, and Chakia</p> 
<p><strong>Varanasi:</strong></p> 
<p>Pindra, Ajagara, Shivpur, Rohaniya, Varanasi North, Varanasi South, Varanasi Cantt, and Sevapuri</p> 
<p><strong>Bhadohi:</strong></p> 
<p>Bhadohi, Gyanpur, and Aurai</p> 
<p><strong>Mirzapur:</strong></p> 
<p>Chhanbey, Mirzapur, Majhawan, Chunar, and Marihan</p> 
<p><strong>Sonbhadra:</strong></p> 
<p>Ghorawal, Robertsganj, Obra, and Duddhi</p> 
<p>The seventh final phase of Uttar Pradesh assembly elections 2022 will take place on March 7. The counting of votes will take place on March 10, along with those in Punjab, Uttarakhand, Manipur and Goa.</p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/aalok-sensharma">Aalok Sensharma</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/elections/manipur-assembly-elections/manipur-assembly-elections-2022-phase-2-polling-live-updates-voter-turnout-thoubal-jiribam-chandel-ukhrul-senapati-tamenglong-bjp-congress-n-biren-singh-10040267">Manipur Polls, Phase 2 Highlights: Voting ends in final phase with over 76..</a>
</li>
<li>
<a href="/elections/uttar-pradesh-assembly-elections/up-polls-2022-after-sipping-chai-in-kulhar-pm-modi-makes-surprise-visit-to-varanasi-railway-station-watch-10040274">UP Polls 2022: After sipping 'chai in kulhar', PM Modi makes surprise..</a>
</li>
<li>
<a href="/elections/manipur-assembly-elections/manipur-elections-2022-final-phase-of-polling-on-22-seats-for-phase-2-to-begin-on-saturday-10040264">Manipur Elections 2022: Final phase of polling on 22 seats to begin on..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div id="article_container"></div>
</article><div class="tagList1" style="clear:both; overflow:hidden; height:1px; width:100%;"></div><script>
$(document).ready(function() {
	/*$('.realatedSreachtag .viewTags').click(function(){
		$('.realatedSreachtag').toggleClass('tagsOpen');
		$(this).hide();	         
	});
	$(".accordion_head").click(function() {
		$(this).parent().find(".arow-down").toggleClass("arow-up");
		if ($('.accordion_body').is(':visible')){
			$(".accordion_body").slideUp(300);
			$(this).parents().find(".arow-down").removeClass("arow-up");
		}
		if ($(this).next(".accordion_body").is(':visible')) {
			$(this).next(".accordion_body").slideUp(300);
			$(this).parent().find(".arow-down").removeClass("arow-up");
		}else{
			$(this).next(".accordion_body").slideDown(300);
			$(this).parent().find(".arow-down").addClass("arow-up");
		}
	}); */

	$(window).scroll(function(){
		var navpos1 = $('.tagList1').offset(); 
		var navpos = $('.articleHd').offset();
		if (($(window).scrollTop() > navpos.top) && ($(window).scrollTop() < navpos1.top)) {
	 		$('#socialLeft').addClass('note');
		}
		else {	 $('#socialLeft').removeClass('note');	}
	});
	var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); 
	//var widthWindow=$(window).width();
	//if( widthWindow >= 980 ){		{ $('#mobileAppend').remove(); }	}

});

</script><div class="pianobox eweb" id="paywall"></div>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen87775385-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483799">
<!--ls:begin[component-1637839483799]-->
<div class="iw_component" id="1637839483799"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1637839483799]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483694">
<!--ls:begin[component-1637839483694]-->
<div class="iw_component" id="1637839483694"><div class="election-navBox">
<div class="navbox">
<div class="election-banner">
<div class="text-election">
<a href="/elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">
<h2>Assembly Elections 2022</h2>
</a>
</div>
</div>
<div class="elec-head">
<ul class="election-navigation">
<li>
<a href="/elections/uttar-pradesh-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttar Pradesh</a>
</li>
<li>
<a href="/elections/uttarakhand-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttarakhand</a>
</li>
<li>
<a href="/elections/punjab-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Punjab</a>
</li>
<li>
<a href="/elections/goa-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Goa</a>
</li>
<li>
<a href="/elections/manipur-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Manipur</a>
</li>
</ul>
</div>
</div>
</div><style>
        .election-navBox{ width:100%; float:left; margin-bottom:0px;}.navbox{width:100%; margin: 0 auto;}.text-election{width:100%; background: url(https://imgeng.jagran.com/images/2021/dec/election-nav-bg-1-22.png) no-repeat left bottom;}.election-banner, .elec-head{width: 100%; margin: 0;}.election-banner {background: rgb(232,69,32);background:linear-gradient(0deg, rgb(228 37 35) 0%, rgb(228 37 35) 100%); padding:0; position: relative;clear: both;display: flex; justify-content: space-between;}.election-banner h2 {line-height: 28px; font-weight: bold; margin-bottom:0px; clear: left;text-align:left;padding-left:33px;color:#fff;}.election-banner h2 a{ color:#000;}.election-banner h2 a, .election-banner h2 a small{font-size:20px;color:#fff;}	.election-banner p{ font-size:12px; clear:both; color:#fff;}.election-banner p a{color:#fff;} .elec-head{position:relative; z-index:8; padding:0px; text-align:center;background: #f5f5f5;}.election-navigation {clear:both; display:inline-block; background:#f5f5f5;padding:0px;border-bottom:3px solid #a6070c;}.election-navigation > li{display: inline-block; padding: 4px 0 5px; flex: 1;}.election-navigation li a{ display:flex; justify-content: center; font-size:14px; padding:0px 10px; color:#000000; border-right: 1px solid #ddd;}.election-navigation li:last-child a{border-right:0px;}.election-navigation li.active a{margin-bottom: 0px; color:#d41b42; font-weight: bold;}.election-navigation > li a:hover { color: #dc131b; }
        .text-election a{padding: 10px 15px 36px;display:block;}
        @media only screen and (max-width:1023px){
          .election-navigation{border-bottom: 0px;}
          .elec-head{border-bottom:3px solid #a6070c;}.election-navigation li a{padding:3px 16px;}
        }
        @media only screen and (max-width:480px){
          .elec-head > ul.election-navigation{white-space: nowrap;overflow-y: hidden;overflow-x: auto;}
          .election-navigation{display:flex;}
          .election-navigation > li{padding: 10px 0;}
          .election-navigation li a{padding:0px 15px;}   
        
        }
        </style>
</div>
<!--ls:end[component-1637839483694]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/education/jagran-explainer-how-nmcs-decision-to-allow-fmgs-complete-internship-in-india-will-help-medical-students-from-ukraine-10040325"><img data-src="https://imgeng.jagran.com/images/2022/mar/covid16463084106751646551595883_m.jpg" alt="Jagran Explainer: How NMC's decision to allow FMGs complete internship in India will help medical students from Ukraine"></a>
</figure>
<span>Education<small>
4 mins ago</small></span>
<div class="h3">
<a href="/education/jagran-explainer-how-nmcs-decision-to-allow-fmgs-complete-internship-in-india-will-help-medical-students-from-ukraine-10040325">Jagran Explainer: How NMC's decision to allow FMGs complete internship in India will help medical students from Ukraine</a>
</div>
</li>
<li>
<figure>
<a href="/world/russia-ukraine-war-live-updates-joe-biden-volodymyr-zelenskyy-vladimir-putin-west-sanctions-kremlin-white-house-operation-ganga-10040306"><img data-src="https://imgeng.jagran.com/images/2022/mar/russia-ukraine-war-11646535188675_m.jpg" alt="Russia-Ukraine War Updates: Putin warns of 'catastrophic consequences'; Kyiv calls on India 'to appeal Kremlin to stop fire'"></a>
</figure>
<span>World<small>
1 hour ago</small></span>
<div class="h3">
<a href="/world/russia-ukraine-war-live-updates-joe-biden-volodymyr-zelenskyy-vladimir-putin-west-sanctions-kremlin-white-house-operation-ganga-10040306">Russia-Ukraine War Updates: Putin warns of 'catastrophic consequences'; Kyiv calls on India 'to appeal Kremlin to stop fire'</a>
</div>
</li>
<li>
<figure>
<a href="/world/sirajuddin-haqqani-fbi-s-most-wanted-makes-first-public-appearance-in-afghanistan-10040315"><img data-src="https://imgeng.jagran.com/images/2022/mar/taliban1646543340011_m.jpg" alt="Sirajuddin Haqqani, FBI's 'most wanted', makes first public appearance in Afghanistan "></a>
</figure>
<span>World<small>
2 hours ago</small></span>
<div class="h3">
<a href="/world/sirajuddin-haqqani-fbi-s-most-wanted-makes-first-public-appearance-in-afghanistan-10040315">Sirajuddin Haqqani, FBI's 'most wanted', makes first public appearance in Afghanistan </a>
</div>
</li>
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"><img data-src="https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792_m.jpg" alt="UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7"></a>
</figure>
<span>Elections<small>
1 hour ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321">UP Elections 2022, 7th Phase: Full list of assembly seats going to polls on March 7</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/ind-vs-sl-1st-test-ravindra-jadeja-becomes-6th-cricketer-to-hit-150-take-5fer-in-same-test-match-10040320"><img data-src="https://imgeng.jagran.com/images/2022/mar/jadeja1646546372670_m.jpg" alt="IND vs SL, 1st Test: Ravindra Jadeja becomes 6th cricketer to hit 150, take 5-fer in same Test match"></a>
</figure>
<span>Cricket<small>
12 mins ago</small></span>
<div class="h3">
<a href="/cricket/ind-vs-sl-1st-test-ravindra-jadeja-becomes-6th-cricketer-to-hit-150-take-5fer-in-same-test-match-10040320">IND vs SL, 1st Test: Ravindra Jadeja becomes 6th cricketer to hit 150, take 5-fer in same Test match</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/nobody-accepted-me-to-begin-with-mandira-bedi-on-how-cricketers-stared-down-at-her-during-prematch-show-10040316"><img data-src="https://imgeng.jagran.com/images/2022/mar/bedi1646543749901_m.jpg" alt="'Nobody accepted me to begin with': Mandira Bedi on how cricketers 'stared down' at her during pre-match show"></a>
</figure>
<span>Entertainment<small>
2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/nobody-accepted-me-to-begin-with-mandira-bedi-on-how-cricketers-stared-down-at-her-during-prematch-show-10040316">'Nobody accepted me to begin with': Mandira Bedi on how cricketers 'stared down' at her during pre-match show</a>
</div>
</li>
<li>
<figure>
<a href="/business/from-filing-itr-to-updating-bank-kyc-6-things-you-must-do-before-march31-10040318"><img data-src="https://imgeng.jagran.com/images/2022/mar/KYC1646544829142_m.jpg" alt="From filing ITR to updating bank KYC; 6 things you must do before March 31"></a>
</figure>
<span>Business<small>
2 hours ago</small></span>
<div class="h3">
<a href="/business/from-filing-itr-to-updating-bank-kyc-6-things-you-must-do-before-march31-10040318">From filing ITR to updating bank KYC; 6 things you must do before March 31</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/breaking-news-latest-updates-march-6-live-india-business-sports-entertainment-assembly-elections2022-10040308"><img data-src="https://imgeng.jagran.com/images/2022/mar/BREAKINGNEWS15612076871881646551710192_m.jpg" alt="Breaking News, Latest Updates March 6 LIVE | PM Modi inaugurates Pune.."></a>
</figure>
<span>India<small>4 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-march-6-live-india-business-sports-entertainment-assembly-elections2022-10040308">Breaking News, Latest Updates March 6 LIVE | PM Modi inaugurates Pune..</a>
</div>
</li>
<li>
<figure>
<a href="/education/jagran-explainer-how-nmcs-decision-to-allow-fmgs-complete-internship-in-india-will-help-medical-students-from-ukraine-10040325"><img data-src="https://imgeng.jagran.com/images/2022/mar/covid16463084106751646551595883_m.jpg" alt="Jagran Explainer: How NMC's decision to allow FMGs complete internship in.."></a>
</figure>
<span>Education<small>6 mins ago</small></span>
<div class="h3">
<a href="/education/jagran-explainer-how-nmcs-decision-to-allow-fmgs-complete-internship-in-india-will-help-medical-students-from-ukraine-10040325">Jagran Explainer: How NMC's decision to allow FMGs complete internship in..</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/ind-vs-sl-1st-test-ravindra-jadeja-becomes-6th-cricketer-to-hit-150-take-5fer-in-same-test-match-10040320"><img data-src="https://imgeng.jagran.com/images/2022/mar/jadeja1646546372670_m.jpg" alt="IND vs SL, 1st Test: Ravindra Jadeja becomes 6th cricketer to hit 150,.."></a>
</figure>
<span>Cricket<small>14 mins ago</small></span>
<div class="h3">
<a href="/cricket/ind-vs-sl-1st-test-ravindra-jadeja-becomes-6th-cricketer-to-hit-150-take-5fer-in-same-test-match-10040320">IND vs SL, 1st Test: Ravindra Jadeja becomes 6th cricketer to hit 150,..</a>
</div>
</li>
<li>
<figure>
<a href="/lifestyle/international-yoga-festival-2022-wishes-messages-quotes-whatsapp-and-facebook-status-to-share-on-this-day-10040326"><img data-src="https://imgeng.jagran.com/images/2022/mar/yoga1646551343721_m.png" alt="International Yoga Festival 2022: Wishes, messages, quotes, WhatsApp and.."></a>
</figure>
<span>Lifestyle<small>18 mins ago</small></span>
<div class="h3">
<a href="/lifestyle/international-yoga-festival-2022-wishes-messages-quotes-whatsapp-and-facebook-status-to-share-on-this-day-10040326">International Yoga Festival 2022: Wishes, messages, quotes, WhatsApp and..</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/icc-womens-world-cup-2022-mithali-raj-scripts-history-joins-sachin-tendulkar-in-elite-list-10040324"><img data-src="https://imgeng.jagran.com/images/2022/mar/mithali1646550261829_m.jpg" alt="ICC Women's World Cup 2022: Mithali Raj scripts history, joins Sachin.."></a>
</figure>
<span>Cricket<small>37 mins ago</small></span>
<div class="h3">
<a href="/cricket/icc-womens-world-cup-2022-mithali-raj-scripts-history-joins-sachin-tendulkar-in-elite-list-10040324">ICC Women's World Cup 2022: Mithali Raj scripts history, joins Sachin..</a>
</div>
</li>
</ul>
<div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.002656867</div>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><div class="pianobox eweb" id="content_reco_1"></div><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321"><img data-src="https://imgeng.jagran.com/images/2022/mar/voting-216408488836201646547177792_m.jpg" alt="UP Elections 2022, 7th Phase: Full list of assembly seats going to polls.."></a>
</figure>
<span>Elections<small>1 hour ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/uttar-pradesh-assembly-elections-7th-phase-varanasi-azamgarh-mau-jaunpur-ghazipur-chandauli-bhadohi-mirzapur-sonbhadra-10040321">UP Elections 2022, 7th Phase: Full list of assembly seats going to polls..</a>
</div>
</li>
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/up-elections-2022-mayank-joshi-son-of-bjp-mp-rita-bahuguna-joshi-joins-akhilesh-yadavs-sp-10040319"><img data-src="https://imgeng.jagran.com/images/2022/mar/SON1646545882494_m.jpg" alt="UP Elections 2022: Mayank Joshi, son of BJP MP Rita Bahuguna Joshi, joins.."></a>
</figure>
<span>Elections<small>1 hour ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/up-elections-2022-mayank-joshi-son-of-bjp-mp-rita-bahuguna-joshi-joins-akhilesh-yadavs-sp-10040319">UP Elections 2022: Mayank Joshi, son of BJP MP Rita Bahuguna Joshi, joins..</a>
</div>
</li>
<li>
<figure>
<a href="/elections/manipur-assembly-elections/manipur-elections-2022-over-76-pc-votes-polled-in-last-phase-of-voting-till-5-pm-at-least-2-killed-in-pollrelated-violence-10040298"><img data-src="https://imgeng.jagran.com/images/2022/mar/election_2022_manipur1646489458333_m.jpeg" alt="Manipur Elections 2022: Over 76 pc votes polled in last phase of voting;.."></a>
</figure>
<span>Elections<small>16 hours ago</small></span>
<div class="h3">
<a href="/elections/manipur-assembly-elections/manipur-elections-2022-over-76-pc-votes-polled-in-last-phase-of-voting-till-5-pm-at-least-2-killed-in-pollrelated-violence-10040298">Manipur Elections 2022: Over 76 pc votes polled in last phase of voting;..</a>
</div>
</li>
<li>
<figure>
<a href="/elections/manipur-assembly-elections/manipur-assembly-elections-2022-phase-2-polling-live-updates-voter-turnout-thoubal-jiribam-chandel-ukhrul-senapati-tamenglong-bjp-congress-n-biren-singh-10040267"><img data-src="https://imgeng.jagran.com/images/2022/mar/election_2022_manipur1646490999837_m.jpeg" alt="Manipur Polls, Phase 2 Highlights: Voting ends in final phase with over 76.."></a>
</figure>
<span>Elections<small>16 hours ago</small></span>
<div class="h3">
<a href="/elections/manipur-assembly-elections/manipur-assembly-elections-2022-phase-2-polling-live-updates-voter-turnout-thoubal-jiribam-chandel-ukhrul-senapati-tamenglong-bjp-congress-n-biren-singh-10040267">Manipur Polls, Phase 2 Highlights: Voting ends in final phase with over 76..</a>
</div>
</li>
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/up-polls-2022-after-sipping-chai-in-kulhar-pm-modi-makes-surprise-visit-to-varanasi-railway-station-watch-10040274"><img data-src="https://imgeng.jagran.com/images/2022/mar/pm1646452878129_m.jpg" alt="UP Polls 2022: After sipping 'chai in kulhar', PM Modi makes surprise.."></a>
</figure>
<span>Elections<small>1 day ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/up-polls-2022-after-sipping-chai-in-kulhar-pm-modi-makes-surprise-visit-to-varanasi-railway-station-watch-10040274">UP Polls 2022: After sipping 'chai in kulhar', PM Modi makes surprise..</a>
</div>
</li>
</ul>
<div style="display: none;" class="related_rhs_plttime_second">PLT IN SECOND = 0.00283468</div>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen87775386-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen87775387-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" rel="nofollow noopener"></a></div>
            <div class="fapplink emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="nofollow noopener"></a></div><span class="copytxt">Copyright © 2022 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void()" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>1,78,29,13,060
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>69,897
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>5,14,589
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/elections?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=election-2022" class="cube-savlonad secbanner" title="Election News"></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div>
<div class="pianobox eweb" id="bottom_ribbon"></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
/*$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.emobile').remove(); }
	else{ $('.eweb').remove(); }
});*/

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	   /* stickyRhs(); */
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483963">
<!--ls:begin[component-1637839483963]-->
<div class="iw_component" id="1637839483963"><script>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</script></div>
<!--ls:end[component-1637839483963]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-03-06T11:42:40+05:30"]);tp.push(["setContentAuthor","Aalok Sensharma"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
