<!DOCTYPE html>
<html>
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="neet pg 2021, neet exam dates 2021, neet 2021 dates, neet pg exam date, nbe edu in, nta neet nic in, neet 2021">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="NEET PG 2021  The directive read that the information regarding the NEET PG exam will be made available soon at nbe edu in and natboard edu in ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
 <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/education","name":"Education"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here" />
<meta property="og:description" content="NEET PG 2021  The directive read that the information regarding the NEET PG exam will be made available soon at nbe edu in and natboard edu in " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg" />
<meta property="og:url" content="https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here" />
<meta property="twitter:url" content="https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315" />
<meta property="twitter:description" content="NEET PG 2021  The directive read that the information regarding the NEET PG exam will be made available soon at nbe edu in and natboard edu in " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg" />
<link rel="canonical" href="https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"/><link rel="amphtml" href="https://english.jagran.com/lite/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"},"headline":"NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here","description":"NEET PG 2021  The directive read that the information regarding the NEET PG exam will be made available soon at nbe edu in and natboard edu in ","datePublished":"2021-01-15T10:13:19+05:30","dateModified":"2021-01-15T10:13:19+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-01-15T10:13:19+05:30"/>
<meta property="article:modified_time" content="2021-01-15T10:13:19+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-01-15T10:13:19','tvc_update_date':'2021-01-15T10:13:19','tvc_artical_tags':'neet pg 2021, neet exam dates 2021, neet 2021 dates, neet pg exam date, nbe edu in, nta neet nic in, neet 2021','tvc_word_count':'421','tvc_page_cat':'education','link_present_home page':'true','tvc_author':'Deeksha Sharma','article_age':'2 hours ago','language':'English','genre':'null','author_ID':'Deeksha Sharma','tvc_detail_page':'Article Detail','storyID':'10022315','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen1771339-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen1771340-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a href="/elections">Elections</a></h3>
                     <ul>
                        <li><a href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" href="/"><i></i></a></li>
                  <li><a href="/latest-news">Latest News</a></li>
                  <li><a href="/india">India</a></li>
                  <li><a href="/world">World</a></li>
                  <li><a href="/politics">Politics</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/business/budget">Budget 2021</a></li>
                  <li><a href="/lifestyle">Lifestyle</a></li>
                  <li><a href="/education">Education</a></li>
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener">Vishvas News</a></li>
                  <li><a href="/photos">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();
                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
  }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen1771341-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen1771342-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb">
<div id='ad_pagepush_980x50'>
<script>
googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });
</script>
</div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/education">Education</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen1771343-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen1771344-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen1771345-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here</h1>
<div class="article-summery">NEET PG 2021: The directive read that the information regarding the NEET PG exam will be made available soon at nbe.edu.in and natboard.edu.in.</div>
</div>
<div class="dateInfo">
<span class="fl">Publish Date: Fri, 15 Jan 2021 10:13 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg" alt="NEET PG 2021 exam to take place on April 18; know paper pattern, eligibility criteria and other details here" data-imgurl=" https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg" data-src=" https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107.jpg"></figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p><strong>New Delhi| Jagran Education Desk:</strong> The examination date for the National Eligibility cum Entrance Test for Postgraduate (NEET PG 2021) has been announced on Thursday and it is slated to take place on April 18 across the country on a computer-based platform. The National Board of Education announced that the examination will take place at various NEET PG exam centers in India.</p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>The directive further read that the students who are appearing for the examination need to complete their internship on or before June 30 this year and thus then only they can apply for NEET PG.</p> 
<p>It further read that the information regarding the NEET PG exam will be made available soon at nbe.edu.in and natboard.edu.in.</p> 
<p><strong>What are the eligibility criteria for NEET PG 2021?</strong></p> 
<p>* The candidates who are applying should have a provisional or a permanent MBBS degree certificate issued by an institute recognized by the Medical Council of India (MCI)</p> 
<p>* The aspirant should also have a provisional or a permanent registration certificate issued by the MCI or State Medical Council</p> 
<p>* It is compulsory that the NEET PG 2021 aspirants should complete their one-year internship on or before June 30, 2021.</p> 
<p id="rel1"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/education/bihar-schools-for-classes-18-unlikely-to-reopen-from-january-18-amid-concers-over-covid19-details-inside-10022298"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Bihar schools for classes 1-8 unlikely to reopen from January 18 amid.." data-src="https://imgeng.jagran.com/images/2021/jan/schools1610626668522_m.jpg"> 
  </figure> 
  <div class="h3">
    Bihar schools for classes 1-8 unlikely to reopen from January 18 amid.. 
  </div></a> 
</div> 
<p></p> 
<p><strong>What is the exam pattern for NEET PG 2021?</strong></p> 
<p>The examination mode is going to be computer-based and the duration of the examination is going to be 3 hours 30 minutes. The question type would be Multiple Choice Questions and there will be about 300 questions with four alternative responses for each.</p> 
<p>The marking for the examination would go around +4 for every correct answer, -1 for every incorrect answer, and 0 for unanswered questions.</p> 
<p>The examination of NEET PG takes place every year for Master of Surgery, Doctor of Medicine, and PG Diploma seats at 6,102 institutions. It is mentioned in the directive that application forms will be released soon on the websites.</p> 
<p id="rel2"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-3"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/education/delhi-schools-to-reopen-from-january-18-for-class-10th-and-12th-students-10022258"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Delhi Schools to reopen from January 18 for class 10th and 12th students" data-src="https://imgeng.jagran.com/images/2021/jan/schools1610529781712_m.jpg"> 
  </figure> 
  <div class="h3">
    Delhi Schools to reopen from January 18 for class 10th and 12th students 
  </div></a> 
</div> 
<p></p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/deeksha-sharma">Deeksha Sharma</a></strong>
</p>
</div>
<div class="relatedReads">
<div class="h4"> Related Reads</div>
<ul>
<li>
<a href="/education/schools-reopening-news-schools-and-colleges-in-these-states-will-reopen-from-11-14-and-18-january-check-full-list-10022185">Schools Reopening News: Schools and Colleges in these states will reopen..</a>
</li>
<li>
<a href="/education/iit-jam-admit-card-2021-officials-to-release-iit-jam-hall-ticket-today-heres-how-to-check-10022180">IIT JAM Admit Card 2021: Officials release IIT JAM admit card; here's how..</a>
</li>
<li>
<a href="/education/bseb-class-10-exam-2021-admit-card-exams-from-feb-17-follow-these-steps-to-download-class-10th-admit-card-10022178">BSEB Class 10 Exam 2021 Admit Card: Exams from Feb 17, follow these steps..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div style="float:left; width:100%; margin:5px 0;" class="jitengaBharatBanner Eweb">
<a href="/topics/kumbh-mela-2021?itm_source=article&amp;itm_medium=dsktp&amp;itm_campaign=khumb" title="Event Banners"><img src="https://imgeng.jagran.com/images/2020/sep/kumbh-582x60-11012021.jpg" alt="Event Banners"></a>
</div>
<div style="float:left; width:100%; margin:5px 0 10px; text-align:center" class="jitengaBharatBanner Emobile">
<a href="/topics/kumbh-mela-2021?itm_source=article&amp;itm_medium=msite&amp;itm_campaign=khumb" title="Event Banners"><img src="https://imgeng.jagran.com/images/2020/sep/kumbh-320x50-11012021.jpg" alt="Event Banners"></a>
</div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear: left">
<li>
<a href="#">neet pg 2021</a>
</li>
<li>
<a href="#">neet exam dates 2021</a>
</li>
<li>
<a href="#">neet 2021 dates</a>
</li>
<li>
<a href="#">neet pg exam date</a>
</li>
<li>
<a href="#">nbe edu in</a>
</li>
<li>
<a href="#">nta neet nic in</a>
</li>
<li>
<a href="#">neet 2021</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
	</script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();
	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   if(widthWindow>=980){{ $('#mobileAppend').remove(); }
	   }
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen1771346-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb">
 <div id="ad_top_300x250">
 <script>
googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });
</script>
</div>

</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/farmers-protest-january-15-live-news-updates-centra-union-talks-farm-laws-msp-narendra-singh-tomar-pm-modi-delhi-noida-gurugram-ghaziabad-traffic-updates-10022310"><img data-src="https://imgeng.jagran.com/images/2021/jan/21610692301645_m.jpg" alt="Farmers' Protest LIVE | Agri Minister, union leaders reach Vigya Bhawan for 9th round of talks to resolve deadlock"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/farmers-protest-january-15-live-news-updates-centra-union-talks-farm-laws-msp-narendra-singh-tomar-pm-modi-delhi-noida-gurugram-ghaziabad-traffic-updates-10022310">Farmers' Protest LIVE | Agri Minister, union leaders reach Vigya Bhawan for 9th round of talks to resolve deadlock</a>
</div>
</li>
<li>
<figure>
<a href="/india/farm-laws-potential-to-represent-significant-step-forward-for-agriculture-reforms-in-india-imf-10022317"><img data-src="https://imgeng.jagran.com/images/2021/jan/protest-21610688200205_m.jpg" alt="'Farm laws potential to represent significant step forward for agriculture reforms in India': IMF"></a>
</figure>
<span>India<small>
2 hours ago</small></span>
<div class="h3">
<a href="/india/farm-laws-potential-to-represent-significant-step-forward-for-agriculture-reforms-in-india-imf-10022317">'Farm laws potential to represent significant step forward for agriculture reforms in India': IMF</a>
</div>
</li>
<li>
<figure>
<a href="/india/karnataka-11-dead-5-seriously-injured-in-collision-between-lorry-and-mini-bus-near-itigatti-10022320"><img data-src="https://imgeng.jagran.com/images/2021/jan/accident1610691431363_m.jpg" alt="Karnataka: 11 dead, 5 seriously injured in collision between lorry and minibus near Itigatti"></a>
</figure>
<span>India<small>
7 mins ago</small></span>
<div class="h3">
<a href="/india/karnataka-11-dead-5-seriously-injured-in-collision-between-lorry-and-mini-bus-near-itigatti-10022320">Karnataka: 11 dead, 5 seriously injured in collision between lorry and minibus near Itigatti</a>
</div>
</li>
<li>
<figure>
<a href="/india/delhi-weather-updates-minimum-temperature-rises-dense-fog-predicted-for-saturday-air-quality-reaches-severe-category-10022318"><img data-src="https://imgeng.jagran.com/images/2021/jan/delhi1610690008106_m.jpg" alt="Delhi Weather Updates: Minimum temperature rises, dense fog predicted for Saturday; air quality reaches 'severe' category"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/delhi-weather-updates-minimum-temperature-rises-dense-fog-predicted-for-saturday-air-quality-reaches-severe-category-10022318">Delhi Weather Updates: Minimum temperature rises, dense fog predicted for Saturday; air quality reaches 'severe' category</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/akshay-kumar-celebrates-army-day-with-bravehearts-in-this-incredible-way-watch-10022321"><img data-src="https://imgeng.jagran.com/images/2021/jan/Untitled design1610695196009_m.jpg" alt="Akshay Kumar celebrates Army Day with 'bravehearts' in THIS incredible way | WATCH"></a>
</figure>
<span>Entertainment<small>
13 mins ago</small></span>
<div class="h3">
<a href="/entertainment/akshay-kumar-celebrates-army-day-with-bravehearts-in-this-incredible-way-watch-10022321">Akshay Kumar celebrates Army Day with 'bravehearts' in THIS incredible way | WATCH</a>
</div>
</li>
<li>
<figure>
<a href="/world/7-killed-hundreds-injured-after-62-magnitudes-massive-earthquake-rocks-indonesias-sulawesi-island-10022313"><img data-src="https://imgeng.jagran.com/images/2021/jan/quake1610683048418_m.jpg" alt="7 killed, hundreds injured after 6.2 magnitudes massive earthquake rocks Indonesia's Sulawesi island"></a>
</figure>
<span>World<small>
3 hours ago</small></span>
<div class="h3">
<a href="/world/7-killed-hundreds-injured-after-62-magnitudes-massive-earthquake-rocks-indonesias-sulawesi-island-10022313">7 killed, hundreds injured after 6.2 magnitudes massive earthquake rocks Indonesia's Sulawesi island</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/tandav-twitter-review-absolute-master-piece-saif-ali-khan-dimple-kapadiastarrer-gets-a-thumbsup-from-netizens-10022311"><img data-src="https://imgeng.jagran.com/images/2021/jan/04_01_2021-tandav_trailer_2123684316097553471861610678963492_m.jpg" alt="Tandav Twitter Review | 'Absolute masterpiece': Saif Ali Khan, Dimple Kapadia-starrer gets a thumbs-up from netizens"></a>
</figure>
<span>Entertainment<small>
4 hours ago</small></span>
<div class="h3">
<a href="/entertainment/tandav-twitter-review-absolute-master-piece-saif-ali-khan-dimple-kapadiastarrer-gets-a-thumbsup-from-netizens-10022311">Tandav Twitter Review | 'Absolute masterpiece': Saif Ali Khan, Dimple Kapadia-starrer gets a thumbs-up from netizens</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/karnataka-11-dead-5-seriously-injured-in-collision-between-lorry-and-mini-bus-near-itigatti-10022320"><img data-src="https://imgeng.jagran.com/images/2021/jan/accident1610691431363_m.jpg" alt="Karnataka: 11 dead, 5 seriously injured in collision between lorry and.."></a>
</figure>
<span>India<small>9 mins ago</small></span>
<div class="h3">
<a href="/india/karnataka-11-dead-5-seriously-injured-in-collision-between-lorry-and-mini-bus-near-itigatti-10022320">Karnataka: 11 dead, 5 seriously injured in collision between lorry and..</a>
</div>
</li>
<li>
<figure>
<a href="/business/7th-pay-commission-latest-news-da-hike-for-central-govt-employees-dr-restoration-for-pensioners-from-this-month-10022254"><img data-src="https://imgeng.jagran.com/images/2021/jan/da1610695072307_m.jpg" alt="7th Pay Commission Latest News: DA hiked by 4 per cent for central govt.."></a>
</figure>
<span>Business<small>15 mins ago</small></span>
<div class="h3">
<a href="/business/7th-pay-commission-latest-news-da-hike-for-central-govt-employees-dr-restoration-for-pensioners-from-this-month-10022254">7th Pay Commission Latest News: DA hiked by 4 per cent for central govt..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/akshay-kumar-celebrates-army-day-with-bravehearts-in-this-incredible-way-watch-10022321"><img data-src="https://imgeng.jagran.com/images/2021/jan/Untitled design1610695196009_m.jpg" alt="Akshay Kumar celebrates Army Day with 'bravehearts' in THIS incredible way.."></a>
</figure>
<span>Entertainment<small>15 mins ago</small></span>
<div class="h3">
<a href="/entertainment/akshay-kumar-celebrates-army-day-with-bravehearts-in-this-incredible-way-watch-10022321">Akshay Kumar celebrates Army Day with 'bravehearts' in THIS incredible way..</a>
</div>
</li>
<li>
<figure>
<a href="/india/breaking-news-latest-updates-january-15-live-top-news-india-world-sports-entertainment-bollywood-business-pm-modi-amit-shah-covid19-vaccination-farmers-protest-army-day2021-10022309"><img data-src="https://imgeng.jagran.com/images/2021/jan/31610693674235_m.jpg" alt="Breaking News, Latest Updates Jan 15 | Vice President M Venkaiah Naidu.."></a>
</figure>
<span>India<small>38 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-latest-updates-january-15-live-top-news-india-world-sports-entertainment-bollywood-business-pm-modi-amit-shah-covid19-vaccination-farmers-protest-army-day2021-10022309">Breaking News, Latest Updates Jan 15 | Vice President M Venkaiah Naidu..</a>
</div>
</li>
<li>
<figure>
<a href="/business/union-budget-2021-to-be-presented-at-11-am-on-1-feb-know-what-changes-are-going-to-take-place-this-year-10022319"><img data-src="https://imgeng.jagran.com/images/2021/jan/15_01_2021-nirmala_212733831610690911695_m.jpg" alt="Union Budget 2021: How COVID-19 pandemic has changed this year's Budget.."></a>
</figure>
<span>Business<small>53 mins ago</small></span>
<div class="h3">
<a href="/business/union-budget-2021-to-be-presented-at-11-am-on-1-feb-know-what-changes-are-going-to-take-place-this-year-10022319">Union Budget 2021: How COVID-19 pandemic has changed this year's Budget..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315"><img data-src="https://imgeng.jagran.com/images/2021/jan/JEE-Main-2020-1-Sep-Tips-Jagran-Josh1610686307107_m.jpg" alt="NEET PG 2021 exam to take place on April 18; know paper pattern,.."></a>
</figure>
<span>Education<small>2 hours ago</small></span>
<div class="h3">
<a href="/education/neet-pg-2021-exam-to-take-place-on-april-18-know-paper-pattern-eligibility-criteria-and-other-details-here-10022315">NEET PG 2021 exam to take place on April 18; know paper pattern,..</a>
</div>
</li>
<li>
<figure>
<a href="/education/bihar-schools-for-classes-18-unlikely-to-reopen-from-january-18-amid-concers-over-covid19-details-inside-10022298"><img data-src="https://imgeng.jagran.com/images/2021/jan/schools1610626668522_m.jpg" alt="Bihar schools for classes 1-8 unlikely to reopen from January 18 amid.."></a>
</figure>
<span>Education<small>19 hours ago</small></span>
<div class="h3">
<a href="/education/bihar-schools-for-classes-18-unlikely-to-reopen-from-january-18-amid-concers-over-covid19-details-inside-10022298">Bihar schools for classes 1-8 unlikely to reopen from January 18 amid..</a>
</div>
</li>
<li>
<figure>
<a href="/education/delhi-schools-to-reopen-from-january-18-for-class-10th-and-12th-students-10022258"><img data-src="https://imgeng.jagran.com/images/2021/jan/schools1610529781712_m.jpg" alt="Delhi Schools to reopen from January 18 for class 10th and 12th students"></a>
</figure>
<span>Education<small>1 day ago</small></span>
<div class="h3">
<a href="/education/delhi-schools-to-reopen-from-january-18-for-class-10th-and-12th-students-10022258">Delhi Schools to reopen from January 18 for class 10th and 12th students</a>
</div>
</li>
<li>
<figure>
<a href="/education/schools-reopening-news-schools-and-colleges-in-these-states-will-reopen-from-11-14-and-18-january-check-full-list-10022185"><img data-src="https://imgeng.jagran.com/images/2021/jan/students1610431466024_m.jpg" alt="Schools Reopening News: Schools and Colleges in these states will reopen.."></a>
</figure>
<span>Education<small>3 days ago</small></span>
<div class="h3">
<a href="/education/schools-reopening-news-schools-and-colleges-in-these-states-will-reopen-from-11-14-and-18-january-check-full-list-10022185">Schools Reopening News: Schools and Colleges in these states will reopen..</a>
</div>
</li>
<li>
<figure>
<a href="/education/iit-jam-admit-card-2021-officials-to-release-iit-jam-hall-ticket-today-heres-how-to-check-10022180"><img data-src="https://imgeng.jagran.com/images/2021/jan/exam-11610365082374_m.jpg" alt="IIT JAM Admit Card 2021: Officials release IIT JAM admit card; here's how.."></a>
</figure>
<span>Education<small>3 days ago</small></span>
<div class="h3">
<a href="/education/iit-jam-admit-card-2021-officials-to-release-iit-jam-hall-ticket-today-heres-how-to-check-10022180">IIT JAM Admit Card 2021: Officials release IIT JAM admit card; here's how..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen1771347-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen1771348-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2020 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {

// If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{
$('#gdprbx').show();
}

// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});

// ---
// And some generic cookie logic
// ---
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}

function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}  
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p><strong>Active:</strong>2,16,558
                     </p>
                     <p><strong>Cured:</strong>1,01,11,294
                     </p>
                     <p><strong>Deaths:</strong>1,51,327
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>9,03,53,576
                     </p>
                     <p><strong>Cured:</strong>5,88,06,281
                     </p>
                     <p><strong>Deaths:</strong>19,36,410
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.youtube.com/watch?v=bdHfD9bMqKM&amp;utm_source=cube&amp;utm_medium=JagranEng&amp;utm_campaign=hamdard" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804204", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
