<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>CLAT 2022 registration for June exams to end today; here's how to apply</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="CLat 2022,  clat 2022,  clat 2022 exam,  clat exam,  clat exam 2022,  clat exam date 2022,  clat exam date,  clat 2022 registrations,  clat 2022 apply,  apply for clat exam,  clat exam registrations,  clat 2022 form,  clat form,  clat registration,  clat form date 2022,  clat application form 2022,  clat form 2022 last date">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preconnect" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="preload" href="/Resources/englishjagran/js/common-header-footer.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052021" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAjsOUYevIWzgPDA.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXV3I6Li01BKofINeaBTMnFcQ.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAksCUYevIWzgPDA.woff2" as="font" crossorigin>
<link rel="apple-touch-icon" href="https://imgeng.jagran.com/images/2022/apr/48x48.png"/>
<link rel="apple-touch-icon-precomposed" href="https://imgeng.jagran.com/images/2022/mar/apple-touch-icon-180x180.png" sizes="180x180"/>
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/education","name":"Education"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CLAT 2022 registration for June exams to end today; here's how to apply" />
<meta property="og:description" content="CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below" />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg" />
<meta property="og:url" content="https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="CLAT 2022 registration for June exams to end today; here's how to apply" />
<meta property="twitter:url" content="https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134" />
<meta property="twitter:description" content="CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below" />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg" />
<meta itemprop="name" content="CLAT 2022 registration for June exams to end today; here's how to apply"><meta itemprop="description" content="CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below"><meta itemprop="image" content="https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg"><meta itemprop="publisher" content="Jagran English"><meta itemprop="url" content="https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134"><meta itemprop="editor" content="https://english.jagran.com/"><meta itemprop="headline" content="CLAT 2022 registration for June exams to end today; here's how to apply"><meta itemprop="inLanguage" content="Hindi"><meta itemprop="sourceOrganization" content="Jagran English"><meta itemprop="keywords" content="CLat 2022, clat 2022, clat 2022 exam, clat exam, clat exam 2022, clat exam date 2022, clat exam date, clat 2022 registrations, clat 2022 apply, apply for clat exam, clat exam registrations, clat 2022 form, clat form, clat registration, clat form date 2022, clat application form 2022, clat form 2022 last date"><meta itemprop="datePublished" content="2022-05-09T09:25:09+05:30+05:30"><meta itemprop="dateModified"  content="2022-05-09T09:37:28+05:30+05:30"><link rel="canonical" href="https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134"/><link rel="amphtml" href="https://english.jagran.com/lite/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134","articleBody":"CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below","articleSection":"Education","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134"},"headline":"CLAT 2022 registration for June exams to end today; here's how to apply","description":"CLAT 2022  The Common Law Entrance Test  CLAT 2022 is scheduled to be conducted in June 2022  To apply check the steps mentioned below","datePublished":"2022-05-09T09:25:09+05:30","dateModified":"2022-05-09T09:37:28+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg","height":800,"width":675},"author":{"@type":"Person","name":"Ashita Singh","url":"https://english.jagran.com/authors/ashita-singh"},"publisher":{"@type":"Organization","name":"Jagran English","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-05-09T09:25:09+05:30"/>
<meta property="article:modified_time" content="2022-05-09T09:37:28+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-05-09T09:25:09','tvc_update_date':'2022-05-09T09:37:28','tvc_artical_tags':'CLat 2022, clat 2022, clat 2022 exam, clat exam, clat exam 2022, clat exam date 2022, clat exam date, clat 2022 registrations, clat 2022 apply, apply for clat exam, clat exam registrations, clat 2022 form, clat form, clat registration, clat form date 2022, clat application form 2022, clat form 2022 last date','tvc_word_count':'409','tvc_page_cat':'education','link_present_home page':'true','tvc_author':'Ashita Singh','article_age':'2 hours ago','language':'English','genre':'Nation','author_ID':'Ashita Singh','tvc_detail_page':'Article Detail','storyID':'10043134','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen12065063-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen12065064-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
function getMetaKeywordsContent() {
 var metas = document.getElementsByTagName('meta');for (var i=0; i < metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);return value;}}return '';}
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="crossorigin">
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700;900&amp;family=Poppins:wght@300;400&amp;display=swap" rel="stylesheet">
<link href="/Resources/englishjagran/css/common-header-footer.css?ver=06052021" rel="stylesheet">
<header>
   <div class="header">
      <div class="menuNavigation">
         <div class="topLinks menuLinks">
            <ul class="social">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook">
                     <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="100%" height="100%" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
                        
                        <g>
                           <path fill="#F4F3F3" d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                         C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                         C23.438,18.309,18.307,23.438,12,23.438z"></path>
                           
                           <path fill="#767676" d="M12.893,9.009c0-0.52,0.049-0.797,0.795-0.797h0.996V6.218h-1.596c-1.915,0-2.588,0.966-2.588,2.592v1.196                         H9.306V12H10.5v5.781h2.389V12h1.596l0.209-1.993h-1.805L12.893,9.009z"></path>
                        </g>
                        
                     </svg></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter">
                     <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="100%" height="100%" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
                        
                        <g>
                           
                           <path fill="#F4F3F3" d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                         C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                         C23.438,18.309,18.307,23.438,12,23.438z"></path>
                           
                           <path fill="#767676" d="M18.188,8.698c-0.75,0.268-0.855,0.232-0.484-0.169c0.273-0.286,0.602-0.803,0.602-0.954                         c0-0.026-0.134,0.018-0.283,0.098c-0.158,0.089-0.513,0.223-0.776,0.303l-0.478,0.152l-0.433-0.295                         c-0.237-0.16-0.571-0.339-0.749-0.393c-0.451-0.125-1.141-0.107-1.546,0.036c-1.103,0.401-1.8,1.437-1.721,2.569l0.026,0.437                         l-0.441-0.053c-1.605-0.205-3.009-0.901-4.201-2.07l-0.582-0.58L6.972,8.207c-0.317,0.955-0.114,1.963,0.547,2.642                         c0.354,0.375,0.273,0.428-0.335,0.205c-0.211-0.071-0.397-0.125-0.414-0.098c-0.063,0.063,0.149,0.874,0.317,1.196                         c0.229,0.448,0.697,0.883,1.209,1.143L8.729,13.5l-0.513,0.008c-0.493,0-0.512,0.008-0.458,0.196                         c0.176,0.58,0.873,1.196,1.65,1.464l0.547,0.188l-0.477,0.285c-0.706,0.412-1.536,0.644-2.365,0.66                         c-0.397,0.01-0.725,0.045-0.725,0.071c0,0.089,1.077,0.589,1.703,0.785c1.88,0.579,4.113,0.329,5.789-0.66                         c1.192-0.705,2.384-2.106,2.938-3.463c0.302-0.722,0.601-2.043,0.601-2.676c0-0.411,0.026-0.464,0.521-0.955                         c0.291-0.286,0.564-0.598,0.619-0.687C18.646,8.546,18.637,8.546,18.188,8.698z"></path>
                           
                        </g>
                        
                     </svg></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin">
                     <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="100%" height="100%" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
                        
                        <g>
                           <path fill="#F4F3F3" d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                         C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                         C23.438,18.309,18.307,23.438,12,23.438z"></path>
                           
                           <path fill="#767676" d="M14.652,12.827l-1.061-0.489c-0.093-0.053-0.188-0.012-0.279,0.104c-0.114,0.156-0.166,0.217-0.302,0.385                         c-0.071,0.093-0.122,0.155-0.206,0.165c-0.095,0.021-0.221-0.031-0.238-0.031c-0.333-0.113-0.716-0.396-1.008-0.655                         c-0.279-0.26-0.591-0.624-0.727-0.946c-0.021-0.041-0.063-0.146,0-0.229c0.124-0.167,0.145-0.176,0.279-0.332                         c0.095-0.114,0.167-0.218,0.136-0.312l-0.467-1.216c-0.042-0.083-0.166-0.094-0.312-0.104c-0.124,0-0.26,0-0.354,0.021                         c-0.207,0.073-0.633,0.634-0.686,1.04c-0.113,0.883,0.686,2.057,1.486,2.784c0.8,0.74,2.037,1.438,2.91,1.238                         c0.403-0.094,0.924-0.561,0.965-0.779c0.021-0.094,0.012-0.229-0.011-0.354C14.768,12.973,14.736,12.868,14.652,12.827z"></path>
                           
                           <path fill="#767676" d="M12.005,6.132C8.961,6.133,6.5,8.596,6.5,11.63c0,1.07,0.312,2.069,0.831,2.909L6.5,17.867l2.971-1.352                         c0.758,0.395,1.62,0.623,2.534,0.623c3.033,0,5.495-2.465,5.495-5.51C17.5,8.594,15.038,6.132,12.005,6.132z M12.004,16.037                         c-0.976,0-1.87-0.313-2.597-0.852l-1.339,0.852l0.603-1.527c-0.665-0.77-1.07-1.777-1.07-2.88c0-2.432,1.973-4.396,4.404-4.396                         S16.4,9.199,16.4,11.63C16.4,14.063,14.438,16.037,12.004,16.037z"></path>
                        </g>
                        
                     </svg></a></li>
            </ul><a href="javascript:void()" title="close" class="menunav-close"></a><div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/opinion?itm_medium=opinion&amp;itm_source=web&amp;itm_campaign=hamburger">Opinion</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran"></a></div>
         <div class="hd-right">
            <div class="accuNav">
               <ul class="accuNav-ul">
                  <li><a href="/cricket/ipl-news?itm_medium=ipl2022&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran IPL">IPL 2022</a></li>
                  <li><a href="/topics/cryptocurrency?itm_medium=cryptocurrency&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Cryptocurrency">Cryptocurrency</a></li>
                  <li class="mobileVishvasLogo"><a href="https://www.vishvasnews.com/english/?itm_medium=vishwasnews&amp;itm_source=web&amp;itm_campaign=navigation" target="_blank" rel="nofollow noopener" aria-label="Vishvasnews" title="Vishvas News">Vishvas News</a></li>
                  <li><a href="/india/coronavirus-live-news-tracker?itm_medium=covid19&amp;itm_source=web&amp;itm_campaign=navigation" title="English Jagran Covid 19">Covid 19</a></li>
               </ul>
            </div>
            <div class="searchDiv">
               <div class="searchMobile"><a href="javascript:void()" title="Search" class="searchicon"></a></div>
               <div class="search headerSearch">
                  <div class="centerdiv">
                     <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
                  </div>
               </div>
            </div>
            <div class="hamberger"><span class="menuIcon menu"><small></small><small></small><small></small></span></div>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="mainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/">Home</a></li>
                  <li><a title="English Jagran News" href="/latest-news?itm_medium=latestnews&amp;itm_source=web&amp;itm_campaign=navigation">Latest News</a></li>
                  <li><a title="English Jagran News" href="/entertainment?itm_medium=entertainment&amp;itm_source=web&amp;itm_campaign=navigation">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/lifestyle?itm_medium=lifestyle&amp;itm_source=web&amp;itm_campaign=navigation">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/trending?itm_medium=trending&amp;itm_source=web&amp;itm_campaign=navigation">Trending</a></li>
                  <li><a title="English Jagran News" href="/india?itm_medium=india&amp;itm_source=web&amp;itm_campaign=navigation">India</a></li>
                  <li><a title="English Jagran News" href="/world?itm_medium=world&amp;itm_source=web&amp;itm_campaign=navigation">World</a></li>
                  <li><a title="English Jagran News" href="/politics?itm_medium=politics&amp;itm_source=web&amp;itm_campaign=navigation">Politics</a></li>
                  <li><a title="English Jagran News" href="/business?itm_medium=business&amp;itm_source=web&amp;itm_campaign=navigation">Business</a></li>
                  <li><a title="English Jagran News" href="/education?itm_medium=education&amp;itm_source=web&amp;itm_campaign=navigation">Education</a></li>
                  <li><a title="English Jagran News" href="/cricket?itm_medium=cricket&amp;itm_source=web&amp;itm_campaign=navigation">Cricket</a></li>
                  <li class="moreplus"><button>More +</button><div class="more-itmes"><a href="/technology?itm_medium=technology&amp;itm_source=web&amp;itm_campaign=navigation" title="Technology">Technology</a><a href="/auto" title="Auto">Auto</a><a href="/sports" title="Sports">Sports</a><a href="/opinion?itm_medium=opinion&amp;itm_source=web&amp;itm_campaign=navigation" title="Opinion">Opinion</a></div>
                  </li>
               </ul>
            </div>
         </div>
      </div>
   </div>
</header><script>
document.addEventListener("DOMContentLoaded", function(){
	var imgE2 = document.getElementsByTagName('img');
	for (var n=0; n < imgE2.length; n++) {
		imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
		imgE2[n].setAttribute('height','100%');  
	}
});
/*comscore*/
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
	el.parentNode.insertBefore(s, el); 
})();
/*comscore*/
$(document).ready(function(){
	/*var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}*/
	$('.moreplus button').click(function(e){
		e.stopPropagation();
		$(this).parent().toggleClass('opnsub');			
	});
	$("#clickSearchValue1").click(function(){
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});  
	$(".searchicon").click(function(e){ 
		$(".searchDiv").toggleClass("searchopen");
		e.stopPropagation();                                       
		/*$(".headerSearch").fadeToggle('slow');*/
	});
	$(".headerSearch").click(function(e){ e.stopPropagation(); });   
	$("body").click(function(){ 
		$(".searchDiv").removeClass("searchopen");
		$(".moreplus").removeClass("opnsub");
		/*$(".headerSearch").fadeOut("slow");*/
	});
}); 
</script></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;" class="eweb">
    <div class="gutter-banner"> 
        <!-- /13276288/jagran_ros_al_rhs_160x600 -->
        <div id='ad_rhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_rhs_160x600"></div>
    </div>
    <div class="gutter-banner gutter-banner-lhs">   
        <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
        <div id='ad_lhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_lhs_160x600"></div>
    </div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style></div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen12065065-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen12065066-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/education">Education</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen12065067-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen12065068-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen12065069-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><div id="topHeading">
<h1>CLAT 2022 registration for June exams to end today; here's how to apply</h1>
<div class="article-summery">CLAT 2022: The Common Law Entrance Test, CLAT 2022 is scheduled to be conducted in June 2022. To apply check the steps mentioned below</div>
</div><article class="detailBox">
<div class="articleHd">
<div class="dateInfo">
<span class="fl">Updated: Mon, 09 May 2022 09:37 AM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" enable-background="new 0 0 24 24" viewBox="0 0 24 24" height="100%" width="100%" y="0px" x="0px" id="Layer_1" version="1.1">
                  <g>
<path d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                       C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                       C23.438,18.309,18.307,23.438,12,23.438z" fill="#F4F3F3"/>
                    <path d="M12.893,9.009c0-0.52,0.049-0.797,0.795-0.797h0.996V6.218h-1.596c-1.915,0-2.588,0.966-2.588,2.592v1.196                       H9.306V12H10.5v5.781h2.389V12h1.596l0.209-1.993h-1.805L12.893,9.009z" fill="#767676"/>
</g>
                </svg></a>
</li>
<li class="tw">
<a title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" enable-background="new 0 0 24 24" viewBox="0 0 24 24" height="100%" width="100%" y="0px" x="0px" id="Layer_1" version="1.1">
                    <g>
                      <path d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                         C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                         C23.438,18.309,18.307,23.438,12,23.438z" fill="#F4F3F3"/>
                      <path d="M18.188,8.698c-0.75,0.268-0.855,0.232-0.484-0.169c0.273-0.286,0.602-0.803,0.602-0.954                         c0-0.026-0.134,0.018-0.283,0.098c-0.158,0.089-0.513,0.223-0.776,0.303l-0.478,0.152l-0.433-0.295                         c-0.237-0.16-0.571-0.339-0.749-0.393c-0.451-0.125-1.141-0.107-1.546,0.036c-1.103,0.401-1.8,1.437-1.721,2.569l0.026,0.437                         l-0.441-0.053c-1.605-0.205-3.009-0.901-4.201-2.07l-0.582-0.58L6.972,8.207c-0.317,0.955-0.114,1.963,0.547,2.642                         c0.354,0.375,0.273,0.428-0.335,0.205c-0.211-0.071-0.397-0.125-0.414-0.098c-0.063,0.063,0.149,0.874,0.317,1.196                         c0.229,0.448,0.697,0.883,1.209,1.143L8.729,13.5l-0.513,0.008c-0.493,0-0.512,0.008-0.458,0.196                         c0.176,0.58,0.873,1.196,1.65,1.464l0.547,0.188l-0.477,0.285c-0.706,0.412-1.536,0.644-2.365,0.66                         c-0.397,0.01-0.725,0.045-0.725,0.071c0,0.089,1.077,0.589,1.703,0.785c1.88,0.579,4.113,0.329,5.789-0.66                         c1.192-0.705,2.384-2.106,2.938-3.463c0.302-0.722,0.601-2.043,0.601-2.676c0-0.411,0.026-0.464,0.521-0.955                         c0.291-0.286,0.564-0.598,0.619-0.687C18.646,8.546,18.637,8.546,18.188,8.698z" fill="#767676"/>
                    </g>
                    </svg></a>
</li>
<li class="wp">
<a title="Whatsapp" target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" enable-background="new 0 0 24 24" viewBox="0 0 24 24" height="100%" width="100%" y="0px" x="0px" id="Layer_1" version="1.1">
                <g>
<path d="M12,0C5.372,0,0,5.372,0,12c0,6.627,5.372,12,12,12s12-5.373,12-12C24,5.372,18.628,0,12,0z M12,23.438                     C5.693,23.438,0.563,18.307,0.563,12C0.563,5.693,5.693,0.563,12,0.563c6.307,0,11.438,5.131,11.438,11.438                     C23.438,18.309,18.307,23.438,12,23.438z" fill="#F4F3F3"/>
                  <path d="M14.652,12.827l-1.061-0.489c-0.093-0.053-0.188-0.012-0.279,0.104c-0.114,0.156-0.166,0.217-0.302,0.385                     c-0.071,0.093-0.122,0.155-0.206,0.165c-0.095,0.021-0.221-0.031-0.238-0.031c-0.333-0.113-0.716-0.396-1.008-0.655                     c-0.279-0.26-0.591-0.624-0.727-0.946c-0.021-0.041-0.063-0.146,0-0.229c0.124-0.167,0.145-0.176,0.279-0.332                     c0.095-0.114,0.167-0.218,0.136-0.312l-0.467-1.216c-0.042-0.083-0.166-0.094-0.312-0.104c-0.124,0-0.26,0-0.354,0.021                     c-0.207,0.073-0.633,0.634-0.686,1.04c-0.113,0.883,0.686,2.057,1.486,2.784c0.8,0.74,2.037,1.438,2.91,1.238                     c0.403-0.094,0.924-0.561,0.965-0.779c0.021-0.094,0.012-0.229-0.011-0.354C14.768,12.973,14.736,12.868,14.652,12.827z" fill="#767676"/>
                  <path d="M12.005,6.132C8.961,6.133,6.5,8.596,6.5,11.63c0,1.07,0.312,2.069,0.831,2.909L6.5,17.867l2.971-1.352                     c0.758,0.395,1.62,0.623,2.534,0.623c3.033,0,5.495-2.465,5.495-5.51C17.5,8.594,15.038,6.132,12.005,6.132z M12.004,16.037                     c-0.976,0-1.87-0.313-2.597-0.852l-1.339,0.852l0.603-1.527c-0.665-0.77-1.07-1.777-1.07-2.88c0-2.432,1.973-4.396,4.404-4.396                     S16.4,9.199,16.4,11.63C16.4,14.063,14.438,16.037,12.004,16.037z" fill="#767676"/>
</g>
                </svg></a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void()">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg" alt="CLAT 2022 registration for June exams to end today; here's how to apply" data-imgurl=" https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg" data-src=" https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986.jpg"></figure>
<div class="ads text-center">
<div class="emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div class="articleBody"><p><strong>New Delhi | Jagran Education Desk:</strong> Registrations for Common Law Entrance Test, CLAT 2022 will be closed on May 9. Candidates interested in applying for the same must hurry and fill out the application before its closing time. Candidates applying for the law entrance exams for National Law University, NLU can do so on the official website at constoriumofnlus.ac.in.</p> 
<div id="aniview"></div> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>The Common Law Entrance Test, CLAT 2022 is scheduled to be conducted in June 2022. The registrations were initially supposed to close on March 31, 2022, but the last date to apply was extended.</p> 
<p>Here are the steps to apply for Common Law Entrance Test, CLAT 2022:</p> 
<p>Step 1-Visit the official website – constoriumofnlus.ac.in</p> 
<p>Step 2-On the homepage, click on the link that reads “CLAT 2022”</p> 
<p>Step 3-Click on register as New User and login</p> 
<p>Step 4-Fill in the application form and upload all required documents</p> 
<p>Step 5-Pay the application fee and submit the form.</p> 
<p>Step 6-SaveDownload and take a printout if needed.</p> 
<p>Candidates must know that for all General, OBC, PwD, PIO, OCI categories the application fee for taking admission in UG and PG is Rs 4000. Meanwhile, candidates from the SC, ST and BPL categories are required to pay a fee of Rs 3500. The payment should be done through online modes such as Credit Card, Debit Card and Net Banking.</p> 
<p id="rel1"> </p> 
<div class="ads Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/education/neet-pg-2022-admit-cards-expected-to-be-out-soon-heres-how-to-download-10043142"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="NEET PG 2022 admit cards expected to be out soon; here's how to download" data-src="https://imgeng.jagran.com/images/2022/may/neet16309202124381652074080054_m.jpg"> 
  </figure> 
  <div class="h3">
    NEET PG 2022 admit cards expected to be out soon; here's how to download 
  </div></a> 
</div> 
<p></p> 
<p>Candidates must also know that CLAT will be conducted on June 19, 2022. It was earlier scheduled to take place on May 8, 2022, but the CLAT 2022 date was extended giving candidates more time to apply for the law entrance test.</p> 
<p>Candidates can apply for the Common Law Entrance Test tonight. Applications for the exam will not be accepted by the portal after 11:59 PM. For more information and the latest updates on the same, candidates can visit consortiumofnlus.ac.in, the official website for CLAT 2022.</p> 
<p id="rel2"> </p> 
<div class="relativeNews"> 
 <a href="/education/delhincr-schools-revise-timings-restrict-outdoor-activities-amid-heatwave-check-details-here-10043121"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Delhi-NCR schools revise timings, restrict outdoor activities amid.." data-src="https://imgeng.jagran.com/images/2022/may/ss1652022498769_m.jpg"> 
  </figure> 
  <div class="h3">
    Delhi-NCR schools revise timings, restrict outdoor activities amid.. 
  </div></a> 
</div> 
<p></p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/ashita-singh">Ashita Singh</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="jitengaBharatBanner eweb">
<a href="/cricket/ipl-news?itm_source=jagranenglishweb&amp;itm_medium=articledetail&amp;itm_campaign=ipl-2022" title="T20 News"><img src="https://imgeng.jagran.com/images/2022/mar/ipl-580x60-22032022.jpg" alt="T20 News"></a>
</div>
<div class="jitengaBharatBanner emobile">
<a href="/cricket/ipl-news?itm_source=jagranenglishweb&amp;itm_medium=articledetail&amp;itm_campaign=ipl-2022" title="T20 News"><img src="https://imgeng.jagran.com/images/2022/mar/ipl-300x50-22032022.jpg" alt="T20 News"></a>
</div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/education/jeecup-2022-last-date-for-application-correction-window-extended-till-next-week-check-details-here-10043106">JEECUP 2022: Last date for application correction window extended till..</a>
</li>
<li>
<a href="/education/cgbse-10th-12th-results-2022-matric-inter-results-likely-to-be-declared-by-chhattisgarhboard-by-may14-10043093">CGBSE 10th, 12th Results 2022: Matric, inter results likely to be declared..</a>
</li>
<li>
<a href="/education/ignou-exams-2022-bed-bsc-nursing-entrance-exams-to-begin-on-may-8-check-important-guidelines-here-10043087">IGNOU Exams 2022: B.Ed, B.Sc nursing entrance exams to begin today; check..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div id="article_container"></div>
</article><div class="tagList1" style="clear:both; overflow:hidden; height:1px; width:100%;"></div><script>
$(document).ready(function() {
	/*$('.realatedSreachtag .viewTags').click(function(){
		$('.realatedSreachtag').toggleClass('tagsOpen');
		$(this).hide();	         
	});
	$(".accordion_head").click(function() {
		$(this).parent().find(".arow-down").toggleClass("arow-up");
		if ($('.accordion_body').is(':visible')){
			$(".accordion_body").slideUp(300);
			$(this).parents().find(".arow-down").removeClass("arow-up");
		}
		if ($(this).next(".accordion_body").is(':visible')) {
			$(this).next(".accordion_body").slideUp(300);
			$(this).parent().find(".arow-down").removeClass("arow-up");
		}else{
			$(this).next(".accordion_body").slideDown(300);
			$(this).parent().find(".arow-down").addClass("arow-up");
		}
	}); */

	$(window).scroll(function(){
		var navpos1 = $('.tagList1').offset(); 
		var navpos = $('.articleHd').offset();
		if (($(window).scrollTop() > navpos.top) && ($(window).scrollTop() < navpos1.top)) {
	 		$('#socialLeft').addClass('note');
		}
		else {	 $('#socialLeft').removeClass('note');	}
	});
	var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); 
	//var widthWindow=$(window).width();
	//if( widthWindow >= 980 ){		{ $('#mobileAppend').remove(); }	}

});

</script><div class="pianobox eweb" id="paywall"></div>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen12065070-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483799">
<!--ls:begin[component-1637839483799]-->
<div class="iw_component" id="1637839483799"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1637839483799]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/delhis-shaheen-bagh-sees-massive-protest-against-antiencroachment-drive-security-beefed-up-10043146"><img data-src="https://imgeng.jagran.com/images/2022/may/shaheen-bagh1652078386282_m.jpg" alt="Delhi's Shaheen Bagh sees massive protest against anti-encroachment drive; security beefed up"></a>
</figure>
<span>India<small>
3 mins ago</small></span>
<div class="h3">
<a href="/india/delhis-shaheen-bagh-sees-massive-protest-against-antiencroachment-drive-security-beefed-up-10043146">Delhi's Shaheen Bagh sees massive protest against anti-encroachment drive; security beefed up</a>
</div>
</li>
<li>
<figure>
<a href="/india/sikhs-for-justice-responsible-for-hoisting-khalistani-flags-on-himachal-assembly-cm-thakur-orders-sit-probe-10043141"><img data-src="https://imgeng.jagran.com/images/2022/may/khalistani-organisation1652073213738_m.jpg" alt="SFJ responsible for hoisting Khalistani flags on Himachal assembly; CM orders SIT probe, police seal borders"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/sikhs-for-justice-responsible-for-hoisting-khalistani-flags-on-himachal-assembly-cm-thakur-orders-sit-probe-10043141">SFJ responsible for hoisting Khalistani flags on Himachal assembly; CM orders SIT probe, police seal borders</a>
</div>
</li>
<li>
<figure>
<a href="/politics/jagran-explainer-why-value-of-votes-of-mps-will-go-down-to-700-from-708-in-2022-presidential-elections-10043144"><img data-src="https://imgeng.jagran.com/images/2022/may/parliament1652077558891_m.jpg" alt="Jagran Explainer: Why value of votes of MPs will go down to 700 from 708 in 2022 Presidential elections"></a>
</figure>
<span>Politics<small>
24 mins ago</small></span>
<div class="h3">
<a href="/politics/jagran-explainer-why-value-of-votes-of-mps-will-go-down-to-700-from-708-in-2022-presidential-elections-10043144">Jagran Explainer: Why value of votes of MPs will go down to 700 from 708 in 2022 Presidential elections</a>
</div>
</li>
<li>
<figure>
<a href="/india/investigating-myself-jyotiraditya-scindia-warns-indigo-over-boarding-row-involving-speciallyabled-child-10043136"><img data-src="https://imgeng.jagran.com/images/2022/may/Indigo-ani1652070239368_m.jpg" alt="'Investigating myself': Aviation Minister warns IndiGo over boarding row involving specially-abled child"></a>
</figure>
<span>India<small>
2 hours ago</small></span>
<div class="h3">
<a href="/india/investigating-myself-jyotiraditya-scindia-warns-indigo-over-boarding-row-involving-speciallyabled-child-10043136">'Investigating myself': Aviation Minister warns IndiGo over boarding row involving specially-abled child</a>
</div>
</li>
<li>
<figure>
<a href="/trending/nsdl-official-asks-for-water-midspeech-nirmala-sitharaman-comes-to-the-rescue-watch-viral-video-here-10043147"><img data-src="https://imgeng.jagran.com/images/2022/may/Untitled1652078741098_m.png" alt="NSDL official asks for water mid-speech, Nirmala Sitharaman comes to the rescue | Watch viral video here"></a>
</figure>
<span>Trending<small>
3 mins ago</small></span>
<div class="h3">
<a href="/trending/nsdl-official-asks-for-water-midspeech-nirmala-sitharaman-comes-to-the-rescue-watch-viral-video-here-10043147">NSDL official asks for water mid-speech, Nirmala Sitharaman comes to the rescue | Watch viral video here</a>
</div>
</li>
<li>
<figure>
<a href="/business/jagran-trending-what-is-blockchain-technology-how-does-it-work-and-why-crypto-exchanges-depend-on-it-10043138"><img data-src="https://imgeng.jagran.com/images/2022/may/Blockchain-Technology1652070942902_m.jpg" alt="Jagran Trending: What is blockchain technology? How does it work and why crypto exchanges depend on it?"></a>
</figure>
<span>Business<small>
2 hours ago</small></span>
<div class="h3">
<a href="/business/jagran-trending-what-is-blockchain-technology-how-does-it-work-and-why-crypto-exchanges-depend-on-it-10043138">Jagran Trending: What is blockchain technology? How does it work and why crypto exchanges depend on it?</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/katrina-kaif-spends-romantic-morning-with-vicky-kaushal-at-her-favourite-place-ever-fans-say-best-couple-in-world-see-here-10043143"><img data-src="https://imgeng.jagran.com/images/2022/may/VickyKaushalKatrinaKaif1652074613915_m.jpg" alt="Katrina Kaif spends romantic morning with Vicky Kaushal at her 'favourite place ever', fans say 'best couple in world' | See here"></a>
</figure>
<span>Entertainment<small>
1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/katrina-kaif-spends-romantic-morning-with-vicky-kaushal-at-her-favourite-place-ever-fans-say-best-couple-in-world-see-here-10043143">Katrina Kaif spends romantic morning with Vicky Kaushal at her 'favourite place ever', fans say 'best couple in world' | See here</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/delhis-shaheen-bagh-sees-massive-protest-against-antiencroachment-drive-security-beefed-up-10043146"><img data-src="https://imgeng.jagran.com/images/2022/may/shaheen-bagh1652078386282_m.jpg" alt="Delhi's Shaheen Bagh sees massive protest against anti-encroachment drive;.."></a>
</figure>
<span>India<small>4 mins ago</small></span>
<div class="h3">
<a href="/india/delhis-shaheen-bagh-sees-massive-protest-against-antiencroachment-drive-security-beefed-up-10043146">Delhi's Shaheen Bagh sees massive protest against anti-encroachment drive;..</a>
</div>
</li>
<li>
<figure>
<a href="/trending/nsdl-official-asks-for-water-midspeech-nirmala-sitharaman-comes-to-the-rescue-watch-viral-video-here-10043147"><img data-src="https://imgeng.jagran.com/images/2022/may/Untitled1652078741098_m.png" alt="NSDL official asks for water mid-speech, Nirmala Sitharaman comes to the.."></a>
</figure>
<span>Trending<small>4 mins ago</small></span>
<div class="h3">
<a href="/trending/nsdl-official-asks-for-water-midspeech-nirmala-sitharaman-comes-to-the-rescue-watch-viral-video-here-10043147">NSDL official asks for water mid-speech, Nirmala Sitharaman comes to the..</a>
</div>
</li>
<li>
<figure>
<a href="/india/breaking-news-today-may-9-live-updates-india-politics-business-sports-entertainment-covid19-assembly-polls-10043129"><img data-src="https://imgeng.jagran.com/images/2022/may/breaking-news1652077819377_m.jpg" alt="Breaking News Today, May 9 LIVE | U'khand CM Pushkar Dhami files.."></a>
</figure>
<span>India<small>20 mins ago</small></span>
<div class="h3">
<a href="/india/breaking-news-today-may-9-live-updates-india-politics-business-sports-entertainment-covid19-assembly-polls-10043129">Breaking News Today, May 9 LIVE | U'khand CM Pushkar Dhami files..</a>
</div>
</li>
<li>
<figure>
<a href="/politics/jagran-explainer-why-value-of-votes-of-mps-will-go-down-to-700-from-708-in-2022-presidential-elections-10043144"><img data-src="https://imgeng.jagran.com/images/2022/may/parliament1652077558891_m.jpg" alt="Jagran Explainer: Why value of votes of MPs will go down to 700 from 708.."></a>
</figure>
<span>Politics<small>25 mins ago</small></span>
<div class="h3">
<a href="/politics/jagran-explainer-why-value-of-votes-of-mps-will-go-down-to-700-from-708-in-2022-presidential-elections-10043144">Jagran Explainer: Why value of votes of MPs will go down to 700 from 708..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/ira-khan-throws-poolside-birthday-bash-celebrates-with-aamir-khan-and-reena-dutta-see-here-10043145"><img data-src="https://imgeng.jagran.com/images/2022/may/IraKhan1652077288962_m.jpg" alt="Ira Khan throws poolside birthday bash, celebrates with Aamir Khan and.."></a>
</figure>
<span>Entertainment<small>34 mins ago</small></span>
<div class="h3">
<a href="/entertainment/ira-khan-throws-poolside-birthday-bash-celebrates-with-aamir-khan-and-reena-dutta-see-here-10043145">Ira Khan throws poolside birthday bash, celebrates with Aamir Khan and..</a>
</div>
</li>
</ul>
<div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.003274989</div>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><div class="pianobox eweb" id="content_reco_1"></div><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/education/neet-pg-2022-admit-cards-expected-to-be-out-soon-heres-how-to-download-10043142"><img data-src="https://imgeng.jagran.com/images/2022/may/neet16309202124381652074080054_m.jpg" alt="NEET PG 2022 admit cards expected to be out soon; here's how to download"></a>
</figure>
<span>Education<small>1 hour ago</small></span>
<div class="h3">
<a href="/education/neet-pg-2022-admit-cards-expected-to-be-out-soon-heres-how-to-download-10043142">NEET PG 2022 admit cards expected to be out soon; here's how to download</a>
</div>
</li>
<li>
<figure>
<a href="/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134"><img data-src="https://imgeng.jagran.com/images/2022/may/appform16492131700381652068908986_m.jpg" alt="CLAT 2022 registration for June exams to end today; here's how to apply"></a>
</figure>
<span>Education<small>2 hours ago</small></span>
<div class="h3">
<a href="/education/clat-2022-registration-for-june-exams-to-end-on-may-9-heres-how-to-apply-10043134">CLAT 2022 registration for June exams to end today; here's how to apply</a>
</div>
</li>
<li>
<figure>
<a href="/education/delhincr-schools-revise-timings-restrict-outdoor-activities-amid-heatwave-check-details-here-10043121"><img data-src="https://imgeng.jagran.com/images/2022/may/ss1652022498769_m.jpg" alt="Delhi-NCR schools revise timings, restrict outdoor activities amid.."></a>
</figure>
<span>Education<small>15 hours ago</small></span>
<div class="h3">
<a href="/education/delhincr-schools-revise-timings-restrict-outdoor-activities-amid-heatwave-check-details-here-10043121">Delhi-NCR schools revise timings, restrict outdoor activities amid..</a>
</div>
</li>
<li>
<figure>
<a href="/education/jeecup-2022-last-date-for-application-correction-window-extended-till-next-week-check-details-here-10043106"><img data-src="https://imgeng.jagran.com/images/2022/may/resultsmpboard1651998995769_m.jpg" alt="JEECUP 2022: Last date for application correction window extended till.."></a>
</figure>
<span>Education<small>22 hours ago</small></span>
<div class="h3">
<a href="/education/jeecup-2022-last-date-for-application-correction-window-extended-till-next-week-check-details-here-10043106">JEECUP 2022: Last date for application correction window extended till..</a>
</div>
</li>
<li>
<figure>
<a href="/education/cgbse-10th-12th-results-2022-matric-inter-results-likely-to-be-declared-by-chhattisgarhboard-by-may14-10043093"><img data-src="https://imgeng.jagran.com/images/2022/may/resuly1651985196341_m.jpg" alt="CGBSE 10th, 12th Results 2022: Matric, inter results likely to be declared.."></a>
</figure>
<span>Education<small>1 day ago</small></span>
<div class="h3">
<a href="/education/cgbse-10th-12th-results-2022-matric-inter-results-likely-to-be-declared-by-chhattisgarhboard-by-may14-10043093">CGBSE 10th, 12th Results 2022: Matric, inter results likely to be declared..</a>
</div>
</li>
</ul>
<div style="display: none;" class="related_rhs_plttime_second">PLT IN SECOND = 0.002912983</div>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen12065071-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen12065072-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xodm="http://www.corel.com/coreldraw/odm/2003" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="100%" height="29px" viewBox="0 0 72.84 18.943" enable-background="new 0 0 72.84 18.943" xml:space="preserve">
               
               <g id="Layer_x0020_1">
                  
                  <path fill="#FCFCFC" d="M38.6,16.052v-1.389h-2.408v-2.407h2.101v-1.35h-2.101V8.679H38.6V7.291h-4.483v8.761L38.6,16.052                     L38.6,16.052z M45.717,16.052v-4.814c0-1.247-0.775-2.178-2.953-2.178c-1.223,0-2.191,0.204-2.879,0.51v6.481h1.986v-5.615                     c0.229-0.077,0.446-0.14,0.841-0.14c0.802,0,1.019,0.471,1.019,0.954v4.802H45.717L45.717,16.052z M52.938,16.103V9.571                     c-0.484-0.293-1.375-0.51-2.433-0.51c-2.355,0-3.527,1.439-3.527,3.731c0,2.05,1.185,3.311,2.827,3.311                     c0.572,0,0.967-0.089,1.196-0.216v0.382c0,0.79-0.382,1.286-1.427,1.286c-0.648,0-1.273-0.178-1.693-0.408l-0.51,1.286                     c0.547,0.306,1.502,0.51,2.559,0.51c1.758,0,3.006-0.892,3.006-2.84H52.938z M51.002,14.804c-0.165,0.102-0.395,0.165-0.662,0.165                     c-0.992,0-1.4-0.738-1.4-2.293c0-1.643,0.421-2.47,1.438-2.47c0.268,0,0.472,0.038,0.624,0.115V14.804z M56.465,16.052V6.055                     h-1.986v9.997H56.465z M60.094,7.215c0-0.509-0.471-0.929-1.057-0.929s-1.057,0.42-1.057,0.929c0,0.522,0.471,0.931,1.057,0.931                     S60.094,7.737,60.094,7.215z M60.032,16.052V9.189h-1.986v6.863H60.032z M65.788,14.002c0-0.802-0.307-1.451-1.631-2.012                     c-0.535-0.229-0.879-0.483-0.879-0.942c0-0.395,0.268-0.713,0.789-0.713c0.447,0,0.842,0.19,1.045,0.356l0.483-1.134                     c-0.534-0.331-1.12-0.497-1.974-0.497c-1.375,0-2.291,0.943-2.291,2.114c0,0.713,0.279,1.414,1.54,1.91                     c0.636,0.255,0.878,0.51,0.878,0.968c0,0.433-0.344,0.751-0.854,0.751c-0.496,0-0.967-0.19-1.222-0.395l-0.509,1.26                     c0.42,0.28,1.172,0.497,2.012,0.497c1.629,0,2.609-0.968,2.609-2.165L65.788,14.002z M72.842,16.052v-4.814                     c0-1.146-0.649-2.139-2.369-2.139c-0.535,0-1.019,0.113-1.478,0.318V6.055h-1.986v9.997h1.986v-5.552                     c0.267-0.141,0.522-0.19,0.841-0.19c0.776,0,1.018,0.433,1.018,0.967v4.776h1.986L72.842,16.052z"></path>
                  
                  <path fill="#EF7F1A" d="M29.679,9.769l-13.524,6.395H31.45C31.33,13.862,30.703,11.694,29.679,9.769z"></path>
                  
                  <path fill="#E31E24" d="M9.251,1.554C3.419,4.313,0.004,10.114,0,16.165h1.932C1.912,12.791,3.076,9.4,5.497,6.68                     c5.195-5.838,14.14-6.355,19.975-1.159l-9.475,10.644h0.157l14.612-6.908C26.953,1.188,17.318-2.26,9.251,1.554L9.251,1.554z"></path>
                  
                  <path fill="#EF7F1A" d="M6.409,12.699c1.614-5.438,7.331-8.54,12.767-6.925l-3.034,10.229l9.331-10.481                     c-5.835-5.196-14.781-4.678-19.975,1.16c-2.42,2.719-3.585,6.109-3.566,9.484h4.076C5.946,15.025,6.065,13.857,6.409,12.699                     L6.409,12.699z"></path>
                  
                  <path fill="#FFED00" d="M16.16,8.838c-4.047,0-7.329,3.256-7.348,7.343h14.652C23.484,12.094,20.206,8.838,16.16,8.838z"></path>
                  
                  <path fill="#FBBA00" d="M16.16,8.838c0.703,0,1.38,0.1,2.023,0.283l0.992-3.347C13.74,4.159,8.022,7.26,6.409,12.699                     c-0.343,1.156-0.462,2.325-0.401,3.465h2.805C8.84,12.085,12.117,8.837,16.16,8.838L16.16,8.838z"></path>
                  
                  <path fill="#FCFCFC" d="M38.325,2.697h-0.886l0.352-1.228c0.026-0.091,0.044-0.169,0.059-0.236c0.017-0.07,0.025-0.122,0.032-0.16                     c0.006-0.038,0.009-0.06,0.009-0.06h0.009c0,0,0.004,0.021,0.01,0.06c0.004,0.04,0.014,0.092,0.023,0.16                     c0.014,0.067,0.031,0.146,0.053,0.236L38.325,2.697z M39.587,4.013l-1.22-3.772H37.5l-1.229,3.772h0.793l0.242-0.805h1.135                     l0.229,0.805H39.587L39.587,4.013z"></path>
                  
                  <path fill="#FCFCFC" d="M43.035,3.848v-2.05H41.75v0.53h0.451v1.069c-0.023,0.016-0.062,0.028-0.105,0.036                     c-0.044,0.012-0.104,0.02-0.174,0.021c-0.154,0-0.29-0.05-0.404-0.146c-0.113-0.099-0.199-0.245-0.264-0.44                     c-0.063-0.195-0.094-0.441-0.094-0.736c0-0.305,0.037-0.553,0.109-0.746c0.071-0.197,0.18-0.339,0.319-0.431                     c0.144-0.094,0.313-0.14,0.514-0.14c0.161,0.002,0.292,0.017,0.391,0.042c0.104,0.028,0.184,0.059,0.242,0.095l0.259-0.548                     c-0.121-0.069-0.26-0.123-0.42-0.162c-0.166-0.037-0.354-0.058-0.578-0.058c-0.271,0-0.516,0.047-0.729,0.141                     c-0.215,0.091-0.398,0.222-0.548,0.393c-0.147,0.171-0.264,0.372-0.341,0.606c-0.08,0.235-0.119,0.497-0.119,0.786                     c0,0.302,0.033,0.572,0.107,0.814c0.068,0.241,0.174,0.444,0.318,0.615c0.143,0.17,0.32,0.299,0.537,0.392                     c0.211,0.088,0.463,0.135,0.748,0.135c0.17,0,0.32-0.008,0.452-0.026c0.126-0.016,0.239-0.041,0.343-0.071                     c0.098-0.032,0.188-0.073,0.269-0.122V3.848z"></path>
                  
                  <path fill="#FCFCFC" d="M45.959,1.409c0,0.152-0.024,0.283-0.074,0.394c-0.051,0.109-0.126,0.191-0.228,0.251                     c-0.103,0.061-0.228,0.092-0.386,0.092c-0.039,0-0.074-0.004-0.111-0.009c-0.033-0.005-0.061-0.009-0.079-0.015V0.738                     c0.032-0.013,0.071-0.024,0.112-0.032c0.042-0.011,0.093-0.016,0.146-0.016c0.156,0,0.279,0.025,0.37,0.078                     c0.091,0.054,0.155,0.133,0.191,0.24C45.941,1.114,45.96,1.247,45.959,1.409L45.959,1.409z M46.961,4.012l-1.002-1.677V2.325                     c0.123-0.021,0.238-0.059,0.343-0.113c0.11-0.056,0.199-0.126,0.278-0.21c0.08-0.085,0.142-0.182,0.185-0.289                     c0.044-0.108,0.063-0.223,0.065-0.348c0-0.241-0.052-0.447-0.159-0.626c-0.106-0.173-0.269-0.31-0.489-0.406                     c-0.223-0.096-0.501-0.146-0.842-0.146c-0.235,0-0.449,0.021-0.639,0.061c-0.191,0.039-0.359,0.093-0.496,0.159v3.607h0.877V2.347                     h0.009l0.896,1.666h0.977L46.961,4.012z"></path>
                  
                  <path fill="#FCFCFC" d="M49.635,2.697h-0.883l0.352-1.228c0.027-0.091,0.044-0.169,0.059-0.236c0.015-0.07,0.023-0.122,0.032-0.16                     c0.007-0.038,0.009-0.06,0.009-0.06h0.012c0,0,0.002,0.021,0.004,0.06c0.006,0.04,0.015,0.092,0.026,0.16                     c0.014,0.067,0.032,0.146,0.057,0.236L49.635,2.697L49.635,2.697z M50.901,4.013l-1.223-3.772h-0.865l-1.229,3.772h0.797                     l0.238-0.805h1.138l0.229,0.805H50.901z"></path>
                  
                  <path fill="#FCFCFC" d="M54.631,4.013V0.24h-0.75v1.919c0,0.068,0.002,0.13,0.004,0.188c0.004,0.059,0.01,0.102,0.01,0.138                     c0.006,0.033,0.008,0.054,0.008,0.054l-0.014,0.001c0,0-0.006-0.021-0.021-0.052c-0.018-0.033-0.039-0.08-0.066-0.133                     C53.77,2.298,53.737,2.24,53.7,2.175L52.542,0.24h-0.784v3.772h0.745V1.912c0-0.068,0-0.136-0.004-0.2                     c-0.002-0.059-0.008-0.11-0.01-0.151c-0.004-0.038-0.007-0.057-0.007-0.057l0.009-0.001c0,0,0.012,0.02,0.027,0.057                     c0.018,0.038,0.039,0.087,0.069,0.147c0.028,0.06,0.064,0.123,0.101,0.189l1.258,2.116h0.684L54.631,4.013z"></path>
                  
                  <path fill="#FCFCFC" d="M34.539,4.144c0,0.305-0.164,0.495-0.61,0.495c-0.119,0-0.234-0.013-0.343-0.033l-0.168,0.508                     c0.195,0.038,0.423,0.062,0.663,0.062c0.751,0,1.32-0.353,1.32-1.129v-3.81h-0.862V4.144z"></path>
                  
               </g>
               
            </svg></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="100%" height="100%" x="0" y="0" viewBox="0 0 100 100" style="enable-background:new 0 0 512 512" xml:space="preserve" class="">
                     <g>
                        <g id="_x30_1._Facebook">
                           <path id="Icon_11_" d="m40.4 55.2c-.3 0-6.9 0-9.9 0-1.6 0-2.1-.6-2.1-2.1 0-4 0-8.1 0-12.1 0-1.6.6-2.1 2.1-2.1h9.9c0-.3 0-6.1 0-8.8 0-4 .7-7.8 2.7-11.3 2.1-3.6 5.1-6 8.9-7.4 2.5-.9 5-1.3 7.7-1.3h9.8c1.4 0 2 .6 2 2v11.4c0 1.4-.6 2-2 2-2.7 0-5.4 0-8.1.1-2.7 0-4.1 1.3-4.1 4.1-.1 3 0 5.9 0 9h11.6c1.6 0 2.2.6 2.2 2.2v12.1c0 1.6-.5 2.1-2.2 2.1-3.6 0-11.3 0-11.6 0v32.6c0 1.7-.5 2.3-2.3 2.3-4.2 0-8.3 0-12.5 0-1.5 0-2.1-.6-2.1-2.1 0-10.5 0-32.4 0-32.7z" fill="#ffffff" data-original="#000000" class=""></path>
                        </g>
                     </g>
                  </svg></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="100%" height="100%" x="0" y="0" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512" xml:space="preserve" class="">
                     <g>
                        
                        <g>
                           	
                           <g>
                              		
                              <path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#ffffff" data-original="#000000" class=""></path>
                              	
                           </g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                        <g>
                           
                        </g>
                        
                     </g>
                  </svg></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:svgjs="http://svgjs.com/svgjs" version="1.1" width="100%" height="100%" x="0" y="0" viewBox="0 0 20 20" style="enable-background:new 0 0 512 512" xml:space="preserve" class="">
                     <g>
                        <g fill="rgb(0,0,0)">
                           <path d="m15 0h-10c-2.8 0-5 2.2-5 5v10c0 2.8 2.2 5 5 5h10c2.8 0 5-2.2 5-5v-10c0-2.8-2.2-5-5-5zm3 15c0 1.7-1.3 3-3 3h-10c-1.7 0-3-1.3-3-3v-10c0-1.7 1.3-3 3-3h10c1.7 0 3 1.3 3 3z" fill="#ffffff" data-original="#000000" class=""></path>
                           <path d="m10 5c-2.8 0-5 2.2-5 5s2.2 5 5 5 5-2.2 5-5-2.2-5-5-5zm0 8c-1.7 0-3-1.3-3-3s1.3-3 3-3 3 1.3 3 3-1.3 3-3 3z" fill="#ffffff" data-original="#000000" class=""></path>
                           <circle cx="15" cy="5" r="1" fill="#ffffff" data-original="#000000" class=""></circle>
                        </g>
                     </g>
                  </svg></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="footer-note">Jagran English brings you all the latest and breaking news from India and around the
               world. Get live English news from India, World, Politics, Entertainment, Lifestyle,
               Business, Education, Sports, Technology, and much more. Follow <strong>english.jagran.com</strong> to stay updated with the latest English news.
            </div><span class="copytxt">Copyright © 2022 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void()" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>1,90,34,90,396
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>20,403
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>5,24,093
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/cricket/ipl-news?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=ipl-2022" class="cube-savlonad secbanner" title="IPL News"></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div>
<div class="pianobox eweb" id="bottom_ribbon"></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
/*$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.emobile').remove(); }
	else{ $('.eweb').remove(); }
});*/

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	   /* stickyRhs(); */
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483963">
<!--ls:begin[component-1637839483963]-->
<div class="iw_component" id="1637839483963"><script>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</script></div>
<!--ls:end[component-1637839483963]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })();</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-05-09T09:25:09+05:30"]);tp.push(["setContentAuthor","Ashita Singh"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
