<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="CISCE Term-wise Syllabus 2021-22, CISCE Syllabus 2021-22, CISCE, icse syllabus 2022, isc syllabus 2021-22, cisce news, cisce reduced syllabus, cisce bifurcated syllabus, cisce board">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="CISCE Term wise Syllabus 2021 22  To ease down the task of students  we have brought you the complete revised syllabus of ICSE and ISC board exam 2021 22  ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="text/javascript"> (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async'; e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js'; t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script'); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/education","name":"Education"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here" />
<meta property="og:description" content="CISCE Term wise Syllabus 2021 22  To ease down the task of students  we have brought you the complete revised syllabus of ICSE and ISC board exam 2021 22  " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg" />
<meta property="og:url" content="https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here" />
<meta property="twitter:url" content="https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544" />
<meta property="twitter:description" content="CISCE Term wise Syllabus 2021 22  To ease down the task of students  we have brought you the complete revised syllabus of ICSE and ISC board exam 2021 22  " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg" />
<link rel="canonical" href="https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"/><link rel="amphtml" href="https://english.jagran.com/lite/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"},"headline":"CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here","description":"CISCE Term wise Syllabus 2021 22  To ease down the task of students  we have brought you the complete revised syllabus of ICSE and ISC board exam 2021 22  ","datePublished":"2021-08-11T14:08:33+05:30","dateModified":"2021-08-11T14:08:33+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-08-11T14:08:33+05:30"/>
<meta property="article:modified_time" content="2021-08-11T14:08:33+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-08-11T14:08:33','tvc_update_date':'2021-08-11T14:08:33','tvc_artical_tags':'CISCE Term-wise Syllabus 2021-22, CISCE Syllabus 2021-22, CISCE, icse syllabus 2022, isc syllabus 2021-22, cisce news, cisce reduced syllabus, cisce bifurcated syllabus, cisce board','tvc_word_count':'504','tvc_page_cat':'education','link_present_home page':'true','tvc_author':'Niharika Sanjeeiv','article_age':'3 hours ago','language':'English','genre':'Nation','author_ID':'Niharika Sanjeeiv','tvc_detail_page':'Article Detail','storyID':'10030544','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen63965679-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen63965680-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Elections</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a title="English Jagran News" href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a title="English Jagran News" href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a title="English Jagran News" href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a title="English Jagran News" href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/olympics">Tokyo Olympics</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	//if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
 // }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen63965681-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen63965682-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/education">Education</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen63965683-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen63965684-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen63965685-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here</h1>
<div class="article-summery">CISCE Term-wise Syllabus 2021-22: To ease down the task of students, we have brought you the complete revised syllabus of ICSE and ISC board exam 2021-22. </div>
</div>
<div class="dateInfo">
<span class="fl">Publish Date: Wed, 11 Aug 2021 02:08 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg" alt="CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus reduced; check full details here" data-imgurl=" https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg" data-src=" https://imgeng.jagran.com/images/2021/aug/cisce1628671528174.jpg"><figcaption>
<span class="captxt">file pic</span><span class="subsicon"><input value="" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" style="display:none;" id="subscribe-btn" type="button"></span>
</figcaption>
</figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p style="text-align: justify;"><strong>New Delhi | Jagran Education Desk:</strong> The Council for Indian School Certificate Examinations (CISCE) has reduced the syllabus for ICSE and ISC for the academic session 2021-22 owing to the COVID-19 pandemic situation in the country. Not just this, the CISCE has introduced a new method to assess the students. The board has divided the session into two semesters, that is, Term 1 and Term 2 just like CBSE.</p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p style="text-align: justify;">“In view of the continuing pandemic situation in the country and the disruption in educational activities brought about due to extended lockdowns, and the various alternate modes of syllabus transaction that need to be adopted, due to closure of schools, the CISCE had carried out an extensive exercise of Syllabus review.” They further added, “Syllabi for various subjects at the ICSE and ISC levels specifically for Classes 10 and 12, for the examination year 2022 were examined by subject experts to identify portions which may be reduced, without compromising on the quality of content,” read the official statement.</p> 
<p id="rel1"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Delhi schools to get international level of education, says Kejriwal,.." data-src="https://imgeng.jagran.com/images/2021/aug/keju1628679684029_m.jpg"> 
  </figure> 
  <div class="h3">
    Delhi schools to get international level of education, says Kejriwal,.. 
  </div></a> 
</div> 
<p></p> 
<p style="text-align: justify;"><strong>CISCE Subject-wise Syllabus 2021-22</strong></p> 
<p style="text-align: justify;">To ease down the task of students, we have brought you the complete revised syllabus of Class 10 and 12 board exam 2021-22. Clicking on these links will take students to the respective page of the CISCE Board.</p> 
<p style="text-align: justify;"><a rel="nofollow" href="https://cisce.org/publicationdetail.aspx?id=94" target="_blank"><strong>CISCE ICSE or 10th Board Exam 2022 – Term Wise Syllabus (Click at the link)</strong></a></p> 
<p style="text-align: justify;"><a rel="nofollow" href="https://cisce.org/publicationdetail.aspx?id=95" target="_blank"><strong>CISCE ISC or 12th Board Exams 2022 – Term Wise Syllabus (click at the link)</strong></a></p> 
<p style="text-align: justify;"><strong>CISCE Board Exam 2021-22: Marking Scheme</strong></p> 
<p style="text-align: justify;">Owing to the ongoing COVID-19 situation, the board has reduced the syllabus and divided the whole year into two terms, with a 50 per cent syllabus covering each semester.</p> 
<p style="text-align: justify;"><strong>First Term</strong></p> 
<p style="text-align: justify;">The first term will be held in November 2021 in an MCQ (Multiple Choice Questions) format, which will be conducted online.</p> 
<p id="rel2"> </p> 
<div class="relativeNews"> 
 <a href="/education/rs-25000-for-10th-passed-and-rs-50000-for-graduate-bihar-govt-to-release-incentive-amount-for-unmarried-girls-know-eligibility-10030551"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Rs 25,000 for 10th passed and Rs 50,000 for graduate: Bihar govt to.." data-src="https://imgeng.jagran.com/images/2021/aug/girls1628675425755_m.jpg"> 
  </figure> 
  <div class="h3">
    Rs 25,000 for 10th passed and Rs 50,000 for graduate: Bihar govt to.. 
  </div></a> 
</div> 
<p></p> 
<p style="text-align: justify;"><strong>Second Term</strong></p> 
<p style="text-align: justify;">The second term will take place in March/April 2022 in an offline or online mode, depending upon the COVID-19 situation across the nation.</p> 
<p style="text-align: justify;"><strong>ICSE Question Paper:</strong> For both semesters, the question paper will consist of 80/100 marks, while the remaining marks will be for practical exams.</p> 
<p style="text-align: justify;"><strong>ISC Question Paper:</strong> For both semesters, the question paper will consist of 70/100 marks, while the remaining 30 marks will be for practical exams.</p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/niharika-sanjeeiv">Niharika Sanjeeiv</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/education/mpbse-10th-12th-special-exam-2021-madhya-pradesh-board-to-conduct-offline-exam-from-sep-1-heres-how-to-register-10030540">MPBSE 10th, 12th Special Exam 2021: MP board to conduct offline exam from..</a>
</li>
<li>
<a href="/education/mht-cet-2021-registerations-for-pg-professional-courses-to-reopen-from-aug-12-heres-how-to-apply-10030535">MHT CET 2021: Registerations for PG, Professional Courses to reopen from..</a>
</li>
<li>
<a href="/education/cbse-10th-12th-special-exam-2021-improvement-cum-compartment-exams-to-be-held-from-aug-25-check-full-date-sheet-here-10030524">CBSE 10th, 12th Special Exam 2021: Improvement cum compartment exams to be..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="adsBox Emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear:left">
<li>
<a href="#">CISCE Term-wise Syllabus 2021-22</a>
</li>
<li>
<a href="#">CISCE Syllabus 2021-22</a>
</li>
<li>
<a href="#">CISCE</a>
</li>
<li>
<a href="#">icse syllabus 2022</a>
</li>
<li>
<a href="#">isc syllabus 2021-22</a>
</li>
<li>
<a href="#">cisce news</a>
</li>
<li>
<a href="#">cisce reduced syllabus</a>
</li>
<li>
<a href="#">cisce bifurcated syllabus</a>
</li>
<li>
<a href="#">cisce board</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
 </script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   	if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	}
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen63965686-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/business/prime-minister-narendra-modi-address-cii-annual-session-2021-live-news-made-in-india-atmanirbhar-bharat-latest-updates-10030560"><img data-src="https://imgeng.jagran.com/images/2021/aug/ANI_Modi_CII1628682971573_m.jpeg" alt="Economy now gathering pace, every Indian wants to use 'Made in India' products: PM Modi at CII event"></a>
</figure>
<span>Business<small>
2 mins ago</small></span>
<div class="h3">
<a href="/business/prime-minister-narendra-modi-address-cii-annual-session-2021-live-news-made-in-india-atmanirbhar-bharat-latest-updates-10030560">Economy now gathering pace, every Indian wants to use 'Made in India' products: PM Modi at CII event</a>
</div>
</li>
<li>
<figure>
<a href="/india/himachal-pradesh-landslide-kinnaur-district-live-news-rains-ndrf-itbp-damage-report-casualties-rescue-operations-latest-updates-10030546"><img data-src="https://imgeng.jagran.com/images/2021/aug/landslide1628671927114_m.jpg" alt="2 dead, 40 still feared buried in massive landslide in Himachal Pradesh's Kinnaur; rescue ops underway"></a>
</figure>
<span>India<small>
56 mins ago</small></span>
<div class="h3">
<a href="/india/himachal-pradesh-landslide-kinnaur-district-live-news-rains-ndrf-itbp-damage-report-casualties-rescue-operations-latest-updates-10030546">2 dead, 40 still feared buried in massive landslide in Himachal Pradesh's Kinnaur; rescue ops underway</a>
</div>
</li>
<li>
<figure>
<a href="/india/only-1-state-reported-suspected-death-due-to-oxygen-shortage-during-second-covid-wave-health-ministry-10030558"><img data-src="https://imgeng.jagran.com/images/2021/aug/lok1628681841903_m.jpg" alt="Only 1 state reported 'suspected' death due to oxygen shortage during second COVID wave: Health Ministry"></a>
</figure>
<span>India<small>
35 mins ago</small></span>
<div class="h3">
<a href="/india/only-1-state-reported-suspected-death-due-to-oxygen-shortage-during-second-covid-wave-health-ministry-10030558">Only 1 state reported 'suspected' death due to oxygen shortage during second COVID wave: Health Ministry</a>
</div>
</li>
<li>
<figure>
<a href="/politics/no-words-to-express-anguish-and-condemn-such-acts-venkaiah-naidu-breaks-down-in-rs-slams-chaos-by-opposition-10030538"><img data-src="https://imgeng.jagran.com/images/2021/aug/VEN1628666819683_m.jpg" alt="'No words to express anguish and condemn such acts': Venkaiah Naidu breaks down in RS, slams chaos by opposition"></a>
</figure>
<span>Politics<small>
4 hours ago</small></span>
<div class="h3">
<a href="/politics/no-words-to-express-anguish-and-condemn-such-acts-venkaiah-naidu-breaks-down-in-rs-slams-chaos-by-opposition-10030538">'No words to express anguish and condemn such acts': Venkaiah Naidu breaks down in RS, slams chaos by opposition</a>
</div>
</li>
<li>
<figure>
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554"><img data-src="https://imgeng.jagran.com/images/2021/aug/keju1628679684029_m.jpg" alt="Delhi schools to get international level of education, says Kejriwal, announces partnership with International Baccalaureate"></a>
</figure>
<span>Education<small>
40 mins ago</small></span>
<div class="h3">
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554">Delhi schools to get international level of education, says Kejriwal, announces partnership with International Baccalaureate</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/bigg-boss-14-winner-rubina-dilaik-raises-temperatures-in-hot-bikini-see-pics-and-video-10030555"><img data-src="https://imgeng.jagran.com/images/2021/aug/rubina (1)1628680864978_m.jpg" alt="Bigg Boss 14 winner Rubina Dilaik raises temperatures in HOT bikini | See pics and video"></a>
</figure>
<span>Entertainment<small>
1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/bigg-boss-14-winner-rubina-dilaik-raises-temperatures-in-hot-bikini-see-pics-and-video-10030555">Bigg Boss 14 winner Rubina Dilaik raises temperatures in HOT bikini | See pics and video</a>
</div>
</li>
<li>
<figure>
<a href="/business/zomato-suffers-rs-3562-crore-loss-in-first-earnings-since-ipo-opening-twitterati-reacts-with-hilarious-memes-10030553"><img data-src="https://imgeng.jagran.com/images/2021/aug/coma1628679431876_m.jpg" alt="Zomato suffers Rs 356.2 crore loss in first earnings since IPO opening; Twitterati reacts with hilarious memes"></a>
</figure>
<span>Business<small>
1 hour ago</small></span>
<div class="h3">
<a href="/business/zomato-suffers-rs-3562-crore-loss-in-first-earnings-since-ipo-opening-twitterati-reacts-with-hilarious-memes-10030553">Zomato suffers Rs 356.2 crore loss in first earnings since IPO opening; Twitterati reacts with hilarious memes</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/business/prime-minister-narendra-modi-address-cii-annual-session-2021-live-news-made-in-india-atmanirbhar-bharat-latest-updates-10030560"><img data-src="https://imgeng.jagran.com/images/2021/aug/ANI_Modi_CII1628682971573_m.jpeg" alt="Economy now gathering pace, every Indian wants to use 'Made in India'.."></a>
</figure>
<span>Business<small>3 mins ago</small></span>
<div class="h3">
<a href="/business/prime-minister-narendra-modi-address-cii-annual-session-2021-live-news-made-in-india-atmanirbhar-bharat-latest-updates-10030560">Economy now gathering pace, every Indian wants to use 'Made in India'..</a>
</div>
</li>
<li>
<figure>
<a href="/india/only-1-state-reported-suspected-death-due-to-oxygen-shortage-during-second-covid-wave-health-ministry-10030558"><img data-src="https://imgeng.jagran.com/images/2021/aug/lok1628681841903_m.jpg" alt="Only 1 state reported 'suspected' death due to oxygen shortage during.."></a>
</figure>
<span>India<small>36 mins ago</small></span>
<div class="h3">
<a href="/india/only-1-state-reported-suspected-death-due-to-oxygen-shortage-during-second-covid-wave-health-ministry-10030558">Only 1 state reported 'suspected' death due to oxygen shortage during..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/kareena-kapoor-and-saif-ali-khan-trolled-for-naming-their-second-son-jehangir-swara-bhaskar-comes-to-the-rescue-10030557"><img data-src="https://imgeng.jagran.com/images/2021/aug/kareen1628681194088_m.jpg" alt="Kareena Kapoor and Saif Ali Khan trolled for their second son's rumoured.."></a>
</figure>
<span>Entertainment<small>37 mins ago</small></span>
<div class="h3">
<a href="/entertainment/kareena-kapoor-and-saif-ali-khan-trolled-for-naming-their-second-son-jehangir-swara-bhaskar-comes-to-the-rescue-10030557">Kareena Kapoor and Saif Ali Khan trolled for their second son's rumoured..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/sara-ali-khan-birthday-special-5-things-that-make-the-actress-stand-out-from-the-crowd-10030559"><img data-src="https://imgeng.jagran.com/images/2021/aug/sara-11628682212605_m.jpg" alt="Sara Ali Khan Birthday Special: 5 things that make the actress stand out.."></a>
</figure>
<span>Entertainment<small>38 mins ago</small></span>
<div class="h3">
<a href="/entertainment/sara-ali-khan-birthday-special-5-things-that-make-the-actress-stand-out-from-the-crowd-10030559">Sara Ali Khan Birthday Special: 5 things that make the actress stand out..</a>
</div>
</li>
<li>
<figure>
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554"><img data-src="https://imgeng.jagran.com/images/2021/aug/keju1628679684029_m.jpg" alt="Delhi schools to get international level of education, says Kejriwal,.."></a>
</figure>
<span>Education<small>40 mins ago</small></span>
<div class="h3">
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554">Delhi schools to get international level of education, says Kejriwal,..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554"><img data-src="https://imgeng.jagran.com/images/2021/aug/keju1628679684029_m.jpg" alt="Delhi schools to get international level of education, says Kejriwal,.."></a>
</figure>
<span>Education<small>40 mins ago</small></span>
<div class="h3">
<a href="/education/delhi-schools-to-get-international-level-of-education-says-kejriwal-announces-partnership-with-international-baccalaureate-10030554">Delhi schools to get international level of education, says Kejriwal,..</a>
</div>
</li>
<li>
<figure>
<a href="/education/rs-25000-for-10th-passed-and-rs-50000-for-graduate-bihar-govt-to-release-incentive-amount-for-unmarried-girls-know-eligibility-10030551"><img data-src="https://imgeng.jagran.com/images/2021/aug/girls1628675425755_m.jpg" alt="Rs 25,000 for 10th passed and Rs 50,000 for graduate: Bihar govt to.."></a>
</figure>
<span>Education<small>2 hours ago</small></span>
<div class="h3">
<a href="/education/rs-25000-for-10th-passed-and-rs-50000-for-graduate-bihar-govt-to-release-incentive-amount-for-unmarried-girls-know-eligibility-10030551">Rs 25,000 for 10th passed and Rs 50,000 for graduate: Bihar govt to..</a>
</div>
</li>
<li>
<figure>
<a href="/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544"><img data-src="https://imgeng.jagran.com/images/2021/aug/cisce1628671528174_m.jpg" alt="CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus.."></a>
</figure>
<span>Education<small>3 hours ago</small></span>
<div class="h3">
<a href="/education/cisce-icse-isc-termwise-syllabus-202122-class-10-12-board-exam-syllabus-reduced-check-full-details-here-10030544">CISCE Term-wise Syllabus 2021-22: Class 10, 12 board exam syllabus..</a>
</div>
</li>
<li>
<figure>
<a href="/education/mpbse-10th-12th-special-exam-2021-madhya-pradesh-board-to-conduct-offline-exam-from-sep-1-heres-how-to-register-10030540"><img data-src="https://imgeng.jagran.com/images/2021/aug/MP-board1628668035616_m.jpg" alt="MPBSE 10th, 12th Special Exam 2021: MP board to conduct offline exam from.."></a>
</figure>
<span>Education<small>4 hours ago</small></span>
<div class="h3">
<a href="/education/mpbse-10th-12th-special-exam-2021-madhya-pradesh-board-to-conduct-offline-exam-from-sep-1-heres-how-to-register-10030540">MPBSE 10th, 12th Special Exam 2021: MP board to conduct offline exam from..</a>
</div>
</li>
<li>
<figure>
<a href="/education/mht-cet-2021-registerations-for-pg-professional-courses-to-reopen-from-aug-12-heres-how-to-apply-10030535"><img data-src="https://imgeng.jagran.com/images/2021/aug/mht16263393949371628662145872_m.jpg" alt="MHT CET 2021: Registerations for PG, Professional Courses to reopen from.."></a>
</figure>
<span>Education<small>6 hours ago</small></span>
<div class="h3">
<a href="/education/mht-cet-2021-registerations-for-pg-professional-courses-to-reopen-from-aug-12-heres-how-to-apply-10030535">MHT CET 2021: Registerations for PG, Professional Courses to reopen from..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen63965687-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen63965688-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2021 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>51,45,00,268
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>4,02,188
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>4,28,309
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>20,28,72,928
                     </p>
                     <p><strong>Cured:</strong>62,212
                     </p>
                     <p><strong>Deaths:</strong>42,97,830
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-08-11T14:08:33+05:30"]);tp.push(["setContentAuthor","Niharika Sanjeeiv"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["CISCE Term-wise Syllabus 2021-22"," CISCE Syllabus 2021-22"," CISCE"," icse syllabus 2022"," isc syllabus 2021-22"," cisce news"," cisce reduced syllabus"," cisce bifurcated syllabus"," cisce board"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
