<!DOCTYPE html>
<html>
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="mukesh ambani, reliance, jio, reliance jio, economic reforms, ambani">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="The 64 year old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047 ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="https://english.jagran.com/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="text/javascript"> (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async'; e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js'; t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script'); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/business","name":"Business"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani" />
<meta property="og:description" content="The 64 year old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047 " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg" />
<meta property="og:url" content="https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani" />
<meta property="twitter:url" content="https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745" />
<meta property="twitter:description" content="The 64 year old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047 " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg" />
<link rel="canonical" href="https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"/><link rel="amphtml" href="https://english.jagran.com/lite/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"},"headline":"'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani","description":"The 64 year old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047 ","datePublished":"2021-07-24T18:31:47+05:30","dateModified":"2021-07-24T18:31:47+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2021-07-24T18:31:47+05:30"/>
<meta property="article:modified_time" content="2021-07-24T18:31:47+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2021-07-24T18:31:47','tvc_update_date':'2021-07-24T18:31:47','tvc_artical_tags':'mukesh ambani, reliance, jio, reliance jio, economic reforms, ambani','tvc_word_count':'909','tvc_page_cat':'business','link_present_home page':'true','tvc_author':'Talibuddin Khan','article_age':'23 mins ago','language':'English','genre':'Business Finance','author_ID':'Talibuddin Khan','tvc_detail_page':'Article Detail','storyID':'10029745','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'none'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen48046988-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen48046989-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 600], [300, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 600], [300, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [160, 600], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [160, 600], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Elections</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/bihar-assembly-election">Bihar</a></li>
                        <li><a title="English Jagran News" href="/elections/jharkhand-assembly-election">Jharkhand</a></li>
                        <li><a title="English Jagran News" href="/elections/delhi-assembly-election">Delhi</a></li>
                        <li><a title="English Jagran News" href="/elections/haryana-assembly-election">Haryana</a></li>
                        <li><a title="English Jagran News" href="/elections/maharashtra-assembly-election">Maharashtra</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"><img alt="English News" src="https://imgeng.jagran.com/images/jagranenglish-logo-newone.png"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void(0);" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/olympics">Tokyo Olympics</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
});
</script><script>
 $(document).ready(function(){
   	var wweight = $(window).width();
	//if (wweight <= 1024){   
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });			
 // }
 }); 
  </script></header></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;">
  <div class="gutter-banner"> 
    <!-- /13276288/jagran_ros_al_rhs_160x600 -->
    <div id='ad_rhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_rhs_160x600"></div>
  </div>
  <div class="gutter-banner gutter-banner-lhs">   
    <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
    <div id='ad_lhs_160x600' style='height:600px; width:160px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });
    </script>
    </div>
    <div id="Jagran_ATD_D_lhs_160x600"></div>
</div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style>


</div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen48046990-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen48046991-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox Eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/business">Business</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400256">
<!--ls:begin[component-1554102400256]-->
<div class="iw_component" id="1554102400256"><div id="topHeading"></div>
</div>
<!--ls:end[component-1554102400256]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen48046992-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen48046993-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen48046994-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><article class="detailBox">
<div class="articleHd">
<div id="12">
<h1>'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani</h1>
<div class="article-summery">The 64-year-old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047.</div>
</div>
<div class="dateInfo">
<span class="fl">Publish Date: Sat, 24 Jul 2021 06:31 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void(0);">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg" alt="'India can be at par with US, China, economic reforms benefitted unevenly': Mukesh Ambani" data-imgurl=" https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg" data-src=" https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671.jpg"></figure>
<div class="text-center adtop">
<div class="Emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div id="article-des" class="articleBody"><p><strong>New Delhi | Jagran Business Desk:</strong> India's richest person Mukesh Ambani, on the completion of 30 years of economic liberalisation, said that the economic reforms in the past 30 years have benefitted Indians unevenly while asserting that there is a need for the "Indian model" of development to focus on creating wealth at the bottom of the pyramid.</p> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>The 64-year-old Business tycoon further exudes confidence in the latest economic reforms and said that the country can be at par with the US and China by 2047. Writing a rare column, the chairman of India's largest company by market value Reliance Industries Ltd said bold economic reforms helped GDP of USD 266 billion in 1991 grow by over ten times.</p> 
<p>"India transformed from an economy of scarcity in 1991 into an economy of sufficiency in 2021. Now, India has to transform itself into an economy of sustainable abundance and equitable prosperity for all by 2051. In India, equity will be at the heart of our collective prosperity," he wrote in The Times of India.</p> 
<p id="rel1"> </p> 
<div class="adsBox Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/business/reliance-industries-q1-net-profit-declines-by-7-per-cent-due-to-higher-expenses-10029710"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Reliance Industries' Q1 net profit declines by 7 per cent due to 'higher.." data-src="https://imgeng.jagran.com/images/2021/jul/reliance-industries1627057819638_m.jpg"> 
  </figure> 
  <div class="h3">
    Reliance Industries' Q1 net profit declines by 7 per cent due to 'higher.. 
  </div></a> 
</div> 
<p></p> 
<p>Ambani said India in 1991 showed foresight and courage in changing both the direction and determinants of its economy.</p> 
<p>"The government placed the private sector also at the commanding heights of the national economy, which the public sector had occupied for the previous four decades. It ended the license-quota raj, liberalised trade and industrial policies, and freed up capital markets and the financial sector. These reforms liberated India's entrepreneurial energy and inaugurate an era of fast-paced growth," he wrote.</p> 
<p id="rel2"> </p> 
<div class="relativeNews"> 
 <a href="/business/zomato-ipo-listing-food-delivery-giant-makes-a-stunning-debut-as-its-shares-close-at-126-all-you-need-to-know-10029684"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Zomato IPO Listing: Food delivery giant makes a stunning debut as its.." data-src="https://imgeng.jagran.com/images/2021/jul/22_07_2021-zomato_ipo_218537591627037009831_m.jpg"> 
  </figure> 
  <div class="h3">
    Zomato IPO Listing: Food delivery giant makes a stunning debut as its.. 
  </div></a> 
</div> 
<p></p> 
<p>These reforms helped the Indian economy become the fifth largest in the world, halving poverty rates despite population rising from 88 crore to 138 crore. "Key infrastructure has improved beyond recognition. Our expressways, airports and ports are now world-class, and so are many of our industries and services," he said.</p> 
<p>It is unimaginable, he recalled, that people had to wait for years to get a telephone or a gas connection, or that businesses had to seek government's permission to buy a computer. "With our accomplishments over the past three decades, we have earned the right to dream big. What can be a greater dream than to be able to celebrate the centenary of our independence in 2047 by making India one of the world's three wealthiest nations, on par with America and China," he said.</p> 
<p>The road ahead, Ambani said, is not easy. "But let us not be deterred by unexpected and temporary problems, such as the pandemic, or distracted by unimportant issues that dissipate our energies. We have the opportunity, also a responsibility towards our children and youth, to make the next 30 years the best ever in independent India's history."</p> 
<p>To realise this, the model of self-reliant India cooperative with the rest of the world may be the answer, according to Ambani. "So far economic reforms have benefited Indians unevenly. The disparity is neither acceptable nor sustainable. Therefore, the Indian model of development should focus on creating wealth for the people at the bottom of the economic pyramid," he said.</p> 
<p>Ambani further said the understanding of wealth and the ways to pursue it have to change and root them in the primacy of empathy. "For too long, we have been measuring wealth only in personal and financial terms. We have neglected the truth that India's true wealth lies in achieving 'Education for All', 'Health for All', 'Employment for All', 'Good Housing for All', 'Environmental Safety for All', 'Sports, Culture and Arts for All' and 'Opportunities for Self-Development for All' - in short, 'Happiness for All'." he said.</p> 
<p>To attain these redefined parameters of prosperity, care and empathy have to be brought to the core of everything in business and society, Ambani said, adding that nations become prosperous when they expand their markets.</p> 
<p>"Our greatest advantage lies in India's continent-sized domestic market, which is still largely untapped. Our economy will begin to witness miraculous growth when we create a middle class of one billion people with rising incomes. In demographic terms, this will amount to adding all of the USA and Europe combined to the current size of the Indian market," he added.</p> 
<p>To achieve this, India has to lead the fourth industrial revolution by speedily deploying its technologies to increase productivity and efficiency of not just large industries and services, but also agriculture, MSMEs, construction, renewable energy and arts and crafts, the RIL chairman said adding the country should become a nation of innovators.</p> 
<p>"Traditionally, India has been highly innovative in low-tech activities. Now we have to replicate this prowess using hi-tech tools so that they become facilitators of faster growth. Innovation will help our entrepreneurs provide high-quality, yet extremely affordable, services and solutions to meet India's needs," he said adding the same can also be offered to export markets, where they will fetch a higher value.</p> 
<p><br><em><strong>(With PTI Inputs)</strong></em></p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/talibuddin-khan">Talibuddin Khan</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/business/need-a-virtual-aadhaar-card-heres-how-you-can-get-one-by-following-these-7-simple-steps-10029580">Need a virtual Aadhaar card? Here's how you can get one by following these..</a>
</li>
<li>
<a href="/business/fuel-price-hike-petrol-diesel-price-may-get-cheaper-by-rs-45-per-litre-soon-check-details-here-10029555">Fuel Price Hike: Petrol, diesel price may get cheaper by Rs 4-5 per litre..</a>
</li>
<li>
<a href="/business/7th-pay-commission-latest-news-govt-employees-likely-to-get-85-pc-interest-on-pf-deposits-by-julyend-details-10029516">7th Pay Commission Latest News: Govt employees likely to get 8.5 pc..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="adsBox Emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div class="realatedSreachtag">
<h3>Related Topics:</h3>
<ul class="tagList" style="clear:left">
<li>
<a href="#">mukesh ambani</a>
</li>
<li>
<a href="#">reliance</a>
</li>
<li>
<a href="#">jio</a>
</li>
<li>
<a href="#">reliance jio</a>
</li>
<li>
<a href="#">economic reforms</a>
</li>
<li>
<a href="#">ambani</a>
</li>
</ul>
<a class="viewTags" href="javascript:void(0)"> +View All</a><script>	
	$(document).ready(function() {
		$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
	   });	  
 </script>
</div>
</article><script>
$(document).ready(function() {	
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});
</script><script>

	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		
  </script><script>
	$(document).ready(function() { var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   	if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	}
</script>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen48046995-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads Eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/sports/tokyo-olympics-2020-dream-come-true-what-mirabai-chanu-said-after-clinching-silver-in-olympic-games-10029740"><img data-src="https://imgeng.jagran.com/images/2021/jul/mira1627124009643_m.jpg" alt="Tokyo Olympics 2020 | 'Dream come true': What Mirabai Chanu said after clinching Silver in Olympic games"></a>
</figure>
<span>Sports<small>
2 hours ago</small></span>
<div class="h3">
<a href="/sports/tokyo-olympics-2020-dream-come-true-what-mirabai-chanu-said-after-clinching-silver-in-olympic-games-10029740">Tokyo Olympics 2020 | 'Dream come true': What Mirabai Chanu said after clinching Silver in Olympic games</a>
</div>
</li>
<li>
<figure>
<a href="/india/maharashtra-rains-76-dead-30-missing-as-floods-ravage-parts-of-state-raigad-satara-among-worst-hit-districts-10029738"><img data-src="https://imgeng.jagran.com/images/2021/jul/floods1627121557990_m.jpg" alt="Maharashtra Rains: 76 dead, 30 missing as floods ravage parts of state; Raigad, Satara among worst hit districts"></a>
</figure>
<span>India<small>
3 hours ago</small></span>
<div class="h3">
<a href="/india/maharashtra-rains-76-dead-30-missing-as-floods-ravage-parts-of-state-raigad-satara-among-worst-hit-districts-10029738">Maharashtra Rains: 76 dead, 30 missing as floods ravage parts of state; Raigad, Satara among worst hit districts</a>
</div>
</li>
<li>
<figure>
<a href="/education/icse-isc-results-2021-cisce-class-10-12-scorecard-toppers-list-passing-percentage-how-to-check-live-news-latest-updates-10029717"><img data-src="https://imgeng.jagran.com/images/2021/jul/students-21627119828270_m.jpg" alt="ICSE, ISC Results 2021: Class 10, 12 scorecards released by CISCE at cisce.org; no merit list this year"></a>
</figure>
<span>Education<small>
2 hours ago</small></span>
<div class="h3">
<a href="/education/icse-isc-results-2021-cisce-class-10-12-scorecard-toppers-list-passing-percentage-how-to-check-live-news-latest-updates-10029717">ICSE, ISC Results 2021: Class 10, 12 scorecards released by CISCE at cisce.org; no merit list this year</a>
</div>
</li>
<li>
<figure>
<a href="/india/monsoon-updates-heavy-rains-predicted-in-up-haryana-punjab-in-next-2-days-check-weather-forecast-for-other-state-here-10029744"><img data-src="https://imgeng.jagran.com/images/2021/jul/weather11627130522311_m.jpg" alt="Monsoon Updates: Heavy rains predicted in UP, Haryana, Punjab in next 2 days; check weather forecast for other states here"></a>
</figure>
<span>India<small>
44 mins ago</small></span>
<div class="h3">
<a href="/india/monsoon-updates-heavy-rains-predicted-in-up-haryana-punjab-in-next-2-days-check-weather-forecast-for-other-state-here-10029744">Monsoon Updates: Heavy rains predicted in UP, Haryana, Punjab in next 2 days; check weather forecast for other states here</a>
</div>
</li>
<li>
<figure>
<a href="/india/covid19-vaccination-for-children-likely-to-begin-in-india-by-september-aiims-chief-says-10029737"><img data-src="https://imgeng.jagran.com/images/2021/jul/coronavirus-21627120104311_m.jpg" alt="COVID-19 vaccination for children likely to begin in India by September, AIIMS chief says"></a>
</figure>
<span>India<small>
3 hours ago</small></span>
<div class="h3">
<a href="/india/covid19-vaccination-for-children-likely-to-begin-in-india-by-september-aiims-chief-says-10029737">COVID-19 vaccination for children likely to begin in India by September, AIIMS chief says</a>
</div>
</li>
<li>
<figure>
<a href="/india/raj-kundra-innocent-his-brotherinlaw-pradeep-bakshi-involved-in-hotshot-app-shilpa-shetty-to-mumbai-police-10029732"><img data-src="https://imgeng.jagran.com/images/2021/jul/shilpa-shetty-raj-kundra1627115112863_m.jpg" alt="Raj Kundra innocent, his brother-in-law Pradeep Bakshi  involved in HotShot app: Shilpa Shetty to Mumbai Police"></a>
</figure>
<span>India<small>
4 hours ago</small></span>
<div class="h3">
<a href="/india/raj-kundra-innocent-his-brotherinlaw-pradeep-bakshi-involved-in-hotshot-app-shilpa-shetty-to-mumbai-police-10029732">Raj Kundra innocent, his brother-in-law Pradeep Bakshi  involved in HotShot app: Shilpa Shetty to Mumbai Police</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/the-big-picture-ranveer-singh-shares-7th-question-related-to-euro-2020-here-how-to-register-10029734"><img data-src="https://imgeng.jagran.com/images/2021/jul/ranveer-BP1627116031992_m.jpg" alt="The Big Picture: Ranveer Singh shares 7th question; here's how to register"></a>
</figure>
<span>Entertainment<small>
2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/the-big-picture-ranveer-singh-shares-7th-question-related-to-euro-2020-here-how-to-register-10029734">The Big Picture: Ranveer Singh shares 7th question; here's how to register</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads Eweb" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"><img data-src="https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671_m.jpg" alt="'India can be at par with US, China, economic reforms benefitted.."></a>
</figure>
<span>Business<small>23 mins ago</small></span>
<div class="h3">
<a href="/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745">'India can be at par with US, China, economic reforms benefitted..</a>
</div>
</li>
<li>
<figure>
<a href="/india/monsoon-updates-heavy-rains-predicted-in-up-haryana-punjab-in-next-2-days-check-weather-forecast-for-other-state-here-10029744"><img data-src="https://imgeng.jagran.com/images/2021/jul/weather11627130522311_m.jpg" alt="Monsoon Updates: Heavy rains predicted in UP, Haryana, Punjab in next 2.."></a>
</figure>
<span>India<small>45 mins ago</small></span>
<div class="h3">
<a href="/india/monsoon-updates-heavy-rains-predicted-in-up-haryana-punjab-in-next-2-days-check-weather-forecast-for-other-state-here-10029744">Monsoon Updates: Heavy rains predicted in UP, Haryana, Punjab in next 2..</a>
</div>
</li>
<li>
<figure>
<a href="/india/9-people-including-4-children-killed-in-massive-lpg-cylinder-explosion-in-gujarats-ahmedabad-10029743"><img data-src="https://imgeng.jagran.com/images/2021/jul/lpg1627128065320_m.jpg" alt="9 people including 4 children killed in massive LPG cylinder explosion in.."></a>
</figure>
<span>India<small>1 hour ago</small></span>
<div class="h3">
<a href="/india/9-people-including-4-children-killed-in-massive-lpg-cylinder-explosion-in-gujarats-ahmedabad-10029743">9 people including 4 children killed in massive LPG cylinder explosion in..</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/this-is-what-happens-amitabh-bachchan-goes-candid-about-kbc-13-see-pics-and-videos-10029742"><img data-src="https://imgeng.jagran.com/images/2021/jul/KBC1627126474750_m.jpg" alt="'This is what happens...': Amitabh Bachchan goes candid about KBC 13 | See.."></a>
</figure>
<span>Entertainment<small>1 hour ago</small></span>
<div class="h3">
<a href="/entertainment/this-is-what-happens-amitabh-bachchan-goes-candid-about-kbc-13-see-pics-and-videos-10029742">'This is what happens...': Amitabh Bachchan goes candid about KBC 13 | See..</a>
</div>
</li>
<li>
<figure>
<a href="/education/icse-isc-results-2021-cisce-class-10-12-scorecard-toppers-list-passing-percentage-how-to-check-live-news-latest-updates-10029717"><img data-src="https://imgeng.jagran.com/images/2021/jul/students-21627119828270_m.jpg" alt="ICSE, ISC Results 2021: Class 10, 12 scorecards released by CISCE at.."></a>
</figure>
<span>Education<small>2 hours ago</small></span>
<div class="h3">
<a href="/education/icse-isc-results-2021-cisce-class-10-12-scorecard-toppers-list-passing-percentage-how-to-check-live-news-latest-updates-10029717">ICSE, ISC Results 2021: Class 10, 12 scorecards released by CISCE at..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745"><img data-src="https://imgeng.jagran.com/images/2021/jul/mukesh1627131838671_m.jpg" alt="'India can be at par with US, China, economic reforms benefitted.."></a>
</figure>
<span>Business<small>23 mins ago</small></span>
<div class="h3">
<a href="/business/india-can-be-at-par-with-us-china-economic-reforms-benefitted-unevenly-mukesh-ambani-10029745">'India can be at par with US, China, economic reforms benefitted..</a>
</div>
</li>
<li>
<figure>
<a href="/business/reliance-industries-q1-net-profit-declines-by-7-per-cent-due-to-higher-expenses-10029710"><img data-src="https://imgeng.jagran.com/images/2021/jul/reliance-industries1627057819638_m.jpg" alt="Reliance Industries' Q1 net profit declines by 7 per cent due to 'higher.."></a>
</figure>
<span>Business<small>20 hours ago</small></span>
<div class="h3">
<a href="/business/reliance-industries-q1-net-profit-declines-by-7-per-cent-due-to-higher-expenses-10029710">Reliance Industries' Q1 net profit declines by 7 per cent due to 'higher..</a>
</div>
</li>
<li>
<figure>
<a href="/business/zomato-ipo-listing-food-delivery-giant-makes-a-stunning-debut-as-its-shares-close-at-126-all-you-need-to-know-10029684"><img data-src="https://imgeng.jagran.com/images/2021/jul/22_07_2021-zomato_ipo_218537591627037009831_m.jpg" alt="Zomato IPO Listing: Food delivery giant makes a stunning debut as its.."></a>
</figure>
<span>Business<small>1 day ago</small></span>
<div class="h3">
<a href="/business/zomato-ipo-listing-food-delivery-giant-makes-a-stunning-debut-as-its-shares-close-at-126-all-you-need-to-know-10029684">Zomato IPO Listing: Food delivery giant makes a stunning debut as its..</a>
</div>
</li>
<li>
<figure>
<a href="/business/need-a-virtual-aadhaar-card-heres-how-you-can-get-one-by-following-these-7-simple-steps-10029580"><img data-src="https://imgeng.jagran.com/images/2021/jul/VID1626876179567_m.jpg" alt="Need a virtual Aadhaar card? Here's how you can get one by following these.."></a>
</figure>
<span>Business<small>2 days ago</small></span>
<div class="h3">
<a href="/business/need-a-virtual-aadhaar-card-heres-how-you-can-get-one-by-following-these-7-simple-steps-10029580">Need a virtual Aadhaar card? Here's how you can get one by following these..</a>
</div>
</li>
<li>
<figure>
<a href="/business/fuel-price-hike-petrol-diesel-price-may-get-cheaper-by-rs-45-per-litre-soon-check-details-here-10029555"><img data-src="https://imgeng.jagran.com/images/2021/jul/pet1626861273475_m.jpg" alt="Fuel Price Hike: Petrol, diesel price may get cheaper by Rs 4-5 per litre.."></a>
</figure>
<span>Business<small>3 days ago</small></span>
<div class="h3">
<a href="/business/fuel-price-hike-petrol-diesel-price-may-get-cheaper-by-rs-45-per-litre-soon-check-details-here-10029555">Fuel Price Hike: Petrol, diesel price may get cheaper by Rs 4-5 per litre..</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400352">
<!--ls:begin[component-1554102400352]-->
<div class="iw_component" id="1554102400352"><script>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</script></div>
<!--ls:end[component-1554102400352]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen48046996-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen48046997-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="noopener" aria-label="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="noopener" aria-label="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="noopener" aria-label="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="noopener" aria-label="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="noopener" aria-label="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="noopener" aria-label="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="noopener" aria-label="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="noopener" aria-label="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink Eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div>
            <div class="fapplink Emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="noopener"></a></div><span class="copytxt">Copyright © 2021 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void(0)" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>42,34,17,030
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>5,52,463
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>4,20,016
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>COVID 19</h2>
                  <div class="innerCont">
                     <h3>World</h3>
                     <p><strong>Total:</strong>19,31,65,622
                     </p>
                     <p><strong>Cured:</strong>12,68,81,931
                     </p>
                     <p><strong>Deaths:</strong>41,43,105
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.youtube.com/watch?v=VEDmTj3NOYA?utm_source=cube&amp;utm_medium=jagranengutm_campaign=skoda" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox Emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox Emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.Emobile').remove(); }
	else{ $('.Eweb').remove(); }
});

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	    
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2021-07-24T18:31:47+05:30"]);tp.push(["setContentAuthor","Talibuddin Khan"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["mukesh ambani"," reliance"," jio"," reliance jio"," economic reforms"," ambani"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
