<!DOCTYPE html>
<html lang="en">
<head>
<META http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022</title>
<!--fixed-layout-->
<!--ls:begin[stylesheet]-->
<!--ls:end[stylesheet]-->
<!--ls:begin[meta-keywords]-->
<meta name="keywords" content="Mercedes-Benz, S-Class Maybach,  EVs,  Mercedes-Benz Maybach,  Mercedes-Benz EVs,  Electriv vehicle">
<!--ls:end[meta-keywords]-->
<!--ls:begin[meta-description]-->
<meta name="description" content="M B India delivered 11 242 cars in 2021  emerging as the leading player in the luxe car market for the 7th year in a row ">
<!--ls:end[meta-description]-->
<!--ls:begin[custom-meta-data]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--ls:end[custom-meta-data]-->
<!--ls:begin[meta-vpath]-->
<meta name="vpath" content="">
<!--ls:end[meta-vpath]-->
<!--ls:begin[meta-page-locale-name]-->
<meta name="page-locale-name" content="">
<!--ls:end[meta-page-locale-name]-->
<!--ls:begin[head-injection]--><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-60996559-1', 'auto',{'useAmpClientId':true}); ga('require', 'GTM-TFC6TDN');</script>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5CTQK3');</script>
<script src="/Resources/englishjagran/js/common-header-footer.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preconnect" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" />
<meta property="fb:pages" content="187089557967784"/>
<link href="http://twitter.com" rel="preconnect">
<link href="http://twitter.com" rel="dns-prefetch">
<link href="https://www.youtube.com" rel="preconnect">
<link href="https://www.youtube.com" rel="dns-prefetch">
<link href="http://www.facebook.com" rel="preconnect">
<link href="http://www.facebook.com" rel="dns-prefetch">
<link href="https://cdn.ampproject.org" rel="preconnect">
<link href="https://cdn.ampproject.org" rel="dns-prefetch">
<link href="//www.doubleclickbygoogle.com" rel="preconnect">
<link href="//www.doubleclickbygoogle.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="dns-prefetch">
<link href="//www.googleoptimize.com" rel="preconnect">
<link href="//www.googletagmanager.com" rel="dns-prefetch">
<link href="//www.googletagmanager.com" rel="preconnect">
<link href="//sb.scorecardresearch.com" rel="dns-prefetch">
<link href="//sb.scorecardresearch.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//securepubads.g.doubleclick.net" rel="preconnect">
<link href="//pubads.g.doubleclick.net" rel="dns-prefetch">
<link href="//pubads.g.doubleclick.net" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="//tpc.googlesyndication.com" rel="dns-prefetch">
<link href="//tpc.googlesyndication.com" rel="preconnect">
<link href="//ad.doubleclick.net" rel="dns-prefetch">
<link href="//ad.doubleclick.net" rel="preconnect">
<link href="//english.jagran.com" rel="dns-prefetch">
<link href="//english.jagran.com" rel="preconnect">
<link href="//imgeng.jagran.com" rel="dns-prefetch">
<link href="//imgeng.jagran.com" rel="preconnect">
<link rel="preload" href="/Resources/englishjagran/js/common-header-footer.js" as="script" />
<link rel="preload" href="/Resources/englishjagran/css/common-header-footer.css?ver=06052020" as="style" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAjsOUYevIWzgPDA.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXV3I6Li01BKofINeaBTMnFcQ.woff2" as="font" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com/s/nunito/v16/XRXW3I6Li01BKofAksCUYevIWzgPDA.woff2" as="font" crossorigin>
<script>document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var setNptTechAdblockerCookie = function(adblocker) {var d = new Date();d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";};var script = document.createElement("script");script.setAttribute("async", true);script.setAttribute("src", "//www.npttech.com/advertising.js");script.setAttribute("onerror","setNptTechAdblockerCookie(true);");document.getElementsByTagName("head")[0].appendChild(script);</script><script type="text/javascript"> var cX = cX || {}; cX.callQueue = cX.callQueue || []; cX.callQueue.push(['setSiteId', '2479549409819650741']); cX.callQueue.push(['sendPageViewEvent']); </script> <script type="application/ld+json">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://english.jagran.com","name": "News"}},{"@type": "ListItem","position": 2,"item": {"@id": "https://english.jagran.com/auto","name":"Auto"}}]}</script><meta property="og:site_name" content="Jagran English" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022" />
<meta property="og:description" content="M B India delivered 11 242 cars in 2021  emerging as the leading player in the luxe car market for the 7th year in a row " />
<meta property="og:image" content="https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg" />
<meta property="og:url" content="https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@JagranEnglish" />
<meta property="twitter:creator" content="@JagranEnglish" />
<meta property="twitter:title" content="Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022" />
<meta property="twitter:url" content="https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821" />
<meta property="twitter:description" content="M B India delivered 11 242 cars in 2021  emerging as the leading player in the luxe car market for the 7th year in a row " />
<meta property="twitter:image" content="https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg" />
<link rel="canonical" href="https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"/><link rel="amphtml" href="https://english.jagran.com/lite/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"},"headline":"Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022","description":"M B India delivered 11 242 cars in 2021  emerging as the leading player in the luxe car market for the 7th year in a row ","datePublished":"2022-01-12T20:10:09+05:30","dateModified":"2022-01-12T20:10:09+05:30","image":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg","height":800,"width":600},"author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"English News","logo":{"@type":"ImageObject","url":"https://imgeng.jagran.com/images/jagranenglish-logo-newone.png","width":600,"height":60 } } }</script><meta property="article:published_time" content="2022-01-12T20:10:09+05:30"/>
<meta property="article:modified_time" content="2022-01-12T20:10:09+05:30"/>
<!--ls:end[head-injection]--><!--ls:begin[tracker-injection]--><!--ls:end[tracker-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head>
<body>
<!--ls:begin[body]--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CTQK3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script>var dataLayer = window.dataLayer || [];dataLayer.push({'event':'english_pageview','tvc_page_type':'Detail Page','tvc_publish_date':'2022-01-12T20:10:09','tvc_update_date':'2022-01-12T20:10:09','tvc_artical_tags':'Mercedes-Benz,S-Class Maybach, EVs, Mercedes-Benz Maybach, Mercedes-Benz EVs, Electriv vehicle','tvc_word_count':'396','tvc_page_cat':'auto','link_present_home page':'true','tvc_author':'Ashita Singh','article_age':'1 hour ago','language':'English','genre':'Nation','author_ID':'Ashita Singh','tvc_detail_page':'Article Detail','storyID':'10037821','tvc_video_embed':'No','campaign':'none','online_offline':'Online','Embed_type':'youtube'});</script>
<div class="ls-canvas" id="ls-canvas">
<div class="ls-row" id="ls-row-1">
<div class="ls-fxr" id="ls-gen96594-ls-fxr">
<div class="ls-area" id="ls-row-1-area-1">
<div class="ls-area-body" id="ls-gen96595-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1591940230458">
<!--ls:begin[component-1591940230458]-->
<div class="iw_component" id="1591940230458"><style>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</style></div>
<!--ls:end[component-1591940230458]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439801">
<!--ls:begin[component-1556360439801]-->
<div class="iw_component" id="1556360439801"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
function jsUcfirst(string){ return string.charAt(0).toUpperCase() + string.slice(1); }
function categoryName(){
	var pathname = window.location.pathname;
	var res = pathname.split("/");
	var catName = res[1];
	return jsUcfirst(catName);
}
var categoryNameURL = categoryName();
</script><script>
function getMetaKeywordsContent() {
 var metas = document.getElementsByTagName('meta');for (var i=0; i < metas.length; i++) {if (metas[i].getAttribute("name") == "keywords") {var value = metas[i].getAttribute("content").split(",").map(Function.prototype.call, String.prototype.trim);return value;}}return '';}
  googletag.cmd.push(function() {
   var widthWindow = $(window).width();
   if(widthWindow >= 1024){
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/pagepush_980x50', [[980, 50], [728, 90], [980, 60], [980, 270]], 'ad_pagepush_980x50').addService(googletag.pubads());
    /*googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/ticker_980x50', [[980, 60], [980, 50]], 'ad_ticker_980x50').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_728x90', [728, 90], 'ad_bottom_728x90').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/bottom_300x250', [[300, 600], [300, 250]], 'ad_bottom_300x250').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/Politics/detail/native_580x70', [160, 600], 'ad_native_580x70').addService(googletag.pubads());*/
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_top_300x250').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [300, 200], [250, 250]], 'ad_medium_300x250').addService(googletag.pubads());    
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/lhs_160x600', [[160, 600], [120, 600]], 'ad_lhs_160x600').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/rhs_160x600', [[160, 600], [120, 600]], 'ad_rhs_160x600').addService(googletag.pubads());	
	googletag.defineSlot('/13276288/Eng_Jagran/Desktop/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());
	}
   else{
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/top_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_top_300x250_m').addService(googletag.pubads());
    googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/medium_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_medium_300x250_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/bottom_300x250', [[300, 250], [336, 280], [300, 200], [250, 250]], 'ad_bottom_300x250_m').addService(googletag.pubads());
	/*googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/detail/native1_320x75', [[320, 75], [320, 50]], 'ad_native1_320x75_m').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Eng_Jagran/Mobile/Politics/listing/native2_320x75', [[320, 75], [320, 50]], 'ad_native2_320x75_m').addService(googletag.pubads());*/
     googletag.defineSlot('/13276288/Eng_Jagran/Mobile/'+categoryNameURL+'/detail/interstitial_1x1', [1, 1], 'ad_interstitial_1x1').addService(googletag.pubads());	
   }
googletag.pubads().set("page_url", window.location.href);   
/*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Category', []);
    googletag.enableServices();
  });
</script><script>
var widthWindow = $(window).width();
if(widthWindow < 1024){	
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(function() {
	  var slot = googletag.defineOutOfPageSlot('/13276288/eng_jagran/mobile/'+categoryNameURL+'/detail/Interstitial_Vignette', googletag.enums.OutOfPageFormat.INTERSTITIAL, );
	  if (slot) slot.addService(googletag.pubads());
	  googletag.enableServices();
	  googletag.display(slot);
	});
}
</script>
</div>
<!--ls:end[component-1556360439801]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400253">
<!--ls:begin[component-1554102400253]-->
<div class="iw_component" id="1554102400253"><link href="https://fonts.googleapis.com/css2?family=Nunito:wght@400;700;800&amp;display=optional" rel="stylesheet">
<link href="/Resources/englishjagran/css/common-header-footer.css?ver=06052021" rel="stylesheet"><script>
document.addEventListener("DOMContentLoaded", function(){
var imgE2 = document.getElementsByTagName('img');
for (var n=0; n < imgE2.length; n++) {
imgE2[n].setAttribute('width',imgE2[n].offsetWidth);
imgE2[n].setAttribute('height','100%');  
}
});
</script><script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" }); 
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b")+ ".scorecardresearch.com/beacon.js"; 
		el.parentNode.insertBefore(s, el); 
	})();
</script><header>
   <div class="header">
      <div class="menuNavigation">
         <div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div><a href="javascript:void()" title="close" class="menunav-close"></a><div class="topLinks menuLinks">
            <div class="container2">
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/latest-news">Latest News</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/india">India</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/world">World</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/politics">Politics</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/education">Education</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business">Business</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/business/budget">Budget 2021</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/technology">Technology</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/auto">Auto</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/lifestyle">Lifestyle</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/entertainment">Entertainment</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/tv">TV</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/photos">Photos</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/sports">Sports</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/cricket">Cricket</a></h3>
                     <ul></ul>
                  </div>
               </section>
               <section>
                  <div class="nav-raw">
                     <h3><a title="English Jagran News" href="/elections">Assembly Elections 2022</a></h3>
                     <ul>
                        <li><a title="English Jagran News" href="/elections/uttar-pradesh-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttar Pradesh</a></li>
                        <li><a title="English Jagran News" href="/elections/uttarakhand-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Uttarakhand</a></li>
                        <li><a title="English Jagran News" href="/elections/punjab-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Punjab</a></li>
                        <li><a title="English Jagran News" href="/elections/goa-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Goa</a></li>
                        <li><a title="English Jagran News" href="/elections/manipur-assembly-elections?itm_source=jagranenglish&amp;itm_medium=banner&amp;itm_campaign=election-2022">Manipur</a></li>
                     </ul>
                  </div>
               </section>
            </div>
         </div>
      </div>
      <div class="overlayBg"></div>
      <div class="container header-top">
         <div class="logo jagranlogo"><a href="/" title="English Jagran News"></a></div><span class="menuIcon menu"><small></small><small></small><small></small><b>Menu</b></span><div class="entryPointcommon"><a href="/india/coronavirus-live-news-tracker" title="English Jagran News">#Covid-19</a></div>
         <div class="hd-right fr">
            <div class="searchMobile fl"><a href="javascript:void()" title="Search" class="searchicon"></a></div>
            <div class="search fl headerSearch">
               <form method="post" action="/englishjagran/detailpages/article-detail.page?submit=true&amp;componentID=1554102400253" id="searchForm"><input id="searchText" type="text" name="searchText" aria-label="searchText" value="Type Your search" onBlur="if(this.value=='') this.value='Type Your search';" onFocus="if(this.value=='Type Your search') this.value='';"><input type="submit" value="" class="btnsrch" id="clickSearchValue1"></form>
            </div><span>Follow Us<small></small></span><ul class="social fl">
               <li class="fb"><a aria-label="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Facebook"><i></i></a></li>
               <li class="tw"><a aria-label="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener" title="Twitter"><i></i></a></li>
               <li class="in"><a aria-label="Linkedin" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener" title="Linkedin"><i></i></a></li>
            </ul>
         </div>
      </div>
      <div class="header-menu">
         <div class="top-strip"><b class="red"></b><b class="orange"></b><b class="l-orange"></b><b class="yellow"></b></div>
         <div class="container">
            <div id="mainNav" class="MainLMenu tab">
               <ul>
                  <li class="home" id="home"><a aria-label="Home" title="English Jagran News" href="/"><i></i></a></li>
                  <li><a title="English Jagran News" href="/latest-news">Latest News</a></li>
                  <li><a title="English Jagran News" href="/india">India</a></li>
                  <li><a title="English Jagran News" href="/elections?itm_source=jagranenglish&amp;itm_medium=topnav&amp;itm_campaign=election-2022">Elections 2022</a></li>
                  <li><a title="English Jagran News" href="/entertainment">Entertainment</a></li>
                  <li><a title="English Jagran News" href="/world">World</a></li>
                  <li><a title="English Jagran News" href="/politics">Politics</a></li>
                  <li><a title="English Jagran News" href="/business">Business</a></li>
                  <li><a title="English Jagran News" href="/lifestyle">Lifestyle</a></li>
                  <li><a title="English Jagran News" href="/education">Education</a></li>
                  <li><a title="English Jagran News" href="/technology">Technology</a></li>
                  <li><a title="English Jagran News" href="/cricket">Cricket</a></li>
                  <li class="mobileVishvasLogo"><a aria-label="Vishvasnews" href="https://www.vishvasnews.com/english/" target="_blank" rel="nofollow noopener" title="English Jagran News">Vishvas News</a></li>
                  <li><a href="/photos" title="English Jagran News">Photos</a></li>
               </ul>
            </div>
         </div>
      </div>
   </div>
</header><script>
   $(document).ready(function(){
	var wweight = $(window).width();
	if (wweight <= 1024){        
		$('.hd-right span').click(function(e){
			e.stopPropagation();
			$('.header .social').slideToggle();
		});
		$(document).click(function(){
			$('.header .social').slideUp();
		});
		$('.header .social').click(function(e){
			e.stopPropagation();
		});
	}
	
	$("#clickSearchValue1").click(function() {
		if($('#searchText').val() != 'Type Your search') {
			 var myStr =  $('#searchText').val();
			 myStr=myStr.replace(/(^\s+|[^a-zA-Z0-9\u0900-\u097F ]+|\s+$)/g,"");
			 myStr=myStr.replace(/\s+/g, "-");
			 window.location.href = '/search/'+myStr;
			 return false;
		}
	});
	$('#clickSearchValue1').prop('disabled', true);
	$('#searchText').keyup(function() {
	   if($(this).val() != '') {
	      $('#clickSearchValue1').prop('disabled', false);
	   }
	});	
  
  $(".searchicon").click(
      function(e){ 
   $(".searchicon").toggleClass("searchopen");
      e.stopPropagation();                                       
  $(".headerSearch").fadeToggle('slow');
   });
 $(".headerSearch").click(function(e){ e.stopPropagation(); });   
 $("body").click(function(){ 
$(".searchicon").removeClass("searchopen");
  $(".headerSearch").fadeOut("slow"); });
 }); 
  </script></div>
<!--ls:end[component-1554102400253]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439802">
<!--ls:begin[component-1556360439802]-->
<div class="iw_component" id="1556360439802"><div style="position:relative;" class="eweb">
    <div class="gutter-banner"> 
        <!-- /13276288/jagran_ros_al_rhs_160x600 -->
        <div id='ad_rhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_rhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_rhs_160x600"></div>
    </div>
    <div class="gutter-banner gutter-banner-lhs">   
        <!-- /13276288/jagran_ros_ad_lhs_160x600 -->
        <div id='ad_lhs_160x600' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('ad_lhs_160x600'); });</script></div>
        <div id="Jagran_ATD_D_lhs_160x600"></div>
    </div>
</div>
<style>
.gutter-banner{width:160px; height:600px; position:absolute; top:3px; right:0px; z-index:0;}
.gutter-banner-lhs{ left:0;}
@media(max-width:1266px){ .gutter-banner{display:none;}}
</style></div>
<!--ls:end[component-1556360439802]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-2">
<div class="ls-fxr" id="ls-gen96596-ls-fxr">
<div class="ls-area" id="ls-row-2-area-1">
<div class="ls-area-body" id="ls-gen96597-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439803">
<!--ls:begin[component-1556360439803]-->
<div class="iw_component" id="1556360439803"><div class="adsBox eweb pagepush">
    <div id='ad_pagepush_980x50'>
        <script>googletag.cmd.push(function() { googletag.display('ad_pagepush_980x50'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439803]-->
</div>
<div class="ls-cmp-wrap" id="w1571901820484">
<!--ls:begin[component-1571901820484]-->
<div class="iw_component" id="1571901820484">
</div>
<!--ls:end[component-1571901820484]-->
</div>
<div class="ls-cmp-wrap" id="w1554102400255">
<!--ls:begin[component-1554102400255]-->
<div class="iw_component" id="1554102400255"><section class="breadcrum">
<ul>
<li>
<a href="/"><strong>News</strong></a>
</li>
<li>&nbsp;&nbsp;&frasl;&nbsp;&nbsp;<a href="/auto">Auto</a>
</li>
</ul>
</section>
</div>
<!--ls:end[component-1554102400255]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row container" id="ls-row-3">
<div class="ls-fxr" id="ls-gen96598-ls-fxr">
<div class="ls-area socialLeft fl" id="ls-row-3-area-1">
<div class="ls-area-body" id="ls-gen96599-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400257">
<!--ls:begin[component-1554102400257]-->
<div class="iw_component" id="1554102400257"><div class="socialLeft fl">
<div id="socialLeft"></div>
</div>
</div>
<!--ls:end[component-1554102400257]-->
</div>
</div>
</div>
<div class="ls-area rightSection width600 fl" id="ls-row-3-area-2">
<div class="ls-area-body" id="ls-gen96600-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400258">
<!--ls:begin[component-1554102400258]-->
<div class="iw_component" id="1554102400258"><div id="topHeading">
<div class="sportSponserbox eweb">
<div class="sportSponser fr">
<a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791827029&amp;iu=/13276288/tracker/desktop-jagran/logo/sky247/Clicks_Tracker_1x1" class="Sky247"><img alt="Sky247 logo" src="https://www.jagranimages.com/images/Logo_Sky247.png"></a><a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791214350&amp;iu=/13276288/tracker/desktop-jagran/logo/Betbarter/Clicks_Tracker_1x1" class="betbarter"><img alt="BetBarter logo" src="https://www.jagranimages.com/images/LOGO_BetBarter.png"></a>
</div>
</div>
<div class="sportSponserbox emobile">
<div class="sportSponser fr">
<a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791829006&amp;iu=/13276288/tracker/mobile-jagran/logo/sky247/Clicks_Tracker_1x1" class="Sky247"><img alt="Sky247 logo" src="https://www.jagranimages.com/images/Logo_Sky247.png"></a><a title="logo" target="_blank" rel="nofollow noopener" href="https://pubads.g.doubleclick.net/gampad/clk?id=5791215286&amp;iu=/13276288/tracker/mobile-jagran/logo/Betbarter/Clicks_Tracker_1x1" class="betbarter"><img alt="BetBarter logo" src="https://www.jagranimages.com/images/LOGO_BetBarter.png"></a>
</div>
</div>
<h1>Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022</h1>
<div class="article-summery">M-B India delivered 11,242 cars in 2021, emerging as the leading player in the luxe car market for the 7th year in a row.</div>
</div><script>
  googletag.cmd.push(function() {		
	var widthWindow = $(window).width();
	if(widthWindow >= 1024){
		/*googletag.defineSlot('/13276288/tracker/desktop-jagran/A23/Impressions_Tracker_1x1', [1, 1], 'A23-1x1').addService(googletag.pubads());	*/	
		googletag.defineSlot('/13276288/tracker/desktop-jagran/logo/sky247/Impressions_Tracker_1x1', [1, 1], 'Sky247-1x1').addService(googletag.pubads());
		googletag.defineSlot('/13276288/tracker/desktop-jagran/logo/Betbarter/Impressions_Tracker_1x1', [1, 1], 'BetBarter-1x1').addService(googletag.pubads()); 
	}
	else{
		/*googletag.defineSlot('/13276288/tracker/mobile-jagran/Impressions_Tracker_1x1', [1, 1], 'A23-1x1').addService(googletag.pubads());*/		
		googletag.defineSlot('/13276288/tracker/mobile-jagran/logo/sky247/Impressions_Tracker_1x1', [1, 1], 'Sky247-1x1').addService(googletag.pubads());
		googletag.defineSlot('/13276288/tracker/mobile-jagran/logo/Betbarter/Impressions_Tracker_1x1', [1, 1], 'BetBarter-1x1').addService(googletag.pubads());
	}	
	googletag.pubads().set("page_url", window.location.href);
	googletag.pubads().setTargeting('category', getMetaKeywordsContent());
	googletag.pubads().setTargeting(' Jagran_Keyword', getMetaKeywordsContent());
	googletag.pubads().collapseEmptyDivs();		
	googletag.enableServices();
  });
</script><div style="width:1px; height:1px;" id="Sky247-1x1">
<script> googletag.cmd.push(function() { googletag.display('Sky247-1x1'); });</script>
</div><div style="width:1px; height:1px;" id="BetBarter-1x1">
<script> googletag.cmd.push(function() { googletag.display('BetBarter-1x1'); });</script>
</div><style>
.sportSponserbox{position:relative; width:100%; float:left;}
.sportSponser{position:absolute; right:0; top:-33px; z-index:8;}
.sportSponser img{width:auto; height:21px;  vertical-align:top; display:inline-block; margin-top:4px; margin-right:10px;}
.sportSponser .Sky247 img{height:23px;}
.sportSponser span{ vertical-align:top; line-height:36px; display:inline-block; margin-right:10px; font-size:12px;}
@media screen and (max-width:1023px){.sportSponserbox{padding:18px 0;}.sportSponser{right:21%; top:1px;}}
</style><article class="detailBox">
<div class="articleHd">
<div class="dateInfo">
<span class="fl">Publish Date: Wed, 12 Jan 2022 08:10 PM IST</span>
<div id="socialIconM">
<ul class="social">
<li class="fb">
<a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/sharer.php?u=https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"><i></i>facebook</a>
</li>
<li class="tw">
<a rel="nofollow noopener" target="_blank" href="https://twitter.com/share?url=https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"><i></i>twitter</a>
</li>
<li class="wp">
<a target="_self" href="https://api.whatsapp.com/send?text=https://english.jagran.com/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"><i></i>whatsapp </a>
</li>
<li class="em">
<a id="subscribe-sidebtn" onclick="window._izq.push([&quot;triggerPrompt&quot;]);" href="javascript:void()">subs</a>
</li>
</ul>
</div>
</div>
</div>
<figure class="bodySummery">
<img id="jagran_image_id" src="https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg" alt="Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class Maybach in 2022" data-imgurl=" https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg" data-src=" https://imgeng.jagran.com/images/2022/jan/merceded1641999368555.jpg"></figure>
<div class="ads text-center">
<div class="emobile" id="ad_top_300x250_m">
<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250_m'); });</script>
</div>
</div>
<div class="articleBody"><p><strong>New Delhi | Anirban Mitra:</strong> Mercedes-Benz India posted 42.5 percent growth in sales in the calendar year 2021, the German luxury carmaker announced at the annual press conference on Wednesday.</p> 
<div id="aniview"></div> 
<div class="adsBox adbox-interstitial"> 
 <div id="target-20"></div> 
</div> 
<p>M-B India delivered 11,242 cars in 2021, emerging as the leading player in the luxe car market for the 7th year in a row.</p> 
<p><iframe title="YouTube video player" frameborder="0" width="100%" height="315" data-src="https://www.youtube.com/embed/MWNMcmrEE-I"></iframe></p> 
<p>Shedding light on the roadmap for 2022, Martin Schwenk, MD, and CEO, M-B India said, "We will continue our journey with strong product offensive here launching 10 new products this calendar year. We expect double-digit growth for the next two years, he added.</p> 
<p>Mercedes-Benz introduced retail-of-the-future (RoTF) in 2021 -- an omnichannel sales platform, which allows the company to sell cars to customers directly at a standardised pan-India price. Calling it a success, the carmaker said it is having a healthy order bank of over 3,000 units.</p> 
<p id="rel1"> </p> 
<div class="ads Emobile"> 
 <div id="target-2"></div> 
</div> 
<div class="relativeNews"> 
 <a href="/auto/skoda-auto-launches-2022-product-offensive-with-kodiaq-aims-3x-sales-in-india-10037774"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="Skoda Auto launches 2022 product offensive with Kodiaq, aims 3X sales in.." data-src="https://imgeng.jagran.com/images/2022/jan/Auto_Skoda1641908645720_m.jpeg"> 
  </figure> 
  <div class="h3">
    Skoda Auto launches 2022 product offensive with Kodiaq, aims 3X sales in.. 
  </div></a> 
</div> 
<p></p> 
<p><strong>Roadmap: </strong></p> 
<p>Mercedes-Benz confirmed a bouquet of 10 cars for CY22. The company's flagship EQS electric car will be introduced in the 4th quarter. The car will be locally assembled in the company's Chakan plant. Globally, the sedan is available in two trims: EQS 450+ with 245 kW and EQS 580 4MATIC with 385 kW. On launch, EQS will compete with the likes of Porsche Taycan and Audi e-tron GT.</p> 
<p><iframe title="YouTube video player" frameborder="0" width="100%" height="315" data-src="https://www.youtube.com/embed/IoAMCjFPeY0"></iframe></p> 
<p>The company also confirmed the introduction of the S-Class Maybach in March 2022. The sedan is considered to be the brand’s hallmark experience of luxury and will sit on top of the product portfolio.</p> 
<p id="rel2"> </p> 
<div class="relativeNews"> 
 <a href="/auto/2021-volvo-xc60-petrol-review-a-dash-of-exclusivity-and-grace-10037395"><span class="nextRead"> Also Read</span> 
  <figure> 
   <img alt="2021 Volvo XC60 petrol review: A dash of exclusivity and grace" data-src="https://imgeng.jagran.com/images/2022/jan/WhatsApp Image 2022-01-04 at 101641313937759_m.02.00 PM.jpeg"> 
  </figure> 
  <div class="h3">
    2021 Volvo XC60 petrol review: A dash of exclusivity and grace 
  </div></a> 
</div> 
<p></p> 
<p>Mercedes-Benz India has the largest fleet of performance cars with 12 AMGs on sale. The company is expanding AMG performance and will add centres in major cities.</p><p style="margin: 20px 0 5px;">Posted By: 
							<strong><a href="/authors/ashita-singh">Ashita Singh</a></strong>
</p>
</div>
<div class="clearfix"></div>
<div class="clearfix"></div>
<div class="appendToThis"></div>
<div class="relatedReads">
<div class="h4">Related Reads</div>
<ul>
<li>
<a href="/auto/hyundai-kia-expect-jump-in-auto-sales-in-2022-despite-global-ship-shortage-10037318">Hyundai, Kia expect jump in auto sales in 2022 despite global ship..</a>
</li>
<li>
<a href="/auto/tata-motors-overtakes-hyundai-to-bag-second-position-in-december-2021-sales-10037265">Tata Motors overtakes Hyundai to bag second position in December 2021..</a>
</li>
<li>
<a href="/auto/own-a-15yearold-petrol-vehicle-in-delhi-heres-why-you-should-switch-your-car-now-10037263">Own a 15-year-old petrol vehicle in Delhi? Here's why you should switch..</a>
</li>
</ul>
</div>
<div class="clearfix"></div>
<div class="ads emobile">
<div id="target-3"></div>
</div>
<div class="clearfix"></div>
<div class="realatedSreachtag">
<div class="h3">Related Topics:</div>
<ul class="tagList" style="clear:left">
<li>
<a title="English Jagran News" href="javascript:void()">Mercedes-Benz</a>
</li>
<li>
<a title="English Jagran News" href="javascript:void()">S-Class Maybach</a>
</li>
<li>
<a title="English Jagran News" href="javascript:void()">EVs</a>
</li>
<li>
<a title="English Jagran News" href="javascript:void()">Mercedes-Benz Maybach</a>
</li>
<li>
<a title="English Jagran News" href="javascript:void()">Mercedes-Benz EVs</a>
</li>
<li>
<a title="English Jagran News" href="javascript:void()">Electriv vehicle</a>
</li>
</ul>
<a title="English Jagran News" class="viewTags" href="javascript:void()"> +View All</a>
</div>
<div id="article_container"></div>
</article><script>
$(document).ready(function() {
	$('.realatedSreachtag .viewTags').click(function(){
			$('.realatedSreachtag').toggleClass('tagsOpen');
			$(this).hide();	         
		});		
$(".accordion_head").click(function() {
$(this).parent().find(".arow-down").toggleClass("arow-up");
if ($('.accordion_body').is(':visible')) {
  $(".accordion_body").slideUp(300);
  $(this).parents().find(".arow-down").removeClass("arow-up");
}
if ($(this).next(".accordion_body").is(':visible')) {
  $(this).next(".accordion_body").slideUp(300);
   $(this).parent().find(".arow-down").removeClass("arow-up");

} else {
  $(this).next(".accordion_body").slideDown(300);
   $(this).parent().find(".arow-down").addClass("arow-up");

}
});
});


	$( document).ready(function() {
		$(window).scroll(function(){
		var navpos1 = $('.tagList').offset(); 
  		 var navpos = $('.articleHd').offset();
		//var navpos1 = $('.commentBox h2').offset();

	   	if (($(window).scrollTop() > navpos.top)&&($(window).scrollTop() < navpos1.top)) {
		 $('#socialLeft').addClass('note');
		}
		else {
		  $('#socialLeft').removeClass('note');
		}
		});		
		});
		

	$(document).ready(function() { 
	/*var newHtml1=document.getElementById('12').innerHTML;  $('#topHeading').append(newHtml1); $('#12').remove(); */
	var newHtml3=document.getElementById('socialIconM').innerHTML; $('#socialLeft').append(newHtml3); $('#socialIconM').remove(); });
	var widthWindow=$(window).width();
   	if(widthWindow >= 980){{ $('#mobileAppend').remove(); }
	}
</script><div class="pianobox eweb" id="paywall"></div>
</div>
<!--ls:end[component-1554102400258]-->
</div>
</div>
</div>
<div class="ls-area leftSection width300 fr" id="ls-row-3-area-3">
<div class="ls-area-body" id="ls-gen96601-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1556360439804">
<!--ls:begin[component-1556360439804]-->
<div class="iw_component" id="1556360439804"><div class="ads eweb top-300x250">
    <div id="ad_top_300x250">
    	<script>googletag.cmd.push(function() { googletag.display('ad_top_300x250'); });</script>
    </div>
</div></div>
<!--ls:end[component-1556360439804]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483799">
<!--ls:begin[component-1637839483799]-->
<div class="iw_component" id="1637839483799"><style>#article_container, #article_container2 {clear: both; margin:20px 0; float:left; width:100%;}</style>
<div id="article_container2"></div>      
    </div>
<!--ls:end[component-1637839483799]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483694">
<!--ls:begin[component-1637839483694]-->
<div class="iw_component" id="1637839483694"><div class="election-navBox">
<div class="navbox">
<div class="election-banner">
<div class="text-election">
<a href="/elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">
<h2>Assembly Elections 2022</h2>
</a>
</div>
</div>
<div class="elec-head">
<ul class="election-navigation">
<li>
<a href="/elections/uttar-pradesh-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttar Pradesh</a>
</li>
<li>
<a href="/elections/uttarakhand-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Uttarakhand</a>
</li>
<li>
<a href="/elections/punjab-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Punjab</a>
</li>
<li>
<a href="/elections/goa-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Goa</a>
</li>
<li>
<a href="/elections/manipur-assembly-elections?itm_source=elections&amp;itm_medium=Referral&amp;itm_campaign=nav-bar-election-2022">Manipur</a>
</li>
</ul>
</div>
</div>
</div><style>
        .election-navBox{ width:100%; float:left; margin-bottom:0px;}.navbox{width:100%; margin: 0 auto;}.text-election{width:100%; background: url(https://imgeng.jagran.com/images/2021/dec/election-nav-bg-1-22.png) no-repeat left bottom;}.election-banner, .elec-head{width: 100%; margin: 0;}.election-banner {background: rgb(232,69,32);background:linear-gradient(0deg, rgb(228 37 35) 0%, rgb(228 37 35) 100%); padding:0; position: relative;clear: both;display: flex; justify-content: space-between;}.election-banner h2 {line-height: 28px; font-weight: bold; margin-bottom:0px; clear: left;text-align:left;padding-left:33px;color:#fff;}.election-banner h2 a{ color:#000;}.election-banner h2 a, .election-banner h2 a small{font-size:20px;color:#fff;}	.election-banner p{ font-size:12px; clear:both; color:#fff;}.election-banner p a{color:#fff;} .elec-head{position:relative; z-index:8; padding:0px; text-align:center;background: #f5f5f5;}.election-navigation {clear:both; display:inline-block; background:#f5f5f5;padding:0px;border-bottom:3px solid #a6070c;}.election-navigation > li{display: inline-block; padding: 4px 0 5px; flex: 1;}.election-navigation li a{ display:flex; justify-content: center; font-size:14px; padding:0px 10px; color:#000000; border-right: 1px solid #ddd;}.election-navigation li:last-child a{border-right:0px;}.election-navigation li.active a{margin-bottom: 0px; color:#d41b42; font-weight: bold;}.election-navigation > li a:hover { color: #dc131b; }
        .text-election a{padding: 10px 15px 36px;display:block;}
        @media only screen and (max-width:1023px){
          .election-navigation{border-bottom: 0px;}
          .elec-head{border-bottom:3px solid #a6070c;}.election-navigation li a{padding:3px 16px;}
        }
        @media only screen and (max-width:480px){
          .elec-head > ul.election-navigation{white-space: nowrap;overflow-y: hidden;overflow-x: auto;}
          .election-navigation{display:flex;}
          .election-navigation > li{padding: 10px 0;}
          .election-navigation li a{padding:0px 15px;}   
        
        }
        </style>
</div>
<!--ls:end[component-1637839483694]-->
</div>
<div class="ls-cmp-wrap" id="w1582026960160">
<!--ls:begin[component-1582026960160]-->
<div class="iw_component" id="1582026960160"><article class="newsBox">
<div class="MainHd">
<h2>Top News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/omicron-not-common-cold-warns-health-ministry-with-an-advice-to-mask-up-and-get-vaccinated-10037814"><img data-src="https://imgeng.jagran.com/images/2022/jan/ipp1641990626473_m.jpg" alt="'Omicron not common cold', warns health ministry with an advice to 'mask up and get vaccinated'"></a>
</figure>
<span>India<small>
3 hours ago</small></span>
<div class="h3">
<a href="/india/omicron-not-common-cold-warns-health-ministry-with-an-advice-to-mask-up-and-get-vaccinated-10037814">'Omicron not common cold', warns health ministry with an advice to 'mask up and get vaccinated'</a>
</div>
</li>
<li>
<figure>
<a href="/india/pm-modi-to-interact-with-cms-on-jan-13-to-review-covid19-situation-in-states-10037822"><img data-src="https://imgeng.jagran.com/images/2022/jan/25_09_2017-pm_modi_survey155844302551615904998846151642001031124_m.jpg" alt="PM Modi to interact with CMs on Jan 13 to review Covid-19 situation in states"></a>
</figure>
<span>India<small>
25 mins ago</small></span>
<div class="h3">
<a href="/india/pm-modi-to-interact-with-cms-on-jan-13-to-review-covid19-situation-in-states-10037822">PM Modi to interact with CMs on Jan 13 to review Covid-19 situation in states</a>
</div>
</li>
<li>
<figure>
<a href="/elections/uttar-pradesh-assembly-elections/up-polls-2022-in-another-jolt-for-bjp-up-minister-dara-singh-quits-team-yogi-day-after-sp-mauryas-resignation-10037807"><img data-src="https://imgeng.jagran.com/images/2022/jan/up1641983366952_m.jpg" alt="UP Polls 2022: In another jolt for BJP, UP minister Dara Singh quits Team Yogi day after SP Maurya's resignation"></a>
</figure>
<span>Elections<small>
4 hours ago</small></span>
<div class="h3">
<a href="/elections/uttar-pradesh-assembly-elections/up-polls-2022-in-another-jolt-for-bjp-up-minister-dara-singh-quits-team-yogi-day-after-sp-mauryas-resignation-10037807">UP Polls 2022: In another jolt for BJP, UP minister Dara Singh quits Team Yogi day after SP Maurya's resignation</a>
</div>
</li>
<li>
<figure>
<a href="/india/india-will-continue-to-deal-with-chinese-pla-in-firm-resolute-manner-army-chief-10037812"><img data-src="https://imgeng.jagran.com/images/2022/jan/mm1641987733083_m.jpg" alt="'India will continue to deal with Chinese PLA in firm, resolute manner': Army Chief"></a>
</figure>
<span>India<small>
4 hours ago</small></span>
<div class="h3">
<a href="/india/india-will-continue-to-deal-with-chinese-pla-in-firm-resolute-manner-army-chief-10037812">'India will continue to deal with Chinese PLA in firm, resolute manner': Army Chief</a>
</div>
</li>
<li>
<figure>
<a href="/india/covaxin-booster-neutralises-both-omicron-and-delta-variants-of-covid19-10037820"><img data-src="https://imgeng.jagran.com/images/2022/jan/covaxin_file16417473889661641996367360_m.jpg" alt="Covaxin booster neutralises both Omicron and Delta variants of COVID-19"></a>
</figure>
<span>India<small>
1 hour ago</small></span>
<div class="h3">
<a href="/india/covaxin-booster-neutralises-both-omicron-and-delta-variants-of-covid19-10037820">Covaxin booster neutralises both Omicron and Delta variants of COVID-19</a>
</div>
</li>
<li>
<figure>
<a href="/cricket/jayant-yadav-replaces-washington-sundar-in-india-odi-squad-for-south-africa-series-10037811"><img data-src="https://imgeng.jagran.com/images/2022/jan/India1641988512158_m.jpg" alt="IND vs SA: Jayant Yadav replaces Washington Sundar in India ODI squad for South Africa series"></a>
</figure>
<span>Cricket<small>
3 hours ago</small></span>
<div class="h3">
<a href="/cricket/jayant-yadav-replaces-washington-sundar-in-india-odi-squad-for-south-africa-series-10037811">IND vs SA: Jayant Yadav replaces Washington Sundar in India ODI squad for South Africa series</a>
</div>
</li>
<li>
<figure>
<a href="/entertainment/aint-no-place-for-shady-rumours-arjun-kapoor-rubbishes-breakup-gossips-with-a-pic-with-malaika-arora-10037817"><img data-src="https://imgeng.jagran.com/images/2022/jan/Untitltdhtdhytdhyed-101202201121248231641992655458_m.jpg" alt="'Ain't no place for shady rumours': Arjun Kapoor rubbishes break-up gossips with a pic with Malaika Arora"></a>
</figure>
<span>Entertainment<small>
2 hours ago</small></span>
<div class="h3">
<a href="/entertainment/aint-no-place-for-shady-rumours-arjun-kapoor-rubbishes-breakup-gossips-with-a-pic-with-malaika-arora-10037817">'Ain't no place for shady rumours': Arjun Kapoor rubbishes break-up gossips with a pic with Malaika Arora</a>
</div>
</li>
</ul>
</article>
</div>
<!--ls:end[component-1582026960160]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439805">
<!--ls:begin[component-1556360439805]-->
<div class="iw_component" id="1556360439805"><div class="ads eweb ad-height" id="target-1"></div>


</div>
<!--ls:end[component-1556360439805]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439984">
<!--ls:begin[component-1556360439984]-->
<div class="iw_component" id="1556360439984"><article class="newsBox">
<div class="MainHd">
<h2>
<b>Latest </b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/india/pm-modi-to-interact-with-cms-on-jan-13-to-review-covid19-situation-in-states-10037822"><img data-src="https://imgeng.jagran.com/images/2022/jan/25_09_2017-pm_modi_survey155844302551615904998846151642001031124_m.jpg" alt="PM Modi to interact with CMs on Jan 13 to review Covid-19 situation in.."></a>
</figure>
<span>India<small>27 mins ago</small></span>
<div class="h3">
<a href="/india/pm-modi-to-interact-with-cms-on-jan-13-to-review-covid19-situation-in-states-10037822">PM Modi to interact with CMs on Jan 13 to review Covid-19 situation in..</a>
</div>
</li>
<li>
<figure>
<a href="/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"><img data-src="https://imgeng.jagran.com/images/2022/jan/merceded1641999368555_m.jpg" alt="Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class.."></a>
</figure>
<span>Auto<small>1 hour ago</small></span>
<div class="h3">
<a href="/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821">Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class..</a>
</div>
</li>
<li>
<figure>
<a href="/interviews/jagran-dialogues-sore-throat-its-symptoms-and-causes-difference-between-common-cold-and-flu-know-from-expert-10037819"><img data-src="https://imgeng.jagran.com/images/2022/jan/iiiisss1641994536866_m.jpg" alt="Jagran Dialogues: Sore throat, its symptoms and causes; difference between.."></a>
</figure>
<span>Interviews<small>1 hour ago</small></span>
<div class="h3">
<a href="/interviews/jagran-dialogues-sore-throat-its-symptoms-and-causes-difference-between-common-cold-and-flu-know-from-expert-10037819">Jagran Dialogues: Sore throat, its symptoms and causes; difference between..</a>
</div>
</li>
<li>
<figure>
<a href="/india/covaxin-booster-neutralises-both-omicron-and-delta-variants-of-covid19-10037820"><img data-src="https://imgeng.jagran.com/images/2022/jan/covaxin_file16417473889661641996367360_m.jpg" alt="Covaxin booster neutralises both Omicron and Delta variants of COVID-19"></a>
</figure>
<span>India<small>1 hour ago</small></span>
<div class="h3">
<a href="/india/covaxin-booster-neutralises-both-omicron-and-delta-variants-of-covid19-10037820">Covaxin booster neutralises both Omicron and Delta variants of COVID-19</a>
</div>
</li>
<li>
<figure>
<a href="/india/future-belongs-to-societies-investing-in-healthcare-says-pm-modi-in-tamil-nadu-top-quotes-10037818"><img data-src="https://imgeng.jagran.com/images/2022/jan/PM MODI1641994489004_m.jpg" alt="'Future belongs to societies investing in healthcare', says PM Modi in.."></a>
</figure>
<span>India<small>2 hours ago</small></span>
<div class="h3">
<a href="/india/future-belongs-to-societies-investing-in-healthcare-says-pm-modi-in-tamil-nadu-top-quotes-10037818">'Future belongs to societies investing in healthcare', says PM Modi in..</a>
</div>
</li>
</ul>
<div style="display: none;" class="latest_rhs_plttime_second">PLT IN SECOND = 0.003730951</div>
</article>
</div>
<!--ls:end[component-1556360439984]-->
</div>
<div class="ls-cmp-wrap" id="w1568801614324">
<!--ls:begin[component-1568801614324]-->
<div class="iw_component" id="1568801614324"><div id="M452919ScriptRootC401131"> <div id="M452919PreloadC401131"></div></div>

   
    </div>
<!--ls:end[component-1568801614324]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439985">
<!--ls:begin[component-1556360439985]-->
<div class="iw_component" id="1556360439985"><div class="pianobox eweb" id="content_reco_1"></div><article class="newsBox">
<div class="MainHd">
<h2>
<b>Related</b> News</h2>
</div>
<ul class="commonList size1">
<li>
<figure>
<a href="/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821"><img data-src="https://imgeng.jagran.com/images/2022/jan/merceded1641999368555_m.jpg" alt="Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class.."></a>
</figure>
<span>Auto<small>1 hour ago</small></span>
<div class="h3">
<a href="/auto/mercedesbenz-announces-local-assembly-of-evs-to-launch-eqs-sclass-maybach-in2022-10037821">Mercedes-Benz announces local assembly of EVs, to launch EQS, S-Class..</a>
</div>
</li>
<li>
<figure>
<a href="/auto/skoda-auto-launches-2022-product-offensive-with-kodiaq-aims-3x-sales-in-india-10037774"><img data-src="https://imgeng.jagran.com/images/2022/jan/Auto_Skoda1641908645720_m.jpeg" alt="Skoda Auto launches 2022 product offensive with Kodiaq, aims 3X sales in.."></a>
</figure>
<span>Auto<small>1 day ago</small></span>
<div class="h3">
<a href="/auto/skoda-auto-launches-2022-product-offensive-with-kodiaq-aims-3x-sales-in-india-10037774">Skoda Auto launches 2022 product offensive with Kodiaq, aims 3X sales in..</a>
</div>
</li>
<li>
<figure>
<a href="/auto/2021-volvo-xc60-petrol-review-a-dash-of-exclusivity-and-grace-10037395"><img data-src="https://imgeng.jagran.com/images/2022/jan/WhatsApp Image 2022-01-04 at 101641313937759_m.02.00 PM.jpeg" alt="2021 Volvo XC60 petrol review: A dash of exclusivity and grace"></a>
</figure>
<span>Auto<small>7 days ago</small></span>
<div class="h3">
<a href="/auto/2021-volvo-xc60-petrol-review-a-dash-of-exclusivity-and-grace-10037395">2021 Volvo XC60 petrol review: A dash of exclusivity and grace</a>
</div>
</li>
<li>
<figure>
<a href="/auto/hyundai-kia-expect-jump-in-auto-sales-in-2022-despite-global-ship-shortage-10037318"><img data-src="https://imgeng.jagran.com/images/2022/jan/hu1641206298644_m.jpg" alt="Hyundai, Kia expect jump in auto sales in 2022 despite global ship.."></a>
</figure>
<span>Auto<small>9 days ago</small></span>
<div class="h3">
<a href="/auto/hyundai-kia-expect-jump-in-auto-sales-in-2022-despite-global-ship-shortage-10037318">Hyundai, Kia expect jump in auto sales in 2022 despite global ship..</a>
</div>
</li>
<li>
<figure>
<a href="/auto/tata-motors-overtakes-hyundai-to-bag-second-position-in-december-2021-sales-10037265"><img data-src="https://imgeng.jagran.com/images/2022/jan/tatata1641113324535_m.jpg" alt="Tata Motors overtakes Hyundai to bag second position in December 2021.."></a>
</figure>
<span>Auto<small>10 days ago</small></span>
<div class="h3">
<a href="/auto/tata-motors-overtakes-hyundai-to-bag-second-position-in-december-2021-sales-10037265">Tata Motors overtakes Hyundai to bag second position in December 2021..</a>
</div>
</li>
</ul>
<div style="display: none;" class="related_rhs_plttime_second">PLT IN SECOND = 0.003301772</div>
</article>
</div>
<!--ls:end[component-1556360439985]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
<div class="ls-row" id="ls-row-4">
<div class="ls-fxr" id="ls-gen96602-ls-fxr">
<div class="ls-area" id="ls-row-4-area-1">
<div class="ls-area-body" id="ls-gen96603-ls-area-body">
<div class="ls-cmp-wrap ls-1st" id="w1554102400254">
<!--ls:begin[component-1554102400254]-->
<div class="iw_component" id="1554102400254"><div class="bottomLinks menuLinks">
   <div class="container">
      <div class="logo footerLogo fl"><a aria-label="Footer-Logo" href="/" class="flogo" title="English Jagran"><img data-src="https://imgeng.jagran.com/images/jagranenglish-logo-footer.png" alt="Jagran Logo" width="175"></a><ul class="hdr-topmenu">
            <li><a href="https://www.jagran.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Hindi News">Hindi News</a></li>
            <li><a href="https://www.mid-day.com/" target="_blank" rel="nofollow noopener" aria-label="Mid-Day" title="Mid-Day">Mid-Day</a></li>
            <li><a href="https://www.onlymyhealth.com" target="_blank" rel="nofollow noopener" aria-label="Health" title="Health">Health</a></li>
            <li><a href="https://www.jagranjosh.com/" target="_blank" rel="nofollow noopener" aria-label="Education" title="Education">Education</a></li>
            <li><a href="https://www.naidunia.com/" target="_blank" rel="nofollow noopener" aria-label="Nai Dunia" title="Nai Dunia">Nai Dunia</a></li>
            <li><a href="https://www.inextlive.com/" target="_blank" rel="nofollow noopener" aria-label="Inextlive" title="Inextlive">Inextlive</a></li>
            <li><a href="https://www.herzindagi.com/" target="_blank" rel="nofollow noopener" aria-label="Her Zindagi" title="Her Zindagi">Her Zindagi</a></li>
            <li><a href="https://www.planetradiocity.com" target="_blank" rel="nofollow noopener" aria-label="Radio City" title="Radio City">Radio City</a></li>
            <li><a href="https://www.jagranjunction.com/" target="_blank" rel="nofollow noopener" aria-label="Blogs" title="Blogs">Blogs</a></li>
         </ul>
      </div>
      <div class="footerSocial  fr">
         <ul class="social">
            <li class="fb"><a aria-label="Facebook" title="Facebook" href="https://www.facebook.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="tw"><a aria-label="Twitter" title="Twitter" href="https://twitter.com/JagranEnglish" target="_blank" rel="nofollow noopener"><i></i></a></li>
            <li class="in"><a aria-label="Instagram" href="https://www.instagram.com/jagranenglishnews/" target="_blank" rel="nofollow noopener"><i></i></a></li>
         </ul>
      </div>
      <div class="footernav">
         <div class="fcopyright">
            <div class="fapplink eweb"><a href="https://bit.ly/3czpaQb" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/3cyOea7" class="ios-ios" title="Download IOS" rel="nofollow noopener"></a></div>
            <div class="fapplink emobile"><a href="https://bit.ly/3bFj5k4" class="android-ioon" title="Download Android" target="_blank" rel="nofollow noopener"></a><a href="https://apple.co/2WvvvX8" class="ios-ios" title="Download IOS" target="_blank" rel="nofollow noopener"></a></div><span class="copytxt">Copyright © 2022 Jagran Prakashan Limited.</span><img data-src="https://imgeng.jagran.com/images/digital-cert.jpg" alt="ABC Digital CERTIFIED" class="digitalimg"></div>
         <ul>
            <li><a aria-label="About-Us" href="/about-us" title="About us">About us</a></li>
            <li><a aria-label="Advertise" href="/advertise-withus" title="Advertise">Advertise with Us</a></li>
            <li><a aria-label="Book Print Ad" rel="nofollow noopener" href="https://classifieds.jagran.com/bookads/" target="_blank" title="Book Print Ad">Book Print Ad</a></li>
            <li><a aria-label="Partnership" href="/advertise-withus" title="Partnership">Partnership</a></li>
            <li><a aria-label="Contact us" rel="nofollow noopener" href="https://jplcorp.in/JPLWeb/JPL_Enquiry.aspx" title="Contact us">Contact us</a></li>
            <li><a aria-label="Sitemap" href="/sitemap" title="Sitemap">Sitemap</a></li>
            <li><a aria-label="Privacy-Policy" href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
            <li><a aria-label="Disclaimer" href="/terms-conditions" title="Disclaimer">Disclaimer</a></li>
            <li><a aria-label="DNPA’s code" href="/dnpa-code-of-ethics-for-digital-news-websites" rel="nofollow" title="DNPA’s code">This website follows the DNPA’s code of conduct</a></li>
            <li><a rel="nofollow" href="mailto:compliant_gro@jagrannewmedia.com" title="feedback">For any feedback or complaint, email to compliant_gro@jagrannewmedia.com</a></li>
         </ul>
      </div>
   </div>
</div><script type="text/javascript">

$(document).ready(function() {
//If the 'hide cookie is not set we show the message
if (!readCookie('hide')) 
{ $('#gdprbx').show();}
// Add the event that closes the popup and sets the cookie that tells us to
// not show it again until one day has passed.
$('#close').click(function() 
{
$('#gdprbx').hide();
createCookie('hide', true, 60);
return false;
});

});
//And some generic cookie logic
function createCookie(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
var winwid = window.innerWidth;
if(winwid < 768){
function checkVisible1(e,i){i=i||"object visible";var o=$(window).height(),n=$(window).scrollTop(),c=$(e).offset().top-300,s=$(e).height();return"object visible"==i?c<o+n&&c>n-s:"above"==i?c<o+n:void 0}document.addEventListener("scroll",function(){checkVisible1($(".appendToThis"))&&$("#draggable").css("display","none")});} 
</script><div id="gdprbx">
   <div class="container">
      <div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience
         and provide personalised recommendations. By continuing to use our website, you agree
         to our <a href="https://english.jagran.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a> and <a href="/cookie-policy.html" target="_blank" rel="noopener">Cookie Policy</a>.<a id="close" href="JavaScript:void()" class="close">OK</a></div>
   </div>
</div><style>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</style><div class="Cube" id="draggable">
   <div class="closebtn"></div>
   <div class="swiper-containerr Cubebox">
      <div class="swiper-wrapper">
         <div class="swiper-slide">
            <div class="contentBox"><a href="/india/coronavirus-live-news-tracker?itm_source=slide1&amp;itm_medium=cube&amp;itm_campaign=covid">
                  <h2>Vaccination</h2>
                  <div class="innerCont">
                     <h3>India</h3>
                     <p style="line-height: 11px; color: green;"><strong style="font-size: 9px; display: block;">Total Vaccination:</strong>1,53,80,08,200
                     </p>
                     <p style="line-height: 14px;"><strong style="line-height: 14px;">Active:</strong>7,23,619
                     </p>
                     <p style="line-height: 13px;"><strong style="line-height: 13px;">Deaths:</strong>4,83,934
                     </p>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox matchsSchedule resultBox"><a href="/cricket/ipl-news?itm_source=slide2&amp;itm_medium=cube&amp;itm_campaign=ipl">
                  <div class="innerCont">
                     <div class="result">
                        <h3>Result</h3>
                        <p>Australia beat New Zealand by 8 wickets</p>
                     </div>
                  </div></a></div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox">
               <h2>COVID 19</h2>
               <div class="innerCont"><a href="/latest-news?itm_source=other&amp;itm_medium=cube&amp;itm_campaign=lnws" class="cube-latnws" title="latest news"></a></div>
            </div>
         </div>
         <div class="swiper-slide">
            <div class="contentBox"><a href="https://www.jagran.com/mahindra.html#regForm" title="latest news" target="_blank" class="cube-savlonad" rel="noopener"></a></div>
         </div>
      </div>
   </div><script data-src="/Resources/englishjagran/js/cube-jagran.js"></script></div>
<div class="pianobox eweb" id="bottom_ribbon"></div></div>
<!--ls:end[component-1554102400254]-->
</div>
<div class="ls-cmp-wrap" id="w1556360439808">
<!--ls:begin[component-1556360439808]-->
<div class="iw_component" id="1556360439808"><script>
function dislayDiv(){ if(document.getElementById('draggable')){document.getElementById('draggable').style.display="block";} }
/*$(document).ready(function(){
   //$(".articleBody p:nth-child(5)").prepend("<div class='adsBox emobile'><div id='target-2'>"+"</div></div>");
   //$(".articleBody p:nth-child(7)").prepend("<div class='adsBox emobile'><div id='target-3'>"+"</div></div>");
	//mobile web html removal
	if(widthWindow>=980){ $('.emobile').remove(); }
	else{ $('.eweb').remove(); }
});*/

var widthWindow=$(window).width();
var isScrolled = 0;
window.addEventListener('scroll', function() { 
$( ".articleBody script" ).each(function( index ) {
		$(this).attr('src',$(this).attr('data-src'));
		}); 
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {resolve(1);} 
		else {   
    if (id == 'jagrancss') {
    if(isScrolled == 0){		
	$('body').attr('id', 'jagrancss');
	isScrolled=1;   

     function showAds(showid, i){
     var para = document.createElement("script");
     var divbx = document.createElement("div");
     divbx.id=showid;
     var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
     var t = document.createTextNode(a);   
     para.appendChild(t);
     divbx.appendChild(para);   
     document.getElementById("target-"+i).appendChild(divbx);
       } 
	   
	   if(document.getElementById('target-1')){showAds('ad_medium_300x250', 1)};
	   //if(document.getElementById('target-2')){showAds('ad_bottom_300x250', 2)};
	   /*if(widthWindow>=1024){
			if(document.getElementById('target-3')){showAds('ad_bottom_728x90', 3)}
		}*/
	   if(document.getElementById('target-20')){showAds('ad_interstitial_1x1', 20)};
	   
	   var jagran_video_web = '<script async id="AV612f49564c3e630901196cec" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f49564c3e630901196cec&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';
	   
	   var jagran_video_mob = '<script async id="AV612f498791913517f47a1a3c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=612f498791913517f47a1a3c&AV_PUBLISHERID=600954c7a1167b792b178d04">' + '<' + '/script>';

	   
	   if(widthWindow < 1024){
			if(document.getElementById('target-2')){showAds('ad_medium_300x250_m', 2)}
			if(document.getElementById('target-3')){showAds('ad_bottom_300x250_m', 3)}
			$(".appendToThis").append(jagran_video_mob);
		}
		else{ 
			$(".appendToThis").append(jagran_video_web);
		}
		
		dislayDiv();
    	$(".Cube script").each(function( index ) { $(this).attr('src',$(this).attr('data-src')); }); 
       
     $.get("/Resources/englishjagran/misc/detaildata.html?ver=2804206", function (data) { 
      $(".appendToThis").append(data);  
	  $('body').attr('id', 'jagrancss'); 
	  }); 
	  $( document).ready(function() {       
		$( ".articleBody iframe" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
      }); 
	   /* stickyRhs(); */
	  isScrolled=1; 
    }
            }  
            resolve(1);
        }
    }); 
}
 $( document).ready(function() {       
		$( ".articleBody script" ).each(function( index ) {
		 $(this).attr('src',$(this).attr('data-src'));
		}); 
  });
</script></div>
<!--ls:end[component-1556360439808]-->
</div>
<div class="ls-cmp-wrap" id="w1637839483963">
<!--ls:begin[component-1637839483963]-->
<div class="iw_component" id="1637839483963"><script>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</script></div>
<!--ls:end[component-1637839483963]-->
</div>
</div>
</div>
<div class="ls-row-clr"></div>
</div>
</div>
</div><script>(function(src) { var a = document.createElement("script");a.type = "text/javascript"; a.async = true; a.src = src;var b = document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a, b) })("https://experience-ap.piano.io/xbuilder/experience/load?aid=PqIxdC0cpj");</script> <script>tp = window["tp"] || [];tp.push(["setContentCreated", "2022-01-12T20:10:09+05:30"]);tp.push(["setContentAuthor","Ashita Singh"]);tp.push(["setContentSection", "Article Detail Page"]);tp.push(["setTags",["articleDetailPage"]]);tp.push(["setContentIsNative", "false"]);tp.push(["setZone", "Web"]);</script><!--ls:end[body]--><!--ls:begin[page_track]--><!--ls:end[page_track]--></body>
</html>
